ForumW204
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. C-Klasse
  6. W204
  7. Gebe GAS aber das Auto fährt nicht...

Gebe GAS aber das Auto fährt nicht...

Themenstarteram 9. März 2009 um 21:32

Hallo

ich bin kein großer Auto-Kenner. Ich fahre sonst einen Mistubishi Space Runner und Golf-III, die die ganze neue Super Elektronik, die im W204 drin ist, nicht haben. Bei meinem Mitsubishi ist GAS-Pedal mechanisch. Und bei dieser neuen C-Klasse ist alles NEU für mich.

Zum Wagen:

W204 Kombi

C180-K Automatik

Bj. 07/2008

Ist das normal: Wenn ich GAS gebe, dauert es ne Zeit bis ich vom Motor Reaktion höre. Letztes Wochenende wollte ich auf einer Landstraße ein Auto überholen. Folgendes tat ich: Ich wollte den Wagen schnell hinter mir haben, so drückte ich das Gaspedal bis zum Boden. Es geschah nix! Ich glaube, ich musste 3 Sekunden lang warten, bis der Wagen "verstanden" hat, was ich wollte!

Also von der Comfort/Sport (c-s) Taste hängt das nicht ab. Bei beiden Einstellungen reagiert der Motor auf meine GAS-Tätigkeiten mit Verzögerung. Besonders beim Anfahren merke ich das. Der "Freundliche" (wie man ihn so alle hier nennen) konnte mir auch nicht helfen.

Ich denke es hat was mit ASR und ESP zu tun. Es soll ja verhindern, dass die Räder durchdrehen.

Meine Frage nun: Ist das nur mir aufgefallen oder hat das jeder außer mir schon akzeptiert oder ärgert sich jeder wie ich darüber??? :)

Und wie kann man ASR, das wahrscheinlich dafür zuständig ist, abschalten? Ich meine aber nicht diese Rollertest-Funktion, denn da wird auch ABS abgeschaltet was sehr böse ist.

gruß

Hitman

Ähnliche Themen
21 Antworten

wenns so lang dauert ist da irgendwas nicht in Ordnung.

Mein 180K automatik reagiert im c und s Modus ganz normal bzw schneller als 3 sec.

Es kommt ja auch darauf an wie schnell man das Gaspedal durchdrückt.

Hast du es mit einem Kickdown probiert oder nur vollgas?

Themenstarteram 9. März 2009 um 21:54

Zitat:

Original geschrieben von Stardriver86

Es kommt ja auch darauf an wie schnell man das Gaspedal durchdrückt.

Hast du es mit einem Kickdown probiert oder nur vollgas?

Macht das ein Unterschied? Ich glaube es war relativ schnell. Da mir die Verkehrsbremse auf den Geist ging, und ich schnell weg wollte. Ich habe gleichzeitig GAS gegeben und auf die Gegenspur gewechselt. Deshalb habe ich mich gewundert, dass ich auf der Gegenspur ein Tick zu lange war. Bei meinem Mitsubishi gibt es keine Verzögerung, egal wie schnell ich GAS durchdrücke.

Ich denke es war kein KICKDOWN

am 9. März 2009 um 22:39

Hast du das Fahrzeug neu gekauft?

Wenn nicht, dann könnte es auch was mit dem Fahrstil des Vorbesitzers zu tun haben. Das Getriebe lernt sich nämlich nach gewisser Zeit dem Fahrstil des Fahrers an. Und wenn der nun mal bei dem Vorbesitzer sehr gemächlich war, dann schaltet das Fahrzeug auch gemächlich und seicht.

Es sei denn du machst einen KICKDOWN! Aber da du ja selbst sagst, dass du wahrscheinlich keinen gemacht hast, liegt diese Vermutung für mich nahe.

Für dich gibt es jetzt zwei Möglichkeiten. Erstmal so weiter fahren und darauf hoffen, dass es daran liegt und sich das Getriebe mit der Zeit an deinen Fahrstil anlernt.

Oder ein Getriebereset. Allerdings weiß ich nicht wie das beim W204 geht. Nur wie es beim W211 geht. Aber das könnte ja gleich sein. Insofern hier mal die Anleitung dazu:

Automatikgetriebe zurücksetzen

1. Schlüssel auf position 2 (nicht starten).

2. Gaspedal bis ganz unten drücken und 5 sec. halten. (Kick down Position)

3. Schlüssel auf 0 "off" position (schlüssel nicht wegziehen), gas pedal los lassen.

4. 2 min. warten bis das System resetet ist.

Mfg

Also ich bin einen 200k Automatik gefahren, die gefühlte Verzögerung ist tatsächlich lang, aber man muss dem Getriebe auch etwas Zeit geben runterzuschalten. Wenn man mit Handschaltung überholen will schaltet man ja schon runter bevor man aufs Gas steigt. Die Automatik kann ja keine Gedanken lesen. Du kannst höchstens manuell den höchsten Gang begrenzen, so dass dann bereits ein kleinerer Gang eingelegt ist. Allerdings würde ich auch erstmal probieren, wie das Auto auf das Gaspedal reagiert bevor ich auf der Landstraße knappe Überholvergänge starte, da jedes Auto irgendwie anders reagiert!

Ich denke der Getriebereset ist keine schlechte Idee. Danach einfach etwas an die Automatik gewöhnen, dann klappts auch mit dem Überholen.

Gruß Viper

@TE: willkommen beim Automatik-Getriebe. Das ist vollkommen normal, dass es eine Sekunde dauert, bis der Gas annimmt bei einer solchen Fahrweise (wird verschlimmert, wenn die Automatik es auch noch anders gelernt hat -> da lernfähige Automatik). Das hat nix mit ASR und ESP zu tun, sondern mit der Wandlerautomatik und ist vollkommen normal. In deinen anderen wagen hast du ein Schalter, oder? Tja, mit einem Automatikwagen mit Wandlergetriebe musst dud ich wohl etwas umstellen. Hinzu kommt, dass es beim Kompressormotor ein Moment dauert, bis sich de Druck aufbaut.

nicht ganz, beim Kompressormotor ist sofort Druck da.

Das was du meinst ist bei Turbomotoren der fall da diese durch die Abgase angetrieben werden und erst auf Touren kommen müssen der Kompressor hingegen wird mechanisch vom motor angetrieben ergo ist auch sofort leistung da :)

Themenstarteram 9. März 2009 um 23:43

Zur Info: Mitsubishi und Golf3 sind beide Automatik!

Und der W204 habe ich neu gekauft

Und trotzdem reagiert der Mitsubishi und der Golf trotz Automatik viel schneller auf GAS Pedal als der digitale Mercedes.

Ich meine nicht die Verzögerung der Schaltreaktion auf Kickdown, sondern den Motor, der ja sofort Benzin bekommt, wenn man auf Gas tritt. Bei den älteren Fahrzeugen, die ich fahre, reagieren sofort auf Kickdown oder Vollgas, und währendessen schalten die runter.

Der neue Mercedes aber muss nachdenken. und zwar schon länger als halbes jahr, wo ich ihn fahren. Der "Freundliche" versteht oder will mich einfach nicht verstehen. Ich war schon 3 mal dort. Er sagt: is normal!

Habt ihr denn schon Vergleich gemacht? mit einem Automatik Auto ohne ESP und ASR, und diesen C?

macht das mal. Tretet auf das Gaspedal plötzlich, er wird ca 3 sekunden nachdenken, bis Benzin in den Motor strömt.

Frage: Wie lange lernt denn das Schaltgetriebe um???

Oben ist beschrieben wie du das Getriebe resetten kannst aber man hört hier öfters das das neu anlernen auch schief gehen kann. Kann dir leider nicht viel dazu sagen hoffe es meldet sich jemand mit mehr Ahnung.

Aber diese lange verzögerung ist definitiv nicht normal. Meiner reagiert bei einem kickdown ziehmlich fix (für einen Wandler)

Ich hatte mal ab und zu kein Ansprechen aufs Gaspedal (Fahrpedal, W203).

Erst einige Zeit später (1-2 Wochen) gab es eine Fehlermeldung:

"Katalysator re und li defekt", nachher war es aber der Luftmassenmesser.

Dietmar

Themenstarteram 10. März 2009 um 15:20

ich werde die Tage mal dieses Automatikgetr. Reset durchführen und ausprobieren.

Ist das sicher, dass das mit Gaspedale 5 sek u.s.w. dieses Reset macht und nicht Schleudersitzauslöser???

:-)

Zitat:

Original geschrieben von MadeInRussia

Hallo

ich bin kein großer Auto-Kenner. Ich fahre sonst einen Mistubishi Space Runner und Golf-III, die die ganze neue Super Elektronik, die im W204 drin ist, nicht haben. Bei meinem Mitsubishi ist GAS-Pedal mechanisch. Und bei dieser neuen C-Klasse ist alles NEU für mich.

Zum Wagen:

W204 Kombi

C180-K Automatik

Bj. 07/2008

Ist das normal: Wenn ich GAS gebe, dauert es ne Zeit bis ich vom Motor Reaktion höre. Letztes Wochenende wollte ich auf einer Landstraße ein Auto überholen. Folgendes tat ich: Ich wollte den Wagen schnell hinter mir haben, so drückte ich das Gaspedal bis zum Boden. Es geschah nix! Ich glaube, ich musste 3 Sekunden lang warten, bis der Wagen "verstanden" hat, was ich wollte!

Also von der Comfort/Sport (c-s) Taste hängt das nicht ab. Bei beiden Einstellungen reagiert der Motor auf meine GAS-Tätigkeiten mit Verzögerung. Besonders beim Anfahren merke ich das. Der "Freundliche" (wie man ihn so alle hier nennen) konnte mir auch nicht helfen.

Ich denke es hat was mit ASR und ESP zu tun. Es soll ja verhindern, dass die Räder durchdrehen.

Meine Frage nun: Ist das nur mir aufgefallen oder hat das jeder außer mir schon akzeptiert oder ärgert sich jeder wie ich darüber??? :)

Und wie kann man ASR, das wahrscheinlich dafür zuständig ist, abschalten? Ich meine aber nicht diese Rollertest-Funktion, denn da wird auch ABS abgeschaltet was sehr böse ist.

gruß

Hitman

Hallo, das ist aber sehr merkwürdig,-normal ist das sicher nicht,denn hier in Forum tummeln sich eine ganze Reihe 180er Fahrer, die hätten bestimmt schon darüber berichtet

Ich fahre einen 200k Autom. und ich habe in der Hinsicht keinerlei Probleme.

Dein DB-Händler sollte mal ein Motor-oder Getriebe Update an Deinem Wagen vornehmen. Da gibt es ganz sicher was,- habe ich hier im Forum auch schon gelesen. Mußt mal das Forum durchsuchen,aber vielleicht meldet sich ja hier noch jemand ,der Dir genaueres berichten kann.

Gruß Helmut

Themenstarteram 10. März 2009 um 17:23

Zitat:

Original geschrieben von Helmut-43

Hallo, das ist aber sehr merkwürdig,-normal ist das sicher nicht,denn hier in Forum tummeln sich eine ganze Reihe 180er Fahrer, die hätten bestimmt schon darüber berichtet

Ich fahre einen 200k Autom. und ich habe in der Hinsicht keinerlei Probleme.

Dein DB-Händler sollte mal ein Motor-oder Getriebe Update an Deinem Wagen vornehmen. Da gibt es ganz sicher was,- habe ich hier im Forum auch schon gelesen. Mußt mal das Forum durchsuchen,aber vielleicht meldet sich ja hier noch jemand ,der Dir genaueres berichten kann.

Also Getriebeupdate wurde schon durchgeführt.

Die Sache ist die. Es gibt sehr wenige Menschen, denen das aufgefallen ist. Ich meine die Menschen, die in meinem Wagen drin waren. Die merken das einfach nicht. Es ist ja so. Bisher fuhr ich ja immer nur den Mitsubishi und den Golf, die schon über 10j. alt sind. Die habe das ganze Elektronische Schnick Schnack nicht. Kein ESP und kein ASR. Nur ABS. Und dann mache ich plötzlich eine Zeitreise. Ich überspringe 10-15 Jahre Technik und sitze in einem Auto, dass lernbare Automatikgetriebe hat und keinen Zugseil von der Gaspedale zum Motor.

Mann kann nicht Etwas bemerken, wenn es keinen Vergleich gibt. Setz dich doch in einen Golf3 Automatik und achte genau auf das, was ich beschrieben habe. Wenn du Gas gibst, dann wird unmittelbar ohne nachzudenken Benzin in den Motor gespritzt. Bei den neuen Fahrzeugen bekommt das Steuergerät den Befehl: mehr GAS. Und er muss erstmal das verarbeiten. Das zur Verzögerung führt. Ist ja klar.

Hallo TE,

habe zwar keinen 180er, konnte mir aber eben nicht verkneifen bei meinem 220 CDI mit angeblichem Turboloch mal auf Reaktionszeiten des Gaspedals zu achten. Bei Automatik im "C" Betrieb kann es wegen Zurückschaltens zu Verzögerungen kommen, aber bei "S" geht fast augenblicklich die Post ab....

Ich denke auch, dass Deine Vermutung mit der Rechenzeit-Verzögerung bei E-Gas nicht zutrifft. Das wäre systembedingt, und ich müsste das auch haben.

Schade, dass Du so weit weg bist. Ich würde den von Dir beschriebenen Effekt gerne mal live erfahren. Irgendwas ist bei Dir komisch, wir kommen nur noch nicht dahinter....

Ändert sich irgend etwas am Verhalten, wenn Du das Getriebe auf "S" stellst?

Viele Grüße,

Michael

Zitat:

Original geschrieben von MadeInRussia

Zitat:

Original geschrieben von Helmut-43

Hallo, das ist aber sehr merkwürdig,-normal ist das sicher nicht,denn hier in Forum tummeln sich eine ganze Reihe 180er Fahrer, die hätten bestimmt schon darüber berichtet

Ich fahre einen 200k Autom. und ich habe in der Hinsicht keinerlei Probleme.

Dein DB-Händler sollte mal ein Motor-oder Getriebe Update an Deinem Wagen vornehmen. Da gibt es ganz sicher was,- habe ich hier im Forum auch schon gelesen. Mußt mal das Forum durchsuchen,aber vielleicht meldet sich ja hier noch jemand ,der Dir genaueres berichten kann.

Also Getriebeupdate wurde schon durchgeführt.

Die Sache ist die. Es gibt sehr wenige Menschen, denen das aufgefallen ist. Ich meine die Menschen, die in meinem Wagen drin waren. Die merken das einfach nicht. Es ist ja so. Bisher fuhr ich ja immer nur den Mitsubishi und den Golf, die schon über 10j. alt sind. Die habe das ganze Elektronische Schnick Schnack nicht. Kein ESP und kein ASR. Nur ABS. Und dann mache ich plötzlich eine Zeitreise. Ich überspringe 10-15 Jahre Technik und sitze in einem Auto, dass lernbare Automatikgetriebe hat und keinen Zugseil von der Gaspedale zum Motor.

Mann kann nicht Etwas bemerken, wenn es keinen Vergleich gibt. Setz dich doch in einen Golf3 Automatik und achte genau auf das, was ich beschrieben habe. Wenn du Gas gibst, dann wird unmittelbar ohne nachzudenken Benzin in den Motor gespritzt. Bei den neuen Fahrzeugen bekommt das Steuergerät den Befehl: mehr GAS. Und er muss erstmal das verarbeiten. Das zur Verzögerung führt. Ist ja klar.

Ja ich kann Dir nachfühlen,dass es so keinen großen Spass bereitet.

Übrigens,-in bezug auf den GolfIII Autom. kann ich Dir das bestätigen,-er geht ab ohne Verzögerungen. Und der hat ja auch schon das elektron. Gaspedal welches schon beim streicheln anspringt. Ich habe ja auch noch einen solchen(1,8L 55kw/96), nur für die Stadt. Der Motor passt sich dem Fahrstil an.Das hat ja DB ja auch.

Mein Vorschlag wäre: Fahre doch mal einen Vergleichsfahzeug von Deinem freundlichen(ich hoffe, er ist freundlich),dann weißt Do doch was los ist.

Mein Sohn hat auch den 180KT und er hat bisher nicht geklagt.

Wenn man in Deiner NL nicht so kundenfreundlich ist,suche Dir dann doch mal einen anderen,-ist doch eigentlich egal zu wem Du gehst.

Helmut

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. C-Klasse
  6. W204
  7. Gebe GAS aber das Auto fährt nicht...