ForumGolf 6
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Golf
  6. Golf 6
  7. Frage zu LED-Rückleuchten

Frage zu LED-Rückleuchten

Hallo Gemeinde,

 

nachdem ich mir die verschiedenen Threads durchgelesen habe, mit teilweise mehr als 5000 Beiträgen, in denen die LED-Rückleuchten thematisiert worden sind, bin ich nun etwas verwirrt.

 

Ich wäre also sehr dankbar, wenn sich jemand zum Thema äußern würde, der 100% bescheid weiß oder - noch besser - Erfahrung damit hat.

 

Meine derzeitige Situation:

  • Golf VI 1.4 TSI
  • produziert in KW47 2009
  • MJ 2010
  • "stinknormale" Rückleuchten
  • kein Xenon/Kurvenlicht/Abbiegelicht

 

Mein derzeitiger Wissensstand:

  • für die LED's brauche ich spezielle Adapterkabel
  • ggf. auch ein neues Steuergerät
  • ein Umcodieren ist zwingend notwendig
  • Steuergeräte VOR KW45 2009 haben alten Softwarestand
  • Steuergeräte NACH KW45 2009 haben neuen Softwarestand
  • ggf. kann diese "Stichwoche" etwas nach oben, bzw. unten variieren

 

Meine Fragen:

  • bestehen Unterschiede der Adapterkabel oder sonstige Unterschiede zwischen den GTI- und R-LED's?
  • benötige ich auch ein neues Steuergerät (Kufatec), wenn ich den neuen Softwarestand (05xx) habe oder brauche ich das nur, wenn ich die alte Software (03xx) habe?
  • wäre bei ALTEM Softwarestand ein unproblematisches Umrüsten auf die LED's möglich, ohne ständig Fehlermeldungen angezeigt zu bekommen?

 

Ich wäre sehr erfreut, wenn keine Verweise auf die SuFu kommen würden, denn diese habe ich zur Genüge ausgereizt. Sämtliche Links im Netz habe ich mir ebenfalls durchgelesen, doch stimmen die Aussagen/Berichte nie vollkommen überein.

 

Also bitte ich um persönliche Erfahrungen.

 

BITTE keine Links!

 

Vielen, vielen Dank im Voraus!

 

Ähnliche Themen
27 Antworten

Schau bei Kali69 in den Blog!

Zitat:

Original geschrieben von Head8

Schau bei Kali69 in den Blog!

Ich habe nen Blog? Wusste ich noch gar nicht :-)

Meinst Du meine Signatur?

Zitat:

Original geschrieben von Martin55

Seiher läßt sich das Schiebedach nicht mehr über die FB öffen oder schließen. Bei den Seiten fenstern geht es ohne probleme.

Kann es sein das es mit dem Update zusammen hängt?

Das die Komfortschliessung des Schiebedaches nach Update auf 0575 nicht mehr klappt ist ein bekanntes Problem.

Bei Autos die mit dem Softwarestand 575 ausgeliefert wurden, klappt alles wie es soll.

Wie der Zufall will, habe ich diese Woche mein Auto nur deswegen zum ;) gebracht, um das ganz mal zu eskalieren.

Frei wiedergegeben: "Die Fachabteilung weiss davon und sei dran."

Ich habe vor quartalsweise nachzufragen.

Schaun wir mal ...

Halogen VCDS Byte 18 = 15

Xenon VCDS Byte 18 = 43

Zitat:

Original geschrieben von Kali69

Zitat:

Original geschrieben von Head8

Schau bei Kali69 in den Blog!

Ich habe nen Blog? Wusste ich noch gar nicht :-)

Meinst Du meine Signatur?

Ups, hast Recht. Ich meinte den Blog von GenusP, zu finden in der Signatur von Kali69:D

Sorry dass ich schon wieder frage. Ich möchte nur so viel wie möglich Infos zusammentragen, bevor ich mir die -doch recht preisintensiven- R LED's zulege.

Ich habe ja SW 0573. Nach der Codierung (entweder mit Dongel oder eben durch den :)) sollte doch bei diesem SW-Stand alles ordentlich funktionieren. Ich habe kein Xenon und keinen Lichtsensor. Wenn ich also den Lichtschalter auf der Stellung "0" habe und das Tagfahrlicht an ist (was es ja immer bei "0" ist) leuchten dann die LED-Rückleuchten? Oder sind sie (wie die Serien-Rüli's) nur an, wenn das Abblendlicht eingeschaltet ist? Beim Bremsen leuchten dann nur die äußeren LED's (+ 3. BL), richtig?

 

Und noch ne Frage: Angenommen mein :) hat keinen Plan, wie er beim Codieren vorgehen muss. Was muss ich ihm dann sagen? Sollte ich sagen, er soll erst nach dem Einbau codieren? Soll ich sagen: "Codiere bitte Byte 18 AUF Byte 15!" oder "Codiere IM Byte 18 die entsprechenden Bits"????

 

Was ich auch schon hier bei MT gelesen habe ist folgendes und hat mich zusätzlich verwirrt: "da Kufatec mit dem Dongle nix anderes macht, als Byte 18 auf 04 zu setzen, sprich Bit2 auf 1"

 

Was ist nun richtig? Normalerweise könnte ich mich ja ausschließlich an die FAQ's halten. Da ist alles beschrieben. Aber dann stellt sich mir die Frage, wie andere wiederum auf andere Codierungen kommen.

 

Ist jetzt bestimmt etwas verwirrend meine Fragestellung, aber ich hoffe dennoch, dass ich kompetente Antworten bekomme.:)

 

Daaaanke!!!!!

 

im led thread stehen alle fragen min 10 mal und genauso oft wurde alles beantwortet....

einfach da lesen oder da im thread fragen...

Wenn ich zusätzlich zu den LED-Rückleuchten die LED-Tagfahrleuchten vom R verbaut habe und Xenon habe, ist das Byte 18 dann immernoch auf 43 zu stellen?

Ich habe nämlich einen Fehlercode, der nicht weggeht: Eingirff Lastmanagement

Zitat:

Original geschrieben von Lulu_Superstar

Ich habe nämlich einen Fehlercode, der nicht weggeht: Eingirff Lastmanagement

Lösch den einfach mal und lade die Batterie ordentlich durch eine lange Fahrt. Der Fehler besagt nur, dass manche Verbraucher abgeschaltet wurden (z.B. Innen- oder Fußraumbeleuchtung, Radio) um die Startfähigkeit des Motors sicherzustellen.

vg, Johannes

Ok, danke

Außerdem habe ich seit dem Einbau der LED-TFL (bei dem kurzzeitig die Xenons ausgesteckt werden mussten), einen weiteren Fehler, der direkt denke ich mal nichts mit dem Thema hier zu tun hat.

Bei der Leuchtweiteregulierung wird folgender Fehler angezeigt:

01539 - Scheinwerfer wurden nicht justiert

Gibt es hierfür auch eine Lösung?

Zitat:

Original geschrieben von Lulu_Superstar

Bei der Leuchtweiteregulierung wird folgender Fehler angezeigt:

01539 - Scheinwerfer wurden nicht justiert

Gibt es hierfür auch eine Lösung?

Da ist die Grundeinstellung der Scheinwerfer verloren gegangen. Da hilft letztlich nur kurz in die Werkstatt zu fahren und das Licht einstellen zu lassen (dazu wird im Steuergerät die Grundeinstellung aktiviert, das Licht eingestellt und der Sensorwert gespeichert). Sollte zum Service gehören.

vg, Johannes

Was hat Euer "Freundlicher" für das Auslesen des BCM genommen?

Zitat:

Original geschrieben von einmalvwimmervw

Was hat Euer "Freundlicher" für das Auslesen des BCM genommen?

geh zu einem vcds user!wird billiger und geht schneller

Zitat:

Original geschrieben von einmalvwimmervw

Was hat Euer "Freundlicher" für das Auslesen des BCM genommen?

Nichts und ich war nicht bei meiner Stammwerkstatt.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Golf
  6. Golf 6
  7. Frage zu LED-Rückleuchten