Forum900 II & 9-3 I
  1. Startseite
  2. Forum
  3. Auto
  4. Saab
  5. 900 II & 9-3 I
  6. Frage Klimakompressor

Frage Klimakompressor

Saab
Themenstarteram 12. April 2019 um 20:28

Seit dem Austausch des Klimakompressors höre ich es bei jedem Anfahren (nicht nur aus dem Stand raus) und bei jedem Abbremsen klackern. Der Klimakompressor ist auf einer Seite wohl magnetisch und dort dockt ein anderes Teil an, aber dass es nahezu ständig andockt war mir nie so direkt aufgefallen, ist es korrekt so?

Danke

Beste Antwort im Thema

Gehe ich mal einfach davon aus, daß alles richtig verbaut wurde und alle Schrauben fest sind. WARUM klackt es dann beim Anfahren/Beschleunigen und auch beim Abbremsen...und dies immer???

Bei ausgeschalteter Klimaanlage ist das Klacken weg und taucht nicht auf...also liegt es doch an der Klimaanlage.

Die Klimaanlage wird eingeschaltet, die Magnetkupplung zieht an und das Klacken ist einmal hörbar.

Dann baut der Kompressor auf der Hochdruckseite einen Druck bis ca. 15 bar auf. Durch den Kondensator/Kühler wird das gasförmige Kältemittel flüssig und landet vor dem Expansionsventil. Dieses Ventil regelt die Zuflussmenge zum Wärmetauscher in der Lüftungsanlage. Dort wird das flüssige Kältemittel wieder gasförmig und entzieht der durchströmenden Luft Energie, kühlt diese dadurch ab, strömt gasförmig wieder durch das Expansionsventil zurück zum Kompressor.

Ein ewiger Kreislauf...sollte man meinen...wenn da nicht ein paar Hindernisse wären.

Das Expansionsventil lässt immer nur soviel flüssiges Mittel durch, wie gasförmiges Mittel zurückströmt. Dadurch wird ein gleichmäßiger Durchfluss erreicht und die Klima-Automatik kann so gleichmässiger regeln.

Im Hochdruckbereich steigt der Druck an...kann bis über 25 bar sein...dann würden Leitungen platzen oder der Kompressor heißlaufen und zerstört werden.

Darum gibt es einen Druckschalter, welches den maximalen Druck auf 15 bar begrenzt, indem die Magnetkupplung abgeschaltet wird und der Kompressor nicht mehr mitläuft.

Es ist also völlig normal, wenn die Magnetkupplung regelmässig anzieht...und wieder loslässt.

Je nach Aussentemperatur, Innentemperatur, Temperaturwahl, kann die Zeit zwischen den Takten unterschiedlich lang sein.

Nun taucht ein Geräusch auf, welches mit dem "alten" Kompressor nicht vorhanden war, bzw. nie aufgefallen ist.

Dazu möchte ich ein paar Dinge erläutern, die vielleicht so nicht bedacht werden.

Vor der Reparatur war wahrscheinlich nicht mehr die volle Menge Kältemenge im System. Dadurch läuft der Kompressor länger, bis er abschaltet...oder vielleicht auch kaum noch, da die 15 bar Hochdruck nie mehr erreicht wurden.

Ein verschlissener Kompressor braucht länger, um den Druck aufzubauen, eine zweite Verlängerung der Schalt-Phase. Bei niedrigerem Druck vor dem Expansionsventil wird die Durchflußmenge erhöht, der Druck sinkt schneller ab, der Kompressor läuft durch und wird nicht abgeschaltet.

JETZT ist ein vollfunktionstüchtigerr Kompressor verbaut, die Kältemittelmenge ist wiederr zu 100% vorhanden, das System reagiert demnach völlig anders, wie vorher. Die Magnetkupplung ist neu und schaltet vermutlich auch härter ein...weil die Kupplung nicht mehr rutscht, sondern sofort packt.

Eventuell ist auch die Kältemittelmenge etwas zu hoch, zuviel eingefüllt worden, weil ein falsches Baujahr oder System gewählt wurde. 50 Gramm zuviel können ebenfalls für "nervöse" Schaltungen führen. 10 Sekunden-Takte sind definiv zu kurz...nur mal so angemerkt. ;-)

17 weitere Antworten
Ähnliche Themen
17 Antworten

Ich denke, daß Du was anderes klacken hörst und nicht den Kompressor.

Bei dem Tachostand können auch Fahrwerksteile verschlissen sein...die beim Lastwechsel die Geräusche verursachen...oder Motorlagerungen, die durchgehangen sind oder eingerissen.

Themenstarteram 16. April 2019 um 20:26

Danke Kater für die Antwort, aber es hat eindeutig mit dem Klimakompressor zu tun. Denn ist es in Stellung OFF, ist das Klacken weg. Im übrigen ist es jedes Mal identisch, gleich laut, egal ob ich abbremse oder von 30 auf 50 km/h beschleunige oder ich aus dem Stand anfange zu rollen oder der Wagen einfach auf eine rote Ampel gleichmässig zurollt.

Ich muss auch sagen, dass mir dieses Klacken (kein Schleifen, immer nur "klack!") nicht unbekannt vorkommt, nur dass es vor dem Austausch des KK nicht so häufig vorkam, ab und an habe ich es immer mal wieder in Erinnerung.

icarniiii, lass mal nachgucken ob die den Klimakompressor korrekt angeschraubt haben. Vielleicht ist er locker und verursacht bei jedem Gasgeben oder Gaswegnehmen über die unterschiedlichen Spannungen im Poly-V-Riemen Kippbewegungen welche dieses Klacken hervorrufen. Außerdem hat der Klimakompressor Befestigungsaugen, die gerne mal abbrechen und auch so ein Klacken verursachen (wäre mir stark in Erinnerung).

Dann besteht noch die Möglichkeit, dass sie Dir als Kompressor ein altes Klump eingebaut haben und in dem rumpelt es halt.

Themenstarteram 17. April 2019 um 7:54

Also ein Poly-V-Riemen wurde tatsächlich mit ausgetauscht, war an einigen Stellen angerissen, war ca. 1,50m lang, aber das ist doch blos ein Allerweltsriemen aus Gummi, da ist nichts besonderes dran. Aber werde nachschauen lassen, ist klar. Danke!

Themenstarteram 17. April 2019 um 9:36

Aber das Teil selbst, der KK, dockt er mehr oder weniger laufend an .... oder nicht?

Wie arbeitet das?

...also, der Klimakompressor funktioniert nach einer Zweipunktregelung: er regelt nicht kontinuierlich die Temperatur indem er der Erwärmumg im Innenraum nachläuft und mal mehr mal weniger kühlt, sondern er bringt immer die gleiche Kühlleistung die stärker oder weniger stark über den Hauptlüfter verteilt wird. Wenn es drinnen zu warm wird schaltet er den Kompressor ein und wenn dann ein gutes Maß an Kühlung erreicht ist, schaltet er wieder ab, dafür gibt es dieses kleine Lüfterchen neben den Sitzheizungen, hier wird die Innenraumluft eingesaugt und die Temperatur festgestellt. Und dies geht so Zack-AN, Zack-AUS solange die Klimaanlage eingeschaltet ist. Dieses Zack-AN, Zack-AUS geschieht über eine Magnetkupplung welche sich in der Kompressor-Antriebsscheibe befindet und von der Elektronik auf AN oder AUS angesteuert wird: wenn diese Magnetkupplung den Befehl AN bekommt, dann zieht sie an und der Kompressor wird von der Kompressorscheibe (die mit dem Motor über den Poly-V-Riemen immer mitläuft) mitgenommen, bis von der Elektronik der Befehl AUS kommt und die Verbindung wieder getrennt wird. Dieses Zack-AN, Zack-AUS ist nur von der Innentemperatur-Messkette (Lüfterchen, Messwiderstand im Lüfterchen, Elektronik) abhängig und hat nix mit Gasgeben oder -wegnehmen zu tun.

Trotzdem lass mal nachsehen ob der Kompressor nicht irgendwie in seinen Halterungen wackelt oder eine Halterung abgebrochen ist und die ganze Geschichte nur von der Spannung des Poly-V-Riemens gehalten wird. War bei mir so.

Themenstarteram 17. April 2019 um 11:06

Werde nachschauen lassen. Für den Polyriemen würden mir €70 berechnet und kostet im Netz um 10€ ....Frechheit!!

...vielleicht hast so eine bessere Qualität bekommen, als irgend ein Klump vom Netz (zwar stimmt es auch, dass manche Dinger aus dem Netz bessere Qualität besitzen als Originale (z.B. TCS-Steuerungen, Zündkassetten, Kabelbäume, elektronisches Pedal, das Allerletzte was vor 25-30 Jahren Usus war)

Themenstarteram 17. April 2019 um 13:33

Den KK und die Trocknerpatrone habe ich selber besorgt, Original von Nielssen nagelneu, daran kann es nicht liegen. Der alte KK war sogar noch Original SAAB gewesen.

Gehe ich mal einfach davon aus, daß alles richtig verbaut wurde und alle Schrauben fest sind. WARUM klackt es dann beim Anfahren/Beschleunigen und auch beim Abbremsen...und dies immer???

Bei ausgeschalteter Klimaanlage ist das Klacken weg und taucht nicht auf...also liegt es doch an der Klimaanlage.

Die Klimaanlage wird eingeschaltet, die Magnetkupplung zieht an und das Klacken ist einmal hörbar.

Dann baut der Kompressor auf der Hochdruckseite einen Druck bis ca. 15 bar auf. Durch den Kondensator/Kühler wird das gasförmige Kältemittel flüssig und landet vor dem Expansionsventil. Dieses Ventil regelt die Zuflussmenge zum Wärmetauscher in der Lüftungsanlage. Dort wird das flüssige Kältemittel wieder gasförmig und entzieht der durchströmenden Luft Energie, kühlt diese dadurch ab, strömt gasförmig wieder durch das Expansionsventil zurück zum Kompressor.

Ein ewiger Kreislauf...sollte man meinen...wenn da nicht ein paar Hindernisse wären.

Das Expansionsventil lässt immer nur soviel flüssiges Mittel durch, wie gasförmiges Mittel zurückströmt. Dadurch wird ein gleichmäßiger Durchfluss erreicht und die Klima-Automatik kann so gleichmässiger regeln.

Im Hochdruckbereich steigt der Druck an...kann bis über 25 bar sein...dann würden Leitungen platzen oder der Kompressor heißlaufen und zerstört werden.

Darum gibt es einen Druckschalter, welches den maximalen Druck auf 15 bar begrenzt, indem die Magnetkupplung abgeschaltet wird und der Kompressor nicht mehr mitläuft.

Es ist also völlig normal, wenn die Magnetkupplung regelmässig anzieht...und wieder loslässt.

Je nach Aussentemperatur, Innentemperatur, Temperaturwahl, kann die Zeit zwischen den Takten unterschiedlich lang sein.

Nun taucht ein Geräusch auf, welches mit dem "alten" Kompressor nicht vorhanden war, bzw. nie aufgefallen ist.

Dazu möchte ich ein paar Dinge erläutern, die vielleicht so nicht bedacht werden.

Vor der Reparatur war wahrscheinlich nicht mehr die volle Menge Kältemenge im System. Dadurch läuft der Kompressor länger, bis er abschaltet...oder vielleicht auch kaum noch, da die 15 bar Hochdruck nie mehr erreicht wurden.

Ein verschlissener Kompressor braucht länger, um den Druck aufzubauen, eine zweite Verlängerung der Schalt-Phase. Bei niedrigerem Druck vor dem Expansionsventil wird die Durchflußmenge erhöht, der Druck sinkt schneller ab, der Kompressor läuft durch und wird nicht abgeschaltet.

JETZT ist ein vollfunktionstüchtigerr Kompressor verbaut, die Kältemittelmenge ist wiederr zu 100% vorhanden, das System reagiert demnach völlig anders, wie vorher. Die Magnetkupplung ist neu und schaltet vermutlich auch härter ein...weil die Kupplung nicht mehr rutscht, sondern sofort packt.

Eventuell ist auch die Kältemittelmenge etwas zu hoch, zuviel eingefüllt worden, weil ein falsches Baujahr oder System gewählt wurde. 50 Gramm zuviel können ebenfalls für "nervöse" Schaltungen führen. 10 Sekunden-Takte sind definiv zu kurz...nur mal so angemerkt. ;-)

Themenstarteram 17. April 2019 um 19:02

Von den 700 gr. Kältemittel waren noch 150 gr. vorhanden, zuletzt vor genau 2 Jahren aufgefüllt. Beim Austausch des KK wird ent- und befüllt mit Kältemittel. Wenn es wenig war und deswegen der KK nicht mehr so häufig angesprungen ist, dann könnte es daran liegen, dass es mir nur gelegentlich aufgefallen ist.

10 Sek. kann ich nicht genau sagen, ich kriege es aufgrund des Motorgeräuschs ja nur mit, wenn ich grad langsam rolle, ab 50 km/h kann man eh nicht mehr viel wahrnehmen, ob der KK schaltet oder nicht. Ich lass eh nachschauen aber danke vielmals für die ausführlichen Ausführungen zum KK!

Bei 150 Gramm Kältemittel in der Anlage ist der Druck nicht mehr ausreichend. Wahrscheinlich springt der Kompressor damit gar nicht mehr an. Und wenn wohl, schaltet er nicht mehr ab und läuft ständig mit.

Könnte ein Grund mehr für den defekten Kompressor gewesen sein.

Wenn die Werkstatt schon nachsieht, sollen die Jungs mal ihre Klimaanlagen-Station anschließen und die Drücke prüfen. Anhand der Drücke und den Druckanstieg auf der Hochdruckseite, bzw. die Druckänderung auf der Niederdruckseite kann man abschätzen, ob die Füllmenge wirklich korrekt und passend ist.

Ansonsten würde ich noch mal nachfragen, wieviel Öl nachgefüllt wurde. Normalerweise sind die neuen Kompressoren passend mit Öl befüllt und daher muß kein Öl zusätzlich eingefüllt werden.

Ist zuviel Öl im System unterwegs, kann es ebenfalls zu Störungen kommen. Öl ist flüssig und lässt sich nicht komprimieren! Der Kompressor kann darunter leiden und nach kurzer Zeit den Geist aufgeben.

Themenstarteram 20. Mai 2019 um 14:36

Habe inzwischen nachschauen lassen, konnte man nichts finden, ist halt so, wie du gesagt hast, der KK dockt halt an und aus, und mir wird wohl vor dem KK-Ausfall wegen zu wenig Öl oder Ausfall diese Geräusche nicht so sehr aufgefallen sein. Jedenfalls auf die kommenden 100 TKM!!!

Frage: Was ist eigentlich von einem Motorüberholprogramm (inkl. 15 Monate Garantie!, ohne Turboarbeiten) zu halten, was einige Verschleissteile austauscht bzw. runderneuert und satte 2,5 TEUR nebst 1,2 TEUR für Ein- und Ausbau kostet ..... im Gegensatz zu einem neuen Motor um 5 TEUR (inkl. Aus- und Einbau?

Ein neuer Motor ist nur ein Rumpfmotor, also Block mit Kurbelwelle, Kolben und Kettentrieb...OHNE Zylinderkopf.

Eine Motorüberholung wäre prinzipiell ein neuer Motor. Die Zylinder werden auf Übermaß aufgebohrt , neue Kolben, Kurbelwelle wird überarbeitet und gewuchtet, neu gelagert, und der Kettentrieb nebst Ölpumpe erneuert.

Dazu kommt dann die Überholung des Zylinderkopfes, eventuell neue Ventile, neue Ventilführungen und eine Planung der Dichtfläche.

Allein eine Überholung des ZK kostet 500-800 Taler, eine fachmännische Überholung des Motors kostet etwa 1000 Taler. Ein und Aus und zerlegen und wieder zusammenschrauben...nochmal 1000.

Motoröl und Kühlerfrostschutz und Dichtungen kommen garantiert noch hinzu.

Da bewegt man sich schon fast in einer finanziellen Region des Totalschadens...bzw. des Zeitwerts des Fahrzeugs.

Deine Antwort
Ähnliche Themen