ForumW176
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. A-Klasse & Vaneo
  6. W176
  7. Frage an alle Sportfahrer wegen Update und Sound

Frage an alle Sportfahrer wegen Update und Sound

Mercedes A-Klasse W176
Themenstarteram 10. September 2013 um 12:29

ich habe eine frage bezüglich der updates bei motorsteuergerät und getriebesteuerung, hat sich bei euch durch aufspielen einer neuen software der sound vor allem in s und m-modus geändert ( soundploppern) ?

ich habe nämlich nächste woche einen werkstatttermin und wollte mich da vorweg informieren-

danke schon mal für euere antworten

Ähnliche Themen
64 Antworten

Zitat:

Original geschrieben von chaostaker

hello - was ist deiner für ein baujahr bzw. erstzulassung ? danke

Zitat:

Original geschrieben von chaostaker

Zitat:

Original geschrieben von Astat1612

Ja in der Tat. Meiner ist nach dem Update soundtechnisch auch leiser geworden. Das Ploppern war anfangs wirklich stärker vorhanden. Also was bleibt unterm Strich? Entweder man behält den Sound oder bekommt ein Update, was das DSG um Welten verbessert. Warum dabei das Eine das Andere ausschließt muß man nicht verstehen.

Fertigung war im März 2013

bin mit dem Sound vom Auspuff zufrieden (Bj.12/12). Ich fahre viel im M-Modi, bei jedem Gasgeben pfeifst aus dem Motorraum - hat das noch einer ???

Wir sollten vielleicht auch mal festhalten worum es konkrekt geht. Es gibt 2 verschiedene ich nenne es mal Soundvarianten von denen wir hier reden.

1. das sog. Ploppen welches beim Hochschalten im S und M Modus auftritt

2. das Brabbeln, Blubbern beim Lastwechsel sprich wen man vom Gas geht.

Beides ist in der Form nur beim A250 Sport vorhanden bzw. beim A45 dort nur noch intensiver.

Also bei meinem MJ2014 ist das Brabbeln bei Gas wegnahme recht gut hörbar und m.E. auchso wie im damaligen Probe A250 Sport MJ2013.

Jedoch ist das Ploppen beim hochschalten bei meinem eher dürftig....mal kommt es mal nicht und m.E. auch nicht so ganz ausgeprägt wie beim o.g. Probewagen welchen ich über ein WE hatte.

@dermoauso

Das Pfeiffen kommt vom SUV ( Schubumluftventil ) hier wird Ladedruck wieder ins System zurückgeführt und dadurch kommt das typische Turbopfeiffen. Durch ein Pop-Off könnte man diesen Effekt noch deutlich erhöhen.

 

am 19. Oktober 2013 um 20:51

Zitat:

Original geschrieben von Bastiii87

Mein Auto macht von einem Tag auf den anderen keine blubber Geräusche mehr im s Modus beim Gas wegnehmen!!!

Habt ihr auch Probleme damit??

Mein Problem ist gelöst, haben das Motorsteuergerät update raufgezogen, nachdem zuvor nur einzeln das Getriebe upgedatet wurde! Beides zusammen = guter Sound, jeweils eins einzeln= scheiß Sound

Themenstarteram 21. Oktober 2013 um 8:07

Zitat:

Original geschrieben von Bastiii87

Zitat:

Original geschrieben von Bastiii87

Mein Auto macht von einem Tag auf den anderen keine blubber Geräusche mehr im s Modus beim Gas wegnehmen!!!

Habt ihr auch Probleme damit??

Mein Problem ist gelöst, haben das Motorsteuergerät update raufgezogen, nachdem zuvor nur einzeln das Getriebe upgedatet wurde! Beides zusammen = guter Sound, jeweils eins einzeln= scheiß Sound

hello - kannst du mir das bitte näher schildern, hast du beim Händler gefragt, ob es ein Motorsteuergerätupdate gibt ? Ich hab festgestellt, dass das Blubbern viel leiser ist nach der Behebung meiner Mängel - zuerst dachte ich der Sound ist gleich, jedoch vermisse ich auch das Blubbern beim händischen Runterschalten

am 21. Oktober 2013 um 21:16

Zitat:

Original geschrieben von chaostaker

Zitat:

Original geschrieben von Bastiii87

 

Mein Problem ist gelöst, haben das Motorsteuergerät update raufgezogen, nachdem zuvor nur einzeln das Getriebe upgedatet wurde! Beides zusammen = guter Sound, jeweils eins einzeln= scheiß Sound

hello - kannst du mir das bitte näher schildern, hast du beim Händler gefragt, ob es ein Motorsteuergerätupdate gibt ? Ich hab festgestellt, dass das Blubbern viel leiser ist nach der Behebung meiner Mängel - zuerst dachte ich der Sound ist gleich, jedoch vermisse ich auch das Blubbern beim händischen Runterschalten

Meine Niederlassung hatte besuch von einem Werksinspektor ;-) der hat das festgestellt und dementsprechend die Software für Motor und Getriebe auf den neuesten Stand gebracht

am 27. Oktober 2013 um 20:21

Zitat:

Original geschrieben von Bastiii87

Mein Auto macht von einem Tag auf den anderen keine blubber Geräusche mehr im s Modus beim Gas wegnehmen!!!

Habt ihr auch Probleme damit??

Hallo Bastiii87

Ich hatte das selbe Problem. Es sind 3 Wochen vergangen bis ich die Lösung gefunden habe.

Tankst du 95er? Ich war in Kroatien und da war das Blubbern auf einmal weg!

Zurück in der Schweiz war die Entäuschung gross! Mein Freundlicher hatte auch keine Idee. Irgendwann istir dir Idee gekommen mal 100 Oktan zu tanken. Und siehe da, nach etwa 40-60km was das Blubbern wirder da (zuerst noch etwas schwach). Mittlerweile tanke ich min. einmal in 3 Monaten 100 Oktan und sonst 98er!

Jetzt (14000km) ist er richtig am Bollern :-)

am 28. Oktober 2013 um 9:29

Zitat:

Original geschrieben von SGwhatelse

Zitat:

Original geschrieben von Bastiii87

Mein Auto macht von einem Tag auf den anderen keine blubber Geräusche mehr im s Modus beim Gas wegnehmen!!!

Habt ihr auch Probleme damit??

Hallo Bastiii87

Ich hatte das selbe Problem. Es sind 3 Wochen vergangen bis ich die Lösung gefunden habe.

Tankst du 95er? Ich war in Kroatien und da war das Blubbern auf einmal weg!

Zurück in der Schweiz war die Entäuschung gross! Mein Freundlicher hatte auch keine Idee. Irgendwann istir dir Idee gekommen mal 100 Oktan zu tanken. Und siehe da, nach etwa 40-60km was das Blubbern wirder da (zuerst noch etwas schwach). Mittlerweile tanke ich min. einmal in 3 Monaten 100 Oktan und sonst 98er!

Jetzt (14000km) ist er richtig am Bollern :-)

komisch, mit 95 oktan habe ich ein blubbern. zwar nicht lange aber es ist da.

werde mal 98 bzw. 100 oktan tanken und etwas drauf achten ob sich da auch mehr tut.

Hi,

hatte das Problem auch schon. Von einer Sekunde auf die andere war der "Plopper-Spaß" vorbei. Ich bin damit sofort zum :) .

Diagnose angesteckt und Fehler entdeckt. Klopfgrenze überschritten, was auf die Spritqualität schließen lässt.

Fehler gelöscht und danach war sofort alles wieder ok.

Möglicherweise habe ich an einer billig-Tanke schlechten E10 Sprit bekommen.

Gut zu hören, dass man es mit Premium-Sprit wieder selbst in den Griff bekommt.

PS: Ich habe beide Updates und bin mit Getriebe und Motor sehr zufrieden. Ich mag dieses Schaltgeräusch, wie auch das Ploppern beim Gas-Wegnehmen ungemein. Schade, dass es nicht so laut ist, wie beim A45. Das macht echt süchtig!

Gruß,

Thomas

Themenstarteram 29. Oktober 2013 um 13:27

bei mir wars kurzzeitig auch weg - jedoch nach dem tanken auf einmal wieder da - deutet auf sprit hin

Ich habe auch das Gefühl das es am Sprit liegen kann. Nach dem letztem Update war das Ploppern fast weg und ich hatte ab diesem Zeitpunkt das 95er drinnen.

Tanke unterschiedlich, aber überwiegend das Ultimate 102 von der Aral, und das V-Power von der Shell.

V-Power ist zwar deutlich teurer, aber dort habe ich, meines Empfindens, den Besten Sound und das Beste Ploppern ;)

Also als ich meinen Meister gefragt habe, ob ich E10 tanken dürfe, hat der mich nur erstaunt angeguckt.

"Sie fahren einen 211 PS-Motor und wollen da so ne Bio-Brühe reinkippen? Ich rate ihnen da sehr von ab. Der Motor ist für E5-Benzin ausgelegt, nicht für politisch erzwungene Bio-Mischungen."

es scheint(!) wohl einen Zusammenhang zwischen dem Kraftstoff, der Oktanzahl und dem Ploppen beim Schalten zu geben, nur ist es seltsam, da das E10 eine höhere Oktanzahl hat (97) als normales Super E5 (95). Das heisst, dass E10 Klopffester ist als E5. Wie kann es denn dann sein, dass das Auspuffploppen bei normalen Super eher da sein soll als beim E10? da das normale Super ja nicht so klopffest ist, sollte doch eigentlich genau das Gegenteil der Fall sein.....

nach den Oktanzahlen ist E10 sogar dichter am Super Plus als am normalen super! (vorrausgesetzt natürlich die Oktanwerte sind wirklich so, wie sie sein sollen)

Abgesehen vom politschen Willen, und das der A 250 Sport E 10 tauglich ist, kann ja jeder selbst entscheiden was er tankt-Gott sei Dank! ( nur das ist hier auch nicht der Diskussionspunkt)

nur: für mich scheint das Fehlen des Ploppen - bis auf die eine Fehlermeldung 'Klopfgrenze unterschritten' ( da war wohl dann eben einfach wirklich schlechter Sprit im Tank) nicht die Ursache fuer ein oder fuer ein fehlendes ploppen zu sein ....

MfG

am 7. April 2014 um 13:21

Ich möchte diesen Thread mal wieder nach vorne bringen da dieser wie ich finde doch sehr interessant ist. Es ist ja seit dem letzten Beitrag schon etwas Zeit vergangen. Hat denn jemand in der Zwischenzeit ein Update fürs Motor-SG oder DCT bekommen und kann über klangmäßige Änderung berichten ? Ich möchte mir nämlich die Woche auch ne neue Software drauf bügeln und wüsste deshalb vorher gern die Auswirkungen. Beim Updatevorgang wird ja leider nicht beschrieben welche Änderungen/Verbesserungen vorgenommen wurden ;-)

Zitat:

Original geschrieben von loaded325

Ich möchte diesen Thread mal wieder nach vorne bringen da dieser wie ich finde doch sehr interessant ist. Es ist ja seit dem letzten Beitrag schon etwas Zeit vergangen. Hat denn jemand in der Zwischenzeit ein Update fürs Motor-SG oder DCT bekommen und kann über klangmäßige Änderung berichten ? Ich möchte mir nämlich die Woche auch ne neue Software drauf bügeln und wüsste deshalb vorher gern die Auswirkungen. Beim Updatevorgang wird ja leider nicht beschrieben welche Änderungen/Verbesserungen vorgenommen wurden ;-)

Ich habe mein Auto vor 2 Wochen geholt, da Service nötig war. Leider ist das Prabbeln ganz weg. Ich weiss nicht ob es am Benzin liegt (95) habe jetzt umgestellt auf (98).

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. A-Klasse & Vaneo
  6. W176
  7. Frage an alle Sportfahrer wegen Update und Sound