ForumE46
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 3er
  6. E46
  7. Flackerndes Xenon Licht und dann geht es aus ...

Flackerndes Xenon Licht und dann geht es aus ...

BMW 3er E46
Themenstarteram 11. Juni 2013 um 8:34

Hallo Leute,

ich glaube bei mir hört es nicht wirklich auf im Moment... :-)

Jetzt hab ich das Problem, dass mein Xenon-Licht auf der Fahrerseite nach kurzer Zeit anfängt zu flackern und dann ganz aus geht. Mach ich den Lichtschalter aus und wieder an, funktioniert es wieder ein kleines Weilchen. Fängt dann aber auch wieder an zu flackern und geht aus....

Neue Xenon-Brenner sind beidseitig verbaut. 6 Wochen alt ungefähr.

Hatte das gleiche Problem schon einmal, neue Xenon-Brenner eingebaut, dann war es wieder 2-3 Monate gut. Danach fing es aber auch wieder an und immer nur auf der Fahrerseite.

Also kann es doch gar nicht mehr am Brenner liegen...

Ist das das Xenon-Steuergerät ???? Hatte so ein Problem schon jemand????

Xenon-Brenner wurden auch schon einmal von links nach rechts gewechselt etc... gleiche Symptome...

Achja, mein Auto --> BMW 330d E46 Baujahr 2005 204 PS Touring

Verbaut sind im Moment --> neue Philipps CM 85122 5000k beidseitig

Fehlerspeicher sagt: Abblendlicht links - Komponente defekt

mehr leider nicht :-)

????????

Gruß

Beste Antwort im Thema

Ich selbst habe keine Erfahrung damit, aber hier im Forum hat @odhh330 diese STG's bei sich verbaut und ist zufieden damit ;-)

 

Es entfällt auch das Zündgerät und ersetzt das Steuergerät, einfach alles in Einem ;-)

Anstöpseln und "Es werde Licht" :-D:-D:-D

64 weitere Antworten
Ähnliche Themen
64 Antworten

Leuchtet im Tacho dann auch, dass ein Licht kaputt ist?

Grüßle

Themenstarteram 11. Juni 2013 um 11:29

Jup, das leuchtet im Tacho dann auch...

Themenstarteram 11. Juni 2013 um 13:50

Oder soll ich einfach mal die Steuergeräte von links nach rechts wechseln??

Ist das ein großer Aufwand???

da musst du die scheinwerfer ausbauen damit du sie ver-wechseln kannst. i würde mal sagen dauert eine bis zwei stunden. aufpassen auf die waschanlage, ich habe auf einer seite das rohr von der düse abgebrochen.

Themenstarteram 11. Juni 2013 um 15:45

hmmm mal schauen, ob ich das mache....

hatte sonst noch niemand das problem? Wo direkt sagen könnte, hey genau das gleiche war bei mir auch der Fall, habe das Steuergerät gewechselt und gut...

???

Gruß

Wenns auch im Tacho angezeigt wird, tippe ich auf das Zündteil, das im Scheinwerfer sitzt und richtig scheiße erreichbar ist. Dafür muss man den ganzen SW zerlegen.

Steuergeräte von links nach rechts und andersrum tauschen dauert 20 Minuten. Blinker raus, Waschdüsen raus (vorher Scheibenwaschwasser raus am besten ;)), Blende weg, 4 Schrauben lösen, Stecker ab, Scheinwerfer raus, dann unten einfach die 3 Schrauben raus und man kann die Steuergeräte tauschen.

Denk aber dass es das Zündteil ist. Bevor du das aber neu kaufst, würde ich trotzdem das wechseln/tauschen der Steuergeräte versuchen.

Grüßle

Zitat:

Original geschrieben von gabgabrc

Wenns auch im Tacho angezeigt wird, tippe ich auf das Zündteil, das im Scheinwerfer sitzt und richtig scheiße erreichbar ist. Dafür muss man den ganzen SW zerlegen.

Steuergeräte von links nach rechts und andersrum tauschen dauert 20 Minuten. Blinker raus, Waschdüsen raus (vorher Scheibenwaschwasser raus am besten ;)), Blende weg, 4 Schrauben lösen, Stecker ab, Scheinwerfer raus, dann unten einfach die 3 Schrauben raus und man kann die Steuergeräte tauschen.

Denk aber dass es das Zündteil ist. Bevor du das aber neu kaufst, würde ich trotzdem das wechseln/tauschen der Steuergeräte versuchen.

Grüßle

Also mit den AL-Scheinis ist dies nicht möglich!

Dadurch das die Stecker der Steuergeräte im Gehäuse sitzen, muss der Scheinwerfer auch komplett auseinandergenommen werden, damit Du da überhaupt rankommst. Eventuell ist das bei den ZKW´s anders...

LG :)

Doch ist es ;) Also ich hab die AL-Scheinwerfer in meinem 2004er Touring ;) Das Steuergerät ist einfach unten draufgesteckt und mit 3 Torxschrauben fixiert.

Grüßle

Zitat:

Original geschrieben von gabgabrc

Doch ist es ;) Also ich hab die AL-Scheinwerfer in meinem 2004er Touring ;) Das Steuergerät ist einfach unten draufgesteckt und mit 3 Torxschrauben fixiert.

Grüßle

Ja... Und dann? Hast Du das Ding mal ausgewechselt. Mach das mal und schau mal nach wo die Kabel verlaufen und wo die Steckverbindungen sind. Wenn Du es geschafft hast die ab zumachen dann gebührt Dir Respekt! Wenn Du dann noch geschafft hast die Kabel mit den Steckverbindungen wieder einzustecken ohne den Scheini auseinander zu bauen, dann bist Du wohl Chuck Norris :P

Themenstarteram 12. Juni 2013 um 8:37

Hallo,

also bei mir sind AL Scheinwerfer verbaut...

Tausch der Steuergeräte überhaupt kein Problem. 30 Minuten waren wir fertig....

NAchdem wir die Steuergeräte getauscht haben, tritt der gleiche Fehler wieder auf der Fahrerseite auf. Also kann es theoretisch ja gar nicht das Steuergerät sein, sondern dann doch wohl das Zündteil ?????

Muss ich mal kucken wo ich das Teil herbekomme...

Ist es ein großes Problem das Zündteil einzubauen?

Gruß

Servus,

DJ-Stone, musstet ihr in den Scheinwerfer? Ich meine mich erinnern zu können, dass ich das Steuergerät einfach abstecken konnte. Wenn du dir da aber so sicher bist, will ich nix falsches sagen, habe das vor 1,5 Jahren mal gemacht und dachte, der SW blieb zu.

Dann doch das Zündteil, wie ich dachte... Oder eben ein Wackler irgendwo.

Um das Zündteil auszubauen, muss der SW raus und dann ganz zerlegt werden. Das Zündteil liegt in der Kuhle unterm Xenon-Auge unterm Reflektor.

Dafür muss man die Brenner, Lampen, Reflektor rausbauen (durch die Verstellräder/Einstellräder auf dem SW komplett nach vorne rausdrehen, dann den Stellmotor ausclipsen, ist ziemlich fummelig), dann kommt man hin.

Grüßle

Themenstarteram 12. Juni 2013 um 11:11

Servus,

@gabgabrc: Ja wir haben nur die SCheinwerfer ausgebaut, und unten am Scheinwerfer ist das Steuergerät mit 3 Torx-Schrauben geschraubt, Schrauben lösen und das Steuergerät herunternehmen vom Stecker... fertig...

 

Ohje, das hört sich aber recht kompliziert an... :-(

Muss mal kucken, was das Zündteil kostet, gibt es da verschiedene? Muss man auf irgendwas achten ?

Gruß

Themenstarteram 12. Juni 2013 um 11:40

Also, das müsste es doch sein oder???

 

http://www.ebay.de/.../271109222420?...

So schaut Euch mal das Foto an: http://abload.de/thumb/12.06.13-1izqyt.jpg

Seht Ihr wie die Kabelstränge verlaufen? Um diese Steckverbindung zu lösen muss der Scheinwerfer auseinander genommen werden. Zumal eine der Steckverbindungen zum Zündteil führt!

 

Bei Min 15:10 des Videos seht Ihr gut wo die Kabel im Inneren des Scheinwerfers verlaufen: https://www.youtube.com/watch?...

Wie Bitteschön habt Ihr diese Stecker ohne Auseinandernehmen des Scheinwerfer ab und wieder ranbekommen?

LG

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 3er
  6. E46
  7. Flackerndes Xenon Licht und dann geht es aus ...