ForumF30, F31, F34 & F80
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 3er
  6. F30, F31, F34 & F80
  7. Fernlichtassistent - Mühe mit Gegenverkehr

Fernlichtassistent - Mühe mit Gegenverkehr

BMW 3er F31, BMW 3er F30
Themenstarteram 31. Januar 2014 um 12:19

Mein Fernlichtassistent hat in der Vergangenheit bestens funktioniert.

Gestern musste ich feststellen, dass bei entgegenkommendem Verkehr das System nicht mehr abblendet, was sehr ärgerlich ist, da man dann blitzschnell manuell eingreifen muss. Interessanterweise blendet das System korrekt ab, wenn man in eine beleuchtete Umgebung (Strassenlaternen) einfährt.

Dies irritiert mich stark, da ich der Meinung bin, dass nur ein Sensor verbaut ist.

Hat jemand eine Erklärung bzw. Lösung? Danke!

Beste Antwort im Thema

Kann ich nicht bestätigen, funktioniert zur Freude meiner Beifahrer und mir bestens. Mich hat noch niemand angeblinkt oder sich anderweitig beschwert. Ich möchte es nicht missen.

55 weitere Antworten
Ähnliche Themen
55 Antworten

Verdreckte Scheibe irritiert vermutlich den Sensor.

Grundsätzlich soll der blendfreie Fernlichtassistent doch auch gar nicht komplett abblenden. Und du bist dir sicher, dass auch die linke Seite, die zum Gegenverkehr leuchtet, nicht auf Abblendlicht schaltet?

Bei den aktuellen Witterungsbedingungen verhält sich mein FLA ähnlich. Er schaltet auf der linken Seite verzögert ab. Ich schiebe es auf die verdreckte Frontscheibe und die Reste im Bereich der Kamera, dass er aufgrund dessen manches Mal gefühlt spät abblendet bzw. wegschwenkt. Es hat sich aber noch niemand entgegenkommendes beschwert!

hat nix mit der verdreckten Frontscheibe zu tun.

Das tut er auch bei frisch gewaschener Scheibe. Es fällt im Winter einfach nur mehr auf, da erheblich öfter im dunklen gefahren wird.

Ist leider eine sehr nerfige Eigenschaft, gerade bei unebener Strecke und leichten Kurven hat das System arge Probleme damit Gegenverkehr rechtzeitig zu erkennen.

Meiner Erfahrung nach ist das bei anderen Herstellern aber ähnlich (kenne das aus der B-Klasse von Daimler).

Auch wenn ich das System ansonsten ganz toll finde nutze ich es mittlerweile kaum noch, da ich einfach zu oft den Gegenverkehr blende und daher permanent Lichthupen kassiere.

Das mag Deine Meinung gerne sein. Meine Erfahrung ist eine andere und die habe ich oben beschrieben. Ich bin immer wieder erstaunt, dass andere einem die eigene Erfahrung absprechen wollen.

Ich kenne meinen FLA nach nun gut 30 TKM bei Dunkelheit zu jeder Jahreszeit recht gut und konnte erst jetzt feststellen, dass er mit verdreckter Frontscheibe unzuverlässiger arbeitet. Wie auch bereits erwähnt wurde ich bisher noch kein einziges Mal "angelichthupt". Und natürlich hat das System immer technische Grenzen, so wie jedes Navi auch oft dem menschlichen Gehirn bei bekannten Routen unterlegen ist.

Kann ich nicht bestätigen, funktioniert zur Freude meiner Beifahrer und mir bestens. Mich hat noch niemand angeblinkt oder sich anderweitig beschwert. Ich möchte es nicht missen.

Hallo, welchen FLA hast Du denn? Es gibt ja zwei unterschiedliche FLA. Den "einfachen FLA" welcher einfach nur selbsttätig auf- und abblendet und dann noch den "aktiven FLA". Dieser blendet außerhalb von Ortschaften vorausfahrende oder entgegenkommende Fahrzeuge aus und nicht komplett ab. Komplett blendet er nur in Ortschaften ab. Wann man sich in einer Ortschaft befindet weiß das System aus den Navi- Daten.

Themenstarteram 31. Januar 2014 um 16:33

Zitat:

Original geschrieben von TheRealRaffnix

Grundsätzlich soll der blendfreie Fernlichtassistent doch auch gar nicht komplett abblenden. Und du bist dir sicher, dass auch die linke Seite, die zum Gegenverkehr leuchtet, nicht auf Abblendlicht schaltet?

Sorry, habe nicht darauf geachtet. Ob der FLA komplett abblenden soll oder nicht, ist in meinem Fall eigentlich irrelevant.

Konnte lediglich feststellen, dass der Gegenverkehr mich mittels Lichthupe immer wieder darauf aufmerksam machte, dass das Fernlicht eingeschaltet ist. Feststellen konnte ich auch, dass die blaue Kontrollleuchte in der Instrumententafel (Symbol für Scheinwerfer) nicht ausging --> klares Indiz.

Und, wie erwähnt, im Übergang von hell zu dunkel bzw. vv. völlig normale Funktion.

Themenstarteram 31. Januar 2014 um 16:38

Zitat:

Original geschrieben von thhr

Hallo, welchen FLA hast Du denn? Es gibt ja zwei unterschiedliche FLA. Den "einfachen FLA" welcher einfach nur selbsttätig auf- und abblendet und dann noch den "aktiven FLA". Dieser blendet außerhalb von Ortschaften vorausfahrende oder entgegenkommende Fahrzeuge aus und nicht komplett ab. Komplett blendet er nur in Ortschaften ab. Wann man sich in einer Ortschaft befindet weiß das System aus den Navi- Daten.

Ich habe den 'aktiven FLA'.

Hallo

Ich habe den FLA auch, aber bin nicht ganz glücklich mit diesem System. Das Abblenden bei Gegenverkehr funktioniert zwar gut, aber mich nervt das Abblenden bei der Reflektion von Verkehrszeichen oder Werbetafeln, wo ich es nicht haben will.

Aber ich denke, das ist Systembedingt und lässt sich nicht verändern.

Meiner funktioniert auch einbeinfrei!! Sogar bei schmutziger Scheibe! Bisher keine Lichthupen kassiert. Nur an einer Tanke sprach mich der zuvor vor mir fahrende an und bedankte sich fürs ausleuchten des rechten Fahrbahnrandes ohne zu blenden :)

Gruß berba

Themenstarteram 31. Januar 2014 um 17:40

Zitat:

Original geschrieben von Berba11

Meiner funktioniert auch einbeinfrei!! Sogar bei schmutziger Scheibe! Bisher keine Lichthupen kassiert. Nur an einer Tanke sprach mich der zuvor vor mir fahrende an und bedankte sich fürs ausleuchten des rechten Fahrbahnrandes ohne zu blenden :)

Gruß berba

So muss es sein. Und war bei mir auch so - bis gestern :)

Zitat:

Original geschrieben von Niggi38

Zitat:

Original geschrieben von Berba11

Meiner funktioniert auch einbeinfrei!! Sogar bei schmutziger Scheibe! Bisher keine Lichthupen kassiert. Nur an einer Tanke sprach mich der zuvor vor mir fahrende an und bedankte sich fürs ausleuchten des rechten Fahrbahnrandes ohne zu blenden :)

Gruß berba

So muss es sein. Und war bei mir auch so - bis gestern :)

Fahr zum :) und Schilder das Problem. Irgendwas stimmt da nicht!

Themenstarteram 1. Febuar 2014 um 21:41

Ich komme auf mein Problem zurück:

- AFL blendet bei Gegenverkehr plötzlich nicht mehr ab

- übrige Funktionen ok

Am Donnerstag war ich bei Dunkelheit unterwegs und realisierte das Problem. Gestern Freitag war ich zu Hause. Heute Abend kleine Probefahrt gemacht, um System zu testen. Kein Problem mehr!!

Nun habe ich 'geforscht', wo eventuell der Hund begraben sein könnte. Vielleicht bin ich fündig geworden:

Am Donnerstag - mit Problem - war ich erstmals bei Dunkelheit mit 3 weiteren Personen unterwegs, heute - ohne Problem - alleine. Könnte es sein, dass die Kamera bei Beladung auf der hinteren Sitzbank (Heck somit etwas tiefer als sonst) den Gegenverkehr nicht richtig 'lesen' konnte?

Was meint Ihr?

Danke, Gruss und schönes Wochenende

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 3er
  6. F30, F31, F34 & F80
  7. Fernlichtassistent - Mühe mit Gegenverkehr