ForumML W163
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. ML, GLE & GL
  6. ML W163
  7. ESP,BAS,ABS,ETS leuchten HILFE!!!

ESP,BAS,ABS,ETS leuchten HILFE!!!

Mercedes ML W163
Themenstarteram 24. November 2004 um 11:08

Hallo,

ich bin gestern belanglos durch die Stadt gefahren und plötzlich leuchten im Amaturenbrett die oben genannten drei Lichter. Ich habe den Motor abgestellt und trotz abzug des Zündschlüssel lief vornen im Motor im ESP Steuergerät eine Pumpe weiter und hat nicht mehr abgeschalten. Als ich trotzdem weiterfahren wollte und den Motor lkaufen lassen wollte, ertönte ein lautes Geräusch von der Pumpe aus dem ESP. Kennst dieses Problem jemand...also ich habe die Batterie abgehängt und nach 5 Minuten wieder draufgehängt, nach einigen Minuten lief dann das Auto wieder...ist das normal? Würde mich über ein paar Hilfen sehr freuen...ansonsten ist das Auto ein Traum, weniog Sprit, alles super...ist übrigends ein ML 270 CDI...

Grüße Alex

Beste Antwort im Thema
Themenstarteram 29. November 2004 um 19:50

Problem gelöst

 

Hallo,

da ihr mir auch nicht weiterhelfen konntet habe ich die Sache selbst angepackt und jetzt sieht DC richtig alt aus, herausgekommen ist, das MErcedes mit Absicht die Kunden über den Tisch ziehen will und kleine Fehler, die um die 15 Euro kosten sich mit gut 1000 Euro teuer bezahlen lässt. Problem, wie oben genannt...heute da der Fehler erneut kam bin ich direkt zur Werkstatt gefahren mit der tollen Amaturenbeleuchtung. Die haben mir dann gesagt ja das ESP Steuergerät müsse man austauschen. Ich habe sehr viel recherchiert über die Zeit und hab auch aus den Staaten Informationen bekommen, wo das Problem längst bekannt ist, wenn auch nicht direkt mein Problem. In jedem Fall ist der Fehler ein billiges Relais für das ABS Gerät. Made in Spanien...ich habe fast mit dem Werkstattmeister gestritten, da dieser dieses Teil nicht tauschen wollte und mir gesagt hat, ich würde spinnen und es das in keinem Fall sein kann...Soweit so gut...habe es dann doch bekommen und bin gegangen...im Verlauf des Tages habe ich eine Mercedes Werkstatt besucht die in unserer Gegend den besten Ruf hat und die die Kunden nicht über den Tisch ziehen. Der Meister dort hat mir genau das bestätigt, und selbst gesagt das er diesen Fehler erst nach dem kompletten Zerlegen des Systems gefunden hat und es auch nach Berlin weitergeleitet hat an die Daimler Technik Zentrale. Doch dort wird dieser Fehler gar nicht erst weitergegeben, sondern verschwindet...man will ja Geld verdienen und verkauft dem Kunden lieber ein Steuergerät, welches gar nicht kaputt ist und tauscht eben das Relais einfach mit...so kann man auch Geld verdienen...Ich bin maßlos enttäuscht von Mercedes Benz und die Machenschaften dieses Konzerns.

Das Relais hat mich genau 14,90 Euro gekostet und ich hab somit einige Euros gespart. ICh hoffe ich kann weiteren Mercedes geschädigten Kunden mit dieser Info weiterhelfen...lasst euch nicht übern tisch ziehen, helft lieber diese Foren hier aufzubauen, das solche Infos parat stehen, das hilft uns allen viel mehr als MErcedes reich zu machen.

Ich habe noch ein Bild angefügt...dort seht ihr auf der linken Seite einen Punkt Kontakt, das ist der Fehler, dieser ist komplett abgenutzt, einfach billiges Material...um nicht verwirrt zu werden, ich habe die Plastikabdeckung des Relais heruntergerissen, das man sowas überhaupt sieht...

Falls jemand weitere Infos braucht zu diesem Problem...einfach untenhinschreiben, hätte noch mehrere Infos, falls es das nicht ist.

Gruß Alex

747 weitere Antworten
Ähnliche Themen
747 Antworten

Zitat:

@samy270269 schrieb am 30. Juni 2021 um 11:11:07 Uhr:

Wo gibt es diese

Motor ABS

Bei mir wars der Abs Sensor hinten links, kauf dir nen OBD Adapter und les den Fehler mit EOBD Facile o.ä. aus, Fehler stand bei mir drinnen. Geschwindigkeitssignal unplausibel

Zitat:

@Multimeter3422 schrieb am 12. März 2005 um 18:11:12 Uhr:

Relais sitzt hier:

http://www.classic-roadster.de/.../showitemlocation.cgi?...

Hallo kannst du den link nochmal einstellen oder genau sagen wo as relais sitzt und wie es heißt.

Danke für die Mühen

Zitat:

@Overloader2 schrieb am 29. November 2004 um 19:50:46 Uhr:

Problem gelöst

Hallo,

da ihr mir auch nicht weiterhelfen konntet habe ich die Sache selbst angepackt und jetzt sieht DC richtig alt aus, herausgekommen ist, das MErcedes mit Absicht die Kunden über den Tisch ziehen will und kleine Fehler, die um die 15 Euro kosten sich mit gut 1000 Euro teuer bezahlen lässt. Problem, wie oben genannt...heute da der Fehler erneut kam bin ich direkt zur Werkstatt gefahren mit der tollen Amaturenbeleuchtung. Die haben mir dann gesagt ja das ESP Steuergerät müsse man austauschen. Ich habe sehr viel recherchiert über die Zeit und hab auch aus den Staaten Informationen bekommen, wo das Problem längst bekannt ist, wenn auch nicht direkt mein Problem. In jedem Fall ist der Fehler ein billiges Relais für das ABS Gerät. Made in Spanien...ich habe fast mit dem Werkstattmeister gestritten, da dieser dieses Teil nicht tauschen wollte und mir gesagt hat, ich würde spinnen und es das in keinem Fall sein kann...Soweit so gut...habe es dann doch bekommen und bin gegangen...im Verlauf des Tages habe ich eine Mercedes Werkstatt besucht die in unserer Gegend den besten Ruf hat und die die Kunden nicht über den Tisch ziehen. Der Meister dort hat mir genau das bestätigt, und selbst gesagt das er diesen Fehler erst nach dem kompletten Zerlegen des Systems gefunden hat und es auch nach Berlin weitergeleitet hat an die Daimler Technik Zentrale. Doch dort wird dieser Fehler gar nicht erst weitergegeben, sondern verschwindet...man will ja Geld verdienen und verkauft dem Kunden lieber ein Steuergerät, welches gar nicht kaputt ist und tauscht eben das Relais einfach mit...so kann man auch Geld verdienen...Ich bin maßlos enttäuscht von Mercedes Benz und die Machenschaften dieses Konzerns.

Das Relais hat mich genau 14,90 Euro gekostet und ich hab somit einige Euros gespart. ICh hoffe ich kann weiteren Mercedes geschädigten Kunden mit dieser Info weiterhelfen...lasst euch nicht übern tisch ziehen, helft lieber diese Foren hier aufzubauen, das solche Infos parat stehen, das hilft uns allen viel mehr als MErcedes reich zu machen.

Ich habe noch ein Bild angefügt...dort seht ihr auf der linken Seite einen Punkt Kontakt, das ist der Fehler, dieser ist komplett abgenutzt, einfach billiges Material...um nicht verwirrt zu werden, ich habe die Plastikabdeckung des Relais heruntergerissen, das man sowas überhaupt sieht...

Falls jemand weitere Infos braucht zu diesem Problem...einfach untenhinschreiben, hätte noch mehrere Infos, falls es das nicht ist.

Gruß Alex

hallo Alex,

kannst du genau sagen wo diese Relais sitzt und wie es heisst damit ich es bestellen kann oder mir die seite schicken wo du es bestellt hast.

Vielen Dank für deine Mühen

Grüsse gundolfo62

Zitat:

@Gundolfo62 schrieb am 20. September 2021 um 09:58:39 Uhr:

 

hallo Alex,

kannst du genau sagen wo diese Relais sitzt und wie es heisst damit ich es bestellen kann oder mir die seite schicken wo du es bestellt hast.

Vielen Dank für deine Mühen

Grüsse gundolfo62

Wie wäre es wenn Du diesen Thread mal lesen würdest ? Schon auf der dritten Seite sind alle Informationen mit Bildern vorhanden.

https://www.motor-talk.de/.../...s-ets-leuchten-hilfe-t482440.html?...

Das blaue Relais ist bei Mercedes nicht mehr lieferbar. Aber Du kannst ja mal nach der Nummer googeln.

Es scheint aber einen Ersatz zu geben:

https://www.motor-talk.de/.../...5422919-mehr-verfuegbar-t4491386.html

Relais

Hier isn Ersatz dafür, hatte ich mir auch besorgt https://www.motor-talk.de/.../...919-mehr-verfuegbar-t4491386.html?...

 

Kannst ja auch Balmer um Hilfe bitten, er kennt sich bestens aus

Zitat:

@MichaelV12 schrieb am 20. September 2021 um 14:15:12 Uhr:

Zitat:

@Gundolfo62 schrieb am 20. September 2021 um 09:58:39 Uhr:

 

hallo Alex,

kannst du genau sagen wo diese Relais sitzt und wie es heisst damit ich es bestellen kann oder mir die seite schicken wo du es bestellt hast.

Vielen Dank für deine Mühen

Grüsse gundolfo62

Wie wäre es wenn Du diesen Thread mal lesen würdest ? Schon auf der dritten Seite sind alle Informationen mit Bildern vorhanden.

https://www.motor-talk.de/.../...s-ets-leuchten-hilfe-t482440.html?...

Das blaue Relais ist bei Mercedes nicht mehr lieferbar. Aber Du kannst ja mal nach der Nummer googeln.

Es scheint aber einen Ersatz zu geben:

https://www.motor-talk.de/.../...5422919-mehr-verfuegbar-t4491386.html

Danke ...werde ich alles durchackern... und mal einen Status abgeben.

Danke

VG

Gundolfo62

Zitat:

@schorfler schrieb am 20. September 2021 um 17:24:27 Uhr:

Hier isn Ersatz dafür, hatte ich mir auch besorgt https://www.motor-talk.de/.../...919-mehr-verfuegbar-t4491386.html?...

Kannst ja auch Balmer um Hilfe bitten, er kennt sich bestens aus

Danke auch dir ....werde ich machen !

VG

Gundolfo62

Hallo erstmal.

Seit kurzem hat mein ML 270 CDI, BJ 2005, Last Edition, ein neues Problem.

Nach dem Start leuchten die ESP, BAS und ABS Kontrollleuchten am Armaturenbrett wieder auf, die entsprechenden Funktionen fallen aus, und das normalerweise sofort nach dem Motorstart. Vor Kurzem war es morgens sehr kalt ( +3 Grad) und die Kontrollleuchten blieben für ca. 4 Std aus, bis es warm wurde. Für mich schien die Temperatur für das kurzzeitige Funktionieren verantwortlich gewesen zu sein.

Hat jemand eine Idee, was der Fehler ist?

Danke im vorraus, Dietmar

 

[Von Motor-Talk aus dem Thema 'Bremskontrollleuchten, ESP ASR BAS leuchten nach Start wieder auf. Wo ist der Fehler' überführt.]

Was steht im Fehlerspeicher?

 

[Von Motor-Talk aus dem Thema 'Bremskontrollleuchten, ESP ASR BAS leuchten nach Start wieder auf. Wo ist der Fehler' überführt.]

Zitat:

@charly.B schrieb am 22. Oktober 2021 um 08:23:14 Uhr:

Hat jemand eine Idee, was der Fehler ist?

Danke im vorraus, Dietmar

Nein du bist der Erste mit dem Fehler... :D

Das ist der am Meinten angeklickte/Antworten Thread im W163 Forum.... Der hat über 420 000 Klicks!

Wie kommt man auf die Idee wenn 3 Lampen an sind, ihn vorher NICHT aus zu lesen ?? :D

Wieso lässt du Leute die ihre Freizeit/Wissen zur Verfügung stellen, dermaßen im Nebel stochern ?

Und wie immer keine Angaben zum Auto.... Und es ist absolut Rille ob Final Edition oder nicht :D

Die KM wären wichtig... DIE KM :D Katastrophe :D :D

Zitat:

@charly.B schrieb am 22. Oktober 2021 um 08:23:14 Uhr:

 

Hat jemand eine Idee, was der Fehler ist?

Meine Glaskugel ist frisch vom polieren zurück. Die hat mir gesagt, dass Dein Auto fas 300.000 km hat und dass das Dein Problem ist.

https://www.motor-talk.de/forum/esp-abs-pumpe-tauschen-t5591275.html

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. ML, GLE & GL
  6. ML W163
  7. ESP,BAS,ABS,ETS leuchten HILFE!!!