ForumML W163
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. ML, GLE & GL
  6. ML W163
  7. ESP / ABS Pumpe tauschen

ESP / ABS Pumpe tauschen

Mercedes ML W163
Themenstarteram 14. Februar 2016 um 13:28

Hallo,

Vor ein paar Tagen hat es uns auch erwischt. Die leuchten für ESP und ABS haben zuerst sporadisch aufgeleuchtet und sind dann gar nicht mehr ausgegangen.

Zuerst habe ich die üblichen verdächtigen Relais getauscht, was aber keine Besserung gebracht hat. Die Star Diagnose hat als Fehler die Hochdruck- / Rückfördererpumpe angezeigt. Allerdings zeigte das Steuergerät noch andere merkwürdige Werte wie zum Beispiel eine Geschwindigkeit von über 300 km/h an zwei Radsensoren obwohl das Auto stand. Da mir bei dieser Gelegenheit auch noch aufgefallen ist, dass der Steuergerätelüfter nicht läuft habe ich zuerst mal ein anderes Steuergerät eingebaut. Mit neuem Lüfter und neuem Steuergerät waren die Werte der Radsensoren in Ordnung, aber der Fehler an der Pumpe war immer noch da und die Lampen waren immer noch an. Ich musste also wohl wirklich mal die Pumpe in Angriff nehmen. Von diversen Distronic Versuchen an meinem W164 hatte ich noch einen kompletten ABS Block im Regal liegen. Die Pumpe ist nur mit zwei Schrauben befestigt und somit schnell abgebaut. Dann wird deutlich, dass die Pumpenwelle nicht zentrisch gelagert ist sondern eine Hülse mit einem Nadellager im ABS Block hin und her bewegt. Links und rechts drücken zwei federbelastete Kolben auf diese Hülse. Bei meinem ersten Versuch habe ich diese Hülse mit der Pumpenwelle herausgezogen. Da dadurch die beiden Kolben heraus gedrückt werden, ist es sehr schwierig die Hülse wieder hinein zu bekommen. Es geht aber mit einer spitzen Zange aug der Werkbank. Im Auto eingebaut dürfte das unmöglich sein. Man sollte also bei der Zerlegung vorsichtig sein und aufpassen.

Der Pumpenmotor und der Block sehen optisch sehr ähnlich aus wie derjenige der im W163 verbaut ist. Also habe ich am Auto mal die die zwei Schrauben des Motors gelöst und diesen vorsichtig abgezogen. Wenn man vorher den Wischwasserbehälter ausbaut kommt man ganz gut dran. Ich hatte Glück und die besagte Hülse ist im ABS Block drin geblieben. Mein W164 Motor ist etwas kürzer, sieht aber ansonsten gleich aus. Vom alten Motor habe ich die Kappe mit den Magneten abgezogen und es war sofort erkennbar dass dort keine Kohlen mehr vorhanden waren. Der andere Motor ist zwar gebraucht aber die Kohlen sind noch in einem guten Zustand. Also habe ich einfach mal den W164 Motor an den W163 ABS Block dran geschraubt. Dann habe ich den Motor angelassen und die drei Lampen gingen sofort aus.

Wenn nach 250.000 km als die ABS / ESP Lampen angehen kann es durchaus auch ein Motor mit verschlissenen Kohlen sein. Das steht zwar schon an anderer Stelle hier im Forum, aber ich dachte vielleicht haben ein paar von Euch Freude an ein paar Bildchen.

 

Viele Grüße

Michel

Links W164 - Rechts W163
Kohlen W163
Kohlen W164
+6
Beste Antwort im Thema
Themenstarteram 14. Februar 2016 um 13:28

Hallo,

Vor ein paar Tagen hat es uns auch erwischt. Die leuchten für ESP und ABS haben zuerst sporadisch aufgeleuchtet und sind dann gar nicht mehr ausgegangen.

Zuerst habe ich die üblichen verdächtigen Relais getauscht, was aber keine Besserung gebracht hat. Die Star Diagnose hat als Fehler die Hochdruck- / Rückfördererpumpe angezeigt. Allerdings zeigte das Steuergerät noch andere merkwürdige Werte wie zum Beispiel eine Geschwindigkeit von über 300 km/h an zwei Radsensoren obwohl das Auto stand. Da mir bei dieser Gelegenheit auch noch aufgefallen ist, dass der Steuergerätelüfter nicht läuft habe ich zuerst mal ein anderes Steuergerät eingebaut. Mit neuem Lüfter und neuem Steuergerät waren die Werte der Radsensoren in Ordnung, aber der Fehler an der Pumpe war immer noch da und die Lampen waren immer noch an. Ich musste also wohl wirklich mal die Pumpe in Angriff nehmen. Von diversen Distronic Versuchen an meinem W164 hatte ich noch einen kompletten ABS Block im Regal liegen. Die Pumpe ist nur mit zwei Schrauben befestigt und somit schnell abgebaut. Dann wird deutlich, dass die Pumpenwelle nicht zentrisch gelagert ist sondern eine Hülse mit einem Nadellager im ABS Block hin und her bewegt. Links und rechts drücken zwei federbelastete Kolben auf diese Hülse. Bei meinem ersten Versuch habe ich diese Hülse mit der Pumpenwelle herausgezogen. Da dadurch die beiden Kolben heraus gedrückt werden, ist es sehr schwierig die Hülse wieder hinein zu bekommen. Es geht aber mit einer spitzen Zange aug der Werkbank. Im Auto eingebaut dürfte das unmöglich sein. Man sollte also bei der Zerlegung vorsichtig sein und aufpassen.

Der Pumpenmotor und der Block sehen optisch sehr ähnlich aus wie derjenige der im W163 verbaut ist. Also habe ich am Auto mal die die zwei Schrauben des Motors gelöst und diesen vorsichtig abgezogen. Wenn man vorher den Wischwasserbehälter ausbaut kommt man ganz gut dran. Ich hatte Glück und die besagte Hülse ist im ABS Block drin geblieben. Mein W164 Motor ist etwas kürzer, sieht aber ansonsten gleich aus. Vom alten Motor habe ich die Kappe mit den Magneten abgezogen und es war sofort erkennbar dass dort keine Kohlen mehr vorhanden waren. Der andere Motor ist zwar gebraucht aber die Kohlen sind noch in einem guten Zustand. Also habe ich einfach mal den W164 Motor an den W163 ABS Block dran geschraubt. Dann habe ich den Motor angelassen und die drei Lampen gingen sofort aus.

Wenn nach 250.000 km als die ABS / ESP Lampen angehen kann es durchaus auch ein Motor mit verschlissenen Kohlen sein. Das steht zwar schon an anderer Stelle hier im Forum, aber ich dachte vielleicht haben ein paar von Euch Freude an ein paar Bildchen.

 

Viele Grüße

Michel

+6
38 weitere Antworten
Ähnliche Themen
38 Antworten

Zitat:

@MichaelV12 schrieb am 14. Februar 2016 um 13:28:33 Uhr:

aber ich dachte vielleicht haben ein paar von Euch Freude an ein paar Bildchen.

Hallo Michael,

wie immer Hervorragend.

 

LG Ro

Einwandfrei Michael, darauf hab ich mich auch schon ein Wenig Vorbereitet. Hat wer ne Gute Quelle für Kohlen ?

Wie viel Km hast du drauf ?

Themenstarteram 14. Februar 2016 um 16:25

Zitat:

@DerAllgi schrieb am 14. Februar 2016 um 13:35:56 Uhr:

 

Wie viel Km hast du drauf ?

250.500

danke für die Hinweis

Bilder sind immer gut :D:D:D.

Aber andererseits ist der Kohlenverschleiß eigentlich ein Witz. Denn wie viele Stunden läuft den der Pumpenmotor bei halbwegs normaler Fahrweise? Eigentlich dürfte dieses Verschleißbild nur auftreten bei häufiger Geländefahrt mit sehr hohem Anteil an Regeleinsatz.

Ich denke die Pumpe läuft dauernd.

Damit der Druck schon ansteht, wenn er benötigt wird.

 

LG Ro

Themenstarteram 14. Februar 2016 um 22:35

Ich denke auch, dass die Pumpe auch im Straßenbetrieb läuft. Das ESP braucht den Druck ja auch und wenn das Steuergerät dann erst die Pumpe anwirft wenn das ESP regeln soll dürfte das zu langsam sein.

So ist es.

 

LG Ro

Hallo Michael,:D V12

wie immer ein toller Bericht von Dir !!!!!

Garniert mit hervorragenden Fotos/ Bildmaterial.

Könntest Du vielleicht die Kohlen vermessen;)

Und jetzt die wichtige Frage ; woher bekommt man die passenden Kohlen ?

Dann könnte man sich quasi prophylaktisch vorbereiten:D

VG, Michael

Themenstarteram 15. Februar 2016 um 8:08

Hallo Michael,

nein, ich habe die Kohlen nicht vermessen, weil ich ja noch einen funktionierenden Motor hatte.

Ich werde aber mal schauen ob ich den defekten Motor wieder repariere, dann habe ich wieder Ersatz.

Hier wird im letzten Beitrag auf der Seite beschrieben wie die Kohlen gewechselt werden und wie groß sie sind.

http://www.motor-talk.de/.../...bs-ets-leuchten-hilfe-t482440.html?...

Irgendwo nennt auch einer einen Link zu www.autokohlen.com

Ich persönlich werde w ohl irgend etwas in der Art kaufen und mit Schleifpapier auf das gewünschte Maß bringen www.ebay.de/itm/361439149454

Allerdings bin ich mir noch nicht darüber im Klaren wie man die Kohlen überhaupt raus bekommt. Die Halter sind das fest drin und nach oben stößt man am Gehäuse an. Der Rotor mit den Wicklungen ist auch ein bisschen im Weg.

 

Viele Grüße

Michael

Zitat:

Habe den Pumpenmotor bei meinem Ml heute nach Achims Anleitung repariert.

Die Kohlen messen 5x5x12 mm. Ich habe zur Montage die Kohlenhalter mit einem Schraubenzieher hinten auseinandergebogen und nach Einsetzen der Kohlen mit der Flachzange wieder zusammen gebogen.

Die Elektroanschlüsse, an denen die flexiblen Kabel der alten Kohlen punktgeschweisst waren, habe ich mit einem 3 mm Bohrer durchbohrt.

Hallo Michael,

vielen Dank für Deine Rückmeldung !

 

Aber an dem Thema sollte man schon dran bleiben, denn es ist leider nur eine frage der Zeit ,bis auch bei dem eigenen Ml, die Kohlen runter sind .

Und dann gibt es nicht viele Optionen.

Oder es ist doch so machbar , wie in dem " Zitat " von Cleanfreak1:D ( auch Dir v D !! )

Vg,

Michael

Am Pumpenmotor liegt an Pin 8 Masse an und an Pin 15 die Spannung. Die Spannung kommt vom Relais K25 und das wiederum wird vom STG geschaltet.

Ich hatte ja auch lange Zeit Probleme mit dem ESP und habe damals bei Motorlauf die Spannung am Ausgang von K25 gemessen. Da war nichts messbar. Nach Einbau einer Kontroll-LED in den Ausgang des Relais (Eingang Pumpenmotor) leuchtet nichts bei normaler Fahrweise. Also mal auf die Wiese und das ESP getestet und siehe da, genau in dem Moment wenn man den Pumpenmotor hört leuchtet auch die LED auf. So konnte ich damals den Hydroblock als Fehler ausgrenzen.

Anders ist das auch nicht zu erklären oder warum ist an einem unserer Autos im Alter von 27 Jahren und am anderen mit 430000 km immer noch der erste funktionierende ABS-Block drin.

Das Ganze kann man so oder so ähnlich auch in den Funktionsbeschreibungen von MB nachlesen und da steht dass die Regelvorgänge erst eingeleitet werden, wenn das STG Raddrehzahlunterschiede in ausserhalb eines abeglegten Toleranzfensters erkennt. Dabei ist es egal ob es einen ABS, ESP oder 4-ETS-Reglvorgang betrifft.

hallo Reiner,

dann sollten doch eigentlich die Kohlen vom Pumpenmotor, unter normalen Fahrbedingungen " ewig " halten !

Da der Motor ja wohl doch nur im Regelbetrieb arbeitet.

Danke Dir für deine Ausführung !

Vg,

Michael

Deine Antwort
Ähnliche Themen