ForumE39
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 5er
  6. E39
  7. E39 530d Automatik in P oder N Getriebenotprogramm

E39 530d Automatik in P oder N Getriebenotprogramm

BMW 5er E39
Themenstarteram 9. Februar 2020 um 2:51

Hi

Ich brauche bitte eure Hilfe.

Ich habe folgendes Problem/Probleme weiß nicht ob

die zusammenhängen.

1. Im Stellung P oder N( in ca.30sek.) kommt der fehler Getriebenotprogramm,

wenn man los fährt schaltet das Getriebe meistens Ruckartig,

wenn man aber das Fahrzeug startet und gleich D oder R fährt butterweich.

2. Meistens bei 80km/h ( auch bei 100,120 1mal nur bei 70)

Gibt es ein kleinen Ruck aber fährt weiter ohne Probleme.

3. Es kommt vor das, dass Fahrzeug bei meistens 100km/h (auch bei 80 oder höcher sowie bei 160-180km/h ( reifen sind neu ) vibriert ( Lenkrad flackert) man geht Runter auf z.b. 100km/h fährt paar Minuten und es ist weg.

4. Kann ohne die Bremse zu drücken auf N,R oder D schalten und beim fahren im Kombiinstrument obwohl man in D fährt leuchte mal S auf und ab ( als würde das Getriebe nicht erkennen welche Fahrweise man fährt.

Ist sowas bekannt ?

Bitte um Hilfe und eure Erfahrungen ist das alles ein

Fehler/Problem?

Was kann die Ursache sein?

Beste Antwort im Thema

Das hier geschilderte (ab und zu leuchtet S auf) klingt nach einer modifizierten Getriebesteuerung. Da gab es mal einen User aus dem E39 Forum der hat Huckepack-Platinen ins Getriebesteuergerät gelötet welche die Wandlerkupplung zwangsweise früher schließen lassen. Dazu wird auch der Sportmodus in gewissen Situationen missbraucht und dann wechselt er spontan auf S und später wieder auf Normal. Hier sieht man das Verhalten, auch wenn es ein E46 ist: https://www.youtube.com/watch?v=VykByJvKdHU

Hier der Thread aus dem E39 Forum:

https://www.e39-forum.de/index.php?...

"Kurze Funktionsbeschreibung.

Durch meine Steuerung, wird WÜK (Wandlerüberbrückungskupplung) ab ca.50 km/h geschlossen. Schließt aber erst, wenn die Drehzahlen zwischen dem Motor und Getriebe exakt gleich sind. So viel zum Verschleiß.

So, fahren wir weiter, ab ca. 55 km/h siehst du im Display eine „S“ aufleuchten, es muss sein, damit das Getriebe im 4-Gang bleibt und nicht in den 5 Gang hochschaltet, sonnst würde die Motordrehzahl zu niedrig sein.

Ab ca. 75 km/h erlischt die „S“-Anzeige und das Getriebe ist wieder im „D“-Modus. Sobald die Geschwindigkeit 70 km/h unterschreitet, geht das Getriebe wieder in S-Modus. Bei 54 km/h erlischt die „S“-Anzeige, und das Getriebe kehrt in „D“-Modus zurück. Die WÜK bleibt die ganze Zeit geschlossen, bis die Geschwindigkeit irgendwann ca. 50 km/h unterschreitet."

Quelle: https://www.e39-forum.de/index.php?...

Er hatte sich damit selbstständig gemacht und erstmal lief das alles. Soweit ich weiß gab es später einige Kunden mit Getriebeschäden die ihn verklagten und er durfte sein Unternehmen wieder zu machen und musste Insolvenz anmelden.

Hier noch seine alte Webseite: https://web.archive.org/.../index.html

Ich würde das AT-Steuergerät mal ausbauen und öffnen, wenn da ne Huckepack-Platine drin sitzt (Fotos auf der verlinkten Homepage), weißt du woran es liegt. Brummen und andere Effekte waren nämlich leider Nebenwirkungen der Modifikation.

Wieso es so eine Modifikation überhaupt gab (um das ewige Geeiere im Wandler zu vermeiden), hab ich auf meiner Homepage beschrieben: https://edc15.de/faq/unterschiede-abstimmung-5l40-e

Gruß, Thomas

42 weitere Antworten
Ähnliche Themen
42 Antworten

Hallo, als ÖL wird hier jetzt von dexron 3 oder 4 gesprochen. Ist das denn richtig? Was ist den mit dem mannol atf ag52 öl? Mein getriebe zf5hp19 verlangt ja eig. Das esso atf 71141 und als alternative kommt das mannol oder halt zf aber nicht ein dexron 3 öl.

DEXRON ist eine GM-Ölnorm. Es gibt DEXRON III und VI. Das III war damals aktuell, das VI hat das III Ende 2006 abgelöst. In die GM-Getriebe die bei BMW verbaut wurden, darf überall das DEXRON VI eingefüllt werden, ich fahr das selber auch. Es ist vergleichbar mit einem mineralischen 10W40 (DEXRON III) und einem vollsynthetischen 0W40 (DEXRON VI).

ZF hat eigene Ölspezifikationen, ich würde mich also an deren Vorgaben halten.

Dexron-vi
Themenstarteram 16. Februar 2020 um 2:53

So mein schöner 530d läuft wieder ohne Probleme.

Vielen Dank für eure Hilfe/ Tipps

Und was war jetzt noch der Fehler?

Na prima, das hört man gern! Hast die Vibrationen auch schon in den Griff bekommen?

Themenstarteram 16. Februar 2020 um 10:20

Ruck war Ladedrucksensor.

Vibration Bremssattel vorne Rechts

Immer ein gutes Gefühl wenn der Renner wieder an der Ampel steht, sich auf die Brust trommelt und mit hochgezogenen Lefzen auf grün wartet, als dass er am Gehwagen hängend die Kreuzung passiert!

@cihana90

Wenn es das A5S325Z (BMW Bezeichnung), dann kommt dort das ESSO LT 71141 hinein. Ob es zu diesem Öl auch schon Verbesserungen gibt, kann ich dir nicht sagen.

Bei den GM-Getrieben für die Diesel-Motoren, würde ich das Dexron VI nur wählen, wenn sicher ist, dass alle Dichtungen und Verschlüsse noch recht fit sind, sonst gibt es schnell Leckagen.

Es kann auch durch plötzliche Leckagen im Getriebe zu Fehlermeldungen kommen, die vorher nicht vorhanden waren. Die empfohlenen Wartungsintervalle sollten aber eingehalten werden. Beim Dextron VI hast noch etwas mehr Luft.

Themenstarteram 16. Februar 2020 um 19:43

Hab ein Neues Problem.

Wollte heute die Drallklappen ausbauen und siehe da es sind 2 nicht mehr da.( siehe Foto von Li 4 und 6 ).

Weiß jetzt nicht was ich machen soll.

Und kann mir jemand sagen welches Öl Freigabe der 530d hat?

20200216

Dann such die mal.

Guck mal ob die Maden schrauben noch in den Wellen der klappen stecken.

Die klappen könnten vor dem Einlass Ventil liegen.

So war's bei mir, nur sind die schrauben durch den Motor gewandert und zwei LaufBuchsen beschädigt

Oh man, da hast ja Schwein gehabt, dass du das noch rechtzeitig gesehen hast. Das die durch den Schredder gegangen sind sollte man nicht annehmen. Die Schrauben hat er wahrscheinlich auch nicht so einfach raus gerülpst. Am besten sich irgendwo ein Endoskop leihen.

Hatte ich auch, bei mir war's der 3. Zylinder, wo die Drallklappe weg war als ich den Luftsammler abgebaut habe um die Drallklappen zu entfernen. Ich hab nur den Fehler gemacht, darauf zu hoffen das die Drallklappe ohne Schaden anzurichten, bereits durch den Motor gegangen ist. Tja, 2 Monate später bei 210 auf der Autobahn war's dann soweit, da hat sie sich wohl im Ansaugkanal gelöst und dann war's das, 385 km von zu Hause entfernt am Samstagabend...ganz geil. Also tu dir und deinem Motor 'nen Gefallen, besorg dir ein Endoskop (kostet knapp 100,00 € und kann man auch für viele andere Sachen einsetzen) und such das Teil, sonst kann es teuer werden!

Ich habe bezahlt:

1x Übernachtung - 90,00 €

1x Überführung nach Hause - 850,00 € (weil nur normale ADAC-Mitgliedschaft)

1x Neuen (gebrauchten) Motor - 580,00 €

1x Einbaukosten - 1000,00 €

1x jede Menge Nerven und zittern dass der gebrauchte Motor auch was taugt - unbezahlbar

Gruß

Themenstarteram 23. Februar 2020 um 11:55

Habe mit Endoskop geguckt nichts gefunden.

Hoffe der vor Besitzer hat gepfuscht und die rausgeholt. Oder soviel Glück gehabt das nichts passiert ist.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 5er
  6. E39
  7. E39 530d Automatik in P oder N Getriebenotprogramm