ForumE39
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 5er
  6. E39
  7. E39 530d Automatik in P oder N Getriebenotprogramm

E39 530d Automatik in P oder N Getriebenotprogramm

BMW 5er E39
Themenstarteram 9. Februar 2020 um 2:51

Hi

Ich brauche bitte eure Hilfe.

Ich habe folgendes Problem/Probleme weiß nicht ob

die zusammenhängen.

1. Im Stellung P oder N( in ca.30sek.) kommt der fehler Getriebenotprogramm,

wenn man los fährt schaltet das Getriebe meistens Ruckartig,

wenn man aber das Fahrzeug startet und gleich D oder R fährt butterweich.

2. Meistens bei 80km/h ( auch bei 100,120 1mal nur bei 70)

Gibt es ein kleinen Ruck aber fährt weiter ohne Probleme.

3. Es kommt vor das, dass Fahrzeug bei meistens 100km/h (auch bei 80 oder höcher sowie bei 160-180km/h ( reifen sind neu ) vibriert ( Lenkrad flackert) man geht Runter auf z.b. 100km/h fährt paar Minuten und es ist weg.

4. Kann ohne die Bremse zu drücken auf N,R oder D schalten und beim fahren im Kombiinstrument obwohl man in D fährt leuchte mal S auf und ab ( als würde das Getriebe nicht erkennen welche Fahrweise man fährt.

Ist sowas bekannt ?

Bitte um Hilfe und eure Erfahrungen ist das alles ein

Fehler/Problem?

Was kann die Ursache sein?

Beste Antwort im Thema

Das hier geschilderte (ab und zu leuchtet S auf) klingt nach einer modifizierten Getriebesteuerung. Da gab es mal einen User aus dem E39 Forum der hat Huckepack-Platinen ins Getriebesteuergerät gelötet welche die Wandlerkupplung zwangsweise früher schließen lassen. Dazu wird auch der Sportmodus in gewissen Situationen missbraucht und dann wechselt er spontan auf S und später wieder auf Normal. Hier sieht man das Verhalten, auch wenn es ein E46 ist: https://www.youtube.com/watch?v=VykByJvKdHU

Hier der Thread aus dem E39 Forum:

https://www.e39-forum.de/index.php?...

"Kurze Funktionsbeschreibung.

Durch meine Steuerung, wird WÜK (Wandlerüberbrückungskupplung) ab ca.50 km/h geschlossen. Schließt aber erst, wenn die Drehzahlen zwischen dem Motor und Getriebe exakt gleich sind. So viel zum Verschleiß.

So, fahren wir weiter, ab ca. 55 km/h siehst du im Display eine „S“ aufleuchten, es muss sein, damit das Getriebe im 4-Gang bleibt und nicht in den 5 Gang hochschaltet, sonnst würde die Motordrehzahl zu niedrig sein.

Ab ca. 75 km/h erlischt die „S“-Anzeige und das Getriebe ist wieder im „D“-Modus. Sobald die Geschwindigkeit 70 km/h unterschreitet, geht das Getriebe wieder in S-Modus. Bei 54 km/h erlischt die „S“-Anzeige, und das Getriebe kehrt in „D“-Modus zurück. Die WÜK bleibt die ganze Zeit geschlossen, bis die Geschwindigkeit irgendwann ca. 50 km/h unterschreitet."

Quelle: https://www.e39-forum.de/index.php?...

Er hatte sich damit selbstständig gemacht und erstmal lief das alles. Soweit ich weiß gab es später einige Kunden mit Getriebeschäden die ihn verklagten und er durfte sein Unternehmen wieder zu machen und musste Insolvenz anmelden.

Hier noch seine alte Webseite: https://web.archive.org/.../index.html

Ich würde das AT-Steuergerät mal ausbauen und öffnen, wenn da ne Huckepack-Platine drin sitzt (Fotos auf der verlinkten Homepage), weißt du woran es liegt. Brummen und andere Effekte waren nämlich leider Nebenwirkungen der Modifikation.

Wieso es so eine Modifikation überhaupt gab (um das ewige Geeiere im Wandler zu vermeiden), hab ich auf meiner Homepage beschrieben: https://edc15.de/faq/unterschiede-abstimmung-5l40-e

Gruß, Thomas

42 weitere Antworten
Ähnliche Themen
42 Antworten

Zitat:

@Alex530de39 schrieb am 11. Februar 2020 um 23:09:58 Uhr:

 

Welche Software/Diagnose ist für e39 am besten geeignet ?

Ich komme mit INPA recht gut zurecht. Die Jungs aus dem Forum haben mir dazu geraten. Habe aber keine Vergleichsmöglichkeiten.

Themenstarteram 12. Februar 2020 um 15:46

Habe heute Ausgelesen folgende Fehler siehe Foto.

20200212
20200212

Das ist dein Magnetschalter der den Wählhebel blockieren soll wenn die Bremse nicht betätigt ist. Der sitzt in der Mittelkonsole unter dem Gangwahlhebel. Ich vermute, wenn du den reparierst geht das Getriebe nicht mehr in das Notprogramm. Der andere Fehler im Fehlerspeicher ist dann wahrscheinlich auch weg. Wird wohl hier die Nr. 5 sein. Schau mal.

Im Motorsteuergerät war nichts?

Themenstarteram 12. Februar 2020 um 17:08

Danke für die schnelle Antwort.

Ist der auf dem Foto ?

Themenstarteram 12. Februar 2020 um 17:09

?

20200212
Themenstarteram 12. Februar 2020 um 17:43

So wie es Aussieht muss ich die ganze Schaltkulisse tauschen. Oder ?

Screenshot-20200212-174108-samsung-internet

Das weiß ich leider nicht genau. Ich habe den auch noch nicht in der Hand gehabt. Ich denke, es ist das Bauteil welches auf deinem Foto direkt vor dem Wählhebel sitzt. Das schwarze mit den Kabelanschlüssen. Ich kann jetzt aber auch nur raten.

Lockup Solenoid klingt für mich nach dem Magnetventil der Wandlerkupplung (TCC Lockup Solenoid). TCC = Torque Converter Clutch.

Tausch: https://xoutpost.com/.../...-solenoid-experience-gm5-transmission.html

Video..

Teil 1: https://www.youtube.com/watch?v=X33sheKjl4Y

Teil 2: https://www.youtube.com/watch?v=i6yx5TglfSM

Danach unbedingt Öl + Filter tauschen.

.
.

Zitat:

@tommy_c20let schrieb am 12. Februar 2020 um 19:16:54 Uhr:

Lockup Solenoid klingt für mich nach dem Magnetventil der Wandlerkupplung (TCC Lockup Solenoid). TCC = Torque Converter Clutch.

Tausch: https://xoutpost.com/.../...-solenoid-experience-gm5-transmission.html

Video..

Teil 1: https://www.youtube.com/watch?v=X33sheKjl4Y

Teil 2: https://www.youtube.com/watch?v=i6yx5TglfSM

Danach unbedingt Öl + Filter tauschen.

Moin Tommy!

Bist du dir sicher? Ich denke das ist das TCC PWM Solenoid was du meinst? Und laut Fehlerbeschreibung kann der TE ohne die Bremse zu drücken schalten. Würde also passen. Allerdings kenne ich den Fehler am Ganghebel bislang nur unter Shift Lock in einem anderen Analyseprogramm.

Zitat:

@Alex530de39 schrieb am 12. Februar 2020 um 17:43:00 Uhr:

So wie es Aussieht muss ich die ganze Schaltkulisse tauschen. Oder ?

Sollte ich richtig liegen, dann hast du die Kulisse mit Interlock, will heißen, der Zündschlüssel lässt sich nicht abziehen wenn der Hebel nicht auf "P" steht. Der Schaltmagnet sollte dann wohl hier die Nr. 5 sein. Aber wie gesagt, ganz genau kann ich dir das nicht sagen und Tommy ist auch ein richtig guter. Während ich manchmal brutal daneben haue, stimmt die Einschätzung von Tommy meist. Kannst ja nochmal in der Werkstatt anrufen und dich vergewissern was nun genau gemeint ist.

Themenstarteram 12. Februar 2020 um 22:17

Morgen Abend wird das Fahrzeug nochmal mit einem Anderen Gerät Ausgelesen mal sehen was das sagt.

War auch heute beim Bmw um zu erfragen was das Magnetventli was Tommy meint kostet.

Ich kann aber geb. Schaltkulisse bekommen ich glaub der Aufwand Schaltkulisse zu wechseln ist geringer.

Hat jemand zufällig eine Anleitung für ?

Vielen Dank nochmal das ihr so hilfsbereit seit.

Zitat:

@substreem schrieb am 10. Februar 2020 um 19:47:36 Uhr:

@dreamlights

Kann das harte Einspringen des fünften Ganges (wenn es das denn ist) auch damit zu tun haben?

Hi,

ja, ich habe auch so ein "optimiertes" Getriebesteuergerät verbaut, wenn ich beschleunige und er dann unter Last so bei ca. 90-100 Km/h in den 5. Gang schaltet, ruckt es schonmal. Ich hatte damals den Typen angeschrieben (er war hier unter dem Nick Eco-Tuning unterwegs glaube ich) und der sagte mir, dass das rucken unter Last -also beim Gasgeben- normal sei. Wenn ich kurz vor dem Gangwechsel das Gas etwas wegnehme, schaltet er fast unmerklich in den 5. Gang.

Gruß

Themenstarteram 13. Februar 2020 um 21:08

Das Problem mit P und N Getriebenotprogramm ist gelöst der Stecker war ab von Wählhebel.

Und ihr habt Recht ich hab Optimiertes Getriebesteuetgerät hab heute drauf geschaut und gesehen lauter Kabel mit Isolierband und schwarze Box.

Morgen soll die Box raus versuche alles wieder Original zu machen.

Super!!! Dann lag ich ja richtig. Ich freue mich mit dir. Das mit dem umgebauten Getriebesteuergerät war mir neu. Davon hatte ich noch nie gehört. Ich bin mal gespannt, ob es daran lag, dass der Wagen im hohen Drehzahlbereich kurz in die Knie geht.

Danke für die Rückmeldung!

Themenstarteram 14. Februar 2020 um 23:36

So jetzt ist das Getriebesteuetgerät original.

Kein S mehr ab 60-90kmh.

Der Ruck ist noch da ist wahrscheinlich Ladeluftdruckgeber.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 5er
  6. E39
  7. E39 530d Automatik in P oder N Getriebenotprogramm