ForumE90, E91, E92 & E93
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 3er
  6. E90, E91, E92 & E93
  7. Displaymeldung: Batterie wird nicht geladen

Displaymeldung: Batterie wird nicht geladen

BMW 3er E90
Themenstarteram 13. Januar 2021 um 8:42

Hallo

gerade fahre ich 3km nach frostiger Nacht und die Meldung kommt. Ich hatte viele Verbraucher extra an: Heckscheibenheizung, Frontscheibenlüftung (maximal), Licht, Sitzheizung... dann merkte ich erst irgendein Flackern bzw. schwächere Maximallüftung, habe sie geringer gestellt, aber dann kam das rote Batteriesymbol und die Meldung.

Vor 1 Jahr wurde bei BMW das Batteriekabel im Rahmen einer Rückrufaktion geprüft - aber das Kabel war schon teuer vor Jahren bei Bosch (mit orig. BMW-Teilen/Kabel) ersetzt worden einschl. wohl eines dazugehörenden Relais-Sicherungs-Teils. Aber das hat wohl eher nix mit dem aktuellen Fehler zu tun?

Wie gehe ich vor, wenn ich jetzt nicht für viel Geld alles tauschen lassen will (Lichtmaschine?).

Sicherungen prüfen? (welche besonders?)

Vielleicht mit Software Fehler auslesen - kann man Regler Lichtmaschine damit auslesen?

Ich sollte ja tagsüber (ohne Licht) noch in die Werkstatt fahren können, solange die Batterie nicht ganz leer ist?

Ähnliche Themen
9 Antworten

Wenn es weniger als 1 Jahr ist, dann bringst du das Auto hin, und beauftragst die Diagnose und ggf. Nachbesserung nach Sachmängelhaftung. Wenn das unter Sachmängelhaftung fällt, zahlst du gar nix.

Und die ganzen Prüfaufgaben kann die Werkstatt alle mal besser als du.

Wenn der Motor nicht mehr startet, dann beauftragst du das bei der Werkstatt, dass sie das Fahrzeug abholen. An sich easy.

Als erstes prüfen, ob die Lima lädt.

Mit Multimeter oder via obd oder nen voltanzeiger für den Zigarettenanzünder.

Im einfachsten Fall ist der Stecker von der LIMA ab oder ein Marder hat es sich schmecken lassen.

Ist denn das Symbol und die Meldung nach dem abstellen immer noch da ? Also erstmal den Normalzustand herstellen ohne zusätzliche Stromverbraucher.

Vorher ggf. mit einem Multimeter die Batteriespannung messen a) im Stand ohne zusätzliche Verbraucher und b) nach dem Starten des Motors.

Die gemessenen Werte dann hier posten, dann kann man evtl. weiteres sagen.

Wenn du ein Batterieladegerät zur Hand hast, wäre jetzt der richtige Zeitpunkt, dieses an die Batterie zu hängen.

Grundsätzlich ist ein Besuch einer Fachwerkstatt nicht verkehrt, denn dort kann gleich der Fehler ausgelesen/gelöscht werden. Du musst ja nicht gleich einen Reparaturauftrag geben.

.... wobei manche ja selbst für das Auslesen und löschen des Fehlers schon 100 € berechnen.

Ich würde auch erst mal die Batterie mindestens für 24 Stunden an ein geeignetes Ladegerät hängen und sie einmal komplett voll laden

Themenstarteram 13. Januar 2021 um 11:46

Also mittlerweile kommt auch eine zweite Meldung schon beim Zündung einschalten: sinngemäß wohl, daß die Batterie niedrigen Ladezustand hat.

Die Spannung ist immer 10,8-10,9V - egal ob Motor an oder nicht.

Im Motorraum läuft ein Kabel von der LiMa oben quer von links nach rechts, irgendwas mit "rot", das Kabel scheint an beiden Enden ganz gut fest zu sein, ABER das Kunststoffrohr, in dem das Kabel verläuft ist an zwei von drei Haltepunkten ganz locker, so daß es schon lange klappert - vermutlich hat das aber nix zu sagen.

Also wird es, wenn die Werkstatt keine defekten Kabel feststellt, auf eine neue LiMa hinauslaufen. Vermutlich wechseln die ja nicht auf meinen Wunsch nur den Regler auf Verdacht, den es für 50 EUR neu gibt. Oder eine gebrauchte, wiederaufbereitete LiMa (vermutlich einfach mit neuem Regler oder neuen Kohlestiften, falls es sowas gibt) für 140 EUR plus Pfand für das Austauschteil...

Themenstarteram 13. Januar 2021 um 20:34

Die Werkstatt hatte noch keine Zeit.

Spricht denn der plötzliche Ausfall bei ungewöhnlich hoher Strombedarf mit so vielen Verbrauchen wie sonst nie (Heckscheibenheizung, Sitzheizung, Licht, Scheibenwischer, Frontscheiben-Entfroster usw.) doch schon sehr für eine Überlastung des "Reglers"?

Oder kann es auch irgendwas mit "Freilauf" zu tun haben, was am Telefon spontan gemutmaßt worden war?

Nein, spricht nicht für eine Überlastung des Reglers. Kann auch Zufall gewesen sein.

Ja, es könnte, als eine Möglichkeit von vielen, mit dem Freilauf zu tun haben. Moderne (hust) Generatoren (=Lichtmaschinen) haben in der Riemenscheibe, wo sie vom Aggregateriemen angetrieben werden, einen Freilauf.

Das soll die Motorschwingungen ausgleichen. Hier in einer übertriebenen Darstellung:

https://www.youtube.com/watch?v=k2sFn3N2uE8

Wenn dieser Freilauf aus einem Defektfall nicht mehr greift, sondern dauerhaft auch in die eigentlich Mitnehmerrichtung frei läuft, dann bewegt sich zwar die Riemenscheibe vom Generator, aber innen wird die eigentliche Generatorwelle nicht mitgenommen. So wird dann die Batterie auch nicht geladen. Selbst dann, wenn der Generator sonst völlig ok wäre.

Hier wechselt einer nur den Freilauf auf der Generatorwelle, am einfachsten geht das mit Spezialwerkzeug:

https://www.youtube.com/watch?v=liefJYcRMqI

Er erklärt es: https://www.youtube.com/watch?v=Lwm98q4qf3A

Du kannst mal in deinem Auto schauen, ob da eine Abdeckkappe drauf ist.

Hier nochmal in länglich mit Fotos von anderen:

https://www.e90-forum.de/index.php?...

Wenn der Freilauf dauerfreiläuft, dann entlädt sich die Batterie nur noch, ganz egal ob der Motor läuft oder nicht, aktuell eben bei den 10,8-10,9V unter Last. Ohne Last evt. ein bisschen mehr. Aber das ist praktisch kurz vor tot.

Bevor du dein Auto wieder irgendwie bewegen willst: musst du deine Batterie mit einer externen Lademöglichkeit (externes Ladegerät bietet sich an) laden, sonst verrecken dir die elektrischen+elektronischen Systeme im Auto während der nächsten Fahrt. Und dann fährt er nicht mehr, selbst wenn du vorher den Motor nochmal gestartet bekommst.

Es ist aber nicht die einzige Defekt-Möglichkeit. Es gibt auch andere mögliche Fehlerursachen, warum deine Batterie nicht mehr geladen werden könnte, z.B. hinter diesem Freilauf im Generator selbst, oder in dessen Regelung. Denn der wird ja bedarfsgeregelt (seit efficient dynamics). Oder in der Abgabeseite des Generators in Richtung Batterie, das sind ja auch einige Meter Kabel bis zum Kofferraum, wo sich die Batterie befindet.

Fakt ist: die Verkabelung der Batterie zum Bordnetz an sich, die ist noch da. Denn da geht ja noch viel. Aber den Rest: muss man bisschen systematisch prüfen und messen, was noch wo ankommt.

Themenstarteram 14. Januar 2021 um 18:05

Vielen Dank an alle für die guten Antworten.

Freilauf war es nun doch nicht, ich darf aber selbst eine gebrauchte Lichtmaschine besorgen.

Es müsste aktuell verbaut sein BMW-Teile-Nr. 12318509023 (180A 14V)

Meist finde ich aber online gebrauchte Lichtmaschinen mit dieser Nummer, die kompatibel sein soll:

12318507624 bzw. 8507624 (sieht gleich aus, hat auch 180A, 14V).

Sind die dann wirklich kompatibel? 318d E90 LCI 6/2010 N47-Motor 143PS Automatik

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 3er
  6. E90, E91, E92 & E93
  7. Displaymeldung: Batterie wird nicht geladen