ForumA8 D4
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A8
  6. A8 D4
  7. 4.2TDI Getriebe Problem

4.2TDI Getriebe Problem

Audi A8 D4/4H
Themenstarteram 4. August 2019 um 19:05

Hallo liebe Audi Gemeinde

Ich fahre einen Audi a8 D4 4.2tdi 2010 mit 240.000km

Ich hatte dem Auto zur Vorsorge eine Getriebe Spülung machen lassen.Zudem hat das Auto auch ein Motortuning bekommen auf 412ps und 905Nm.So weit so gut.Es waren ein paar Wochen Vergangen.Nach einer normalen Autobahnfahrt als ich den Motor abstellte um etwas zu Essen und später wieder startete habe ich gemerkt dass das Auto nachdem einlegen in D und als ich die Bremse lossließ einen leichten ruck gemacht hat.Immer nachdem ich den Motor neu starte und in D einlegen oder an der Ampel anfahre macht der Wagen auf dem 1.Meter einen leichten Ruck.Aber nur in dem Moment wenn man von der Bremse geht.Das Problem tritt sehr oft auf aber nicht immer.Das Problem tritt im Auto-hold Modus beim anfahren gar nicht auf. Das Fahrzeug schaltet ab und zu auch hart und kuppelt manchmal bei langsamer fahrt hart ein und aus ist aber nicht sehr schlimm.Mich stört nur der leichte ruck beim loslassen der Bremse.Jetzt ist meine Frage=Kann es sein dass das Falsche getriebeöl eingefüllt wurde.Es wurde Dexron ATF VI getriebeöl eingefüllt.Eine Adaptionsfahrt wurde wahrscheinlich auch nicht gemacht da die Probefahrt nur 4 Km lang war.Oder kann es am Motortuning liegen sodass vielleicht die Drücke im Getriebe nicht mehr richtig stimmen.Wie gesagt das Problem ist Wochen später nach der Getriebe Spülung und der Leistungsteigerung aufgetreten.Reicht vielleicht auch nur eine Getriebeadaption oder ein Software Update.

ZUSAMMENGEFASST:LEICHTER RUCK NACHDEM MAN AUF D VON DER BREMSE GEHT

Ich danke für jede Antwort

Ähnliche Themen
61 Antworten

Zitat:

Dann werde ich das Tuning wahrscheinlich irgendwie wieder wegmachen.Wie viel Km könnte denn der Motor Getriebe etc. ohne Tuning so halten?

Das kann man pauschal nicht sagen, hängt von zu vielen Faktoren ab.

Wie wurde der Wagen (vom Vorbesitzer gefahren), wie gewartet. Kurz- oder Langstreckenbetrieb, Abkühlphasen nach längerer Belastung, Tuning usw usw..

Ein Motor ohne Konstruktions- oder Materialmängel sollte wie oben geschrieben 400 TKM oder länger halten.

Das gilt allerdings nicht für Kats, Turbos etc.. An einem Motor hängen ja auch sehr viele Nebenaggregate und einiges an Abgastechnik.

 

Sollte es einen Motor oder Getriebe Totalschaden geben, wird es auf jeden Fall sehr kostenintensiv.

Oft wird bei Turbomotoren "einfach nur" der Ladedruck angehoben. Wie viel NM ein Getriebe aushält, wird man ebenfalls sehen...

Ich halte davon nichts. Am besten kauft man sich einen Wagen, mit dem man auf Dauer leistungsmäßig zufrieden ist.

 

 

 

Themenstarteram 5. August 2019 um 14:45

Zitat:

@2Ghost schrieb am 5. August 2019 um 14:26:13 Uhr:

Zitat:

Dann werde ich das Tuning wahrscheinlich irgendwie wieder wegmachen.Wie viel Km könnte denn der Motor Getriebe etc. ohne Tuning so halten?

Das kann man pauschal nicht sagen, hängt von zu vielen Faktoren ab.

Wie wurde der Wagen (vom Vorbesitzer gefahren), wie gewartet. Kurz- oder Langstreckenbetrieb, Abkühlphasen nach längerer Belastung, Tuning usw usw..

Ein Motor ohne Konstruktions- oder Materialmängel sollte wie oben geschrieben 400 TKM oder länger halten.

Das gilt allerdings nicht für Kats, Turbos etc.. An einem Motor hängen ja auch sehr viele Nebenaggregate und einiges an Abgastechnik.

 

Sollte es einen Motor oder Getriebe Totalschaden geben, wird es auf jeden Fall sehr kostenintensiv.

Oft wird bei Turbomotoren "einfach nur" der Ladedruck angehoben. Wie viel NM ein Getriebe aushält, wird man ebenfalls sehen...

Ich halte davon nichts. Am besten kauft man sich einen Wagen, mit dem man auf Dauer leistungsmäßig zufrieden ist.

Danke für die Antwort ich fahre auch fast nur mit aral ultimate oder von Shell das V-power.Fahre in auch Warm und Kalt.Bin noch nicht schneller als 230 gefahren bin mir aber sicher dass er die 300 packen würde.Heute morgen beim anfahren war er wieder sehr sanft.Beim späteren Motorstart und wieder anfahren war da wieder der zitterruck.Kommt mir vor als ob er je nach Stimmungslage ruppig oder sanft anfährt??.Aber Spaß bei Seite.Denkt ihr ich sollte die Kennfeldoptimierung wieder entfernen lassen?

Ich verstehe nicht warum du ihn nicht ausliest oder auslesen lässt. Das ist doch das erste was man macht.

Ohne den geringsten Ansatz wären das doch nur reine Spekulationen was wie hier erzählen und würde Dir auch nichts helfen.

Wenn die Motorkontrolleuchte aus ist, dann heißt es nicht, dass keine Fehler im Speicher sind.

@das-weberli was meinst du dazu?

Zitat:

Aber Spaß bei Seite.Denkt ihr ich sollte die Kennfeldoptimierung wieder entfernen lassen?

Auch das ist schwer zu beantworten. Wenn Du bequem 10 - 20.000,00 Euro für einen Schaden oder ein ggf. ein anderes Auto erübrigen kannst, schau wie und vor allem wie lange die Sache funktioniert.

Ansonsten steht das Risiko doch in keiner Relation zur Leistungsverbesserung.

Und das aktuelle "Problem" muss auch nicht zwingend damit zusammenhängen. Falls es aber i.V.m. der Optimierung (wenn ich das schon höre "optimiert"...) aufgetreten ist, wäre ein Kausalzusammenhang durchaus denkbar.

Ich dachte allerdings, dass Du den Fehlerspeicher schon ausgelesen hast.

 

P.S.

Zitat:

bin mir aber sicher dass er die 300 packen würde.

Überleg Dir mal, was Du Deinem Motor bei solchen Versuchen an Belastung zumutest (mit vermutlich erhöhtem Ladedruck, in welchem Maße auch immer).

Themenstarteram 5. August 2019 um 16:49

Zitat:

@2Ghost schrieb am 5. August 2019 um 16:39:00 Uhr:

Zitat:

Aber Spaß bei Seite.Denkt ihr ich sollte die Kennfeldoptimierung wieder entfernen lassen?

Auch das ist schwer zu beantworten. Wenn Du bequem 10 - 20.000,00 Euro für einen Schaden oder ein ggf. ein anderes Auto erübrigen kannst, schau wie und vor allem wie lange die Sache funktioniert.

Ansonsten steht das Risiko doch in keiner Relation zur Leistungsverbesserung.

Und das aktuelle "Problem" muss auch nicht zwingend damit zusammenhängen. Falls es aber i.V.m. der Optimierung (wenn ich das schon höre "optimiert"...) aufgetreten ist, wäre ein Kausalzusammenhang durchaus denkbar.

Danke für den Hinweis.Ich werde auch den Fehlerspeicher bald auslesen lassen.Kann es sein dass das Falsche Öl bei der Getriebespülung verwendet wurde.Das getriebe schaltet ja relativ normal.Nur halt das anfahren stört.Beim anfahren im Auto hold Modus ist aber alles normal.Drehzahl ist beim bremse loslassen auch normal nur das leichte Rücken .Könnte was auf Langzeit passieren wenn ich das Problem ignoriere weil er schaltet ja normal oder soll ich nur im Auto hold Modus anfahren?

Wieso wurde denn das Getriebe gespült?

Lies zunächst mal den Fehlerspeicher aus, sonst kann man nur mutmaßen und das ist nicht zielführend.

Themenstarteram 5. August 2019 um 18:54

Zitat:

@2Ghost schrieb am 5. August 2019 um 18:05:46 Uhr:

Wieso wurde denn das Getriebe gespült?

Lies zunächst mal den Fehlerspeicher aus, sonst kann man nur mutmaßen und das ist nicht zielführend.

Getriebe wurde wegen leichten Rucklern gespült.Hat aber nichts großartig gebracht .Zudem war die letzte Getriebespülung im Serviceheft bei c.a 60.000km. Es war größtenteils zur Vorsorge.Bin mir aber nicht sicher ob sie das richtige öl verwendet haben.Fehlerspeicher auslesen werde ich.

Themenstarteram 5. August 2019 um 19:20

Zitat:

@Ati93A8 schrieb am 5. August 2019 um 18:54:29 Uhr:

Zitat:

@2Ghost schrieb am 5. August 2019 um 18:05:46 Uhr:

Wieso wurde denn das Getriebe gespült?

Lies zunächst mal den Fehlerspeicher aus, sonst kann man nur mutmaßen und das ist nicht zielführend.

Getriebe wurde wegen leichten Rucklern gespült.Hat aber nichts großartig gebracht .Zudem war die letzte Getriebespülung im Serviceheft bei c.a 60.000km. Es war größtenteils zur Vorsorge.Bin mir aber nicht sicher ob sie das richtige öl verwendet haben.Fehlerspeicher auslesen werde ich.

Soll ich auch mal ein Video zum Schaltverhaltem beim beschleunigen reinstellen zum schauen ob das Schaltverhalte für euch normal aussieht?

Ah die Ruckler gab es schon vor dem Kennfeld.... ? Dann habe ich dein Problem falsch interpretiert.

Hat man da echt einfach nur Getriebe auf Verdacht gespült ohne Fehler auszulesen ?

.... und beim beschleunigen hast du auch Probleme ? Oder was meinst du mit dem Video und Sachverhalt beim beschleunigen ?

Jetzt weiß ich ehrlich gesagt gar nicht mehr wo dein Problem ist. Ich dachte nur beim Gang „D“ einlegen.

Bin erst mal raus und schaue mir den Thread aus der Ferne an :-)

Themenstarteram 5. August 2019 um 22:14

Zitat:

@BIG_MAMA schrieb am 5. August 2019 um 20:59:30 Uhr:

.... und beim beschleunigen hast du auch Probleme ? Oder was meinst du mit dem Video und Sachverhalt beim beschleunigen ?

Jetzt weiß ich ehrlich gesagt gar nicht mehr wo dein Problem ist. Ich dachte nur beim Gang „D“ einlegen.

Bin erst mal raus und schaue mir den Thread aus der Ferne an :-)

Beim beschleunigen gibt es keine Probleme.Nur wenn man In Stellung D anfährt in dem Moment wenn man die Bremse loslässt fährt das Auto unsauber/ruckig an.wie ein leichtes hoppeln.

Themenstarteram 6. August 2019 um 17:10

Zitat:

@BIG_MAMA schrieb am 5. August 2019 um 20:59:30 Uhr:

.... und beim beschleunigen hast du auch Probleme ? Oder was meinst du mit dem Video und Sachverhalt beim beschleunigen ?

Jetzt weiß ich ehrlich gesagt gar nicht mehr wo dein Problem ist. Ich dachte nur beim Gang „D“ einlegen.

Bin erst mal raus und schaue mir den Thread aus der Ferne an :-)

So Leute.Das Auto hatte sehr viele Fehler.Es kam aber kein Fehler von der Getriebe oder Motorelektronik eher Heizung ,Fahrwerk ,Systeme.Es sind anscheinend 2 Steuergeräte defekt die aber mit dem Motor oder Getriebe überhaupt nichts zu tun haben.Zum 1.defekten Steuergerät=Image Processing interne störung steuergerät defekt funktionseinschränkung durch empfangenen Fehlerwert.Stellmotor des Mittenausströmers rechts mechanischer fehler.Funktionseinschränkung wegen fehlender Botschaft.Drehzahlführer hinten rechts mechanischer Fehler.Was bedeutet das? Zum 2.defekten Steuergerät=HVAC rear interne Störung steuergerät defekt Funktionseinschränkung durch empfangenen Fehlerwert Stellmotor für Fußraumklappe rechts mechanischer fehler Funktionseinschränkung wegen fehlender Botschaft Drehzahlfühler hinten links mechanischer Fehler

WAS MIR AUFFÄLLT IST DAS DER DREHZAHLFÜHLER HINTEN RECHTS UND LINKS DEFEKT IST BITTE UM HILFE.

Wollte auch nur so mal einen Gebrauchtwagencheck machen Verbindung zum Adapter ist aber währenddessen abgebrochen

Themenstarteram 6. August 2019 um 17:32

Zitat:

@2Ghost schrieb am 5. August 2019 um 18:05:46 Uhr:

Wieso wurde denn das Getriebe gespült?

Lies zunächst mal den Fehlerspeicher aus, sonst kann man nur mutmaßen und das ist nicht zielführend.

So Leute.Das Auto hatte sehr viele Fehler.Es kam aber kein Fehler von der Getriebe oder Motorelektronik eher Heizung ,Fahrwerk ,Systeme.Es sind anscheinend 2 Steuergeräte defekt die aber mit dem Motor oder Getriebe überhaupt nichts zu tun haben.Zum 1.defekten Steuergerät=Image Processing interne störung steuergerät defekt funktionseinschränkung durch empfangenen Fehlerwert.Stellmotor des Mittenausströmers rechts mechanischer fehler.Funktionseinschränkung wegen fehlender Botschaft.Drehzahlführer hinten rechts mechanischer Fehler.Was bedeutet das? Zum 2.defekten Steuergerät=HVAC rear interne Störung steuergerät defekt Funktionseinschränkung durch empfangenen Fehlerwert Stellmotor für Fußraumklappe rechts mechanischer fehler Funktionseinschränkung wegen fehlender Botschaft Drehzahlfühler hinten links mechanischer Fehler

WAS MIR AUFFÄLLT IST DAS DER DREHZAHLFÜHLER HINTEN RECHTS UND LINKS DEFEKT IST BITTE UM HILFE.

Wollte auch nur so mal einen Gebrauchtwagencheck machen Verbindung zum Adapter ist aber währenddessen abgebrochen

Es geht dabei nicht um die Drehzahl des Motors, eher um die Lüftungsmotoren oder ABS. Es gibt im Motor keine Drehlzahlfühler vorne/hinten/links/rechts

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A8
  6. A8 D4
  7. 4.2TDI Getriebe Problem