ForumE46
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 3er
  6. E46
  7. 318i N42 Klacken

318i N42 Klacken

BMW 3er E46
Themenstarteram 8. Mai 2018 um 18:57

Tag Zusammen,

habe da ein Problem mit dem Problemmotor N42 105kw! Und zwar wenn aus dem untertouringen bereich beschleunige (1200-2000 upm) bekomme ich manchmal ein metallisches klackern. Hört sich an wie ein Kreuzgelenk wenn es fertig ist. Allerdings hab ich das klacken auch wenn das Fahrzeug steht und kurz auf 2000 upm hoch drehe aus ca. 1100 upm. Dann hört man auch ein klacken.

Fehlerspeicher ist leer.

Jemand eine evtl. Richtung was das sein könnte ?

Ähnliche Themen
53 Antworten

... disa vermutlich nicht... eher vom Keilrippenriemen?...Spannrolle?

Themenstarteram 8. Mai 2018 um 19:34

Spannrolle incl. riemen und umlenkrolle ist vor ner woche neu gekommen. Das Klacken kommt nur bei hochtouren...

Mache mal den Öleinfülldeckel auf, und versuche die Steuerkette mit einem Schraubenzieher anzuheben. Kannst du sie anheben ist die Kette überdehnt und muss ersetzt werden. Das Klackern werden die Ventile sein, ev. ist die Kette sogar schon übergesprungen. Normaler Weise müsste aber ein Fehler wie NW-Sensor B abgelegt sein???

Themenstarteram 8. Mai 2018 um 19:54

Hab ich schon versucht, sitzt stramm. Kettenspanner ist auch vor kurzem neu gekommen org. BMW.

Allerdings ist mir aufgefallen, das der in letzter Zeit wenn er warm ist gern ausgeht wenn man den starten will. Dazu etwas widerwillig anspringt.

Habe auch im Kalten zustand beim starten schonmal ein klappern und er läuft etwas unruhig. Sobald er warm ist läuft er im leerlauf ziemlich ruhig und INPA sagte eine Abweichung von max. +1.5 bis -0.7 laufunruhe.

Spritverbrauch ist normal. 8.3L Kombiniert. 7L Sparsam ca. 10L kurzstrecke oder viel Gas auf der AB.

Musste mal nach Falschluft suchen, sind so die typischen Symtome wie von dir beschrieben. Bei Laufunruhe mal den Stecker vom Luftmassenmesser abziehen, ist es dann besser ist es Falschluft.

Themenstarteram 8. Mai 2018 um 20:26

Werde morgen nochmal auslesen und ein paar tests machen (Exenterwelle - Vanos - LMM) mal abstecken. Werde morgen mal berichten.

Themenstarteram 12. Mai 2018 um 8:19

So... war mal beim freundlichen und die meinten, das des die Kette ist ... allerdings hab ich grade die Vanos Magnetventile mal einzelnt abgeklemmt und siehe da, das klackern ist weg. Aber es war dann auch egal, welchen stecker ich gezogen hatte.

Frage : Arbeitet dann noch die Exenterwelle, wenn ich einen stecker von den Vanos gezogen habe ?

Exzenterwelle und vanos arbeiten Hand in Hand... wenn du den Stecker eines der Bauteile anziehst, geht das System in notlauf...

Lg

Themenstarteram 13. Mai 2018 um 16:11

Habe mal ein Video hochgeladen : https://youtu.be/yKgQyzW4OMU

Selbst ohne Riemen ist es da.

Mit hörprobe mit einem Schraubendreher meine ich es kommt aus der einlassseite.

Zitat:

@Passat2L16V schrieb am 13. Mai 2018 um 16:11:11 Uhr:

Habe mal ein Video hochgeladen : https://youtu.be/yKgQyzW4OMU

Selbst ohne Riemen ist es da.

Mit hörprobe mit einem Schraubendreher meine ich es kommt aus der einlassseite.

Bei mir kommt "Video nicht verfügbar"

Themenstarteram 13. Mai 2018 um 18:22

hmm. bei mir geht der link. Ist auch öffentlich

Edit : Jetzt müsste es gehen.

Klingt so als ob die Kette überspringen will, es dann aber doch nicht schafft, und zurück springt ins Ritzelbett. Hört sich auf keinen Fall gesund an. Oder waren das Fehlzündungen, dann dürfte die Kette bereits gesprungen sein.

Themenstarteram 13. Mai 2018 um 18:40

Möglich ist alles, da mir das Auto 2 mal rückwärts rollte obwohl der erste Gang eingelegt war. Da ändert sich halt Lasttrum und Leertrum.

Kupplung ist vom Vorbesitzer neu gekommen, laut seiner aussage.

Themenstarteram 13. Mai 2018 um 18:48

Allerdings müsste doch ein Fehler im Speicher stehen wenn es so wäre. Würde aber auch wieder auf das seit kurzem schlechtere Start verhalten hindeuten.... allerdings ist weiterhin der Fehlerspeicher leer ......

Deine Antwort
Ähnliche Themen