ForumE46
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 3er
  6. E46
  7. 318i/N42: Erst schlechte Gasannahme, dann Drehzahlschwankung und danach sprang er nicht mehr an

318i/N42: Erst schlechte Gasannahme, dann Drehzahlschwankung und danach sprang er nicht mehr an

BMW 3er E46
Themenstarteram 26. März 2021 um 19:01

Hallo liebe MMTler,

bitte einmal um eure Hilfe:

Es geht um meinen 318i (N42-Motor).

 

Die wichtigsten Punkte in kürze aufgezählt, da im Fliesstext immer schlecht:

 

  • Er hat urplötzlich schlecht Gas angenommen (gemerkt beim Anfahren und dann bei ca. 30 km/h)
  • Als ich ihn ein paar Meter später abstellen wollte ruckelte wie er stehend wie verrückt im Standgas zwischen 800-1200 Umdrehungen -> Habe ihn sofort ausgeschalten.
  • Danach sprang er nicht mehr an:
  • Der Anlasser drehte zwar und er „schien“ anzuspringen, ging dann aber wieder aus (kann man vergleichen mit dem Startverhalten wenn die EWS/Schlüssel defekt ist - nur damit ihr euch etwas darunter vorstellen könnt).
  • Bei Vollgas während des Startversuchs läuft er ein paar Sekunden, aber "rumpelnd" (das sieht man auch wenn die Motorhaube offen ist)
  • Info: Die neue Version des Kettenspanners ist verbaut.
  • Er wurde dann zu BMW geschleppt. Im Fehlerspeicher sind keine Einträge abgelegt, auch leuchtet keine Warnlampe auf. BMW meinte entweder eine übersprungene Kette oder die Valvetronic (Stellmotor; Ventile allein gäbe es nicht).

 

Könnt ihr mir weiterhelfen?

Bin leider nicht „vom Fach“, nur würde ich doch gerne wissen in welche Richtung es nun eher geht.

Kette hoffe ich nicht, hatte extra die neue Version des Spanners verbaut.

Und das am Freitag und vor Ostern. Das Wochenende ist natürlich gelaufen.

 

Vielen lieben Dank :-)

 

lackschaden

Ähnliche Themen
26 Antworten

Hallo

 

Ich könnte meine letzten Penunsen verwetten :D

Dir ist zu 100% der Valvtronik-Stellmotor kaputt gegangen ;)

 

Gruß Stormy

Themenstarteram 26. März 2021 um 20:07

Vielen Dank!

:)

Sind das wohl die typischen Symptome?

Oder woher schliesst Du dass es nichts anderes sein kann?

Wieso startet das Fahrzeug denn nicht einfach ohne Valvetronic-Unterstützung?

Frage alleine weil mich das Thema technisch interessiert. :-)

Aber noch wichtiger:

Kriegt man das Fahrzeug trotzdem zum laufen, um Ostern zu überbrücken?

 

Einen guten Start in das Wochenende :-)

Ich denke, der Stellmotor ist fest und deshalb kann die Exenterwelle nicht durch die 2 Federn auf Vollhub gestellt werden.

Die Exenterwelle wird irgendwo bei wenig Gas oder im Standgas stehen, deshalb springt der Motor nicht an bzw versucht er es bei Vollgas etwas........

 

Du kannst den Ventildeckel abnehmen und den Stellmotor kurz abschrauben, dann sollte die Exenterwelle sich auf Vollhub stellen und dann sollte der Motor ohne Valvtronik wieder laufen ;)

 

Ich glaube nicht, das die Steuerkette übergesprungen ist, das passiert fast ausschließlich beim starten ;)

Themenstarteram 26. März 2021 um 21:21

Hey Stormy,

 

danke - echt geniale sodass es glaube ich sogar ein Laie wie ich versteht - Erklärung :-)

Bin da wirklich nicht vom Fach - Gerade mal Reifen wechseln schaffe ich selbst, meine Stärken liegen in anderen Bereichen ;-)

Würde ja gerne mal das ein oder andere selbst schrauben (Bremsbeläge und Schreiben klappen mitlerweile :-P) aber den Motor „halb zerlegen“ (ich weiss, übertrieben gesagt)?

 

Habe mir gerade mal ein paar YouTube-Videos angeschaut, da muss ja die komplette Motorabdeckung (=Ventildeckel?) runter, das werde ich nicht schaffen bzw. traue ich mir nicht zu -.-

Die Dichtung selbst wird ja beim Abbau alleine schon schaden nehmen, nehme ich an?

 

Eine doofe Frage...

Würde es denn was bringen, mehrmals zu versuchen - evtl. wenn er jetzt kalt ist - den Motor zu starten?

Einen Stecker abziehen würde ich mich auch noch trauen (um die Valvetronic zu deaktivieren, falls möglich)?

... die ich mir versuche selbst zu beantworten:

Das scheint aber nicht zum Erfolg zu führen, denn wenn ich das richtig verstanden habe hängt der Stellmotor fest und„hält“ die Exzenterwelle in der „Wenig-Gas“ Stellung.

Das Gas-Geben bringt daher nichts, und auch den Motor einfach „ausser Betrieb“ zu nehmen (=Stecker ab) nichts, da er dann immer noch „festhängt“ und sich die Exzenterwelle nicht oder kaum bewegen kann?

Richtig verstanden?

 

PS: das mit der Kette hätte mich eben auch gewundert, hatte mich damals in das Thema Kettenspanner und Kette eingelesen (wenn mich etwas interessiert lerne ich gerne dazu, daher habe ich Dich bzgl. des Stellmotors auch so "gelöchert"), von einem "An der Ampel ohne Last abspringen" hatte ich auch nichts gelesen ;-)

Naja soviel Arbeit ist es garnicht ;)

 

Zuerst muß der Pollenfilter mit Kasten raus, der ist mit 4 Schrauben Tx25 fest, der Kabelkanal vorne ist nur geknipst.

Dann die Motorabdeckung, die ist mit 2 Schrauben M6 fest.

Dann die Zündspulen abstecken und rausziehen, dann hat der Ventildeckel selbst noch 11 Hutmuttern und schon kannst du den Ventildeckel abnehmen ;)

Themenstarteram 27. März 2021 um 0:24

OK, merci :)

2 Fragen noch:

- schaden in dem Zustand Startversuche?

- falls man den Motor kurz abbaut/rausdreht und die Exzenterwelle aus Vollhub ist, kann es dann nicht zu Problemen kommen wenn der Stellmotor wieso auch immer plötzlich wieder anfängt zu arbeiten? 40A sollen hier ja keine Seltenheit sein...

Wenn du die Exenterwelle auf Vollhub stellst, stecke den Stecker vom Exenterwellensensor erstmal nicht an, dann bleibt die Valvtronik dauerhaft deaktiviert, dann läuft der Motor über die Drosselklappe und kann mit ein bißchen weniger Leistung ganz normal gefahren werden ;)

Themenstarteram 27. März 2021 um 0:46

Vieeelen lieben Dank :)

 

Kann ich im aktuellen/jetzigen Zustand trotzdem noch ein paar Startversuche wagen oder geht dann noch mehr kaputt??

 

Wünsche einen guten Start ins Wochenende :)

Ich denke kaputt geht nichts, aber er wird auch nicht anspringen.......

Themenstarteram 27. März 2021 um 11:17

Vielen lieben Dank :-)

Würde denn der Artikel passen?

https://www.ebay.de/.../362238799484

 

BMW-Nummern habe ich von BMW-Fans ETKA verglichen, die passen; allerdings gibt es immer wieder - auch bei anderen Teilen - mit der Limo und dem BJ Probleme, in der Form dass er meint anhand der HSN und TSN das Teil würde nicht passen; scheint wohl so ein "Zwischenmodell" zu sein.

Hatte das Problem z.B. mal bei einer LiMa.

 

Könnte das jemand mal querchecken bitte?

Kann gerne auch die FIN posten, wenn das hier erlaubt ist.

Die ersten 7 Zahlen lauten: WBAAY71

Vielen Dank

Themenstarteram 29. März 2021 um 7:17

Any news? :-)

Themenstarteram 29. März 2021 um 18:04

Also, heute war ich mal zum Abklären beim :-) , dieser meinte der Wagen würde mit Bremsenreiniger anspringen...

Es würde die Kraftstoffpumpe sein.

Nun bin ich ein wenig ratlos...

Was meint ihr dazu?

Ungewöhnlich, aber durchaus auch denkbar.......

 

Ist auch billiger wie die Valvtronik :D

Themenstarteram 29. März 2021 um 18:12

Danke Dir - Stormy mal wieder :-)

Komisch nur dass er dann bei Vollgas ein wenig "gekommen" ist?

Kannst Du Dir das erklären?

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 3er
  6. E46
  7. 318i/N42: Erst schlechte Gasannahme, dann Drehzahlschwankung und danach sprang er nicht mehr an