ForumE46
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 3er
  6. E46
  7. N42 startet nicht, Anlasser dreht normal

N42 startet nicht, Anlasser dreht normal

BMW
Themenstarteram 17. März 2020 um 9:31

Hallo,

folgende Situation:

Airbagkontrolllampe leuchtet -> Fehler ausgelesen -> Fehler Gurtstraffer Fahrer-> Gurtstrafferkabel demontiert und auf Kabelbrüche untersucht->nichts gefunden-> gelben Stecker unter Fahrersitz umgangen und Kabel vom Gurtstraffer und Kabel aus Boden direkt verbunden-> Fehler besteht weiterhin und kann nicht gelöscht werden-> Kabel demontiert und neues Bestellt -> kurze Ausfahrt notwendig -> Motor startet nicht, Anlasser dreht normal, Batterie 12,14 V, beim Anlassen keine Kontrolllampen außer Airbag und Spritzwasser, Drehzahl steigt beim Anlassen auf ca 100-150 Umdrehungen-> überbrückt -> startet nicht, selber Verhältnisse-> batterie über Nacht geladen -> selbe Verhältnisse -> fehlerspeicher ausgelesen -> folgende Links :

https://youtu.be/04Yfe3eqVrM

https://youtu.be/Wb0j_Riof40

 

Der Gurtstraffer hat doch nichts mit dem Anlassen zu tun oder ?

Steuergerät zerstört ?

Ähnliche Themen
24 Antworten

Wäre schon interessant was dazu im Fehlerspeicher steht.... (wegen dem Verdacht auf defektes Steuergerät)

 

Gruß Andi

Themenstarteram 17. März 2020 um 9:50

Habe ich nicht im Video das Motorsteuergerät ausgelesen ? OBDII?

Was mache ich falsch ?

Video hatte ich nicht angesehen, weil ich damit rechne das im Text zu lesen ist wenn Fehler vorhanden sind und welche...;)

OBD-Scanner ist ja ganz schön und mehr als nichts, aber die kommen normal nicht so tief rein in das System wie BMW-Software.

Wie sieht es denn mit deinen Masse Verbindungen an den wichtigsten Stellen aus (Batterie-/ Motor zu Karosserie / Steuergeräte). Hast du in letzter Zeit BEVOR der Fehler auftrat was am System geschraubt / verändert..?

Es ist so das die Steuergeräte die am K-Bus hängen sozusagen in "Reihe" (vereinfacht gesagt) geschalten sind, ist vor der Fehlerhaften Komponente (lt. Anzeige) eine andere die dir einen Fehler auf den Bus Knallt, funktionieren die anderen evtl. noch sauber, aber sie sind nicht mehr erreichbar und werden somit als Fehler angezeigt.

Da ist eben die BMW-Software schön, die zeigt dir da eine Baumstruktur von dem Gesamten System, da sieht man dann schon mal ab wo evtl. alle Komponenten plötzlich fehlen / nicht erreichbar sind.

Und Sicherungen nicht außer Acht lassen, auch die im Steuergeräte Kasten und evtl. im Kofferraum Hauptsicherungen-Batterie (wenn vorhanden)....!

Gurtstraffer damit nichts zu tun. Mal mit inpa oder ähnliche software auslesen. Die sind genauer. Hat er zündfunken und sprit? Nach erfolglosen startversuch müsste er nach sprit stinken.

Mechanisch mal kontrollieren :

Sprit - Funke - Kompression

Themenstarteram 17. März 2020 um 15:38

Also Sicherungen waren alle ok im Handschuhfach, ich schaue mal ob ein Funke kommt, falls ja ruf ich den ADAC der sollte doch ein gutes Diagnosegerät haben dann soll der mal auslesen.

Themenstarteram 18. März 2020 um 15:03

Hallo, so habe jetzt versucht mit Bremsen-Reiniger hinter dem LLM Starthilfe zu geben, vergeblich springt nicht an, Zündfunke ist keiner da.

Benzinpumpe scheint akkustisch zu laufen.

Wie sieht's aus mit Wegfahrsperre ? Durch das ständige an und abklemmen der Batterie wegen dem Kabelwechsel?

Vielleicht hatten die beiden Kabel vom Gurtstraffer einen Kurzschluss ausversehen und das Steuergerät meint der Gurtstraffer wurde ausgelöst ?

Themenstarteram 18. März 2020 um 17:33

So Auto ist in Werkstatt, spontanes Urteil des Mechanikers ohne Untersuchung : Kette übergesprungen, morgen weiss er mehr

Das wird ja eine erholsame Nacht !

Äh. Selbst wenn die einen übergesprungen ist läuft der noch. Bei 2 wirds kritisch. Daher sagte ich wegen kompression...

Themenstarteram 19. März 2020 um 18:00

Also Mechaniker sagt auf 3 Zylindern keine Kompression, also sein Todesurteil! Er hat jetzt 169000km, bei 113000km wurde die Exzenter und Kette neu gemacht komisch das die jetzt wieder hin ist.

Ich hätte auf das Steuergerät der Wegfahrsperre getippt - wenn kein Zündfunke...dann Kompression eh nicht die Fehlerquelle ;)

Vielleicht kümmert sich der Mechaniker erst mal um den Zündfunken auf allen 4 Kerzen ?

Ohne Zündung wird der mit Sicherheit nicht anspringen - egal, wieviel - oder wie wenig Kompression der Motor hat.

Bei "keine Kompression" - Ventil offen - ich mag das so nicht glauben... ganz ehrlich :( Bisschen was ist fast immer da )

Naja.. hab meinen Kopf auch selber gewechselt. Gebrauchen nackten kopf für 150 € besorgt

, Ventile eingeschliffen, VSD gewechselt und planen lassen. Im zuge den ganzen kettensatz mit gemacht sowie KGE.

Es sei denn du kannst sowas nicht. Dann wirds teuer.

Hallo

 

War denn die Exenterwelle beim Kompressionstest auf Vollhub?

 

Der N42 hat für die Valvtronik unter der Batterie ein separates Steuergerät, wenn das abkackt hat man keine/wenig Kompression und er springt nicht an.........

Zum anspringen muß die Exenterwelle auf Vollhub stehen und die Drosselklappe muß aktiviert sein.........

 

Wurden denn die Steuerzeiten geprüft?

 

Gruß Stormy

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 3er
  6. E46
  7. N42 startet nicht, Anlasser dreht normal