ForumE46
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 3er
  6. E46
  7. N42 Unruiger Leerlauf, Zündaussetzer...

N42 Unruiger Leerlauf, Zündaussetzer...

BMW 3er E46
Themenstarteram 26. März 2020 um 20:00

Hallo, ich habe schon länger ein Problem mit dem Leerlauf, der inzwischen größtenteils sehr sehr schlecht ist. Das erste mal auslesen mit delphi war Zündaussetzer Zyl. 4 Beim zweiten mal heute mit impa war nichts im FSP. Dabei wurd nur gesehen, dass Lambdasonde Bank 1 im negativen Bereich war und Bank 2 nicht, vllt ist dann die Lambda vor Kat auf bank 1 oder so defekt, aber das ist eher nicht das Problem.. oder doch? Ich weiß es nicht, aber weiter gehts:

Ist ein 318ti Compact, N42B20

Direkt nach dem Kauf, also vor 3 Monaten, war das erste mal ein schlechter Leerlauf, laut FSP Gemisch zu mager. Daraufhin wurde die KGE und LMM gewechselt. Dann war für einen Monat ruhe.

Zu dem unruhigen Leerlauf ist seit 2 Wochen noch ein Leistungsverlust bemerkbar, wenn man bei ca. 20kmh zu viel gas gibt, dann bleibt er manchmal auf der drehzahl stehen und kommt nicht weiter (also solange man gas gibt. Sobald man wieder runter geht und erneut leicht beschleunigt, ists wieder normal) das passiert nichts wenn man vorsichtig fährt. Bei so 120 kmh das gleiche, bleibt wieder auf drehzahl stehen und die Drehzahl sackt sogar ein wenig ab...

Zylinderkompressionstest wurde bereits gemacht.

Erneuert wurde:

(Wie bereits erwähnt lmm, kge(mit allen 3 schläuche´n)) Nockenwellensensore, Drosselklappe, Zündkerzen, eine Zündspule (sie war viel zu locker drin) (hatte auch kurz mal alle neu, aber dann wider zurückgeschickt, weil es nichts gebracht hat), Dichtungen (Ansaugbrücke, Ventildeckel, Einspritzventile)

In einem Forum habe ich mal etwas gelesen, wo jemand fast die gleichen Symptome vorhanden waren. Bei ihm war es nach dem Wechsel der Exzenterwelle und den Hebeln weg. Aber da weiß ich auch nicht, wie ich sowas prüfen soll. Einfach die Welle usw tauschen wäre ein bissl teuer, also vllt ist es auch der Exzenterwellensensor, aber alles nur spekulation.

Ich hoffe hier kennt sich jemand gut aus und wäre so freundlich mir zu helfen und endlich dieses Problem zu finden.

LG Till

Ähnliche Themen
13 Antworten

Hier würde ich erstmal nach Falschluft suchen. Der 4 Zylinder mit exzenterwelle mag das garnicht.

Themenstarteram 26. März 2020 um 22:22

Zitat:

@Passat2L16V schrieb am 26. März 2020 um 21:46:44 Uhr:

Hier würde ich erstmal nach Falschluft suchen. Der 4 Zylinder mit exzenterwelle mag das garnicht.

Danke erstmal, aber habe ich schon alles mit Bremsenreiniger „abgesucht“ und damit nichts gefunden. Also Ansaugbrücke und die Luftleitung bis dahin abgesprüht. Wüsste nicht, wie ich sonst noch nach Falschluft suchen soll.. mir käme da nur noch die Idee zur Werkstt zu fahren und dort mal im Abgas nach dem o2 Wert zu gucken. Oder was wäre deine Idee zum suchen?

Rauchtest. Nutze mal die Suchfunktion bzgl. "Falschluft" und schaue dir den Paradebeitrag von @FlashbackFM an, oder warte bis er ihm hier teilt :p

Ich teile meinen üblichen Beitrag zum Thema Falschluft sehr gerne.

 

Falschluftsuche

Erklärung

 

Hier handelt es sich zwar um einen Sechszylinder, aber die generelle Vorgehensweise kann auf alle Motoren übertragen werden. Das Öffnen des Öldeckels sollte man gleich zu Beginn machen. Sobald hier Rauch rauskommt, den Deckel verschließen und weiterpumpen. Überall, wo jetzt Rauch austritt, ist ein Leck.

 

Die verwendete Pumpe ist eine Absaugpumpe bzw Siphonpumpe für Flüssigkeiten (z. B. Öl und Benzin). Bekommt man im Baumarkt für 10 €. Wird dort meist für Rasenmäher verkauft.

 

 

Hier noch eine Liste möglicher, typischer Lecks ohne Anspruch auf Vollständigkeit:

  • Faltenbalge Ansaugtrakt
  • alle Leitungen der KGE
  • Ölpeilstab
  • DISA
  • Stopfen Rückseite Ansaugbrücke
  • Ansaugbrücke
  • Sekundärluftpumpe
  • Einspritzdüsen
  • Öldeckel
  • Ventildeckel und Ventildeckeldichtung
Themenstarteram 4. April 2020 um 18:33

Zitat:

@Passat2L16V schrieb am 26. März 2020 um 21:46:44 Uhr:

Hier würde ich erstmal nach Falschluft suchen. Der 4 Zylinder mit exzenterwelle mag das garnicht.

Hi, habe jetzt den Falschluft Test gemacht, wo es aus dem Faltenbalg leicht geraucht hat. Ist jetzt getauscht und der Leerlauf ist bis jetzt nach der ersten Probefahrt ruhig im Leerlauf. Allerdings besteht noch das Problem, dass die Drehzahl bei so 120kmh etwas sinkt, wenn ich halbgas gebe. Was könnte das sein? Glaube inzwischen immer mehr, dass es die Exzenterwelle ist..

Hast du ein Automatikgetriebe? Sonst kann sich die Drehzahl bei gleichbleibender Geschwindigkeit eigentlich nicht ändern.

Themenstarteram 4. April 2020 um 23:49

Zitat:

@FlashbackFM schrieb am 4. April 2020 um 19:50:33 Uhr:

Hast du ein Automatikgetriebe? Sonst kann sich die Drehzahl bei gleichbleibender Geschwindigkeit eigentlich nicht ändern.

Ja, habe ein Automatikgetriebe. Wenn ich bei ca 120 halbgas gebe fällt die Drehzahl erst und er beschleunigt nur sehr wenig bis gar nicht, wenn die Drehzahl nicht mehr sinkt, dann beschleunigt er etwas schneller, wobei die Drehzahl nur langsam steigt. Kann mir das nicht erklären..

Aber das klingt doch nach der Wandlerkupplung. Ab einer bestimmten Drehzahl, Last, Geschwindigkeit, Getriebetemperatur (uvm.) wird der zweiteilige Wandler gegeneinander gebremst oder verkuppelt. Daraufhin wird die Drehzahl des Motors direkt an das Getriebe übertragen.

 

Bei geöffneter Wandlerkupplung stellt sich immer(!) eine Drehzahldifferenz von Motor zu Getriebe ein. Das ist bauartbedingt. Bei 120 km/h dürfte die Wandlerkupplung immer schließen, weil die Motordrehzahl dann schon am max. Motormoment angekommen ist. Ich hätte das bei Teillast aber schon bei ca. 80 km/h erwartet. Kann sein, dass du "Halbgas" fährst, der Motor aber tatsächlich im Volllastbetrieb arbeitet. Das würde ein späteres schließen für mich erklären.

Themenstarteram 5. April 2020 um 9:41

Zitat:

@w00tification schrieb am 5. April 2020 um 08:34:20 Uhr:

Aber das klingt doch nach der Wandlerkupplung. Ab einer bestimmten Drehzahl, Last, Geschwindigkeit, Getriebetemperatur (uvm.) wird der zweiteilige Wandler gegeneinander gebremst oder verkuppelt. Daraufhin wird die Drehzahl des Motors direkt an das Getriebe übertragen.

Bei geöffneter Wandlerkupplung stellt sich immer(!) eine Drehzahldifferenz von Motor zu Getriebe ein. Das ist bauartbedingt. Bei 120 km/h dürfte die Wandlerkupplung immer schließen, weil die Motordrehzahl dann schon am max. Motormoment angekommen ist. Ich hätte das bei Teillast aber schon bei ca. 80 km/h erwartet. Kann sein, dass du "Halbgas" fährst, der Motor aber tatsächlich im Volllastbetrieb arbeitet. Das würde ein späteres schließen für mich erklären.

Das wäre natürlich seht schlecht und sehr sehr teuer.. wie kann ich denn prüfen ob der Drehmoment Wandler defekt ist?

Ich glaube gar nicht, dass der Defekt ist. Eher, dass dein Motor doch Leistungsverlust hat.

Themenstarteram 5. April 2020 um 11:57

Zitat:

@w00tification schrieb am 5. April 2020 um 11:04:28 Uhr:

Ich glaube gar nicht, dass der Defekt ist. Eher, dass dein Motor doch Leistungsverlust hat.

Hm, aber wodurch. Doch Exzenterwelle vielleicht?

Wenn dann ist es nicht nur die welle. Als ich meinen Kopf tauschen musste, hab ich gesehen das Hydros sowie die Kipphebel eingelaufen sind.

Ich merk das bis 2k upm. Wenn ich dann drauf latsche (welle steht auf anschlag) merke ich fast nix. Da der Ventilhub am anschlag ca. 10 mm hat und wenn verschlissen etwa 0.1 mm weniger. im LL wären es dann statt 0.9, 0,8 mm. Prozentual gesehen ein grosser unterschied.

Kommt auch immer drauf an wo und wie das Auto bewegt worden ist. Sowie Ölwechsel interwall.

Vanos sind bei einer bestimmten Laufleistung auch nicht ausser acht zu haben. Magnetventile müssen Sauber Arbeiten.

Themenstarteram 5. April 2020 um 15:33

Zitat:

@Passat2L16V schrieb am 5. April 2020 um 13:53:24 Uhr:

Wenn dann ist es nicht nur die welle. Als ich meinen Kopf tauschen musste, hab ich gesehen das Hydros sowie die Kipphebel eingelaufen sind.

Ich merk das bis 2k upm. Wenn ich dann drauf latsche (welle steht auf anschlag) merke ich fast nix. Da der Ventilhub am anschlag ca. 10 mm hat und wenn verschlissen etwa 0.1 mm weniger. im LL wären es dann statt 0.9, 0,8 mm. Prozentual gesehen ein grosser unterschied.

Kommt auch immer drauf an wo und wie das Auto bewegt worden ist. Sowie Ölwechsel interwall.

Vanos sind bei einer bestimmten Laufleistung auch nicht ausser acht zu haben. Magnetventile müssen Sauber Arbeiten.

Magnetventile habe ich gereinigt und funktionieren auch. Der Wagen wurde nur bis 50tkm Scheckheftgepflegt deswegen weiß ich nichts über Wechselintervalle. War einfach ein dummer Kauf von mir, naja jetzt bin ich schlauer. Denke mal, dass es dann Welle und Hebel oder sowas sind. Er wackelt nämlich doch wieder im Leerlauf. Und bei Vollgas merke ich das Problem auch nicht wirklich, nur halt bei so 120 bei halbgas. Müsste mal die Welle auf Verschleiß testen, weiß aber nicht wie, also muss ich das wohl mal machen lassen.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 3er
  6. E46
  7. N42 Unruiger Leerlauf, Zündaussetzer...