ForumA6 4A
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A6
  6. A6 4A
  7. ZV schließt von selber auf (suche andere Gründe als Kabelbruch)

ZV schließt von selber auf (suche andere Gründe als Kabelbruch)

Audi S6 C4/4A, Audi A6 C4/4A
Themenstarteram 11. August 2011 um 11:17

Moin moin!!

Folgendes Symptom bei meinem 1995er A6 2.8 Avant Qtr: Die Zentralverriegelung schließt den Wagen ab und zu von alleine auf.

Nun findet man in der SuFu ja zu 99% den Kabelbruch in der Heckklappe als den Verursacher. Auch wenn es letztendlich doch der Grund sein sollte, möchte ich den hier erst mal NICHT beleuchten.

Denn:

Das Heckklappenschloss war immer etwas schwergängig mit dem Schlüssel zu betätigen. Machte aber nix, da ich immer über die Fahrertür aufschließe und das Schloss ja so immer gut arbeitete. Im Zuge der TÜV-Vorbereitungen und der damit noch immer zusätzlich "mal eben schnell gemachter" Wartungsarbeiten gab's eine gute Ladung WD40 des Schlosses dunkles Loch, was danach jetzt auch schön sanft zu betätigen ist (das Schloss, nicht dass Loch... :D). Aber eben seit diesem Tag spinnt die ZV. Mag Zufall sein! Aber wenn nicht: was könnte meine WD40 Behandlung da ausgelöst haben, dass jetzt ab und zu die ZV-Pumpe anspringt. Selbst wenn ich im Wagen sitze, höre ich die ab und zu mal angehen.

Danke schon mal für alle Tips!

Cheers,

HG

Ähnliche Themen
8 Antworten

Moin,

um das Problem genauer einzukreisen: Hat Dein Dicker ne serienmäßige Alarme?

wenn ja: Dann reicht zum auslösen ein kurzer Masseschluss an dem "ZV-Auf" Kabel des Schlosses

wenn nicht: wirds komplizierter, da zum auslösen der ZV eigentlich eher ein potentialwechsel von minus nach plus am Steuerkabel stattfinden müsste. Okay, dass könnte auch durch nen wackeligen Kurzschluss geschehen... Vielleicht hast Du mit der Ölbehandlung irgendwo Dreck weggespült, dass ein angekratztes kabel nun gelegentlich Masseschluss bekommt...

Ich weis allerdings nicht wo (wie schlossnah) die steuernden Kabel in der Keckklappe liegen

viele Grüße,

Oliver

am 11. August 2011 um 12:28

Möglicherweise löst der Mikroschalter

- am Heckklappenschloß (in Fahrtrichtung die rechte Verriegelung)

oder

- am Heckklappenschloß (Schließzylinder)

den Fehler aus.

Oder das Stellelement ist undicht und führt zum anlaufen der ZV Pumpe.

Oder ein Defekt in der Pumpensteuerung.

FP

Moin,

ein undichtes Stellglied sorgt dafür, dass die Pumpe länger nachläuft, löst aber kein erneutes anlaufen der ZV aus...

Die ZV bekommt irgendwoher das elektrische Signal "öffne Dich" und das ist entweder ein Massesignal auf der Öffnen-Leitung der Alarme oder ein Plussignal auf der eigentlichen ZV-Steuerleitung. (Wobei das letztere auch dadurch entstehen kann, dass ein kabelgebrochenes Steuerkabel das Signal dann irgendwann nachliefert, es muss also keine offensichtliche Scheuerstelle sein))

viele Grüße,

Oliver

am 11. August 2011 um 13:31

Einmal hatte ich es schon, ein undichtes Stellglied sorgte dafür dass die Pumpe länger nachlief und zwischendurch auch erneut angelaufen ist. Allerdings hat sie damit nicht das Auto aufgeschlossen.

Das Stellelement hatte aber keinen mürben und undichten Gummi sondern bekam mal Wasser rein welches im Winter gefroren ist und deshalb das Gehäuse gerissen ist.

Übrigens könnte auch ein Mikroschalter in den Türen das "falsche" Öffnungssignal liefern. Noch wahrscheinlicher ist der genannte Kabelbruch. Aber der TE fragt ja nach möglichen Ursachen ausserhalb von Kabelbruch insbesondere durch die WD40 Anwendung.

WD40 kann unerwünschte wie erwünschte Dinge wegspülen. WD40 enthält v. a. Petroleumöl und Lösungsmittel; das Lösungsmittel kann unerwünschte wie erwünschte Dinge anlösen.

FP

Themenstarteram 11. August 2011 um 21:39

Moin moin!

Danke für Eure Tips!!! :):)

Vorweg: Alarm ist serienmäßig. Und daran hatte ich eben gar nicht gedacht: Dieser Piep-Ton beim Abschließen war eine ganze Zeit weg. Jetzt (seit dieser Woche) ist er wieder da...

Werde mich dann mal an die Mikroschalter machen dieses Wochenende. Wenn das nichts hilft kommt der Kabelbaum dran... Vom "einfachen" zum arbeitsintensiveren... :D

Cheers,

HG

Themenstarteram 17. August 2011 um 11:52

Hallo,

Wie schon gesagt, hupt mein Dicker jetzt wieder beim Abschließen, was er während der "Selbstaufschließphase" nicht mehr gemacht hat. Auch habe ich seitdem keine eigenständiges Aufschließen mehr gehabt.

Aber:

Wenn ich jetzt über's Heckschloss aufschließe bleiben die anderen Schlösser zu, und wenn ich dann die Heckklappe aufmache, geht die Alarmanlage los. Die kann ich dann durch Aufschließen der Fahrertür ja ausschalten (was auch geht)...

(Zusatz: das war schon seit Wagenkauf so und ich hatte es wohl nur 'verdrängt', nachdem seit der WD40 Behandlung die Selbstaufschließerei da war.)

Ist das so normal? Oder mache ich da von der Prozedur her was falsch?

Danke schon mal!!

Cheers,

HG

Moin,

also das klingt jetzt mehr und mehr nach nem Problem im Heckklappenkabelbaum...

Die ZV selber wird über ein einzelnes Steuerkabel (grün/blau) angesprochen. Liegt dort Masse an (mind 3 sec.) schließt die ZV, liegt dort ein potential von 12V an, öffnet die ZV.

Die Alarme wird über 2 Kabel (braun/***) gesteuert

Die Alarmanlage wird mit dem braun/grauen Kabel mit einem kurzen Massesignal aktiviert. Die Alarmanlage steuert dann auch die ZV an indem sie auf das grün/blaue Steuerkabel der ZV ein Dauermassesignal gibt. Ein kurzes Signal auf das braun/grüne Kabel bewirkt ein deaktivieren der Alarmanlage. Die Alarme gibt dann ein Dauerplus auf das grün/blaue Steuerkabel der ZV.

Der Alarmanlage ist es egal, ob sie aktiviert oder deaktivert ist. Kriegt eines der "braunen" Steuerkabel kurz (oder länger) Masse steuert sie die ZV an. Somit:

- Wenn die ZV nicht anspringt, wenn du hinten öffnest bekommt das Alarmsteuergerät kein Massesignal auf braun/grau.

- Wenn die ZV manchmal selbsttätig öffnet, bekommt sie Masse auf das selbe braun/graue Kabel.

Die vorderen Türen geben übrigens beide Signale parallel ab. Einmal die Ansteuerung der Alarmeanlage (über das Schlossb über die beiden "braunen" Kabel) sowie auch die Ansteuerung der ZV (ohne die Alarmanlage zu berücksichtigen) über das grüne/blaue. Sonst könntest Du von innen den Wagen nicht verschließen, wenn Du den Knopf runterdrückst. Bei der Heckklappe weis ich es nicht, könnte es mir aber irgendwie auch vorstellen, dass auch die Heckklappe beide Signale liefert. Somit bekäme dein Fahrzeug also weder Masse auf braun/grau noch auf grün/blau...

Da die Alarme (und damit auch die ZV) von der Heckklappe aus nicht angesteuert wird. Ist das Kabel auf alle Fälle schonmal unterbrochen (oder der Microschalter defekt). Das die ZV manchmal von selber anspringt liegt auch am gleichen Anschluss (kann natürlich auch alle anderen Signalgebenden Türen betreffen, aber da an der Heckklappe eh schon was im Argen ist, würde ich dort zuerst suchen.

Die Alarme aktiviert sich übrigens nicht, wenn eine beim aktivieren der Türen geöffnet ist. (innerhalb einer kurzen Zeit aktiviert sie sich aber noch nach, wenn bei abgeschlossenem Wagen die letzte Tür geschlossen wird...

Hier kann es also sein, dass die Alarme nicht mitbekommt, das alle Türen verschlossen sind, wenn es nicht hupt, wenn der Wagen verschlossen wird...

Wenn sich die Alarmanlage also nicht aktivieren lässt, würde ich mal gucken auf welche Tür das Innenlicht nicht reagiert (ich tippe mal auf die Kofferraumbeleuchtung.. ;-) )

also viel Spass, ich würde an der Heckklappe zu schen beginnen...

Grüße,

Oliver

Themenstarteram 17. August 2011 um 13:56

Moin Oliver!

Danke für die ausführliche Beschreibung! :) Damit kann man(n) schon mal was anfangen und den etwaigen Fehlergrund schon mal näher einkreisen...

Wird noch etwas dauern, bevor ich tiefer in diese Suche eintauchen kann/werde. Will den Wagen erst mal TÜV-mäßig fertig machen und dann kommen die "Ärgernisse" dran. Nebenher noch Mopped überholen bzgl. Federbein und sämtlicher Lager, da werden die Wochenenden schon knapp... :(

Melde mich wieder, wenn ich den Grund vonn datt Janze gefunden habe!

Cheers,

HG

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A6
  6. A6 4A
  7. ZV schließt von selber auf (suche andere Gründe als Kabelbruch)