ForumKäfer
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Käfer, Beetle & New Beetle
  6. Käfer
  7. Zündspule Hitzetod - Probleme mit der Zündung

Zündspule Hitzetod - Probleme mit der Zündung

VW Käfer 1303
Themenstarteram 4. August 2013 um 22:21

Hallo Käfergemeinde,

in den letzten 5 Jahren habe ich meinen Käfer 1303 Cabrio (Bj 1973; Limbach-Motor 1680 ccm; Solex PCI 34 Vergaser von Riechert; 1:1,25 Kipphebel; ca. 70 PS) bis zur letzten Schraube komplett zerlegt und u.a. mit Hilfe Eurer vielen Fragen, Beiträge und Tips wieder hergerichtet.

Seit ich nun im Juni mein Käferlein mit H-Kennzeichen wieder zugelassen habe, bin ich schon 2 Mal unplanmäßig (Km-Stand 300 km und Km-Stand 500 km) liegen geblieben. Ursache war immer die Zündung, genauer gesagt die Zündspule. Beides mal habe ich diese austauschen müssen. Beim zweiten Mal habe ich rein vorsorlich den 40 Jahre alten Lichtmaschinenregler (Gleichstromlichtmaschine) gegen einen elektronischen Bosch-Regler ersetzt.

Heute (km-Stand 650 km) nun das dritte Mal: Ich dachte eigentlich schon wieder die Zündspule, weil diese wie bei den ersten beiden Malen "glühend heiß" war. Zwei Stunden später als ich ihn abschleppen wollte, sprang er ohne murren sofort wieder an, als wäre nichts gewesen.

Ich stehe vor einem Rätsel! Nun meine Fragen:

1. ist es normal, dass die Zündspule so heiß wird, dass ich sie nicht mehranfassen kann? Wohl nicht -oder?

2. kann die Erhitzung der Zündspule mit meiner kontaktlosen Zündung (von Hoffmann-Speedster) zusammenhängen?

3. meine letzte Idee ist jetzt noch der Austausch der Zündkabel.

Für Eure Tips bedanke ich mich im Voraus.

Schöne Grüße aus dem sonnigen Bayern

Juliuscaesarx

Ähnliche Themen
22 Antworten

Eine Möglichkeit wäre noch, dass deine Spannung zu hoch ist. Dann wird die Zündspule auch höher belastet, was zu ihrem Tod führen kann.

Die kontaktlose Zündung kannst du zu 100% ausschliessen. Es ist technisch nicht möglich, dass die Zündung funktioniert und die Zündspule zerstört. Was soll denn das Zündmodul mit der Zündspule anstellen, dass diese kaputt geht? Die Spannung und die Zündspule selber bestimmen den Strom der fliesst..

 

Zitat:

ass ich nicht die billige Boch mit Trafoöl bekommen sondern die Gute! Abgesehen davon war die zweite Zündspule die es mir zerschossen hat an meinem alten Motor verbaut, mit dem ich ohne Probleme fast 20 Jahre gefahren bin.

Welches ist denn diese "gute"? Hast du ein Foto? Was soll an einer Spule mit Öl schlecht sein?

20 Jahre? Hmm.. Das Ding lief immer und jetzt ist es plötzlich kaputt.... ;)

Themenstarteram 6. August 2013 um 19:25

Die "Gute", die nicht mit Trafoöl gefüllt ist.

Ich wusste nicht, dass Zündspulen auch kaputt gehen, wenn sich nicht betrieben werden.

20 Jahre heißt ja nicht, dass ich 100.000 km gefahren bin, das waren max. 20.000 in 20 Jahren.

Wie gesagt, das ist jetzt die 3. Zündspule in 650 km! Wenn es der Regler nicht ist und nicht die Zündung, was ist es denn dann?

da muss ich jetzt mal vehement wiedersprechen!

Natürlich ist es möglich, dass eine "funktionierende" Zündung mit zu groß eingestelltem Schließwinkel, die Zündpule schießt!

Das geht sogar richtig schnell!!!

Wenn Du z.B. beim Unterbrecherkontakt den Abstand auf 0,1 mm stellst, läuft der Motor wunderbar! die Zündspule wird jedoch brandheiß und sie ist innerhalb kürzester Zeit kaputt! Ganz besonders, wenn man eine niederohmige Hochleistungszündspule verbaut.

ich denke, daß das genau dein Problem ist - zu grosser Schliesswinkel, nur kann man das bei deinem Zündmodul nicht einstellen.

Es gibt einfach keinen anderen Grund, dass es Dir andauernd die verschiedensten Zündspulen wegschießt, ausser zu grosser Schließwinkel!

Wenn Du die Teile noch hast, würde ich versuchshalber auf Kontaktzündung umbauen und schauen ob es dann weg ist.

wenn es dann weg ist (und das wird es), weißt du definitiv, dass es am Zündmodul liegt...

Wie gesagt, wir hatten hier erst vor kurzem das Thema, dass jemandem mit Hoffmann Zündmodul permanent die Zündspule durchgebrannt ist!

Gruß Jan

Zitat:

Original geschrieben von Martin00

Eine Möglichkeit wäre noch, dass deine Spannung zu hoch ist. Dann wird die Zündspule auch höher belastet, was zu ihrem Tod führen kann.

Die kontaktlose Zündung kannst du zu 100% ausschliessen. Es ist technisch nicht möglich, dass die Zündung funktioniert und die Zündspule zerstört. Was soll denn das Zündmodul mit der Zündspule anstellen, dass diese kaputt geht? Die Spannung und die Zündspule selber bestimmen den Strom der fliesst..

Zitat:

Original geschrieben von Martin00

Zitat:

ass ich nicht die billige Boch mit Trafoöl bekommen sondern die Gute! Abgesehen davon war die zweite Zündspule die es mir zerschossen hat an meinem alten Motor verbaut, mit dem ich ohne Probleme fast 20 Jahre gefahren bin.

Welches ist denn diese "gute"? Hast du ein Foto? Was soll an einer Spule mit Öl schlecht sein?

20 Jahre? Hmm.. Das Ding lief immer und jetzt ist es plötzlich kaputt.... ;

Ja ne, is klar. Und die Millionen Autos die mit kontaktlosen Zündungen ohne Schliesswinkelregelung liefen (diverse Fiat, Lada und weiss ich nicht was alles), war alles nur Glückssache, dass es nicht ständig nach 600 km die Zündspule verbraten hatten. Wohlgemerkt ölgekühlte Zündspulen... ;)

Ne, das sag ich nicht, garnicht! Es geht um dieses eine Zündmodul, nicht um fiat Ladas oder sonstwas.

Nenn mir doch den grund für eine überhitzte zündspule ausser zu grosser Schließwinkel.

Es geht ja nicht um eine spezielle Zündspule sondern diverse, selbst eine Originale, die viel höherohmig ist hats durchgehaun.

Was also was ist der Grund ausser dem Schließwinkel?

Ich weiss nicht, wie bewandert der Jcx ist aber er kann den Schließwinkel ja einfach mal mit ner Prüflampe messen. Über -60 grad wirds i.d.R. kritisch für eine Hochleistungszündspule. Ideal währen 48.

Themenstarteram 6. August 2013 um 22:16

Wie gesagt, ich werde auf Kontakt zurückbauen - mit hoffentlich perfektem Schließwinkel - und dann werden wir sehen was passiert. Wenn die Zündspule hält, war es nun doch das eine von hunderten Zündmodulen das vielleicht nicht ganz perfekt ist.

Perfekt, mach das so! Wenn du eine Anleitung braucht, hier ist eine.

http://kaefer63.de/zuendung-einstellen.html

Gruß

Zitat:

Original geschrieben von Juliuscaesarx

Wie gesagt, ich werde auf Kontakt zurückbauen - mit hoffentlich perfektem Schließwinkel - und dann werden wir sehen was passiert. Wenn die Zündspule hält, war es nun doch das eine von hunderten Zündmodulen das vielleicht nicht ganz perfekt ist.

Themenstarteram 17. August 2013 um 22:28

So, es ist vollbracht.

Am Donnerstag habe ich endlich Zeit und ein funktionsfähiges Schließwinkelmessgerät gefunden um meinem Käfer wieder den normale Unterbrecher einzupflanzen. Zündzeitpunkt, Vergaser und Ventile habe ich auch noch mal geprüft und leichte Korrekturen vorgenommen.

Freitag und heute bin ich dann ca 220 km gefahren ohne liegen zu bleiben. Der Motor lief, abgesehen von ganz leichtem Patschen absolut problemlos. Die Zündspule wurde zwar warm aber nicht "unfassbar" heiß.

Folge: die kontaktlose Zündung müsste Schuld an der Überhitzung meiner Zündspulen gewesen sein.

Offenbar war dieses Teil doch mangelhaft.

Danke für Eure Tipps

VG

Jcx

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Käfer, Beetle & New Beetle
  6. Käfer
  7. Zündspule Hitzetod - Probleme mit der Zündung