ForumE46
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 3er
  6. E46
  7. Temperaturanzeige immer im kalten bereich

Temperaturanzeige immer im kalten bereich

BMW 3er E46
Themenstarteram 29. Mai 2013 um 13:08

Hallo Motortalker, mein BMW 318i TypE46 87kw hat folgendes Problem. Meine Anzeige steht immer im roten Bereich, auch wenn der Motor kalt ist. Habe die Stecker der Sensoren abgezogen, die Anzeige immer noch rot. Als das ,, Übel,, auftrat konnte ich die Themperatur der Heizung bis 32 C. mit dem Taster erhöhen. Vorher nur bis 24 C maximal. Mein BMW ist ein Spanier und lebt wie ich auf Mallorca. Das ganze kommt mir sehr spanisch vor, hahah. Im Ernst, kann mir jemand erklären an was das liegen könnte.

Danke schon mal vorab. Liebe Grüsse Kaschumpen612

Ähnliche Themen
35 Antworten

Hallo zusammen,

ich habe seit einiger Zeit große Probleme mit der Wassertemperaturanzeige im Kombiinstrument (Tacho) meines E46 Touring 318i Facelift (N42 Motor).

Nach Einschalten der Zündung springt die Temperaturanzeige des Kühlwassers sofort in den roten Bereich. Im Geheimmenü wird dann als Digitalwert -128°C angezeigt. Beim Freundlichen wurde auch schon mal der Fehlerspeicher ausgelesen. "Wassertemperatur unplausibel" wurde angezeigt.

Es kommt dann ab und zu vor das das Problem wieder verschwindet z. B. während der Fahrt wird plötzlich wieder die normale Temperatur angezeigt.

Kann mir jemand weiterhelfen oder hatte mal das gleiche Problem?

Hat jemand einen Schaltplan für den E46 Facelift wie die Temperaturanzeige des Kühlwassers angesteuert wird oder welche Sensoren dafür verantwortlich sind?

Danke und Gruss

Oliver

 

[Von Motor-Talk aus dem Thema 'Problem mit Wassertemperaturanzeige (springt auf rot)' überführt.]

http://de.bmwfans.info/.../

Nr.9

 

[Von Motor-Talk aus dem Thema 'Problem mit Wassertemperaturanzeige (springt auf rot)' überführt.]

Zitat:

Original geschrieben von pumpiniron27

http://de.bmwfans.info/.../

Nr.9

... diese "Nr. 9" ist doch lediglich für die Lüftersteuerung zuständig, oder? (großer Kühlkreislauf)

Ist in diesem Fall nicht die Nr. 9 auf diesem Bild für die Kühlmitteltemp-Anzeige verantwortlich? (kleiner Kühlkreislauf)

http://de.bmwfans.info/.../

Gruß, Frank

 

 

[Von Motor-Talk aus dem Thema 'Problem mit Wassertemperaturanzeige (springt auf rot)' überführt.]

Wenn Du schon beim Freundlichen warst, was sagt der denn?

 

[Von Motor-Talk aus dem Thema 'Problem mit Wassertemperaturanzeige (springt auf rot)' überführt.]

Hast recht der von dir genannte müsste es sein, Incog.

 

[Von Motor-Talk aus dem Thema 'Problem mit Wassertemperaturanzeige (springt auf rot)' überführt.]

Danke schon mal für Eure Antworten.

Der Sensor im Wasserschlauch (direkt am Kühler) habe ich schon ausgestecku und gewechselt. Brachte keine Besserung. Er ist für die Lüftersteuerung des Kühlers. Selbst bei abgestecktem Sensor wurde noch die Wassertemperatur (Anzeige auf rot) angezeigt.

Der zweite Sensor von Euch vorgeschlagen, habe ich ebenfalls schon abgesteckt (unter der Ansaugbrücke) direkt unter dem Öldruckschalter. Ich hab diesen zwar noch nicht getauscht. Aber im abgehängten Zustand wurde mir ebenfalls noch die falsche Wassertemperatur im Tacho (Anzeige noch immer auf rot) angezeigt.

Daraufin habe ich beide Sensoren abgehängt und mir wurde noch immer die Wassertemperatur (Anzeige noch immer im roten Bereich) angezeigt. Was nun. Ist da noch ein Sensor dafür verantwortlich, oder wie wird die Wassertemperatur ermittelt?

Ich bin also jetzt der Meinung dab beide Sensoren in Ordnung sind.

Der Freundliche hat mir dann einen Termin gegeben. Bei diesem Termin wo die Fehlersuche stattfinden sollte,´hat die Anzeige jedoch wieder gerade mal funktioniert und ich wurde wieder nach hause geschickt. Der Freundliche meinte er kann den Fehler nur suchen, wenn dieser gerade aktiv ist.

Was nun?

 

[Von Motor-Talk aus dem Thema 'Problem mit Wassertemperaturanzeige (springt auf rot)' überführt.]

Hi, ich hatte mit meinem N42 Motor genau das gleiche Problem. es war der Sensor Nr. 9 Teilenummer 13621433076, Kosten bei BMW für den Wechsel 90 Euro mit Fehlerspeicher löschen!

 

[Von Motor-Talk aus dem Thema 'Problem mit Wassertemperaturanzeige (springt auf rot)' überführt.]

Achso, ich hatte auch den Sensor abgesteckt und das Problem war immer noch. Einfach austauschen, Fehler löschen und das wars dann. Der Sensor kostet bei BMW c.a.12Euro

 

[Von Motor-Talk aus dem Thema 'Problem mit Wassertemperaturanzeige (springt auf rot)' überführt.]

Hallo Maajo,

Du hattest das gleiche Problem.

Eeeendlich eine Lösung ist in Sicht.

Du meinst den Sensor unter der Ansaugbrücke oder?

Kann man den Fehlerspeicher auch löschen, indem man

die Batterie 30 Minuten abgängt?

 

[Von Motor-Talk aus dem Thema 'Problem mit Wassertemperaturanzeige (springt auf rot)' überführt.]

Wenn der Sensor so einen Defekt hat, dass er wie eine Kabelunterbrechung wirkt, dann bleibt das Fehlerbild bei abgezogenem Stecker gleich.

 

[Von Motor-Talk aus dem Thema 'Problem mit Wassertemperaturanzeige (springt auf rot)' überführt.]

Hallo ,Du solltest mal den Fehlerspeicher auslesen lassen .Da kann man bis in jedes Anzeigeinstrument und jeden Sensor einzeln reingehen und sehen ob die Sensoren auch die passenden Werte an den Rechner übertragen. Try& Error kannste da komplett vergessen.Wenn du nämlich nen Stecker abziehst und dann die Zündung anmachst schreibt er dir gleich nen Fehler in den Speicher.

Hallo!

Prüfe doch mal den Widerstand des Kühlmitteltemperatursensors! :)

Der ist vermutlich immer sehr niedrig (Widerstand) und gibt dem Steuergerät falsche Werte. Auch wenn der Motor kalt ist, sagt er dem Steuergerät, dass der Motor warm ist.

Grüße,

BMW_Verrückter

Zitat:

Original geschrieben von Bmw_verrückter

Hallo!

Prüfe doch mal den Widerstand des Kühlmitteltemperatursensors! :)

Der ist vermutlich immer sehr niedrig (Widerstand) und gibt dem Steuergerät falsche Werte. Auch wenn der Motor kalt ist, sagt er dem Steuergerät, dass der Motor warm ist.

Grüße,

BMW_Verrückter

Der Widerstand ist immer sehr gering, ob der/das Thermostat nun funktioniert oder nicht. Da geht es um wenige "OHM", die darüber entscheiden. Messtechnisch nicht immer so ganz einfach zu ermitteln...:)

 

Hallo!

Ich verstehe nicht, was du meinst.

Hier mal das, was ich meine:

Ich meine den Kühlmitteltemperatursensor. Je nach Motor und BMW-Modell gibt es hier zwei verschiedene Ausführungen.

Ausführung 1:

Es ist ein Doppeltemperaturschalter verbaut - hier gibt es am Kühlmitteltemperatursensor 4 PINs, die jeweils mit der DME kommunizieren und auch mit dem Bordcomputer bzw. dem KI (Kombiinstrument) - dies heißt, dass zwei solcher Sensoren (NTC) in einem verbaut sind.

Ausführung 2:

Es gibt auch Ausführungen, wo das Ganze mit zwei Kühlmitteltemperatursensoren realisiert wird. Also einem im Zylinderkopf z.b. für die DME und eines für das KI am Thermostatgehäuse (beispielsweise). Bei neueren BMWs kommuniziert das KI-Steuergerät mit dem DME-Steuergerät und es reicht ein Sensor aus, der alles übernimmt (2 PINs).

Und da dies NTC-Sensoren sind, sinkt deren Widerstand (zwischen den zwei PINs messen, klar) mit zunehmender Temperatur. Das heißt, dass du bei kaltem Motor z.b. 2500 Ohm misst und bei warmen Motor 300 Ohm. Das sind ca. 2200 Ohm, die dazwischen liegen - +/- natürlich. Ist auf alle Fälle messbar!

Und ich denke eben, dass beim TE der Kühlmitteltemperatusensor (egal welcher), defekt ist - daher falsche Werte liefert - undzwar ist sein Widerstand immer klein, was auch die "rote" Anzeige im KI erklären würde - also der Sensor sagt dem DME, dass der Motor permenant warm ist - was nicht der Fall ist!

Grüße,

BMW_Verrückter

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 3er
  6. E46
  7. Temperaturanzeige immer im kalten bereich