ForumGolf 4
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Golf
  6. Golf 4
  7. Tacho Speed spinnt rum, Schalttafeleinsatz laut VCDS aber iO

Tacho Speed spinnt rum, Schalttafeleinsatz laut VCDS aber iO

VW Golf 4 (1J)
Themenstarteram 18. Mai 2021 um 21:24

Ganz kurios, heute begann es unvermittelt. Während der Fahrt sah ich plötzlich wie alles im Kombiinstrument funktionierte bis auf die Geschwindigkeit, die begann beim Gasgeben ruckartig nach oben zu springen. Von real gefahrenen 60 sprang die Anzeige auf 100, dann 120,140,wieder zurück auf 100 etc. erst beim Gaswegnehmen und einigen Sekunden warten ging sie auf die realen 60 zurück. Und als ich den Wagen abstellte klingelte beim einparken noch BITTE TANKEN. aber ganz kurz dann war die Tankwarnung auch wieder vorbei. Tank is aber viertel voll. VCDS sagt zum Schalttafeleinsatz (ohne Fehler)!

Hat da jemand ne Idee?

Ähnliche Themen
16 Antworten

Geber am Getriebe

Gut, dass du das mit der Tankwarnung auch gesagt hast, dann ist vermutlich das Geschwindigkeitssignal am Tacho nicht mehr vorhanden. Kann wie schon geschrieben am Geber oder an der Leitung dahin oder auch an einem internen Defekt am Tacho liegen. Letzteres ist aber eher selten.

Themenstarteram 19. Mai 2021 um 12:37

Also ich habe den Schalttafeleinsatz per VCDS Stellgliedtest geprüft und das ist in Ordnung.

Heute morgen hat der Tacho erst wieder funktioniert, dann nach ca 15min Fahrt fing er wieder an nach oben zu springen ruckartig bis sogar 180km/h. Ich habe auch festgestellt das dabei die hundertmeterschritte genau so schnell wie die "falsche" Geschwindigkeit hochzählte. Kurz darauf ging er dann garnicht mehr. Er ist und bleibt jetzt auf 0km/h. In den Kurven piepst die Tankwarnung kurz. Es werden keine km gezählt. Auch die Verbrauchsanzeige bleibt auf l/h die ganze Zeit sowie die GRA geht nicht mehr.

Es bleibt also Verkabelung oder der Wegstreckenzähler im Getriebe, seh ich das richtig?

Wo am Getriebe (6Gang ASZ /ERF) liegt der Sensor. Hab vorhin mal den Luftfilterkasten rausgeholt und da unten aber nix gefunden. Weder die Sensorposition ist mir klar noch von wo bis wo das Kabel geht das sich auf Kabelbruch prüfen muss.

Ja siehst du richtig.

Was genau sagt der Fehler Speicher nun bei Totalausfall?

Bis es repariert ist mal die Codierung auf Wegimpluls über CAN stellen, dann zeigt es wenigstens grob die Geschwindigkeit an.

Themenstarteram 19. Mai 2021 um 12:54

Oh stimmt, das werde ich nachher nochmal auslesen, ob jetzt ein Fehler drin steht bei Totalausfall.

Wie kann der Fehlerspeicher zwischen kaputtem Kabel und kaputtem Sensor unterscheiden? Garnicht oder!?

Weiß jemand wo dieser Sensor am 6 Gang ERF Getriebe sitzt? Von oben dran oder von unter dem Auto?

Ein kaputter Sensor kann mechanisch gebrochen sein und somit keinen Fehler ablegen.

Themenstarteram 19. Mai 2021 um 14:43

Hatte vor kurzem eine Motor Wäsche mit Hochdruck. Tippe auf Kabelbruch oder Feuchtigkeit Schäden. Jetzt geht der Tacho garnicht mehr. Steht auf Null. VCDS sagt es gibt kein Problem

Der Sensor sitzt oben am getriebe an der Seite zur spritzwand unterhalb der Seilzüge. Meist eingewickelt in einem Hitzeschutz-Beutel.

Screenshot_20210519-153316_Firefox.jpg

Wenn du ihn findest, steck ihn doch mal ab und schau was dann der fehlerspeicher sagt. Scheint dann wohl wirklich am Sensor zu liegen.

Themenstarteram 19. Mai 2021 um 17:37

Zitat:

@JulHa schrieb am 19. Mai 2021 um 16:13:52 Uhr:

Wenn du ihn findest, steck ihn doch mal ab und schau was dann der fehlerspeicher sagt. Scheint dann wohl wirklich am Sensor zu liegen.

Du meinst wenn ich den Stecker abziehe und dann der Fehlereintrag produziert wird, MUSS es der Sensor sein? Kann ich irgendwie VOR dem bestellen eines neuen Wegstreckensensors genau Prüfern ob er der Übeltäter ist? Irgendwo hatte ich aufgeschnappt das an dem 3 poligen Stecker zwei Kontakte 12V haben müssen bei Zündung ein, und einer ist Masse, kann das hier jemand bestätigen? Weil dann könnte ich ja ganz klar mit einer Prüflampe oder Multimeter erkennen ob die Spannungsversorgung am Stecker ankommt.

Ach, was ist das wieder spannend.. :-))

Themenstarteram 19. Mai 2021 um 18:23

Zitat:

@fipps86 schrieb am 19. Mai 2021 um 15:29:02 Uhr:

Der Sensor sitzt oben am getriebe an der Seite zur spritzwand unterhalb der Seilzüge. Meist eingewickelt in einem Hitzeschutz-Beutel.

Von der Position her.....kann es sein das das Kabel mit dem für den Kühlmitteltemperaturtgeber zusammengeführt verlegt ist? Weil da geht hinter /unter dem KMT noch ein Kabel weiter runter.

Das kann aber auch das Kabel für den Ölsensor in der Ölwanne sein. Das läuft ebenfalls dort entlang.

Warum sucht man nicht erst den Sensor am Getriebe und verfolgt dann die Leitung zurück?

Gibt von elektrischer Seite nur Schalter für Rückfahrlicht (2 - polig) und Wegstreckensensor (3 - polig) am Getriebe.

Einfach mal das Getriebe vom Kübel absuchen.

Wenn ich es recht im Sinn habe, ist ein Pin Masse. Vermutlich braune Leitung. Der andere führt entweder 12 oder 5 Volt, der Dritte abgesteckt wahrscheinlich auch, weil dieser an einem pull-up-widerstand hängen wird. Alternativ lässt sich der Sensor natürlich mit einem Oszilloskop im ausgebauten Zustand prüfen.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Golf
  6. Golf 4
  7. Tacho Speed spinnt rum, Schalttafeleinsatz laut VCDS aber iO