ForumA4 B8
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A4
  6. A4 B8
  7. Start-Stop System - Zeitfenster

Start-Stop System - Zeitfenster

Audi A4 B8/8K
Themenstarteram 6. Mai 2010 um 13:36

Hallo,

meines Wissens hat der Motor beim Anlassen einen erhöhten Sprit verbrauch (oder ist das falsch).

Daher die Frage: Ab wann lohnt es sich den Motor per Start/Stop Automatik auszuschalten (also auskuppeln und Gang rausnehmen)?

Gibt es da evtl. einen Richtwert (z.B. 10Sekunden) oder ist der Verbrauch soo gering, daß man sich keine Gedanken machen muß und den Motor ausgehen läßt, obwohl die Ampen gleich wieder grün werden wird?

Gruß,

Frank

Beste Antwort im Thema

Habe das gerade ausprobiert - hat bei meinem 2.0 TFSI quattro MJ2010 leider nicht funktioniert. Das einzige, was das Löschen dieses Bits bewirkt hat, war, dass der Schalter fürs Start/Stop-System nicht mehr funktionierte. Sprich, es ließ sich nicht mehr deaktivieren und war somit permanent aktiv.

Habe das Bit wieder gesetzt und dann gings wieder wie gewohnt...

73 weitere Antworten
Ähnliche Themen
73 Antworten

Du kannst die Werte 12345 eintragen, dann funktioniert es. Vorher aber bei Codierungen den Haken bei "Start/Stop verbaut" raus, sonst gibts ne Fehlermeldung im FIS...Dann lässt sich das System dauerhaft deaktivieren...Natürlich kann man das auch wieder aktivieren...

Danke!

Weisst du, was das ganze mit "uninitialisiertem Steuergerät" bedeutet? Geht es da wirklich nur um die Werkstattcodes oder schreibt VCDS da noch irgendwelche anderen Infos ins Steuergerät?

"Start-Stop System verbaut" nehme ich beim Schalttafeleinsatz raus, oder?

Das bedeutet, dass noch keiner (zB. Werkstatt) an dem Steuergerät rumcodiert hat. VCDS schreibt nur die Codierung und den Werstattcode, Importeurnummer usw. ins Steuergerät, damit man (Audi) zB. weiß, wer da zuletzt dran rumgespielt hat ;) Wenn Dein Händler aber einen SVM Abgleich macht, werden die Codierungen auf den Originalzustand zurück geschrieben und die Händlerdaten "eingetragen"...also, alles halb so wild, solange man weiß, was man tut..."Start/Stop verbaut" beim Motorsteuergerät unter Codierungen entfernen, danach unter Anpassung deaktivieren...

Das mit dem nicht auskodieren vom StSp durch den Freundlichen ist schlicht dem CO2 Ausstoss geschuldet. Die Verbräuche und das eingesparte CO2 werden von den Herstellern natürlich so angegeben wie beim NEFZ ermittelt. Sollte nun jemand das System dauerhaft deaktivieren, so verändert er den CO2 Ausstoss. Klar Praxis und Theorie sind immer zwei paar Schuhe.

In Ländern mit einer KfZ Steuer anhand des CO2 Ausstosses würde man durch diese Änderung ein Delikt der Steuerhinterziehung begehen.

Um das System wirklich dauerhaft zu deaktivieren sollte man bei allen StSp-Teilnehmern die Codierungen auf Nicht-StSp ändern. Weiterhin sollte man dann auch so konsequent sein und die Rekuperation deaktivieren....

Zitat:

Original geschrieben von mschmoelzer

Zitat:

Original geschrieben von schneidfried

Ich glaube, ich kann euch helfen...;)

Steuergerät 09 - Codierung - Assistent - Byte 20 (steht auf 04) ändern auf 00 – speichern

Was genau macht diese Codierung? Deaktiviert sie das Start/Stop-System permanent oder ist es direkt nach Zündung ein/Motor anlassen erst mal aus, lässt sich aber mit dem Schalter aktivieren?

Der Start/Stop-"Master" ist das Motor-Steuergerät... natürlich hat das auch einen Anpasskanal, um das ganze permanent zu deaktivieren (der wird in der Produktion am Band genutzt... bzw. erst am Ende wird Start/Stop überhaupt aktiviert).

Das BCM ($09) ist nur für den Schalter zuständig... wenn man den wegcodiert, funktioniert er natürlich nicht mehr;)

Zitat:

Original geschrieben von Mike3BG

Wow, also DAS ist interessant! Bei mir noch nie!!! Aber bei mir ist schon mal der Motor von alleine (!) wieder angegangen, ohne daß ich die Kupplung getreten habe!!! War nur auf der Bremse. Ich denke aber daß der Grund war, daß die Klima nicht mehr kühlen konnte. Da bin ich nämlich länger gestanden und draußen hat die Sonne gebraten. DAS gibt einen Schreck, kannst mir glauben ;-)

Es gibt diverse "Wiederstart"-Gründe... z.B. Klima komplett auf "low" drehen... oder "Pumpen" der Bremse, dass der Druck absinkt. Wenn man die alle kennt, kann man sie der Reihe nach austesten... in unserem 8K funktionieren bisher alle:)

Grüße,

SIGSEGV

Zitat:

Original geschrieben von SIGSEGV

 

Der Start/Stop-"Master" ist das Motor-Steuergerät... natürlich hat das auch einen Anpasskanal, um das ganze permanent zu deaktivieren (der wird in der Produktion am Band genutzt... bzw. erst am Ende wird Start/Stop überhaupt aktiviert).

Das BCM ($09) ist nur für den Schalter zuständig... wenn man den wegcodiert, funktioniert er natürlich nicht mehr;)

Richtig. Setzt man die Anpassung im MSG, hat man immer die unschöne Meldung im FIS. Hier sollte man dann noch StSp im Kombi etc. auskodieren. Weiß garnicht, ob es damit aber auch Probleme mit der Funktion vom Bordcomputer mit Effizienzanzeige gibt. Aber wie gesagt - die Funktion StSp ist ansich sehr sinnvoll.

bin ich froh dass mein neuer das nicht haben wird...

Themenstarteram 21. Juli 2010 um 7:56

Zitat:

Original geschrieben von schlang

bin ich froh dass mein neuer das nicht haben wird...

Ich bin froh, daß mein neuer es hat!!!!

So verschieden können die Meinungen sein :-)

Gruß,

Frank

So, sobald ich jemanden gefunden habe der mir den Scheiss rausprogrammiert werd ich wieder glücklich fahren können. Ich muss jedes mal den blöden Knopf drücken zum Ausschalten...

Zitat:

Original geschrieben von schneidfried

"Start/Stop verbaut" beim Motorsteuergerät unter Codierungen entfernen, danach unter Anpassung deaktivieren...

Hallo!

Habe das heute versucht, aber die entsprechende Codierung im Motorsteuergerät nicht gefunden. Ist - zumindest für meinen 2.0 TFSI - in VCDS nicht beschriftet. Welche(s) Bit(s) müsste ich da ändern?

Danke!

Zitat:

Das stellt mir jetzt noch die Haare auf wenn ich daran denke dass ich nach ner wirklich zügigen Fahrt an der Ampel halte und der Motor stellt sich OHNE MEINEN WILLEN AB !!!

Fast: Solange Du die Kupplung gedrückt hältst, bleibt der Motor an. Viel Spaß beim Wadenkrampf :eek:

Wenn Du nicht HohiRodes Standardgriff (TM) ;) zum Abschalten anwendest, gehts Dir so wie mir morgens (in verpenntem Zustand) losfahren, und nach ein paar KM geht an der ersten roten Ampel der Motor aus. Es wird (nach Murphys Gesetz) meist sofort wieder grün, Kupplung rein, Motor an und mist, vergessen den Start/Stop Absteller zu drücken.

Der Tag wird kommen, an dem ich ein Relais-Schaltung einbaue, die mir erst einmal den Taster tippt nach starten des Motors zum deaktivieren von Start-Stop. Dann kann ich den Krampf nur noch in Berlin aktivieren. War die einzige Stadt, wo es bisher Sinn gemacht hat. Da ich als normalsterblicher noch nicht riechen kann, ob die Ampel jetzt wirklich 40 Sekunden lang NOCH rot bleibt, stresst dieses Feature einfach nur.

Auch bringt mir der aktuelle Feldversuch von Audi nix, mit intelligenten Ampeln die ans FIS senden, wie lange noch rot ist. Mein FIS hat keinen Empfänger und markenfremde Fahrzeuge auch nicht. Aber es gibt Ampeln, die haben nen Sekundenzähler als Zusatzanzeige oder einfach nur ne LED. Wenn die an ist, weiss ich, es lohnt sich den Motor abzustellen. Gabs früher schon an Bahnschranken oder bei EInbahntunnelbetrieb in den Bergen. Wenn also alle Fahrzeuge in baldiger Zukunft Start-Stop haben, wärs Zeit, solche Indikatoren in den Städten einzuführen, alternativ muss ich ins Fitnessstudio und mir nen starken Kupplungsfuss samt Glaskugel zulegen.

Am besten wärs, das übers Car Setup wie alles andere auch einstellen zu können. Bei Motostart per default an oder aus. Aber da macht der Gestzgeber mit der CO2 Einstufung wohl nicht mit ?

In diesem Sinne, da ist noch Potential für die Hersteller und Gemeinden vorhanden ;)

Wünsch Euch ein schönes WE und ne gute Nacht...

Hallo,

scheinbar habe ich die passende Codierung für meinen 2.0 TFSI (CDNC 211 PS, quattro) zum permanenten Deaktivieren der Start/Stop-Automatik gefunden :)

Motorsteuergerät (Stg. 01) -> Codierung -> Byte 5 -> Bit 6 auf Null setzen

Der Schalter zum Deaktivieren der Start/Stop-Funktion ist damit aber noch immer aktiv, bewirkt aber nichts mehr. Man kann ihn also drücken, die LED geht an und bei einem erneuten Druck wieder aus. Ändert aber nichts am permanent deaktivierten Start/Stop-System.

Habe den Schalter dann trotzdem nochmal separat deaktiviert:

Zentralelektrik (Stg. 09) -> Codierung -> Byte 20 -> Bit 2 auf Null setzen

Bin damit heute ca. 46 km gefahren und dabei einige Male in Situationen stehengeblieben, in denen die Start/Stop-Automatik normalerweise den Motor abstellen würde - aber er läuft weiter :D

Konnte bis jetzt keine negativen Nebenwirkungen feststellen. Fehlermeldungen im FIS gibt es nicht, auch der Fehlerspeicher ist sauber. Selbst das Effizienzprogramm scheint die deaktivierte Start/Stop-Automatik zu erkennen: Normalerweise erscheint ja einen Hinweis "Start/Stop-System aktivieren" wenn man bei per Taster deaktiviertem Start/Stop-System etwas länger stehenbleibt und den Gang rausnimmt. Dieser Hinweis erscheint bei mir nun auch nicht mehr :D

Bei den Dieselmotoren ist diese Codierung eventuell nicht anwendbar. Schneidfried (Danke an dieser Stelle für die Hilfe - ohne deine Tipps hätte ich wohl nicht dran rumgespielt :)) hatte das Start/Stop-System seines 2.0 TDI jedenfalls mit einer anderen Codierung permanent deaktiviert.

Hallo

weiß schon jemand eine funktionierende Codierung fürs Deaktivieren Start-Stop beim 2.0 TDi ?

Danke für die Antworten.

 

Gruß Audi444

Zitat:

Original geschrieben von hohirode

Zitat:

Original geschrieben von gast

[/quote

Zitat "hohirode":

"Bedienungsanleitung und extra Blatt fürs Start Stop System lassen schön grüßen..........da steht alles dazu drin.

aber kurz....;) Lohnt sich - nach Meinung der Ingolstädter Ingenieure - immer ab ca. 40 sekunden Standzeit"

[/quote

Woher kommen blos immer soche Aussagen? Da könnte ich mich ärgern!

In der Anleitung steht eine derart detaillierte Aussage nicht drin und ein "extra Blatt fürs Start Stop System" gibt es nicht! Demzufolge wage ich auch den Wahrheitsgehalt der Aussage "Lohnt sich - nach Meinung der Ingolstädter Ingenieure - immer ab ca. 40 sekunden Standzeit" anzuzweifeln!

Hab allerdings mit der AUDI Hotline gesprochen. Lt. deren Aussage haben ältere bzw. frühere Motoren bis zu 0,2L für den Startvorgang verbraucht. Bei moderneren Motoren (insbesondere die im Audi verbauten...) wäre das allerdings lange nicht mehr so drastisch.

Der AUDI Mitarbeiter empfahl, das Start-/STOP System immer aktivert zu lassen. Auch kurze Abschaltvorgänge würden sich lohnen.....

Gruß,

Frank

Vorsicht Kollege mit solchen Darstellungen, ein extra Flyer mit allen Erklärungen zum Start- Stop System hing bei der Fahrzeugübergabe in Ingolstadt am Innenspiegel und zudem wurde mir das System noch ausführlich und ohne es eigentlich zu wollen, vom "Übergeber" erklärt. Und auf welcher Seite das zudem in der Bedienungsanleitung steht, das suche ich Dir heute abend gerne noch raus. Ist dort sicher nicht ganz so ausführlich wie im ExtraBlatt erklärt aber immerhin.......steht dazu was.

dann kann man noch hier was nachlesen.....http://www.audi.de/.../start-stop-system.browser.carline_q7.html

Nur zur Info:

Es holt noch lange nicht jeder sein Auto in Ingolstadt ab. Viele haben dafür gar keine Zeit und holen es ganz easy und normal beim Händler ab. Und die lächerlichen Überführungskosten und die Kosten für die Zulassung etc. handelt man in den Kaufpreis mit rein, eigentlich :).

Ich hab nie verstanden, was an dem Start-/Stop-System speziell bei nem Handschalter so toll sein soll. Wenn ich noch die Kupplung treten, den Gang rausnehmen und die Kupplung wieder loslassen muss, damit er dann ausschaltet, nee - da kann ich ja gleich manuell auschalten.

Ich denke auch, es wird der Tag kommen, da kann man es bei jedem Fahrzeug codieren oder sonst wie per default ändern.

MfG

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A4
  6. A4 B8
  7. Start-Stop System - Zeitfenster