ForumFabia 1
  1. Startseite
  2. Forum
  3. Auto
  4. Skoda
  5. Fabia & Roomster
  6. Fabia 1
  7. Probleme mit elektro-hydraulische Servolenkung in einem 2000ér Fabia

Probleme mit elektro-hydraulische Servolenkung in einem 2000ér Fabia

Themenstarteram 14. September 2007 um 22:51

Haben in einem MJ 2000 Fabia ein Problem mit der elektro-hydraulischen Servo.

Der elektrische Motor der Pumpe läuft auch im Stand , wobei aber keinerlei Lenkbewegungen am Lenkrad oder anderweitig durchgeführt werden.

Das entspricht ja eigentlich nicht dem Normalzustand.

Kennt jemand dieses Problem??

Lösung??

Ähnliche Themen
51 Antworten

Zitat:

Das entspricht ja eigentlich nicht dem Normalzustand.

Doch eigentlich schon, die Pumpe läuft bei Zündung ein und Motor ein.

Lenkbewegungen ändern nur die Drehzahl der Pumpe und somit den Hydraulikdruck zur unterstützung. Sie geht aber nie auf Drehzahl 0, die Unterstützung muss ja auch schon zu Beginn der Lenkbewegung vorhanden sein.

Ich muss diese Antwort mal ein wenig korrigieren.

Ist den schon mal eine Warnleuchte angegangen? Servo?

Die Pumpe läuft nur wen Sie gebraucht wird. Sollte die Pumpe im Stand zu hören sein ohne das eine Lenkbewegung stattfindet so ist da was nicht in Ordnung. Beobache mal die Scheinwerfer wen sie an sind. Eigendlich sollte ein unregelmessiges Flackern vorhanden sein wen die hörbar ohne Lenkbewegung läuft.

Wen das der Fall ist kannste davon ausgehen das der Drehwinkelsensor defekt ist.

Hatte ich auch vor kurzen bei meinem 2001er Fabia.

Lenkwinkelsensor erneuert und danach war Ruhe im Karton.

Wie gesagt, schalte die Scheinwerfer ein (sieht man dan am besten!) und achte mal darauf was die Scheinwerfer machen (der Motor muss natürlich laufen)-siehst Du ein Flackern? An der Innenbeleuchtung sieht man es auch. Wichtig natürlich keine Lenkbewegung machen!

Die Pumpe darf man im Stand nicht hören wen keine Lenkbewegung stattfindet!!!

Bei Fahrzeugen mit ESP Ist dieser Lenkwinkelsensor mit dem Schleifring am Lenkrad kombieniert und bei Fahrzeugen ohne ESP ist dieser Sensor direkt am Lenkgetriebe montiert.

Teil mir mal mit ob davon was eingetreten ist.

Die Pumpe hört man vielleicht nicht im Stand, aber sie dreht.

Schau Dir MWB 2 von der Lenkhilfe an, dort siehst Du eine Soll und IST-Drehzahl sowie den Motorstrom. Im Stand ohne zu lenken dreht sie konstant ca. 1300 U/min, wenn man lenkt steigt die Drehzahl, um so mehr je schneller man das Lenkrad beschleunigt.

Für die 1300 U/min braucht der Pumpenmotor 4A, beim heftigen Lenken geht er auf so 40A hoch. Davon kommt dann das flackern der Scheinwerfer.

Hochdrehen und Drehzahländerungen der Pumpe ohne Lenkbewegung sind natürlich nicht normal. Das sie läuft schon...

Tja. Dan werde ich mich mal wiederholen: im Ruhestand läuft die Pumpe nicht zumindest nicht hörbar.

Wen diePumpe im Stan eindeutig zu hören ist dan ist irgendwas nicht in Ordnung.

Achte mal auf die Scheinwerfer daran erkennt man es sehr gut ob die Pumpe tatsächlich ohne Lenkbewegung läuft.

Du brauchst Dich nicht wiederholen, lies noch mal SINNERFASSEND durch was ich geschrieben habe. Die Spannung bricht ein wenn die Pumpe hochdreht, das tut sie nur wenn man lenkt. Auch ohne lenken dreht sie aber min 1300 U/min und geht nicht mit der Drehzahl auf 0. Den "leerlauf" der Pumpe im Stand hört man nicht.

Die Ausgangsfrage hörte sich für mich eher so an, als ginge es eklamek mehr um die Funktionsweise, da er auch nichts von etwaigen Problemen mit der Lenkunterstützung geschrieben hat.

Zitat:

Original geschrieben von eklammek

Haben in einem MJ 2000 Fabia ein Problem mit der elektro-hydraulischen Servo.

Der elektrische Motor der Pumpe läuft auch im Stand , wobei aber keinerlei Lenkbewegungen am Lenkrad oder anderweitig durchgeführt werden.

Das entspricht ja eigentlich nicht dem Normalzustand.

Kennt jemand dieses Problem??

Lösung??

Um mal Licht ins dunkle zu bringen beschreibe mal das Problem was Du haben willst.

Sind den bei den 2001er Serien nicht zweierlei Lenkwinkelsensoren verbaut worden?

 

Ich glaube mal gelesen zu haben das sich die eine Variante relativ einfach wechseln lässt, während sich die andere Variante nicht wechseln lässt weil sie am Lenkgetriebe direkt verbaut ist.

 

Korregiert mich bitte bzw. stellt richtig! ;)

 

So Long!

PW

Zitat:

Original geschrieben von panzerwiesel

Sind den bei den 2001er Serien nicht zweierlei Lenkwinkelsensoren verbaut worden?

Ich glaube mal gelesen zu haben das sich die eine Variante relativ einfach wechseln lässt, während sich die andere Variante nicht wechseln lässt weil sie am Lenkgetriebe direkt verbaut ist.

Korregiert mich bitte bzw. stellt richtig! ;)

So Long!

PW

Teilweise richtig.

Es gibt zwei Sensoren.

1 für Fahrzeuge mit ESP und 1 für Fahrzeuge ohne ESP, Baujahrunabhängig.

Beide sind zu wechseln.

Der Sensor am Lenkgetriebe (ohne ESP) ist sehr fumilig zu wechseln während der andere Sensor (mit ESP) im Schleifring des Lenkrades montiert ist. Dieser ist einfacher zu wechsel.

Das wars.

Zitat:

Original geschrieben von dathobi

Teilweise richtig.

Es gibt zwei Sensoren.

1 für Fahrzeuge mit ESP und 1 für Fahrzeuge ohne ESP, Baujahrunabhängig.

Beide sind zu wechseln.

Der Sensor am Lenkgetriebe (ohne ESP) ist sehr fumilig zu wechseln während der andere Sensor (mit ESP) im Schleifring des Lenkrades montiert ist. Dieser ist einfacher zu wechsel.

Das wars.

Servus dathobi,

was muss für den Sensor am Lenkgetriebe an Arbeitszeit und Material eingerechnet werden? Kannst du da evtl. weiterhelfen?

Danke schon mal für die vorab Info! ;)

So Long!

PW

Tja. Einbauzeit ca. 2 Stunden-hab ich bei mir selber gemacht. Stoßfänger, Unterfahrschutz und Wasserbehälter ab weil ich einen 4 Liter Wasserbehälter eingebaut hatte und somit nicht an den nötigen Stecker ran gekommen bin.Stecker vom Sensor abziehen und das Kabel der Reihe nach aus den Clipsen ziehen. Jetzt kommt das schwierige und auch sehr fummilige-

Kleine Ratsche mit eine langen Verlängerung und einem 4 mm Imbus-Aufsatz an den Schläuchen vorbei zwei Schrauben raus drehen.

Jetzt vorsicht den Sensor aus seiner Position lösen.

Der Eibau erfolgt in umgekehrter Reihenfolge.

Denke ma das die Einbaukosten wohl ca. 150-200 Euro kosten werden. Der Sensor kostet ca 65-75 Euro(Austausch).

Diese ganzen Angaben beziehen sich auf Fahrzeuge OHNE ESP!!!!!

Bei Fahrzeugen mit ESP muss das Lenkrad abmontiert werden !!!!!WERKSTATT!!!!!

 

Ich hoffe die Angaben sind ausreichend.

Hast Du ein Problem mit der Sevo?

Zitat:

Original geschrieben von dathobi

Tja. Einbauzeit ca. 2 Stunden-hab ich bei mir selber gemacht. Stoßfänger, Unterfahrschutz und Wasserbehälter ab weil ich einen 4 Liter Wasserbehälter eingebaut hatte und somit nicht an den nötigen Stecker ran gekommen bin.Stecker vom Sensor abziehen und das Kabel der Reihe nach aus den Clipsen ziehen. Jetzt kommt das schwierige und auch sehr fummilige-

Kleine Ratsche mit eine langen Verlängerung und einem 4 mm Imbus-Aufsatz an den Schläuchen vorbei zwei Schrauben raus drehen.

Jetzt vorsicht den Sensor aus seiner Position lösen.

Der Eibau erfolgt in umgekehrter Reihenfolge.

Denke ma das die Einbaukosten wohl ca. 150-200 Euro kosten werden. Der Sensor kostet ca 65-75 Euro(Austausch).

Diese ganzen Angaben beziehen sich auf Fahrzeuge OHNE ESP!!!!!

Bei Fahrzeugen mit ESP muss das Lenkrad abmontiert werden !!!!!WERKSTATT!!!!!

 

Ich hoffe die Angaben sind ausreichend.

Hast Du ein Problem mit der Sevo?

Servus dathobi,

vielen Dank für deine Super detaillierte Beschreibung! ;) ;)

Bei der Servo des Fabia`s leuchtet immer wieder mal die Warnlampe auf und die Servo geht unregelmäßig aus und wieder an, bevorzugt wenn es wärmer wird, manchmal tagelang gar nicht, manchmal an einem Tag mehrmals (im Sommer öfter, im Winter nie). Ich hab den Eindruck, daß der Lenkwinkelsensor temperaturfühlig reagiert.

Ich will nicht unverschämt sein, aber falls du die Teilenummern für das/die Neuteile auch noch hast wäre ich dir unendlich dankbar. :cool:

Meine Werkstatt hat felsenfest behauptet, daß der Ausbau nicht möglich ist und nur der Tausch der gesamten Servolenkung (Kostenvoranschlag 3.200,00 €) den Mangel behebt.

Deine Variante gefällt mir da allemal besser, ist klar oder?!

Dank im voraus.

So Long!

PW

 

Aber bitte. Ist doch nicht Unverschämt. Dafür ist doch diese Forum oder nicht?

Ich befürchte das deine Werkstatt dich über den Tisch ziehen will. Will ich aber nicht behaupten!

Ich hatte auch mal nachgefragt wegen Lenkgetriebe auswechseln(was gottseidank nicht nötig war!) sollte ca. 1000-1200 Euro kosten.

Nun aber die Nr. 6Q1423291DX (TRW-Lenkgetriebe)Brutto:73,07Euro. Das DX steht übrigens für "Austauschteil". Übrigens: Wen Du es selber machen möchtest-es ist noch hilfreich das linke Vorderrad ab zu schrauben.

Bevor ich es vergesse: Es ist wichtig zu wissen was für eine Servolenkung eingebaut worden ist.

Da Du einen 2001er hast müste die von TRW drin sein, dan passt auch die Teilenummer.

Lass Dir nicht erzählen das man keinen Sensor wechseln kann-an einem Lenkgeriebe können die weit aus mehr verdienen als bei diesen jetzigen 72 Euro, daher auch dieser unverschämte Preis.

teil mir doch mal mit ob es geklappt hat.

Zitat:

Original geschrieben von dathobi

Aber bitte. Ist doch nicht Unverschämt. Dafür ist doch diese Forum oder nicht?

Ich befürchte das deine Werkstatt dich über den Tisch ziehen will. Will ich aber nicht behaupten!

Ich hatte auch mal nachgefragt wegen Lenkgetriebe auswechseln(was gottseidank nicht nötig war!) sollte ca. 1000-1200 Euro kosten.

Nun aber die Nr. 6Q1423291DX (TRW-Lenkgetriebe)Brutto:73,07Euro. Das DX steht übrigens für "Austauschteil". Übrigens: Wen Du es selber machen möchtest-es ist noch hilfreich das linke Vorderrad ab zu schrauben.

Bevor ich es vergesse: Es ist wichtig zu wissen was für eine Servolenkung eingebaut worden ist.

Da Du einen 2001er hast müste die von TRW drin sein, dan passt auch die Teilenummer.

Lass Dir nicht erzählen das man keinen Sensor wechseln kann-an einem Lenkgeriebe können die weit aus mehr verdienen als bei diesen jetzigen 72 Euro, daher auch dieser unverschämte Preis.

teil mir doch mal mit ob es geklappt hat.

Danke für die Umfassende Information! :p

Ich werde das Problem so bald als möglich angehen, die Werkstatt bei der ich allerdings selber schrauben kann, steht mir erst ab übernächster Woche wieder zur Verfügung, ab denn folgen auch Info`s. :D

So Long!

PW

 

Hallo zusammen,

schön zu hören das man mit seinen Problemen nicht allein auf der Welt ist.

Ich fahre u.a. einen Skoda Fabia 12.2001 1,4 60Ps, 65TKm

Fehlerbild:

Licht flackert, Servolenkung fällt zeitweise aus oder ist "butterweich", wie von Euch auch schon beschrieben.

Mein freundlicher hat sich Anfang August der Sache angenommen.

1. Austausch des Kabelbaums

2. Lenkwinkelsensor

3. Batterie

4. Regler an Lima

5. Servomotor

6. Lenkgetriebe

Fehler konnte nich behoben werden, weiterhin flackert das Licht und die kontrolllampe für die Servolenkung spricht sofort an.

Nach Rücksprache mit SAD sagt er das es in Deutschland 5 Fahrzeuge (???) mit ähnlichen Fehlerbild gibt. Es ligt wohl an einer falschen Software für den LWS??. Diese würde z.Zt in Weiterstadt bei SAD getestet. Ergebnisse gibt es wol vor mitte Nov nicht.

Kann jemand ähnliche Fehler feststellen?? Wer hat Kulanz und in welcher höhe bekommen??

Gruß

chaga_11

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Skoda
  5. Fabia & Roomster
  6. Fabia 1
  7. Probleme mit elektro-hydraulische Servolenkung in einem 2000ér Fabia