ForumGolf 5
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Golf
  6. Golf 5
  7. Original Fußraumbeleuchtung nachgerüstet und freigeschaltet -> keine Funktion !!! HILFE

Original Fußraumbeleuchtung nachgerüstet und freigeschaltet -> keine Funktion !!! HILFE

Themenstarteram 26. Febuar 2010 um 22:47

Hallo zusammen,

habe alles durchsucht, aber nichts passendes gefunden, bitte helft mir...

habe gestern bei meinem Golf 5 GT Sport, BJ 09/2007, vorne die original VW Fußraumbeleuchtung eingebaut (wie in der angehängten Anleitung).

Die Lampen habe ich am Bordnetzsteuergerät auf B7 eingepinnt.

Anschließend bin ich zu meinem Freundlichen zum Freischalten gefahren.

Es wurde folgendes gemacht:

STG 09 (Bordnetz ausgewählt) -> STG Lange Codierung -> Funktion 07 -> Byte 00, Bit 2 von 0 auf 1 gesetzt (Fußraumbeleuchtung verbaut).

Folgendes Problem nun:

In der MFA+ ist die Fußraumbeleuchtung nun drin, man kann auch alles einstellen (EIN/AUS, Dimmung). Nur leuchten die Lampen nicht, egal ob die Türen offen oder zu sind.

Auch mein Freundlicher ist mit seinem Latein am Ende.

PS: Die Lampen gehen auf jeden Fall, habe sie zur Probe mal direkt an die Batterie gehalten.

Hat jemand eine Idee, wo das Problem liegen könnte (evtl. am Türsteuergerät, weil das Bordnetzsteuergerät nicht weiß, wann die Tür offen ist).

Gruß Dresel

Ähnliche Themen
29 Antworten

Über B7 wird bei Freischaltung ja das Minuspotential für die Lampen geschaltet (meines Wissens).

Dort solltest du mit einem Multimeter mal das Spannungspotential messen!

Themenstarteram 27. Febuar 2010 um 0:42

Genial, das muss es sein.

Wenn ich doch nur etwas mehr Ahnung von Strom hätte wäre bestimmt selbst drauf gekommen.

Werde das morgen gleich mal ausprobieren, vielen Dank nochmal.

Beste Grüße

Dresel

Hi

Wenn über Klemme B7 des Bordnetz STGs nun das Minuspotenzial geschaltet wird, ist doch die Anleitung hinfällig oder?

Wo bekommt man dann den PLUS her?

Hoffe du berichtest noch wie das Problem zu lösen war!

hypuh

Ich kenne diese Anleitung (Einbauanleitung) allerdings nicht!

In Dieser sollte aber eine exakte Anschlußbeschreibung mit Potentialbezeichnungen stehen.

Sorry: hab die PDF erst jetzt geöffnet und finde sie für die elektrische Verkabelung sehr dürftig....

Mag aber gut sein, dass in diesem Fall nach + geregelt wird. Dann würde meine Annahme von "oben" nicht zutreffen.

hallo, das problem kann evtl in den Stromdieben liegen.

Einige Minus/Masse Leitungen werden vom CAN BUS als Kommunikationsleitung benutzt. Das kann durch Stromdiebe alles verworfen werden.

Hier mal meine Anleitung

http://team-dezent.at/.../viewtopic.php?...

Themenstarteram 28. Febuar 2010 um 14:35

Das kann eigentlich nicht das Problem sein, da ich an den Masseleitungen keine Stromdiebe habe. Nur am Pluskabel hängen zwei Stromdiebe.

Liegt es vielleicht dran, dass ich zwei Massepunkte verwendet habe (für jede Lampe einen) ?

stromdiebe??? die werden NIE in einer solchen konstrucktion benutzt!!

meine anleitung: KLICK

diese funzelt zu 100% da ich es schon mehrmals nachgerüstet hab.

(kathoden oder leuchten ist kein unterschied)

masse(-pol) an die karosserie und aus dem STG kommt der +pol

fertig, das kann jeder einbauen...

Themenstarteram 28. Febuar 2010 um 18:52

Vorhin habe ich mich wieder in die garage begeben und nun kann ich folgendes sagen:

- Fußraumbeleuchtung über MFA+ aktiviert

- bei geöffneter Tür liegt an B7 KEINE Spannung an !!!

Und wenn keine Spannung anliegt können die Leuchten ja auch nicht gehen.

Aber warum liegt keine Spannung an ???

Bin am verzweifeln...

Zitat:

Original geschrieben von chris 2.0FSI

....

Einige Minus/Masse Leitungen werden vom CAN BUS als Kommunikationsleitung benutzt. Das kann durch Stromdiebe alles verworfen werden.

...

Über diese technisch neue Variante möchte ich mehr erfahren. :)

Woher hast Du diese "Weisheit" ? Für Literaturquellen bin ich dankbar, denn das würde mein bisheriges Wissen über CAN-Bus revolutionieren. ;)

rudi88

Zitat:

Original geschrieben von Dresel

Vorhin habe ich mich wieder in die garage begeben und nun kann ich folgendes sagen:

- Fußraumbeleuchtung über MFA+ aktiviert

- bei geöffneter Tür liegt an B7 KEINE Spannung an !!!

Und wenn keine Spannung anliegt können die Leuchten ja auch nicht gehen.

Aber warum liegt keine Spannung an ???

Bin am verzweifeln...

du musst schon die andere messleitung des multimeters an masse anlegen ne?? :D:D:D:D

Themenstarteram 1. März 2010 um 19:24

Mach Sachen... Natürlich war ich mit an Masse.

Zitat:

Original geschrieben von rudi88

Zitat:

Original geschrieben von chris 2.0FSI

....

Einige Minus/Masse Leitungen werden vom CAN BUS als Kommunikationsleitung benutzt. Das kann durch Stromdiebe alles verworfen werden.

...

Über diese technisch neue Variante möchte ich mehr erfahren. :)

Woher hast Du diese "Weisheit" ? Für Literaturquellen bin ich dankbar, denn das würde mein bisheriges Wissen über CAN-Bus revolutionieren. ;)

rudi88

Dieser Satz ist in Ausgabe 03/09 der Gute Fahrt aus dem Delius Klasing Verlag

01-03-2010-19-31-31x
Themenstarteram 1. März 2010 um 20:42

Hast du zufällig den ganzen Beitrag?

Ist nur ein Auszug, wie man bei VW's am besten Leitungen verlegt.

Ne Einbauanleitung für die Fußraumbeleuchtung ist in der Ausgabe 01/10 drin.

Gruß

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Golf
  6. Golf 5
  7. Original Fußraumbeleuchtung nachgerüstet und freigeschaltet -> keine Funktion !!! HILFE