ForumBMW
  1. Startseite
  2. Forum
  3. Motorrad
  4. BMW
  5. Nochmal ABS R1100RT

Nochmal ABS R1100RT

BMW R 1100, BMW R 100
Themenstarteram 26. August 2019 um 22:48

Hallo,

wollte nochmal das Thema ABS bei der R1100RT hochbringen. Dummerweise hat unsere Maschine eben kurz nachdem wir die erste größere Reise unternahmen uns mit blinkendem ABS Lampen überrascht. In diesem Forum gibt es ja bereits viele Beiträge hierzu, meist wird eine schwächelnde Batterie als Grund genannt. Nachdem die Maschine immer gut anspringt wollte ich bevor ich eine neue Batterie kaufe dies ausschließen und hatte die Idee beim Starten eine Autobatterie als Unterstützung anzuklemmen. Ein Freund meinte allerdings, dass dies gefährlich sei da evtl. irgendeine Elektronik zuviel Spannung bekommt. Was meint ihr ?

Was bleibt sonst für das ABS Blinken ? Wie kann ich den Druckmodulator der in anderen Beiträgen als Ursache angegeben wurde, ausschließen ?

Danke

Ähnliche Themen
29 Antworten

Bei meiner K 1100 LT hat das nichts mit einer schwächelnden Batterie zu tun.

Auch mit einer neuen Batterie tritt das bei mir auf.

Was bei mir hilft, zumindest im Sommer, ist die Batterie bis kurz vor dem Start zu laden.

Starthilfe, sofern diese fachgerecht erfolgt, führt nicht zu Schäden.

Es kann ebenso am Anlasser liegen, der zuviel Strom zieht beim Anlassen. Dann hilft auch eine neue Batterie nicht viel.

Es gibt viele Möglichkeiten, ohne genauere Beschreibung welches Blinken, wann und wie???

Ansonsten, wie Oetteken schreibt, Starthilfe fachgerecht......

Wieso eigentlich noch einen (gleichen) Thread?

Hier steht schon alles drin:

https://www.motor-talk.de/.../...oran-kann-es-liegen-t6492574.html?...

Hallo hatte bis vor kurzen eine R 1100 RT wenn ASB blinkt 2-3 km fahren und neu starte dann müsste es in Ordnung sein.

Hi,

ich hab mir angewöhnt vor dem Starten die Hand und Fußbremse ein paarmal zu betätigen wenn die Zündung an ist, ob das hilft kann ich nicht mit Sicherheit sagen aber bei mir kommt es jetzt seltener zum Blinken vom ABS.

Zitat:

@MZ-ES-Freak schrieb am 27. August 2019 um 08:39:03 Uhr:

Wieso eigentlich noch einen (gleichen) Thread?

Hier steht schon alles drin:

https://www.motor-talk.de/.../...oran-kann-es-liegen-t6492574.html?...

Richtig!

Dort schrieb ich:

„Bei meiner K1100LT löse ich das Problem wie folgt.

Während der Fahrt (nach ca. 10 km) an einer Gefällestrecke anhalten.

Zündung ausschalten und nach einigen Sekunden wieder einschalten, ohne den Motor zu starten.

Motorrad bergab rollen lassen, nach einigen Metern ertönt das typische Klacken vom ABS und das ABS funktioniert und blinkt nicht mehr.

 

Ich lade die Batterie meistens vor dem Start, dann tritt das Problem weniger auf.“

Starten, fahren, nach ca. 15 Minuten Zündung aus und nochmal starten.

Wenn das ABS-Blinken dann weg ist, liegt es meist an der Batterie.

Eine Reinblei-Batterie soll Abhilfe schaffen. Oder man baut sich diese Einrichtung, deren Bezeichnung mir jetzt nicht einfällt. :D (Keine Bange, Kommentare werden gleich kommen.)

Wenn es immer noch blinkt, muss man mal nachsehen, ob ein Fehler im Diagnosesystem gespeichert wurde.

Themenstarteram 27. August 2019 um 22:20

Danke für die vielen Antworten. Ja den erwähnten thread hatte ich bereits gelesen...mir ging es primär um die Starthilfe mit einer Autobatterie, Das werde ich wohl erstmal lassen da ich hierzu die Verkleidung abbauen muss und das ist ja auch nicht unaufwendig...

Also die ABS leuchten wechselseitig bereits nach Einschalten der Zündung...das war schon immer so nur ging es dann nach den ersten Metern weg. Dabei war dann das typische Klacken zu hören. Das ist jetzt weg und das wechselseitige Blinken bleibt.

Ich werde zunächst mal das mit dem Rollen am Gefälle ausprobieren, der Umbau zwecks verzögertem Spannungscheck klingt auch gut ist doch etwas aufwendiger...mal sehn

Wenn ich es richtig verstanden habe gibt es beim ABS auch die Möglichkeit einen Fehlerspeicher auszulesen. Ich denke das geht nur beim "Freundlichen" um die Ecke, oder weiß wer wie das auch selbst zu machen ist ?

Ein Hinweis noch, die Impulsgeber vorne und hinten müssen natürlich auch sauber und korrekt eingestellt sein.

Themenstarteram 27. August 2019 um 22:48

guter Tipp das prüfe ich auch mal

Zur Not kann man auch direkt am Anlasser Fremdstarten, einige Modelle habe da sogar einen extra Anschluss.

Meine S zeigte beim Auslesen immer "Kolbenfehler". So war es beim ersten Steuergerät, beim zweiten ebenfalls

Eine R1100RT kann problemlos von einer anderen Batterie fremdgestartet werden. Gefahr für Steuergeräte und Elektronik besteht eigentlich nur bei unsachgemäßer Durchführung (z.B. Verpolung)

Zitat:

@hubschraubbaer schrieb am 27. August 2019 um 22:20:08 Uhr:

Also die ABS leuchten wechselseitig bereits nach Einschalten der Zündung...das war schon immer so nur ging es dann nach den ersten Metern weg. Dabei war dann das typische Klacken zu hören. Das ist jetzt weg und das wechselseitige Blinken bleibt.

Das klingt nach einem Abbruch der ABS-Initialisierung aufgrund von Unterspannung während des Selbsttests.

Die potenziellen Ursachen dafür wurden bereits genannt: Eine schwächelnde Batterie, ein ausgeleierter Anlasser, der mit dem Alter immer mehr Strom zieht (Magneten in der Kappe vom Motor lösen sich), verbunden mit einer sehr konservativen Auslegung des Selbsttests seitens von BMW. Die 1150er-Reihe ist da etwas toleranter.

Fremdstart-Experimente hören sich da für mich etwas nach Herumgepfusche am Symptom an. Meine Lösung habe ich hier auch schon mehrfach erläutert: Bei meiner GS hängt das ABS am Entlastungsrelais und bekommt während des Motorstarts keinen Strom. Deshalb wird es erst dann gecheckt, wenn der Motor läuft, und dann stimmt auch die Bordspannung.

Wie hast du das denn geschaltet?

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Motorrad
  4. BMW
  5. Nochmal ABS R1100RT