ForumE46
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 3er
  6. E46
  7. Motor startet nicht - Wegfahrsperre defekt?

Motor startet nicht - Wegfahrsperre defekt?

BMW 3er E46

Hallo,

ich fahre einen BMW E46 318CI Coupe Baujahr 2003.

Seit einigen Tagen will mein Auto nicht mehr anspringen. Zuvor kahm mir nicht ungewöhlich vor. Ich konnte mit dem Auto fahren und nach ca 3 Stunden später hat er sich nicht mehr starten lassen.

Benzinpumpe wurde ausgeschlossen also haben wir den Fehlerspeicher bereits ausgelesen. Dort stand das es an der Wegfahrsperre liegt. (Fehlercode: 2737 EWS-Manipulationsschutz)

Zuvor war es selten der Fall, dass er nicht anspringen wollte und nachdem ich das Auto aus und wieder angemacht habe hat er sich wieder starten lassen.

Der Schlüssel ist erst ein Jahre alt und das Auto springt auch nicht mit dem Ersatzschlüssel an.

Habt ihr einen Rat oder eine Vermutung? Kann man direkt sagen, dass es an der Wegfahrsperre liegt? Kann man diese so einfach tauschen bzw kann man eine gebrauchte einfach neu codieren?

Danke im voraus.

Ähnliche Themen
30 Antworten

Ich würde dir jetzt gucken ob die Kerzen funken und mit INPA auslesen. Die anderen Geräte zeigen manchmal Fehler die entweder nicht das sind oder schwer zu interpretieren sind.

Ich denke wir hängen uns zu stark an der EWS auf, die ist es wahrscheinlich, wie ich sagte, nicht.

Sonst weiß ich auch erst mal nicht weiter.

Die 4ender sind nicht so wirklich meine Baustelle.

OK ums jetzt klar zu stellen... hab gerade mal die Sicherung von der EWS abgezogen und versucht zu starten... da tut sich bei mir gar nichts also ist es wohl wirklich nicht die EWS sondern wohl wirklich der NWS wie du gesagt hast, KapitaenLueck

Werde jetzt mal die Kerzen und den NWS prüfen

Aber wenn es der NWS ist, kommen dann überhaupt Zündimpulse?

Nicht NWS sondern KWS.

Bei NWS Defekten werden vom DME einfach Ersatzwerte generiert.

Bei KWS Defekten hast du sporadische oder generelle Zündaussetzer die die DME nicht kompensieren kann.

Schau einfach starke saubere Funken hast. Ich könnt wetten du hast gar keine.

Zeig uns auch mal dein Kerzenbild und schau ob die nass sind.

Themenstarteram 2. Januar 2017 um 19:37

Sorry für die verspätete Antwort.

 

Auto läuft wieder. Nachdem der EWS Fehlerspeicher gelöscht wurde ist er auf anhib wieder gestartet.

 

Danke für die Hilfe!

Ok danke für die Rückmeldung... Dann lag es ja an der EWS... Es gibt nämlich einige EWS fehler mit unterschiedlichen Symptomen.. Zb auch mit EWS fehler kann das Auto starten, aber geht direkt wieder aus... Obwohl man denkt bei EWS Fehler dürfte das Auto garnicht erst Starten...

Hallo zusammen,

bin relativ neu hier und habe ebenfalls das Problem, dass ab und zu der Wagen nicht startet, weil wohl die Wegfahrsperrenicht freigibt. Es geht um einen 320CI e46 aus dem Jahr 2006. Problem besteht mit beiden Funkschlüsseln. Oftmals tritt der Fehler auf wenn das Auto kurz abgestellt wurde und man dann wieder starten möchte. Nach ein paar Minuten und einigem Probieren geht es dann wieder.

 

Habe mit der BMW Carly App den Fehlerspeicher ausgelesen:

 

Motor: EWS Übertragung/Parity 000080

sowie

Elektronische Fahrzeug Immobilisierung:

Schlüssel Nr.0 ungültig wegen fehlerhaften Passwort

Schlüssel Nr.1 ungültig wegen fehlerhaften Passwort

 

Habe das Fahrzeug noch nicht lange und direkt nach dem Kauf die Fahrzeug-Batterie ausgetauscht, da schon etwas älter. Weiterhin wurde der Zündschlosseinsatz bei BMW getauscht, weil schwergängig. Weiß daher nicht ob damit ein Zusammenhang besteht und ggf die Wechselcodes zwischen Steuergerät und den Schlüsseln neu abgeglichen werden müssen...

 

Zu was ratet ihr mir ? Danke für eure Tipps.

Ich würde dir raten, eine neue Ringantenne einzubauen ;)

 

Das ist der schwarze Ring direkt um dem Zündschloss, wenn da ein Wackelkontakt ist, geht es mal und mal nicht........

Ok ist bestellt, kostet ja nur paar Euro. Für den Fall das es dies nicht ist ?

Dann würde ich die Leitungen zur EWS durchmessen......;)

Ok. Muss was neu angelernt werden bei BMW oder kann die Ringantenne einfach so getauscht werden ?

Die kannste so tauschen. habe ich auch schon

Würde die Ringantenne denn im Fehlerspeicher stehen wenn sie eine weg hat und dadurch der Wagen nicht startet ?

Habe genau das gleiche Problem wie suny87 bei einem 330i Cabrio von 2005.

Er startet sporadisch nicht, Anlasser dreht aber immer. Meistens tritt das Problem auf, wenn man gefahren ist und kurz darauf wieder losfahren will z.B. nach dem Einkauf im Supermarkt. Zweitschlüssel bringt selten Hilfe, Auto abschließen und aufschließen auch nicht.

Normalerweise geht es dann nach einigen Minuten wieder. Es stehen EWS Fehler im Speicher.

 

Nun die Frage: Hat der Tausch der Ringantenne geholfen?

Hallo harry8,

 

Tausch der Ringantenne hat leider nichts gebracht. Bei mir hat allerdings, wenn ich den Motor starten wollte, sich der Anlasser nicht gerührt. Man hat einfach nur ein Relais klacken hören. Daher vermute ich nicht unbedingt das es bei dir an der EWS liegt. Ab Morgen beginnt die Saison, Auto stand jetzt 5 Monate. Ich werde auch weiter den Fehler suchen. VG

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 3er
  6. E46
  7. Motor startet nicht - Wegfahrsperre defekt?