ForumE46
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 3er
  6. E46
  7. BMW E46 316i Automatik geht warm aus und startet nicht mehr

BMW E46 316i Automatik geht warm aus und startet nicht mehr

BMW 3er E46
Themenstarteram 22. Mai 2021 um 19:56

Meine Tochter fährt einen BMW 316 i Automatik (M 43 B 19)

Erstzulassung: 05/99, 0005/628

Folgendes Problem:

Wenn ich den Wagen kalt starte, ist alles normal, er fährt auch gut,

sobald die Temperaturanzeige sich der Mitte nähert, fängt der Motor zum

würgen (entschuldigung) an und stirbt ab... Ein Neutstart ist dann nicht möglich.

Ich habe bereits viel im Forum gelesen und bin durchaus auf die alten BMW talentiert.

Aber ich finde den Fehler nicht, dass Problem tauchte auch von jetzt auf dann auf.

Was ich bereits erneuert habe: Kraftstoffpume und Lambda vor KAT.

Was ich noch festgestellt habe: der Schlauch Ventildeckel zum KGE Ventil ist zu weich

und mit Ölkohle verdreckt... beide werde ich nächste Woche tauschen.

Der BMW hat keine DISA, Zündkerzen sind in Ordnung, Zündspule mit Kabeln habe ich

getauscht. Steuerzeiten stimmen, ich habe vor einem halben Jahr die Kopfdichtung

erneuert.

Er zieht keine Falschluft, wenn ich den Ölmesstab ziehe, fängt er auch im kalten Zustand

zum ruckeln an.

Mit INPA ausgelesen:

121 Signal Ansauglufttemperatur

141 Lambdaregelung Regelanschlag

160 Aussetzer katschädigend Summe

155 Aussetzer abgasrelevant Summe

Luftmassenmesser habe ich bereits durch abklemmen getestet, keine Veränderungen,

auch nicht nach Adaptionen löschen.

Der faltenbalg hat keine Risse, ebenfalls die Unterdruckschläuche hatte ich damals erneuert.

Es gibt im Forum viele ähnliche Probleme, was aber meistens fehlt, ist die tatsächliche

Problemlösung.

Wenn ich ein Problem schildere und die Anwort finde, wird dies auch hier im Forum geschrieben, damit andere auch was davon haben.

Vielleicht kann mir jemand helfen, den Schlauch vom Ventildeckel zum Ventil mitsamt Ventil

tausche ich nächste Woche....

Könnte es ein Relais der DME sein, wenn dieses warm ist?

Ich habe zwar die Kopfdichtung schon gewechselt, aber wo ist eigentlich

der Kurbelwellensensor bei dem Motor, vorne am Stirnrad jedenfalls nicht...

Respekt, wer sich die Arbeit macht und dies alles liest....

Schönen Abend

Gruß Any

Ähnliche Themen
28 Antworten

Hallo

 

Ja das hört sich ganz nach einem sterbenden Kurbelwellensensor an ;)

 

Der sitzt unterhalb vom Anlasser im Motorblock. Man kann von unten aus ran, muß aber blind arbeiten oder von oben, da muß aber die Ansaugbrücke ab ;)

 

Gruß Stormy

Themenstarteram 23. Mai 2021 um 8:49

Danke für die schnelle Antwort.

Du denkst, dass sich der Wert verändert, wenn der Sensor warm ist?

Ich werde den gleich mit bestellen und kommende Woche einbauen.

Gruß Andy

Ich tippe auf KGE.

Wenn der Motor einfach so ausgeht und dann auch ne Zeit lang nicht neu gestartet werden kann, liegt das zu fast 100% am KWS ;)

 

Der wird ein Riss haben und Motoröl ist eingedrungen, das wird mit zunehmender Temperatur elektrisch leitfahig und dann setzt einfach der Motor aus, meist ohne richtige Fehlermeldung........

Themenstarteram 23. Mai 2021 um 9:40

Das mit dem Riss könnte durchaus sein und würde falsche Werte erklären.

Würdet ihr den KWS nur original kaufen, oder taugt der z. B. von Metzger auch?

Ausschließlich Original ;)

Habe bei mir einen KWS von Hella verbaut. Bisher verrichtet der seinen Dienst, aber beherzige den Rat von Stormy und hol den gleich Original.

Hab den damals von oben getauscht. Dafür muss nur der obere Teil der Ansaugbrücke ab und dann geht das mit etwas Gefriemel ganz gut.

Themenstarteram 24. Mai 2021 um 9:01

Danke für den Tip, den ich beherzigen werde.

Die obere Ansaugbrücke habe ich eh schon ab.... dann

werde ich dies mit meinen Wurstfingern mal probieren.

Themenstarteram 28. Mai 2021 um 19:20

Ich habe den KWS getauscht, von unten...

Ich habe den von Hella eingebaut, da mein Teilelieferer den vorrätig hatte.

Der alte kws hatte einen deutlichen Riss, aus dem auch Öl kam.

Aber... zefix...

Jetzt ist es so, dass der BMW kurz anspringt und danach sofort wieder ausgeht, Gasannahme

unmöglich....

Was habe ich noch unternommen:

Benzinpumpe getauscht

Die Sicherung der Kraftstoffpume ist auch in Ordnung,

es liegt auch Benzindruck am Kraftstoffregler an.

Zündspule mit kabeln getauscht.

Ich habe das Kurbelwellengehäuse Ventil mit samt Schlauch vom Ventildeckel getauscht.

Nockenwellensensor ist neu (Febi) bitte nicht schimpfen...

Luftmassenmesser von Bosch neu...

Lambdasonde (Bosch) vor Kat neu.

Alles Verzweiflungstaten...

Ich starte den Wagen, er läuft kurz ruhig im Leerlauf. dann .. früher sagten wir.. dann sauft er ab.

Keine Gasannahme möglich...

Fehlerspeicher.: 113 Ansteuerung Magentventil Tankentlüftung

Ich bin mit meinem Latein am Ende...

Themenstarteram 28. Mai 2021 um 19:22

Fast vergessen: Hatte auch die Ansaugbrücke nochmals ab und die Dichtungen erneuert.

Themenstarteram 3. Juni 2021 um 12:18

Hilfe

Ich habe einen neuen original BMW KWS eingebaut,

einen neuen originalen BMW NWS eingebaut,

Zündkerzen getauscht (neu von Bosch)

Kompression bei kaltem Motor: von 10 bis 11,5 bar.

Leerlaufregler getauscht...

Ich komme einfach nicht drauf

Motor startet kurz und geht wieder aus, Gasannahme nicht möglich.

Hat jemand eine Idee?

Benzinpumpe kann tot sein ;)

 

Am Verteilerrohr der Einspritzdüsen ist normal ein kleiner Deckel, darunter ein Reifenventil. Wenn du da einen Reifenfüller anschließt, siehst du ob und wie viel Benzindruck da ist ;)

Themenstarteram 3. Juni 2021 um 14:22

Die Benzinpumpe habe ich bereits erneuert.

Wieviel Druck müßte anliegen?

Kann aber auch ein Kabelbruch sein wenn er anspringt und dann keinen Sprit mehr bekommt, eine Einspritzdüse oder auch alle mal rausnehmen und schauen ob Benzin weiterhin ansteht.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 3er
  6. E46
  7. BMW E46 316i Automatik geht warm aus und startet nicht mehr