ForumE46
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 3er
  6. E46
  7. Motor geht während der Fahrt aus/Notlauf

Motor geht während der Fahrt aus/Notlauf

BMW 3er E46
Themenstarteram 9. Febuar 2020 um 17:17

Hallo

Vorweg zur Klärung: ich habe keinen 316i Compact 2003, sondern einen Chrysler Voyager GS 1999 2,4l . Aber die Thematik ist die "Selbe" oder ähnlich. Das Fahrzeug geht aus, wenn der Motor warm ist. Auslesen nichts feststellbar....... ist ein Angebot auf Kleinanzeigen.

Nun zur Sache.

Mein Voyager GS, Bj 99 2,4l, geht bei Erreichen der "Betriebstemperatur" einfach aus. Auslesen (OBDII) brachte keine Ergebnisse, bis auf einen "OL" Fehler, mit dem aber niemand etwas anfangen kann. Es begann damit, dass ich-vmtl. mangels genügend Öl, so dachte ich- in einem Kreisverkehr stehen blieb und grade noch so in die nächste Ausfahrt rollen konnte. Da in der Nähe ein Supermarkt war, konnte ich dort Öl kaufen und nachschenken. Tags darauf blieb ich abermals während der Fahrt stehen, die Motorkontrollleuchte (gelb) ging an- Service engine soon-. Die Ölkontrollleuchte interpretierte ich bis dahin wohl "falsch", da sie grundsätzlich an ist, bis der Motor gestartet wird, was mir bis dahin nicht so "bewusst" war, da alles prima ging. Die Fehlersuche verlief bis dato erfolglos, alles Tips brachten nicht das gewünschte Ergebnis, weiter als 10 km fahren zu können. Bei der Suche nach einem Ersatzfahrzeug stiess ich allerdings auf das selbe Problem, das offenbar viele Fahrzeuge haben. So auch bei einem inserierten Laguna 2003, 163 PS Benziner-Kombi, der in Notlauf geht, wenn er warm ist. Deshalb frag ich mal hier in die Runde, ob da jemand bisher etwas "weiss", wo der Fehler liegt. Er kann auch nichts auslesen, kein Fehler angezeigt- hinterlegt. Auch bei anderen Marken habe ich das schon gesehen, ebenso bei einem Chrysler 300M Benziner, 204ps. Dem tauschte man 2 mal den Nockenwellensensor, trotzdem geht das Fahrzeug "hin und wieder im Stand aus".

Wer also "sachdienliche Hinweise" geben kann, danke dafür! Es betrifft ja wohl etliche Fahrzeugbesitzer - bisher weiss ich von einem Laguna und dem BMW- und es wäre schön, das mal für alle Betroffenen "geklärt" zu wissen. Beim Chrysler Forum und Renault Forum bin ich bislang nicht weitergekommen. Es wird häufig auf den Kurbelwellensensor getippt, das konnte ich bisher nicht verifizieren, da ich gelesen habe, dass Dieser häufig beim Ausbau bricht und dann ein Teil im Motor stecken bleibt, das kaum bzw. nur sehr schwierig und aufwendig wieder entfernt werden kann- sitzt beim Voyager oberhalb der Ölwanne im Motorblock, dahinter läuft wohl die Kurbelwelle, die eine Spannung induziert, die dann im Steuergerät mit dem Nockenwellenlauf abgeglichen wird???

Sorry, falls euch das hier "falsch" vorkommt.

Ähnliche Themen
12 Antworten

Hallo

 

Ja die Thematik ist gleich.......;)

 

Ob nun BMW oder Chrysler, ich tippe von der Beschreibung her ganz stark auf einen defekten KWS (Kurbelwellensensor).

Der gibt das Signal zum zünden, wenn das fehlt geht einfach der Motor aus ;)

 

Gruß Stormy

Themenstarteram 9. Febuar 2020 um 21:03

Danke, nur,was ist, wenn der beim Ausbau kaputt geht, wie ich es beschrieben habe? Wie kriegt man dann die "Krümel" raus? Soweit ich weiss, sind die innen aus Graphit oder ähnlichem Material, weshalb das brechen kann. Die haben ja einen Metallmantel und der bäckt sich im Motor wohl gern fest.

Der Tausch des KW Sensors ist ja eine "Lachplatte", ich frage mich, warum so viele Fahrer das gleiche Problem haben, aber die Werkstätten diese Thematik offenbar nicht beherrschen oder wollen die nur "abzocken"?

Da wird viel Panik geschoben, der KWS ist mit Kunststoff ummantelt. Innen befindet sich ein Ferritkern um den eine Spule gewickelt ist. Wird Strom durch die Spule geleitet entsteht ein Magnetfeld, das Inkrementenrad auf der Kurbelwelle unterbricht mit jedem Zahn das Magnetfeld, dadurch steigt der Wiederstand in der Spule. Dieses Änderung setzt eine kleine Elektronik in ein ein/aus Signal um und dieses Signal gibt dann dem Motorsteuergerät die Zündung vor.

 

Werkstätten wechseln lieber erstmal viele andere Bauteile und Sensoren, bringt einfach mehr Geld. Der KWS steht auch nur im Fehlerspeicher, wenn er richtig defekt ist, außerdem ist der Wechsel sehr fummelig, aber abbrechen kann da nichts ;)

Themenstarteram 9. Febuar 2020 um 22:16

Na, dem muss ich widersprechen, dass da "nichts abbrechen kann". Ich habe die Foren durchforstet und bin genau darauf gestossen. Es gibt übrigens auch welche mit Metall"mäntelchen". Beim Chrysler ist es nur eine 10erSchraube, fummelig eigentlich auch nicht wirklich, man kommt relativ gut hin, hat halt nicht viel Platz. Wenn er alllerdings abbricht, dann sehe ich "schwarz". Kunststoffummantelung.... wenn, dann Duroplast, denn für Thermoplast ist die Einbauposition zu wärmebelastet- Motorblock. Duroplaste werden durch lange thermische Belastung porös und brüchig, könnte also was dran sein. Aber wie gesagt, es gibt zahlreiche mit Metallmäntelchen(zusätzlich).

Die Induktion ist mir klar, auch, dass der Motor ohne nicht läuft, wie beim Nockenwellensensor. Wenn man den entfernt, ist auch sense. Aber dass der KW Sensor, wenn er warm wird, spinnt und den Motor abschaltet, leuchtet mir nicht so ganz ein. Vor allem, weil er nach kurzer Zeit wieder startet, bis er wieder die Normaltemperatur erreicht hat- also 1 Minute erkalten, 1 Minute fahren in etwa......

Ich weiß nicht, wie der KWS bei Chrysler aussieht, bei BMW ist die originale Version verjüngt, wer den im Loch abreißt, der sollte nicht am Auto schrauben ;)

Screenshot_20200210-001415_1.jpg

Vorher mit WD40 einsprühen und dann vorsichtig lösen, dann klappt das schon!

Kaufe am besten ein Original Sensor

hallo,

was mich immer wieder wundert ist, dass es beim Auslesen der Fehlerspeicher

keinen Eintrag geben soll, wenn der Motor während der Fahrt ausgegangen ist

gerade bei einer solch "gravierenden" Störung müsste doch was drinstehen

ich selbst würde auch zuerst auf einen teildefekten KWS tippen und entweder

der, oder aber die von diesem Sensor abhängigen NWS müssten dann ja als

Fehlerquelle auftauchen, oder auch ein anderes elektronisches Bauteil, wobei

thermisch bedingte Fehler immer die schwierigsten sind, diese zu lokalisieren

 

good lack

Naja, der KWS kann nur über den Stromkreis überwacht werden, also Kurzschluss oder Unterbrechung. Wenn aber einfach das Signal weg bleibt, ist für das Motorsteuergerät der Motor einfach nur aus, dann gibt's auch keine Fehlermeldung.

Nur wenn der KWS im Moment des Ausgehens wieder ein Signal liefert, Kann das Motorsteuergerät eine Diskrepanz zwischen Kurbelwelle und Nockenwelle feststellen, erst dann wird ein Fehler geschrieben. Das ist dann meist der Fehlercode, das der NWS defekt ist........

 

Die Programmierer haben wohl nie damit gerechnet, das ein KWS auf diese Weise kaputt gehen kann :D

Themenstarteram 10. Febuar 2020 um 7:39

So müsste der KW Sensor aussehen. Man sieht deutlich den Metallmantel und ob da WD40 reinzieht, wage ich zu bezweifeln, da der O-Ring im Motorraum steckt und abdichtet.

https://www.ebay.de/.../383214063225?...

Es muss nicht zwingend der KWS sein,es kann auch der NWS sein.

Bei meinem letzten E36 ging der Wagen auch sporadisch aus,anfangs startete er sofort wieder.

Die Phasen die er aber nicht starten wollte wurden aber immer länger,letztendlich wurde der Nockenwellensensor getauscht und gut war.

Der steht dann sicher auch im Fehlerspeicher.

Soweit ich weiß färt das Auto auch ohne NWS,aber nicht ohne KWS.

Also würde ich einfach mal den NWS abstecken und schauen was dann passiert.

Wechsel doch erstmal den KWS (kein Ebay Teil), ist ja scheinbar relativ gut zugänglich und mach dir nicht so viele Gedanken!! Kosten sind ja auch überschaubar...WD40 drauf und Abfahrt...

Wenn Du dich nicht traust, dann geh in eine seriöse Werkstatt, für die sollte das kein Prob sein. leider habe ich keine Erfahrungswerte mit Chrysler, Symptome deuten aber auf den KWS hin.

Themenstarteram 10. Febuar 2020 um 13:30

Hab ich bereits eingesprüht, denke aber, dass es nicht eindringt, der O-Ring dichtet wohl zu gut- kenn ich vom Wagenheber, wo das Hydrauliköl auch "nur" von einem O-Ring im Wagenheber gehalten wird.

Nockenwellensensor hab ich bei meinem Megane Cabrio mal getauscht- das dreht übrigens, wenn der Motor warm ist, um die 4000 im Leerlauf, also eher das Gegenteil vom Chrysler. Keine Falschluft etc. gefunden. Sobald der ausgesteckt ist, geht nichts mehr. Dürfte bei Chrysler und allen anderen Autos nicht anders sein.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 3er
  6. E46
  7. Motor geht während der Fahrt aus/Notlauf