ForumA6 4A
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A6
  6. A6 4A
  7. Mein Audi A6 C4 2.6 und seine probleme- weiter investieren oder verkaufen?

Mein Audi A6 C4 2.6 und seine probleme- weiter investieren oder verkaufen?

Audi A6 C4/4A
Themenstarteram 3. Oktober 2016 um 0:54

Hallo,

Bin neuer da und suche eine antwort. Was soll ich machen in meinem fall?

Hab einzige probleme mit der elektronik an meinem fahrzeug und frag mich soll ich den verkaufen oder weiter fahren. Mein a6 is 95 bj und hat schon 402000 km runter. Bin zufrieden mit den dicken aber was mich stort is die Elektrik und die elektronik. Die maschine is noch gut, verbraucht so 1 liter auf 10000 an ol , hat keinen rost , aber die Elektronik macht mir kopfschmerzen. Wo soll ich uberhaupt anfangen?

1. Hatte die probleme mit dem Klimabedienteil, die Tasten funktionierten nur teilweise. Hab nachgelotet und dann war alles Ok. Aber - plotzlich war meine heizung im defekt. Klima funktioniert aber wenn mann auf Heizung umschaltet kommt noch nur die kalte luft unter die Beine. Hab vor 4 Jahren den heater core gewechselt (weiss doch nicht wie mann das auf deutsch sagt weil ich aus Kroatien binn es tut mir leid:) ), die beiden schleuche sind warm, der thermostat is in ordnung, kuhlmittel vor cca 20000 km gewechselt... Und wenn ich im klimabedienteil auf die Kanale 10-16 ausprobiere mit dem werten fur die Klappen dann bekomm ich heisse luft in die Kabine und sogar in paar Minuten wirds dann auch ganz heiss??? Wenn ich das motor ausmache und wieder starte is das problem wieder da?!. Kann da die neucodierung des Klimabedienteiles helfen? Oder is das teil tot? :( Die diagnose bei vag-com ist gleich null... Keine probleme?! Schon bescheuert

2. Jedes mal wenn ich fahre nach 2 bis 3 kilometer springt die abs aus lampe und auch die rote fuer die Bremsen? Ich hab vor etwa 10000 km komplett die hintere bremsbelage und auch scheiben gewechselt, die hinteren radlager, belage vorne und auch 4 neue gummis (pirelli winterreifen 195/65 r15) gekauft. Die diagnostikgerat hat das ungleiche radrotation gemeldet?! Wenn ich bremse hort mann so ein komisches gerausch als wurde ein relais spinnen und es hort sich an als wurde eisen auf eisen gebremst. Aber wenn die abs aus is dann is wieder alles normal und mann hort gar nix und der dicke bremmst fantastisch. Ich hab auch ausprobiert fahren mit mehr als 40 km/h und nicht zu bremsen aber die abs aus und die bremswarnlicht gehen wie immer an?!

3. Meine funk zentralverriegelung funktioniert nicht . ich hab die batterien zwar gewechselt in beiden schlusseln aber das is schon 3 Jahre tot.

4. Meine sitzheizung ist auch tot.

Ich hab alle massekabel uberpruft scheint alles in ordnung zu sein. Kann das an dem Schloss sein? Oder der relais 213 das ich gehort hab das er auch spinnen kann? Oder an dem voltage regulator?

Ich hab die batterie spannungen gemessen und ist 12.5 volt wenn die maschine aus is, etwa 14.01 wenn die an ist, aber wenn ich alle verbraucher (klima, licht, nebelscheinwerfer, radio, sitzheizung, hintere scheibenheizung usw) in der karre anmache fallt die spannung bis 11.5 volt

Kann mir jemand helfen? Was kann sich noch reparieren lassen und lohnt sich das uberhaupt noch. Ich hab die karre lieb aber die hat schon was gelaufen (uber 400 000) und da kommen auch schon grossere wartungskosten und dann dass noch. Ich kann auch ohne sitzheizung oder funk schlusselchen leben aber auf abs und heizung kann ich nicht verzichten.

Kann es sein das der vorbesitzer dran gefummelt hat und scheise gebaut oder is es eine Zahn der Zeit? Ich kenn in meiner ungebung keinen mit so hohen laufleistung auf einem benziner aber sind nur wenige 100 c4 und a6 c4 ubrig geblieben bei uns in Kroatien und sind meistens 2.5 tdi nicht 2.6 . Und alle sagen die ihn haben oder hatten das sie niemals probleme hatten und sehr zufrieden waren...

Danke... Und entschuldigung fur mein schlechtes deutsch :)

Ähnliche Themen
22 Antworten

Hallo.

Zum Ölverbrauch:

Welches Öl nimmst du denn? Vielleich hilft es, auf höhere Viskosität umzusteigen.

Zum Klimabedienteil:

Probier mal ein gebrauchtes. Ansonsten Fehlerspeicher auslesen. Vielleicht ist ein Stellmotor defekt. Gibts für kleines Geld und es gibt zahlreiche Anleitungen im Internet welcher für was verantwortlich ist und wie der Aus- und Einbau bzw. das erneute anlernen funktioniert.

Zum "Bremsenproblem":

Ich hätte den Verdacht, dass ein ABS Sensor am Rad verdreckt oder defekt ist. Vielleicht passt auch der Abstand nicht mehr oder das Kabel ist schon schlecht. Alle 4 mal wechseln. Kosten ja nicht die Welt. Das Geräusch, dass du hörst, ist das arbeitende ABS, weil es nicht weiß, wie schnell bzw. unterschiedlich sich die Reifen drehen.

Bei der defekten Sitzheizung könnte der Schalter am Armaturenbrett verantwortlich sein, oder es ist eine Winde im Sitz gebrochen.

 

Ich würde ihn behalten und weiterfahren. Bis aufs ABS hat er ja scheinbar keine schlimmeren Mängel.

 

Hoffe, dass ich etwas helfen konnte!

Themenstarteram 3. Oktober 2016 um 18:59

Danke dir. Ich glaube das ich nach Slowenien fahren wird und da bei einem Audi service um kodierenversuch fragen wird und naja wenn das nicht klappt, wird ich nach einem gebrauchten klimabedienteil suchen um sie ausprobieren. Wenn auch dann nicht klappt is es ein stellmotor oder auch klappe. Mus mal so nachdenken weil alle audi werkstatte bei mir in Kroatien spinnen- die wollen nicht probieren sondern gleich das halbe auto zerlegen und mir dann die rechnung ausgeben uber 500e oder so was ... Da fall ich gleich in die Unmacht.

ABS - alle 4 rader runter und nachschauen ob alles im ordnung ist- bremsen, handbremse, abs sensoren und ringe, alles reinigen wenns notig... Und wenn noch immer abs aus hoch kommt dann kann es das Steuergerat oder die Pumpe sein.

Sitzheizung- nicht wichtig, vielleicht eines tages und alles andere kann auch warten

Themenstarteram 3. Oktober 2016 um 18:59

Danke dir. Ich glaube das ich nach Slowenien fahren wird und da bei einem Audi service um kodierenversuch fragen wird und naja wenn das nicht klappt, wird ich nach einem gebrauchten klimabedienteil suchen um sie ausprobieren. Wenn auch dann nicht klappt is es ein stellmotor oder auch klappe. Mus mal so nachdenken weil alle audi werkstatte bei mir in Kroatien spinnen- die wollen nicht probieren sondern gleich das halbe auto zerlegen und mir dann die rechnung ausgeben uber 500e oder so was ... Da fall ich gleich in die Unmacht.

ABS - alle 4 rader runter und nachschauen ob alles im ordnung ist- bremsen, handbremse, abs sensoren und ringe, alles reinigen wenns notig... Und wenn noch immer abs aus hoch kommt dann kann es das Steuergerat oder die Pumpe sein.

Sitzheizung- nicht wichtig, vielleicht eines tages und alles andere kann auch warten

Zitat:

@wolfiaut schrieb am 3. Oktober 2016 um 17:40:36 Uhr:

Hallo.

Zum Ölverbrauch:

Welches Öl nimmst du denn? Vielleich hilft es, auf höhere Viskosität umzusteigen.

Das ist nie eine gute idee, denn damit werden nur die Symptome bekämpft. Wenn da irgendwas nicht stimmt, dann sollte man dem Problem auf den Grund gehen und nicht einfach "dickeres" Öl draufkippen. Das tut nämlichen anderen Teilen im Motor nicht unbedingt gut - zb muss die Ölpumpe im Winter dann wesentlich mehr leisten um das zähere Öl (wenn man zb von 5W40 auf 15W umsteigt) zu pumpen. Nicht gut...Und bei höheren Temperaturen sind 5W40, 10W40 usw..eh alle gleich "dick"...

1 Liter auf 10tkm ist doch ok für die Laufleistung. Wenn dann kann er nur ein 50er Öl nehmen das mach vielleicht etwas aus ist aber Spielerei.

Also bei über 400tkm darf der Ölverbrauch etwas steigen.

Falls das stört, kann man da wohl fragen welches Öl er fährt und evtl. den Vorschlag bringen dickeres zu fahren.

Symptome bekämpfen? Bei 400tkm würd ich die Kolbenringe oder was auch immer im Motor nicht mehr tauschen. Aber scheinbar hat da jeder seine eigene Philosophie...

Zu Punkt ein; wenn keine warme Luft kommt dann ist der Stellmotor der Temperaturklappe fest bzw lässt sich nicht mehr ansteuern. Klimacodes findest du im Netz.

Themenstarteram 11. Oktober 2016 um 11:00

Aber ich bekomme heisses luft. Ich muss nur in die kanale 10-16 korrekte werte eingeben. Und es bleibt warm bis ich das auto fahre. Wenn ich dem ausmache oder warend der fahrt aufs kalt umstelle dann bekomm ich nur kalte luft bis ich wieder korrekte werte eintippe. Aber um das zu speichern muss ich jemanden mit vag-com finden der mir das alles in die kanalle 36-44 speichert oder.?

Es scheint das die Position der Stellmotoren nicht zum Klimabedienteil passen. Sprich mit VAG COM eine Stellglieddiagnose ( Anpassung /Grundeinstellung) durchführen. Speicherung der Position erfolgt automatisch.

Themenstarteram 11. Oktober 2016 um 11:07

Oel im auto is momentan shell helix 10w40. Stort mich nicht weil ich hab im plan ihm noch maximal 4 Jahre zu fahren oder 20-40000 km und will nicht mehr viel investieren. Er bekommt sein ol und filter regelmassig mit elektrik will ich mich auch bekampfen, nachstes jahr auch zahnriemenwechsel aber das is dann auch alles

am 12. Oktober 2016 um 0:48

Willst du den Wagen wirklich verkaufen, dann schlage einen Preis aus zum handeln vor. Der müsste sich so in etwa bei 1.200 bis 1.600,-€ einpegeln, bei 400.000km!!!

Machen wir es schnell, ich kaufe dir den Wagen für 1,775,-€ sofort, ohne zu sehen ab, mit allen Macken. Bar in die Kralle.. Ist das ok?

Ihr hat jemand Geld zu verschenken. :D

Themenstarteram 12. Oktober 2016 um 10:07

Mensch bin aus Kroatien, wie willst du es kaufen? Kannst du das ding uberhaupt importieren?

Ist Koatien nicht in der EU... dachte ich jedenfalls !

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A6
  6. A6 4A
  7. Mein Audi A6 C4 2.6 und seine probleme- weiter investieren oder verkaufen?