ForumW177
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. A-Klasse & Vaneo
  6. W177
  7. Mängel und Probleme beim W177

Mängel und Probleme beim W177

Mercedes A-Klasse W177
Themenstarteram 7. März 2018 um 19:59

Auch wenn es noch eine Weile dauert bis die ersten „richtigen“ Kundenfahrzeuge ausgeliefert werden, benötigt es eventuell diesen Thread.

 

Natürlich hoffe ich, dass hier so wenig wie nötig geschrieben wird und jeder vollkommen zufrieden mit seinem neuen Benz wird.

 

Bei manchen traten im W176 folgende Schwächen auf:

-Klappern und Knarzen

-Laute Windgeräusche

-Getriebeklappern

(-beim Vormopf empfanden manche das Fahrwerk zu hart)

 

—> Der W177 wird dies hoffentlich vollständig und bei jeden beheben

 

 

Anmerkung: Das hier soll kein Mecker, Nögler und Alles-schlecht-Reder Thread werden.

Ähnliche Themen
4658 Antworten

Zitat:

@AClassw177 schrieb am 11. Juli 2018 um 12:38:05 Uhr:

Sorry for the English, i am from Sweden.

I had the following issues with my A200 so far and i've had it for 3 Days.

Left headlight turned off while driving in night so only right side worked, i got error message saying the ILS system is not working, restarting the car solved it, but still it shouldn't not HAPPEN what if both went off? it were really dark outside.

The other issue is that i ordered the car with smartphone package which would give me carplay and Android auto, apparently Mercedes can't deliver the car with that at the moment due a issue so i did not get it in mine which is really pissing me off cause it's the only feature im really using Daily while driving.

Next is, sometimes when using the MBUX the media screen moves over to the left screen for a Quick 2-3 seconds and goes back to normal, this only happens when using Bluetooth audio.

Keyless Entry is also a bit wierd, when driving the car for like 20minutes and when im exiting the car about to touch the handle to lock it, it wont let me i have to use the car key… but if i drive the car for less lets say 5mins it lets me lock the car with the handle. Like really? who drives the car less than 5 minutes? I dont know if this is a issue or a feature but it's bothering me.

Today i also got a issue with the volym Control, it got stuck at like 30% volym i could not increase or decrease the volym in the car. i had to connect my Bluetooth audio to fix the issue. i dont know whats going on with this unfinished MBUX they have released in these cars.

I also have rattle/noise from the headlamp where the back mirror is placed, they have ordered new clips to replace them.

I really thought Mercedes could do better than this, MBUX is literally full of bugs and glitches it is a unfinished Product after using the car for a few Days.

this is not my first Mercedes i only owned Mercedes

I thought Mercedes could do better than this.

I am sorry to hear this and also thought, MB could do this better...

Heute morgen auf dem Weg zur Arbeit...Ambientebeleuchtung leuchtet nur schwach weiss. Egal welche Farbe ich einstelle, Farbe ändert sich nicht. Lediglich beim verändern der Innenraumtemperatur Leuchten die Lüftungsdüsen kurz in rot oder blau. Bin dann ausgestiegen, habe das Auto verriegelt. Nach 5 Minuten wieder zum Auto, aufgeschlossen, Zündung ein, Ambientebeleuchtung leuchtet wieder normal in Rot/blau (Farbschema Red moon). Auto ist 3 Tage alt...

am 12. Juli 2018 um 6:57

Eine Frage wenn ein Update verfügbar wäre für das Betriebssystem würde er sich das selber Downloaden oder muss man dazu in die Werkstatt?

Wenn man solche Probleme hat wo kann man diese denn melden?

Zitat:

@c3pic schrieb am 12. Juli 2018 um 06:52:06 Uhr:

Heute morgen auf dem Weg zur Arbeit...Ambientebeleuchtung leuchtet nur schwach weiss. Egal welche Farbe ich einstelle, Farbe ändert sich nicht. Lediglich beim verändern der Innenraumtemperatur Leuchten die Lüftungsdüsen kurz in rot oder blau. Bin dann ausgestiegen, habe das Auto verriegelt. Nach 5 Minuten wieder zum Auto, aufgeschlossen, Zündung ein, Ambientebeleuchtung leuchtet wieder normal in Rot/blau (Farbschema Red moon). Auto ist 3 Tage alt...

Kannst du mir sagen wie ich die Ambientebeleuchtung in der Farbskala und nicht in den vorgegeben Farben ändern kann. Ich finde diesen Kreis mit den Farben nirgendwo.

Ich glaube du musst die Option mehrfarbig ausschalten, dann erscheint der Farbkreis...glaube ich. Kann ich heute Abend nachschauen.

Zitat:

@c3pic schrieb am 12. Juli 2018 um 17:36:45 Uhr:

Ich glaube du musst die Option mehrfarbig ausschalten, dann erscheint der Farbkreis...glaube ich. Kann ich heute Abend nachschauen.

Oh ja, bitte...

Ja so ist es tatsächlich...stellt du im Menü den Punkt mehrfarbig aus, dann erscheint der Kreis mit den unterschiedlichen Farben

Und nun zum nächsten Problem. Ist allerdings kein Mangel sondern Nachlässigkeit vor der Auslieferung. Ich habe meine A Klasse ja in Bremen abgeholt. Das bedeutet sie ist mit dem Autotransporter dorthin gebracht worden. Ich gehe gerade von vorne auf die A Klasse zu und mich trifft der Schlag...Frontstoßfänger kaputt....

Beim näheren Hinsehen stelle ich fest, das wohl für den Transport, falls das Auto beim be- und entladen aufsetzen sollte, vorne rechts und links unter dem Stoßfänger ca. DIN A5 grosse, weisse Aufkleber, die wie Rauhfaser aussehen, aufgeklebt werden. Da hatten sich die Ecken gelöst und hingen runter. Konnte ich rückstandsfrei abziehen. Also wenn ihr die A Klasse woanders als in Rastatt abholt, dann achtet da mal drauf...

War bei mir auch drauf, aber nix kaputt.

am 22. Juli 2018 um 20:41

Finde die Mängelliste schon erschreckend....

Zitat:

@MeAgainstTheWorld schrieb am 22. Juli 2018 um 20:41:44 Uhr:

Finde die Mängelliste schon erschreckend....

Immer mit der ruhe, solang es nur bei Einzelfällen bleibt ist alles gut.

Ich hole am Donnerstag meinen A200 ab, mal schauen welcher dieser Mängel ich bestätigen kann.

Der von lissylucky scheint ja anstandslos zu laufen. Also gibts nicht nur Montagsautos.

am 23. Juli 2018 um 14:15

Hallo, ich habe meine A Klasse seit Mitte Mai und muss sagen, es ist eine Katastrophe. Am Anfang konnte ich es noch belächeln aber mittlerweile nervt es, vorallem weil Mercedes nicht aus dem Knick kommt. Ich hab Probleme mit dem Regensensor, der Parktronic, das MBUX ist Katastrophe..nur ein paar Beispiele.. öffne das Dach und das Radio geht an, oder öffne das Dach- ich schliesse das Dach- obwohl es zu ist, manchmal kommt die Wetteransage einer anderen Stadt, grundsätzlich ist die Wetteransage um mind. 2 Std Zeitverschiebung, sie kommt oft ins Stocken, manchmal reagiert sie erst nach 5 Minuten anschreien, oder man sagt was sie fragt was sie tun kann und geht aus. Dann ging mein Panoramadach eine Weile nicht richtig zu trotz richtigen "Doppelklick" - ich habe seit etwa 8 Jahren ein Panoramadach, erst A3 und dann AKlasse, aber sowas hatte ich noch nicht. Dann ging letztlich meine sitzheizung nach einem Zwischenstopp mit Zündung ausschalten und abschließen nach dem Start wieder dort weiter wo sie vor dem Stop war, der Abstandssensor bremste bereits zweimal ohne Gefahr komplett und einmal reagierte er gar nicht wo es nötig gewesen wäre...nächste Sache ist das Internet..es gibt ja einen Probemonat..nach einer katastrophalen Einrichtung( keiner wusste wie es geht, noch nicht mal Berlin) konnte man nur im Stehen googeln - total sinnlos und das kostet dann 10 Euro im Monat.. Internetradio war aktiv geschaltet geht aber laut Mercedes nicht..es konnte mir niemand sagen was ich mit dem Internet anfangen kann.

Ich habe mehrmals im Autohaus angerufen war dort, es wurde nach Updates gesucht, es wäre alles ok. Ich fahr vom Hof weg und die Fehler treten auf. Ich habe mehrfach in Maastricht angerufen, Mails geschrieben, es passiert nichts. Morgen habe ich jetzt einen Termin zum Regensensor tauschen, evtl muss dann die Frontscheibe gewechselt werden aber das muss erst genehmigt werden...Vielleicht versucht man das MBUX zurück zusetzen, aber auch nur vielleicht. Das geht gar nicht!!!

am 23. Juli 2018 um 14:16

Ich habe jetzt in Maastricht einen Wandel angefordert, bin gespannt

am 23. Juli 2018 um 14:18

Achso nicht zu vergessen die Verkehrsschildererkennung funktioniert auch nicht so wie sie sollte.. es stehen 70 da und es sind 50 oder Anzeige verkehrsberuhigter Raum und es sind 50..bin echt gerade angefressen..das Teil kostet so ein Haufen Geld, es wird Werbung gemacht wie toll es ist und funktionieren tut es nicht!

Deine Antwort
Ähnliche Themen