ForumF30, F31, F34 & F80
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 3er
  6. F30, F31, F34 & F80
  7. LED Nebelscheinwerfer

LED Nebelscheinwerfer

BMW 3er F31
Themenstarteram 5. November 2013 um 21:36

Hallo zusammen

Wollte mir von meinem Garagisten die Nebelscheinwerfer mit LED nachrüsten lassen.

Die Optik war genial beim Abbiegelicht usw., leider hatte ich immer eine Fehlermeldung im Borcomputer und die LED's flackerten beim ersten Einschalten. Liegt wohl am geringen Stromverbrauch. Wiederstände einlöten möchte ich nicht.

Hat dies jemand bereits auch gemacht mit richtigen LED's und kann mir die Leuchtmittel nennen, welche diesen Wiederstand bereits verbaut haben und keine Fehlermeldung hervorrufen?

Besten Dank für allfällige Tip's.

 

Gruss

Khurer78

Ähnliche Themen
269 Antworten

Zitat:

@Mars_gib_Gas schrieb am 2. März 2018 um 18:17:50 Uhr:

Hallo B-OO,

wenn es richtig starkes flackern ist, dann wurde evtl. die Warm- und Kaltüberwachung nicht richtig codiert oder das Mapping vom PWM-Level stimmt nicht.

Gruß

Marcel

Leider flackert es noch!!! Mit Carly hat es leider nicht geklappt. Könnte es aber noch mit BimmerCode im Experten Modus versuchen. Nehme gerne tipps an.

Hi also den unbekannten Wert (siehe bild) habe ich nun mit 64 ersetzt. Ich hoffe ich habe alles richtig gemacht??? Ich beobachte das ganze jetzt mal. Nach dem kodieren konnte ich erstmal kein flackern sehen.

Asset.PNG.jpg

Ich hab bei meinem F30 die originale LED-NSW verbaut. Die flackerten auch + Fehlermeldung.

Fahrzeugauftrag wurde durch BMW verändert und alles funktioniert perfekt :)

Kein Flackern- und Fehlermeldung mehr.

Kosten? Keine ... hab etwas in die Kaffeekasse hingelegt.

Mein Händler hat Fall angelegt und BMW-München hat daraufhin ne kleine Datei zugeschickt, die ins Fzg aufgespielt sein musste.

Über diesen Vorgang wird Nachrüstung in ETK hingewiesen.

Zitat:

Muß nochmal nachschauen und nachfragen. Melde mich gleich nochmal.

 

Gruß Mario

 

Edit:

01 Nebelscheinwerfer links 63177315559 1 0.400 kg 155,27 €*

01 Nebelscheinwerfer rechts 63177315560 1 0.400 kg 155,27 €*

Funktionieren diese auf bei einem Wechsel von H8 auf LED (F31 kein LCI) mit Abbiege licht? Die Abbiegelichtfunktion bleibt erhalten , oder?

Ja funktioniert muss nur kodiert werden. Habe auch ein vorfacelift bei dem led Nebelscheinwerfer nachgerüstet wurden und alles funktioniert tadellos wie zum Beispiel abbiegelicht usw. Es muss nur anständig kodiert werden sonst flackern die leds.

Habe diese Sachen gefunden:

Steuergerät: FEM_BODY

3061 NSW_R_KALTUEBERWACHUNG -> nicht_aktiv

3061 NSW_R_KURZSCHLUSS -> nicht_aktiv

3061 NSW_R_WARMUEBERWACHUNG -> nicht_aktiv

3061 NSW_R_IS_LED -> aktiv

3061 NSW_R_UE_SPG_SCHUTZ -> dimmed

3062 MAPPING_ABBIEGEL_R_PWM_LEVEL_1 -> 100%

3063 MAPPING_NEBELSCHW_R_PWM_LEVEL_1 -> 100%

3061 NSW_L_KALTUEBERWACHUNG -> nicht_aktiv

3061 NSW_L_KURZSCHLUSS -> nicht_aktiv

3061 NSW_L_WARMUEBERWACHUNG -> nicht_aktiv

3061 NSW_L_IS_LED -> aktiv

3061 NSW_L_UE_SPG_SCHUTZ -> dimmed

3063 MAPPING_NEBELSCHW_L_PWM_LEVEL_1 -> 100%

3062 MAPPING_ABBIEGEL_L_PWM_LEVEL_1 -> 100%

Sind das die richtigen?

Zitat:

@Chrisponsius schrieb am 10. Juli 2020 um 20:04:48 Uhr:

Habe diese Sachen gefunden:

Steuergerät: FEM_BODY

3061 NSW_R_KALTUEBERWACHUNG -> nicht_aktiv

3061 NSW_R_KURZSCHLUSS -> nicht_aktiv

3061 NSW_R_WARMUEBERWACHUNG -> nicht_aktiv

3061 NSW_R_IS_LED -> aktiv

3061 NSW_R_UE_SPG_SCHUTZ -> dimmed

3062 MAPPING_ABBIEGEL_R_PWM_LEVEL_1 -> 100%

3063 MAPPING_NEBELSCHW_R_PWM_LEVEL_1 -> 100%

3061 NSW_L_KALTUEBERWACHUNG -> nicht_aktiv

3061 NSW_L_KURZSCHLUSS -> nicht_aktiv

3061 NSW_L_WARMUEBERWACHUNG -> nicht_aktiv

3061 NSW_L_IS_LED -> aktiv

3061 NSW_L_UE_SPG_SCHUTZ -> dimmed

3063 MAPPING_NEBELSCHW_L_PWM_LEVEL_1 -> 100%

3062 MAPPING_ABBIEGEL_L_PWM_LEVEL_1 -> 100%

Sind das die richtigen?

Sollte so passen. Evtl. kannst du, je nach Datenstand des FEM, die Nebelscheinwerfer nicht auf 100% setzen. Dann könnten sie nach einiger Zeit anfangen zu flackern. Da muss dann einfach der Hexwert geändert werden.

Habe jetzt aus zeitlichen Gründen nicht geschafft E-Sys zum laufen zu bringen.

Um die Ecke gab es einen Codierer. Der hat es nun für mich erledigt. Nachdem ich zuhause war, ist mir aufgefallen, dass die auf Licht-Automatik , beim Blinken, Links- Rechtslenken der NSW nicht mehr mit eingeht. Der Codierer hat die oberen Werte aber alle so Codiert.

Kennt einer die Problematik?

Direkt nach dem Einbau des NSW, noch vor dem Codieren, haben die NSW LED mit allen Funktionen geleuchtet. Also auch mit Abbiegelicht, nur eben mit den Fehler im Boardcomputer "NSW Defekt"

Gibt es eigentlich einen Unterschied zur Allrad Version , zwecks der Passgenauigkeit ?

 

Ich hab die neuen LED Nebelscheinwerfer eingebaut , finde aber dass sie einen gewissen „Rand/Abstand“ zum Gitter Bzw Stoßstange haben ..

Da gibt es keinen Unterschied.

Kannst du vielleicht ein Bild machen?

Wenn ich mich richtig erinnere, kann man sie auch leicht schief einsetzen.

Mache gegen Feierabend (14:30uhr) ein Bild und stell es rein. Hab mich gestern 2 Stunden gequält und es einfach nicht besser hin bekommen.

Die Nasen mit den Löchern in der ich die Schraube reinschraube liegt Plan auf.

Trotzdem sieht es so aus , als ob es nicht richtig drin ist...

@atzebmw

Es ist ungefähr so aus.

Wenn ich mit dem Finger am Rand heran lange, fühlt man dass das Glas oben anliegt und da wo ich die Pfeile gesetzt habe auf dem Bild , ist ein deutlicher Abstand zu fühlen.

Die Frage ist aber warum das so ist

Asset.JPG

Zitat:

@Smartneuling1977 schrieb am 7. August 2020 um 10:42:12 Uhr:

@atzebmw

Es ist ungefähr so aus.

Wenn ich mit dem Finger am Rand heran lange, fühlt man dass das Glas oben anliegt und da wo ich die Pfeile gesetzt habe auf dem Bild , ist ein deutlicher Abstand zu fühlen.

Die Frage ist aber warum das so ist

Ich hab das soeben mal an meinem Auto getestet und die Lücke zwischen der Halterung und dem Glas ist bei mir auch vorhanden (Original-LED-NSW).

Aber die Lücke ist überall gleichmäßig groß, also immer der gleiche Abstand zwischen Glas und Halterung.

Ich hab auch Bilder gemacht, aber man erkennt es da nicht so deutlich.

Ist bei meinem auch so, mit original BMW LED Nebelscheinwerfern.

Hmm echt komisch.

Bei manchen ist es so , bei manchen nicht...

Deine Antwort
Ähnliche Themen