ForumGolf 6
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Golf
  6. Golf 6
  7. Keine Service Anzeige in der MFA+ ?

Keine Service Anzeige in der MFA+ ?

VW Golf 6 (1KA/B/C)
Themenstarteram 10. Juni 2009 um 22:49

Nabend zusammen,

ich wusste bislang garnicht das es normalerweise einen entsprechenden Unterpunkt in der MFA+ geben muss...Bei mir ist er definitiv nicht vorhanden, kann es damit zusammenhängen das ich über meinen Händler von Longlife auf normale Intervalle (15tkm) umgestellt habe? Müsste ein Eintrag dennoch vorhanden sein?

Gruß

John

Beste Antwort im Thema
am 10. Juni 2009 um 23:07

Vielleicht sollte man ihm die Vorgehensweise beim Golf V gleich mit aufschreiben, sonst ist er garantiert nicht schlauer sondern steht noch mehr auf dem Schlauch... :)

39 weitere Antworten
Ähnliche Themen
39 Antworten

Zitat:

Original geschrieben von john1986

Nabend zusammen,

 

ich wusste bislang garnicht das es normalerweise einen entsprechenden Unterpunkt in der MFA+ geben muss...Bei mir ist er definitiv nicht vorhanden, kann es damit zusammenhängen das ich über meinen Händler von Longlife auf normale Intervalle (15tkm) umgestellt habe? Müsste ein Eintrag dennoch vorhanden sein?

 

Gruß

John

.

Pobier mal die gleiche Vorgehensweise wie bei Golf V aus.

Dann bist du schlauer . . .

 

E.

am 10. Juni 2009 um 23:07

Vielleicht sollte man ihm die Vorgehensweise beim Golf V gleich mit aufschreiben, sonst ist er garantiert nicht schlauer sondern steht noch mehr auf dem Schlauch... :)

Zitat:

Original geschrieben von ERIBE

.

Pobier mal die gleiche Vorgehensweise wie bei Golf V aus.

Dann bist du schlauer . . .

 

E.

.

. . . bevor jetzt noch die Frage kommt, wie ?

hier gleich die Antwort ;)

 

Ins Auto setzen, Tür zu, anschnallen, Zündung einschalten,

die Taste 0.0 (Löschung des Tageskilometerzähler) länger gedrückt halten; dann erscheint in der MFA+ die Anzeige.

Der Tageskilometerzähler wird hierbei nicht zurückgesetzt.

 

E.

am 10. Juni 2009 um 23:10

zuuuu spät :D

Zitat:

Original geschrieben von Edroxx

zuuuu spät :D

.

rrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrh

 

;)

 

E.

Öhm, bei mir erscheint da nicht die Serviceanzeige? Ich muss dafür ins Untermenü auf Info, dann bekomm ich meine Rest-KM angezeigt.

Worauf bezieht sich das eigentlich? Auf einen Ölwechsel, oder Inspektion? Wenn ich jetzt schon nen Ölwechsel mache (nach 7000km) kann ich die Anzeige dann resetten?

am 11. Juni 2009 um 11:01

Zitat:

Original geschrieben von rv112xy

Öhm, bei mir erscheint da nicht die Serviceanzeige? Ich muss dafür ins Untermenü auf Info, dann bekomm ich meine Rest-KM angezeigt.

Worauf bezieht sich das eigentlich? Auf einen Ölwechsel, oder Inspektion? Wenn ich jetzt schon nen Ölwechsel mache (nach 7000km) kann ich die Anzeige dann resetten?

Bei mir siehts genauso aus, im der MFS unter Einstellungen den Menupunkt Service auswählen..

Vielleicht liegts wieder am Modelljahr, du (John) hast ja 09 und ich 10..

Ich denke nicht, dass es am MJ liegt. Ich tippe auf die Einstellung des Service Intervalls. Wenn z.B. Long Life Intervall drin ist, werden die Restkilometer und Restdauer in der MFA unter Service angezeigt. Bei fixem Service Intervall (15'000km oder 1 Jahr) muss man die 0.0 Taste drücken.

Nein, es ist nur im Menü unter "Service" "Info" zu finden.

Egal ob Longlife, oder Fix.

Bei mir haben die das leider noch falsch auf Fix, obwohl es auf QG1 Longlife sein sollte.

Wenn QG1 programmiert ist, dann stehen auf den ersten km natürlich keine Werte.

Wenn es nichtmal in der MFA+ auftaucht, dann hast du entweder keine MFA+, das falsche Untermenü gewählt, oder es ist versehentlich ab Werk gesperrt, bzw. fälschlicher Weise nicht freigeschaltet....

am 11. Juni 2009 um 14:33

Zitat:

Original geschrieben von popeye174

Wenn es nichtmal in der MFA+ auftaucht, dann hast du entweder keine MFA+, das falsche Untermenü gewählt, oder es ist versehentlich ab Werk gesperrt, bzw. fälschlicher Weise nicht freigeschaltet....

vielleicht hat er sich auch selbst das falsche bit gesetzt :p

am 11. Juni 2009 um 14:36

Zitat:

Original geschrieben von rv112xy

Öhm, bei mir erscheint da nicht die Serviceanzeige? Ich muss dafür ins Untermenü auf Info, dann bekomm ich meine Rest-KM angezeigt.

Worauf bezieht sich das eigentlich? Auf einen Ölwechsel, oder Inspektion? Wenn ich jetzt schon nen Ölwechsel mache (nach 7000km) kann ich die Anzeige dann resetten?

hä.....wieso nach 7000km Ölwechsel.

Themenstarteram 11. Juni 2009 um 17:35

Zitat:

Original geschrieben von blubb0815

Zitat:

Original geschrieben von popeye174

Wenn es nichtmal in der MFA+ auftaucht, dann hast du entweder keine MFA+, das falsche Untermenü gewählt, oder es ist versehentlich ab Werk gesperrt, bzw. fälschlicher Weise nicht freigeschaltet....

vielleicht hat er sich auch selbst das falsche bit gesetzt :p

Glaube ich weniger, die Umcodierung hat mein Freundlicher vorgenommen...die MFA+ habe ich aber definitiv. Ich setz mich nachher nochmal ins Auto und probier einwenig rum. Sollte doch funzen. Zur Not gehts nochmal zum Freundlichen!

Themenstarteram 11. Juni 2009 um 21:44

Also ich hab alles vorgeschlagene ausprobiert...Und laut Bedienungsanleitung müsste ich in der MFA+ ein Untermenü mit Info und Service haben. Aber da ist nix, null komma überhaupt nix :( Immerhin habe ich nun die Codierung von einem Golf der die Anzeige definitiv hat, gehe ich gleich mal einwenig codieren...

Gruß

John

am 11. Juni 2009 um 22:12

Pass aber auf, das du nicht vor lauter Codieren am Ende einen Opel dastehen hast. ;)

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Golf
  6. Golf 6
  7. Keine Service Anzeige in der MFA+ ?