ForumFiat
  1. Startseite
  2. Forum
  3. Auto
  4. Fiat
  5. Kabelbaum - Panda 169

Kabelbaum - Panda 169

Fiat Panda 169
Themenstarteram 11. Dezember 2012 um 20:25

Liebe Leute,

ich brauche dringend eure Hilfe! Ich bin schon recht verzweifelt!

Bei unserem Panda 169 gibt es einen permanenten Motorfehler, der auf Potentiometer und Gaspedal hindeutet. Alles wurde gewechselt und erneuert (Drosselkappe usw.), jetzt besteht der Verdacht, es handele sich um den Kabelbaum. Ich habe hier die Anleitung gesehen, wie man damit etwas versuchen sollte...mein Schatz hat direkt einen gebrauchten Kabelbaum lieber besorgt, der jetzt aber anscheinend nicht identisch mit dem alten ist, weil der neu geholte mehr Stecker hat.

Ich als unwissende frage euch Experten: kann man diesen Kabelbaum trotzdem gebrauchen (es stammt von einem ähnlichen Panda vom Baujahr und Ausstattung her) oder soll man den dem Händler zurück geben (diese Möglichkeit besteht anscheinend)?

Wenn man den Kabelbaum testen möchte, worauf genau sollte man achten? Wieso in der Zeichnung wird genau auf einem Punkt hingewiesen, wo man etwas machen sollte?

Obwohl ich mich fürchte, dass man mir sagt, ich möge mich bitte als Frau etwas Anderes vornehmen, möchte ich trotzdem alles versuchen, bevor ich meine Panda (ja, für mich ist es eine sie!) wirklich aufgebe.

Ach übrigens, das Problem ist, dass man ohne Probleme fahren kann, aber TÜV steht an und ich fühle mich machtlos und verzweifelt!

Allen Helfenden danke ich schon im Voraus und kann gerne versuchen, weitere Details bzgl. der Fehlermeldung von meinem Mann mir weitersagen zu lassen (er hat im Grunde schon aufgegeben...)

Herzliche Grüße

Chibi

Ähnliche Themen
35 Antworten

Hallo Chibi,

solltest du die 60 PS Variante fahren die mit einem IAW 59F xx oder 5AF xx Motorsteuergerät ausgestattet ist (entweder sitzt das direkt auf der Drosselklappe oder zwischen Luftfilter und Dom auf der Fahrerseite) kann auch dein Motorsteuergerät defekt sein.

Diese leiden oft an einem Feuchtigkeitsschaden und dann gammeln sprichwörtlich die Haar dünnen Kabelchen ab...

Ist keine Seltenheit und dieser Fehler tritt des öfteren auf, da diese Kabel genau am Anfang der Platine sitzen.

LG

Roland

Zwischenablage04

Hallo Chibi79,

als erstes solltest du einmal nähere Angaben zu deinem Fahrzeug machen.

 

Benziner oder Diesel?

Hubraum?

Leistung?

Tag der Erstzulassung?

 

Das gleiche gilt für das Spenderfahrzeug bes Kabelbaumes.

 

Auch ist es hilfreich den Inhalt des Fehlerspeichers hier zu posten.

 

Gruss Krumelmonster1967

Ich glaub das wieder was mit der Ultraschalllötstelle im Kabelbaum zu tun hat,gab hier schon ein paar Themen drüber,was macht den der Panda überhaupt für Probleme?

Themenstarteram 12. Dezember 2012 um 10:32

Liebe Leute,

erstmal vielen herzlichen Dank für eure schnelle Antworte! Ich habe es gestern Abend nicht mehr geschafft, zurück zu schreiben.

So jetzt die wichtigen Angaben aus dem Fahrzeugschein:

Fiat Panda Baujahr Oktober 2003, erste Zulassung 31.10.03

KBA Nr 4136 586

Benzin und LPG

Euro 4

Hubraum 1,1 L

Leistung 54 PS

Motorsteuergerät 55192635

Hardwarenummer IAW5AFHW607

Softwarenummer 20B6WFE

Nummer Typzulassung Steuergerät 5AFS1

Motor 187A1.000-IAW 4AF EOBD - MT/AT

Spenderkabelbaum Fiat Panda 1,1 L, leider keine Infos bzgl. Baujahr usw.

Folgende Fehlermeldungen gemessen in einer Kettenwerkstatt (also nicht bei Fiat) konnten nicht gelöscht werden:

P 0120 Gaspedalpositionsgeber/Umschaltkreis A

P 0340 Nockenwellen-Positionseberkreis

P 0120 Drosselklappen-Potentiometer

Die Panda fährt sich eigentlich ganz normal, ab und zu habe ich erlebt, dass wenn der Motor noch kalt ist, ruckelt es bei höheren Gängen. Nur mein Problem ist, dass die Motorlampe im Auto an ist, permanent, also komme ich nicht durch den TÜV.

Erneuert wurden Drosselkappe und Nockenwellenpositionssensor. Kann man irgendwie testen, ob das Licht am Steuergerät oder an dieser Lötstelle liegt? Was könnte man tun? Ich hatte auch daran gedacht, mir selbst ein Gerät zum Auslesen der Fehlermeldungen zu kaufen...könnt ihr mir eventuell was empfehlen? Natürlich habe ich nicht ein werkstatttaugliches Budget...

Einen herzlichen Dankeschön für alle Eure Antworten! Ich freue mich auf eure Hilfe!

Liebe Grüße

Chibi

Schaue Dir mal die Teile von MaxScan/Autel an.

Habe seinerzeit den VAG 405 für schmales Geld in der Bucht bekommen. Der ist zwar für die VAG-Troublecodes otimiert, aber mein Bärchen habe ich damit auch schon mehrmals ausgelesen und resetet.

Den P0120 hatte ich auch bereits, lag an schlechter Steckverbindung zum Gaspedal, lässt sich aber reseten.

Hallo Chibi,

dein Fahrzeug hat leider eines der von mit aufgezeigten Hybridmodelle... Wie gesagt, beim IAW 5AF S1 keine Seltenheit....

Zum Kabelbbaum...

2003 wurden mehrere verschiedene Motorsteuergeräte verbaut. Bei der 5AF Serie die S1, S2, SS und SM sowie eine komplett andere Bauform der 4AF Geräte.

Dabei variiert der Kabelbaum immer! Zwischen den 5AF Geräten gibt es Unterschiede vom Stecker zum Saugunterdruckfühler, der in der Plastikansaugbrücke zu finden ist. Auch sind die Kabellängen zu den einzelnen Sensoren unterschiedlich lang. Dieses sollte sich aber problemlos adaptieren lassen.

Hast du einen Kabelbaum von einen Panda der mit einem 4AF Motorsteuergerät das Werk verlassen hat, kannst du das komplett knicken und den Kabelbaum zurückgeben. Dies erkennst du alleine schon an den beiden Steckern für das Motorsteuergerät.

So sieht ein 5AF Gerät aus http://www.iaw-tec.de/product_info.php?...

und so ein 4AF Steuergerät http://www.iaw-tec.de/product_info.php?...

Zum Thema Fehler selber auslesen und löschen...

Vorausgesetzt du hast einen Laptop, dann gibt es nichts besseres als www.multiecuscan.net .Hierbei reicht dir die Free Version, also kostenlos!

Jetzt brauchst du nur noch ein passendes Interface und da nimmst du ein USB VAG KKL 409.1 Kabel für ca. 15 EUR...

Somit kannst du an deinem Motorsteuergerät schon alle Fehler auslesen, löschen und dir 4 Parameter bei laufendem Motor gleichzeitig anzeigen lassen.

Viel Glück!

Roland

Ich tippe bei den ausgelesenenen Fehlern auf das bekannte Masseproblem im Kabelbaum hinter dem Steuergerät.

Diese Verbindung ist ab Werk nicht verlötet, sondern nur durch einen Schrupfschlauch mit Kleberbeschichtung hergestellt.

Hier werden die Masseleitungen des Taktgebers, des Drosselklappenpotis, des Temperatursensors und des Mapsensors zusammengeführt und ans Steuergerät geführt.

Zur Fehlerspeicherei: ich glaube, es braucht 5 gesunde Fahrzyklen, bevor der Fehler gelöscht wird.

Irgendwo auf Motortalk gibts dazu einen Beitrag, bei E-Mail per PN kann ich Dir aber auch ein PDF schicken.

Die Reparatur ist nicht kompliziert, aber freckelig und unkommod.

Dazu brauchts einen kleinen Seitenschneider, Lötausrüstung und eventuell ein Stückchen Kabel, um die herausgeschnittene Länge wieder zu ersetzen.

Mit der Anleitung kann das auch der AZUBI der freien Werke Eures Vertrauens machen.

Hier ist der besagte Plan...

Mr2
Themenstarteram 12. Dezember 2012 um 21:33

Liebe Leute,

erneut bedanke ich mich herzlich für Eure kostbare Hilfe! Ihr macht mir Mut!

Ich werde sofort diesen PC-Kabel bestellen, die verlinkte Software klingt super!

Auch wenn ich Eure Geduld nicht überstrapazieren will, bitte erlaubt mir noch einige Fragen:

1. Wie kann ich feststellen, ob der Kabelbaum, den ich vom Pandaspender habe, dem einen oder dem anderen Steuergerät ursprünglich gehörte?

2. Kann das sein, dass meine Panda keine Steckverbindung zum Gaspedal hat? Oder haben alle Autos so etwas...?

3. Was empfiehlt ihr mir? Erst den Fehler am Kabelbaum zu suchen und dann das Steuergerät eventuell neu bestellen?

Drückt mir bitte alle Daumen!

Ich berichte weiter und hoffe, dass ich Eure Hilfe weiterhin in Anspruch nehmen darf! Ihr seid großartig!

Liebe Grüße und einen schönen Abend

Chibi

Themenstarteram 12. Dezember 2012 um 21:35

Super! Dankeschööööön! Hier sieht alles übersichtlich aus, ich werde das studieren und testen :-)

Zitat:

Original geschrieben von ExOdUs88

Hier ist der besagte Plan...

Zum überprüfen für welches STGR der Kabelbaum passt, musst du nur den Stecker der in das Steuergerät geht ansehen oder einfach einstecken ob dieser passt. Aber vorher die Batterie abklemmen!

Der Panda hat noch einen Seilzug und kein elektronisches Gaspedal, somit keinen Stecker.

Stecker sind direkt an die Drosselklappe auf der Ansaugbrücke bzw. unter dem Luftfilterkasten.

Ich würde die angesprochene Masseverbindung als erstes überprüfen, das sind max. 30 Min. Aufwand und kostet nichts.

Ein neues STGR kannst du dann immer noch bestellen wenn keine Besserung eintritt.

LG

Roland

 

Themenstarteram 12. Dezember 2012 um 21:49

Herzlichen Dank! Ich habe mich per PN eben gemeldet :-)

Zitat:

Original geschrieben von spargelII

Ich tippe bei den ausgelesenenen Fehlern auf das bekannte Masseproblem im Kabelbaum hinter dem Steuergerät.

Diese Verbindung ist ab Werk nicht verlötet, sondern nur durch einen Schrupfschlauch mit Kleberbeschichtung hergestellt.

Hier werden die Masseleitungen des Taktgebers, des Drosselklappenpotis, des Temperatursensors und des Mapsensors zusammengeführt und ans Steuergerät geführt.

Zur Fehlerspeicherei: ich glaube, es braucht 5 gesunde Fahrzyklen, bevor der Fehler gelöscht wird.

Irgendwo auf Motortalk gibts dazu einen Beitrag, bei E-Mail per PN kann ich Dir aber auch ein PDF schicken.

Die Reparatur ist nicht kompliziert, aber freckelig und unkommod.

Dazu brauchts einen kleinen Seitenschneider, Lötausrüstung und eventuell ein Stückchen Kabel, um die herausgeschnittene Länge wieder zu ersetzen.

Mit der Anleitung kann das auch der AZUBI der freien Werke Eures Vertrauens machen.

Themenstarteram 12. Dezember 2012 um 21:54

Super! Das hilft mir sehr! Einen herzlichen Dank! Ich werde es so machen, wie du beschrieben hast. Morgen wird dieser Stecker getestet und auch die Massenverbindung geprüft.

Ich werde dann weiter berichten! Die Vorfreude ist schon vorhanden :-)

Liebe Grüße und einen schönen Abend

Chibi

Zitat:

Original geschrieben von ExOdUs88

Zum überprüfen für welches STGR der Kabelbaum passt, musst du nur den Stecker der in das Steuergerät geht ansehen oder einfach einstecken ob dieser passt. Aber vorher die Batterie abklemmen!

Der Panda hat noch einen Seilzug und kein elektronisches Gaspedal, somit keinen Stecker.

Stecker sind direkt an die Drosselklappe auf der Ansaugbrücke bzw. unter dem Luftfilterkasten.

Ich würde die angesprochene Masseverbindung als erstes überprüfen, das sind max. 30 Min. Aufwand und kostet nichts.

Ein neues STGR kannst du dann immer noch bestellen wenn keine Besserung eintritt.

LG

Roland

Zitat:

Original geschrieben von ExOdUs88

 

Der Panda hat noch einen Seilzug und kein elektronisches Gaspedal, somit keinen Stecker.

Stecker sind direkt an die Drosselklappe auf der Ansaugbrücke bzw. unter dem Luftfilterkasten.

 

LG

Roland

Das wusste ich nicht.

Zu meiner Ehrrettung möchte ich aber sagen, dass der JTD ein e-Gas hat.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Fiat
  5. Kabelbaum - Panda 169