ForumGolf 7
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Golf
  6. Golf 7
  7. iOS 11 + "Fehler: USB-Anschluss"

iOS 11 + "Fehler: USB-Anschluss"

VW Golf 7 (AU/5G)
Themenstarteram 9. Oktober 2017 um 21:08

Hallo alle zusammen,

mein iPhone hat immer wunderbar im Golf funktioniert, aber seit dem Update zu iOS 11 hab ich Probleme... wenn ich das iPhone anstecke, wird es im ersten Moment zwar erkannt, nach einer Sekunde kommt aber "Fehler: USB-Anschluss" und es wird getrennt/hört auf zu laden/spielt keine Musik mehr ab. Das ganze Spiel wiederholt sich dann im Minutentakt, also verbunden-getrennt-verbunden-getrennt, kurzum, es ist nutzlos. CarPlay funktioniert auch nicht, das findet mein Auto nicht mal im Menü...

Ich habs mit dem originalen Apple-Kabel probiert und mit einem billigen, iPhone neu gestartet, nichts hilft. Am meisten nervt mich, dass ich mein iPhone nicht mehr laden kann...

Hat jemand von euch das gleiche Problem? Oder weiß gar eine Lösung? Ich hab das Discover Pro und kein extra Telefonpaket.

Danke für eure Hilfe!

Ähnliche Themen
69 Antworten

Ein Update auf iOS 11.1 sollte dein Problem lösen.

Mein erster Verdacht wäre die Kontakte im Lightning Port. Diese bitte mit einem Brillenputztuch säubern. Das Tuch auspacken, mehrmals in einer Ecke falten damit eine stabile, kleine Ecke entsteht. Diese Ecke wird in den Port geschoben und somit werden die Kontakte gereinigt. Falls Fusel vorhanden sind, diese mit einem Zahnstocher entfernen.

Als nächstes versuchen die iPhone Hülle abnehmen, kann sein das dadurch der Kontakt zum iPhone wegen mangelnder Verbindung abbricht.

Funktioniert denn ein anderes iPhone am selben Kabel? Das iPhone mit dem selben Kabel mal am Netzteil geladen?

Falls die Hardware in Ordnung ist, würde ich zuerst das Auto aus dem IPhone entfernen Einstellungen-> Allgemein -> Carplay

Dann Autoradio auf Werkseinstellungen zurücksetzen. Und zuletzt noch das iPhone neu aufsetzen.

Ich vermute aber stark ein Hardware Problem.

Mein 6s geht nachts sehr oft in die laden-nicht laden-laden-nicht laden Schleife geht, gefolgt von den dazugehörigen Tönen. Echt nervig. Kann den Fehler im Internet nicht finden, anscheinend bin ich der einzige.

Gruß,

Zitat:

Hat jemand von euch das gleiche Problem? Oder weiß gar eine Lösung? Ich hab das Discover Pro und kein extra Telefonpaket.

Hi thesaraoh

Das Problem habe ich exakt wie beschrieben auch. Ich kann nicht mit Sicherheit sagen dass es etwas mit dem Update auf iOS11 zu tun hat, könnte zeitlich aber hinkommen.

Ich werde heute mal meinen Händler anrufen und checken ob die davon schon etwas gehört haben... die Hoffnung stirbt zuletzt.

Zitat:

Ein Update auf iOS 11.1 sollte dein Problem lösen.

...Habe iOS 11.0.2 installiert. Meinst Du das? Bis 11.1 dürfte wohl noch ein bisschen dauern.

Gruss,

Mic

-----

Golf 7.5 GTI Performance mit DiscoverPro/Dynaudio und iPhone 8Plus

iOS 11.1 Beta 2 ist verfügbar.

Keinerlei Unterschiede zu iOS 11.0.2 final feststellbar.

 

Entwickler Zerfitikat für die Installation ist über Google easy zu finden.

Mahlzeit, Brezel

 

Thanks - aber Public Betas zu installieren damit eine Standardfunktion genutzt werden kann, kann auch nicht die Lösung sein... da würde ich von den Herstellern nicht ganz günstiger Autos und den Herstellern von noch deutlich weniger billigen Handys schon mehr erwarten

 

Um alles aber noch mysteriöser zu machen - bzw. eine potentielle Lösung zu bringen: mit dem Originalkabel von Apple funzts seit gestern wieder einwandfrei, zumindest aktuell.

 

Lg,

Mic

Könnte die Erklärung sein, warum CarPlay nicht mehr funktioniert bei mir - ist mir zumindest gestern aufgefallen, das CarPlay im Radio nicht aktiv wird, sobald das iPhone eingesteckt ist.

Naja, egal, deswegen instaliere ich keine Beta-Firmware auf dem Handy

Nochmal ein Update - leider.

 

Was von gestern Abend 1800h bis heute Morgen 0800 noch (wieder) funktioniert hat, hat heute Abend wieder die Grätsche gemacht. Muss also ein Hardwareproblem jenseits der Stecker des Kabels, oder aber wirklich iOS11-verursacht sein.

 

Lg,

Mic

Ich glaube es ist ein Problem zwischen iOS 11 und der Software vom DM .

 

Entweder muss Apple nachbessern oder VW.

 

Irgend etwas hackt da.

 

Mal startet CarPlay nicht ganz durch und das Bild bleibt schwarz.

 

Hatte auch schon dass das DM auf einmal Neu startet.

 

Amazon Music hängt auch und startet nur im entsperrten Zustand.

 

Mir ist aufgefallen das es besser geht wenn das iPhone entsperrt ist beim Verbinden.

 

iPhone 7 mit original datenkabel. Und iOS 11.1 Beta 2

 

War aber bei iOS 11 auch schon

Ich hab den Fehler gerade an Apple weitergegeben. Manchmal wissen Sie ohne Informationen auch nicht das so ein Fehler vorliegt. Das hat bei schon mal geklappt. Hoffen wir das Beste.

Moin, ich habe zwar keinen Golf mehr aber exakt die gleichen Probleme in meinem X1. Mit iOS 10.3.3 sind alle Funktionen da, mit den 11er bricht die Bluetooth Verbindung ständig ab und der Zugriff auf Apps (z.B. Audible) funktioniert nicht mehr. Mit dem iPhone zurück auf die 10er und alle Funktionen sind wieder da. Scheint so als hätte Apple sich nicht für das Thema interessiert bei der Entwicklung von iOS 11. Auf der Homepage von BMW wird auch immer noch die 10er als freigegebene Version angezeigt. Bei VW habe ich noch geschaut. Meine Frau fährt einen Golf mit DM und wir warten mit dem iPhone Update :-)

Themenstarteram 27. Oktober 2017 um 17:09

Hallo Leute,

danke für eure Antworten. Bei mir funktioniert es seit dem Update auf 11.0.2 wieder, aber mal schauen wie lange das noch anhält...

Um das ganze etwas komplizierter zu machen: Mein Composition Media geht aus wenn das iPhone angeschlossen ist, nach ein paar Sekunden startet es neu. Auch seit 11.0

Ich habe jetzt iOS 11.2 Beta drauf.

 

Und jetzt funktioniert es wieder.

 

Musik startet jetzt auch wieder

@chefkochderware

 

Heute Morgen hats bei mir mit 11.1 auch mal wieder (tendenziell wohl per Zufall) geklappt.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Golf
  6. Golf 7
  7. iOS 11 + "Fehler: USB-Anschluss"