ForumA6 4B
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A6
  6. A6 4B
  7. GRA lässt sich nicht aktivieren

GRA lässt sich nicht aktivieren

Audi A6 C5/4B
Themenstarteram 10. Dezember 2013 um 19:57

Hallo Zusammen,

Bin seit kurzem Besitzer eines 2004er Audi A6 Avant C5.

Bei der letzten Fahrt ist mir aufgefallen, dass der GRA nicht funktioniert :/

Schalter ist auf EIN aber die Geschwindigkeit wird nicht angenommen. Bevor ich jetzt sofort zur Werkstatt renne wollte ich erstmal nachfragen welche Gründe das haben könnte und vorallem was ich selbst testen bzw. reparieren kann!

Warnungen im Kombidisplay etc. sind nicht vorhanden. Leider habe ich vorerst keine Möglichkeit den Fehlerspeicher auszulesen!

Hoffe ihr könnt mir weiterhelfen!

Schöne Grüße,

Ironjo

Ähnliche Themen
27 Antworten

Zitat:

Original geschrieben von ironjo

Hallo Zusammen,

Bin seit kurzem Besitzer eines 2004er Audi A6 Avant C5.

Bei der letzten Fahrt ist mir aufgefallen, dass der GRA nicht funktioniert :/

Schalter ist auf EIN aber die Geschwindigkeit wird nicht angenommen. Bevor ich jetzt sofort zur Werkstatt renne wollte ich erstmal nachfragen welche Gründe das haben könnte und vorallem was ich selbst testen bzw. reparieren kann!

Warnungen im Kombidisplay etc. sind nicht vorhanden. Leider habe ich vorerst keine Möglichkeit den Fehlerspeicher auszulesen!

Hoffe ihr könnt mir weiterhelfen!

Schöne Grüße,

Ironjo

Bremslichtschalter defeckt oder wie bei mir kabelbruch an dem GRA Lenktockhebel.Das einzige was du so mal machen kannst ist den Schalter mit Kontacksray einsrühen. Wird aber wohl nix bringen. Ohne auslesen wird es eine reine Spekulation bleiben. Weil nen Lenkstockschalter einzubauen ist nicht grade ohne. Du hast schon die moderne GRA. Da kannst du im Motorsteuergerät den Fehler auslesen sofern es einen gibt.

Bitte den Antwort Button benutzen und NICHT den zum zitieren ! :rolleyes:

Lag bei mir auch am Bremslichtschalter

Themenstarteram 11. Dezember 2013 um 9:14

Müsste denn bei einem defekten Bremslichtschalter nicht dauerhaft die Bremsleuchte leuchten oder versteh ich da was falsch?

Danke schon mal für die Informationen!

Nein, der hat _direkt_ mit dem Bremslicht nichts zu tun. Bin hier auch eines besseren belehrt worden.

Der steuert diverseste Funktion. Vom GRA, zum Getriebe, auch Bremslicht selbst.

Hatte bei mir zB auch noch zusätzlich Fehler im ESP verursacht. Tausch den aus und du wirst Ruhe haben.

Schau mal hier:

http://www.motor-talk.de/.../...ichte-bremslichtschalter-t4747001.html

Es wäre noch möglich dass es an einem defekten Sensor im Motor liegt. Sobald die Motorlast nicht mehr berechnet werden kann, funktioniert der tempomat ebenfalls nicht mehr. Gleiches gilt für Fehler im bremssystem...

Ist ein Diagnosesystem greifbar, um mal in den Fehlerspeicher und die Messwertblöcke zu schauen? Ich nehme an, bei EZ 2004 hast du schon E-Gas. Dann könnte man über die Messwertblöcke mal schauen, ob das was du am Hebel und der Bremse drückst auch so am Steuergerät ankommt. Ansonsten schätze ich läuft es auf zielloses Herumprobieren auf gut Glück heraus.

Themenstarteram 11. Dezember 2013 um 20:33

Okay ich merke schon, da ist schon deutlich mehr elektronik am werkeln als bei meiner alten 93er c-klasse zuvor :D

Werde mal schauen ob ich jemanden finde der mir mal den fehlerspeicher ausliest! Einer meiner Parksensoren ist ebenfalls defekt dann rentiert sich das auch!

Sind doch ein paar viele Variablen zum durchtesten...

Manche "Freundliche" machen das Fehlerauslesen wohl umsonst wie man so hört/liest

Könnte der Bremslichtschalter sein (oder vieles vieles andere).

Wenn sich die GRA aber erst gar nicht aktivieren lässt tippe ich als erstes auf Bremslichtschalter und als zweites auf Lenkstockhebel.

Wenn du die GRA sehr häuffig benutzt kann es der Lenkstockhebel sein (unplausibles Signal). Wenn Du die GRA eher selten benutzt, dann eher Bremslichtschalter.

Ist im STG ein Fehler mit/von der Bremse hinterlegt, dafür reicht ein einmaliges kurzes Ereignis, lässt sich die GRA nicht mehr aktivieren.

Der Bremslichtschalter hat 2 Kontakte, einen Schließer und einen Öffner. Der eine Kontakt geht direkt auf die Bremslichter, der andere auf's STG. Da die Bremse im laufe der Jahre doch sehr häuffig benutzt wird, unterliegt der Schalter auch entsprechendem Verschleiß.

Bremslichtschalter in Verbindung mit GRA liest man sehr oft. Auch ich habe erst letzte Woche den Schalter getauscht.

Wenn der Schalter eine Macke hat und ein entsprechender Fehler gespeichert wird, dann gehen auch die Kontrolllampen für ABS u. ESP an ! Aber nur so lange bis Zündung AUS, danach ist wieder ruhe. Manchmal passiert das erst kurz vor dem Abstellen des Autos, so dass man die Lampen gar nicht registriert.

ABER: Ohne auslesen des Fehlerspeicher ist das alles nur spekulativ und Kaffeesatzleserei !

Gruß

Mike

Themenstarteram 14. Dezember 2013 um 15:34

Hallo zusammen,

War jetzt gerade bei einem Bekannten, der hat mir den Fehlerspeicher ausgelesen!

Sind im Endeffekt nur zwei Fehler vorhanden:

Klima/Heizungsel. -> 00819 Hochdruckgeber (G65) 30-00 Unterbrechung / Kurzschluss nach Plus

und

Einparkhilfe -> 01628 und 01629 Geber für Einparkhilfe vorne links bzw. vorne links mitte (G254/G255) 30-00 Unterbrechung / Kruzschluss nach Masse bzw. Plus

Einparkhilfe war mir bekannt dass ein Sensor defekt ist (sind dann da eigentlich beide defekt oder sind die irgendwie in Reihe geschalten?) Klima denke ich mal hat nix mit dem GRA zu tun...

Hatte schon gehofft dass im Speicher irgendwas zu Bremse/GRA steht :D

 

Hilft jetzt nur noch ausprobieren?

Grüße,

Ironjo

Hmm, da fallen mir nur noch zwei Sachen ein:

1. seit wann geht die GRA nicht ? Gab es da zuvor irgendein Ereignis ? War der Dicke z.B. beim Freundlichen oder irgendsoetwas. Vielleicht ist die GRA im STG heraus programmiert (sehr unwahrscheinlich).

2. Der Lenkstockschalter ist defekt oder das Kabel bzw. ein Stecker, und das Signal kommt überhaupt nicht am STG an. Weiss jetzt nur nicht ob man das in den Messwertblöcken überprüfen kann. Da aber die Tasten des MFL und auch die Fahrwerks-Niveau-Tasten (Allroad) in den Messwertblöcken geprüft werden können, sollte das bei der GRA auch möglich sein. Und wenn das Signal überhaupt nicht im STG ankommt, kann es folglich auch keinen Fehler im Speicher geben.

Ach ja, drittens gibt es auch noch.... Sicherungen geprüft ?

Gruß

Mike

Zitat:

War jetzt gerade bei einem Bekannten, der hat mir den Fehlerspeicher ausgelesen!

Gibt's ein Logfile davon, oder kannst du mindestens den Auszug zur Motorelektronik (Bezeichnung usw.) hier reinstellen?

Wenn ein Diagnosesystem vorhanden ist, würde ich als nächsten Schritt mal in die Messwertblöcke schauen, ob noch alle Schalter beim MSG ankommen. (Bei meinem Dicken sehe ich z.B. in MWB 66 den Zustand von Bremse, Kupplung und Lenkstockschalter nebeneinander.) Dann ist schonmal eine weitere wichtige Frage beantwortet.

Moin Kollegen,

für mich stellt sich auch die Frage "Handschalter oder Automatik"

beim Handschalter kommt der ganz unscheinbare Kupplungsschalter noch in Frage ;)

Ansonsten lassen sich alle Schalter im MSG mit VCDS prüfen

MWB 006 des MSG - dort gibt es die Pedalüberwachung

Bei eingeschalteter Zündung kann man die Funktion von allen

mit der GRA zusammenarbeitenden Schaltern dort als erkennen.

0 inaktiv

1 aktiv

 

Gruß

Hans

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A6
  6. A6 4B
  7. GRA lässt sich nicht aktivieren