ForumGolf 4
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Golf
  6. Golf 4
  7. Golf IV 1,9 Tdi AXR ruckelt unter Last (19557 - P3101 Motor für Saugrohrklappe (V157)

Golf IV 1,9 Tdi AXR ruckelt unter Last (19557 - P3101 Motor für Saugrohrklappe (V157)

VW Golf 4 (1J)
Themenstarteram 13. November 2014 um 20:11

Hallo Leute,

bei meinem Golf IV habe ich Probleme mit einem starken Schütteln des Motors, sobald ich aufs Gas gehe.

Vor allem unter Last (Berghoch) schüttelt der Motor sehr stark.

Je stärker er unter Last ist, desto heftiger ist das Schütteln.

Im Leerlauf ist dagegen alles in Ordnung.

Erstmal ein paar Daten zum Fahrzeug: VW Golf IV 1J1, 1,9tdi AXR, BJ. 2002, 155TKM

 

Folgende Fehler konnte ich auslesen:

  • 19557 - P3101 Motor für Saugrohrklappe (V157)Unterbrechung/ Kurzschluss nach Masse, 35-10, sporadisch
  • 18080 - P1672 Kühlerlüfteransteuerung 1Unterbrechung/ Kurzschluss nach Masse, 35-10, sporadisch

Ich habe mir schon einiges über die Suche durchgelesen, das Problem ist ja weit verbreitet.

Ich habe gelesen dass es für beide Teile z.b. beim Golf V oder Touran eine gemeinsame Sicherung gibt, aber auch beim Golf IV? Habe alle "normalen" Sicherungen durchgemessen.

Wo kann das Problem liegen?

Danke für alle Hinweise!!!

 

Beste Antwort im Thema
Themenstarteram 2. März 2015 um 18:27

So, will ja auch hier nochmal die Rückmeldung geben: Es war ein Hydrostößel defekt!!!

Ich habe daher am Wochenende zusammen mit einem Kollegen die Nockenwelle und die Hydrostößel gewechselt, das Auto läuft jetzt wieder ganz normal. Es war ein Hydrostößel sehr stark beschädigt (eingedrückt mit Loch in der Mitte), wir haben beim Ausbau leider keine Bilder gemacht, da wir etwas unter Zeitdruck waren, ein Bild vom defekten Hydröstößel aber reiche ich nach. Die entsprechende Nocke der Welle war schon sehr stark abgenutzt.

Motor und Auto haben wieder die gewohnte Leistung und das Fahren macht wieder Spaß.

Nochmal vielen Dank an alle fürs Helfen, habe eine Menge hier gelernt. :)

33 weitere Antworten
Ähnliche Themen
33 Antworten

Ich würde als nächstes mal die Messwertblöcke auslesen und mit den Sollwerten vergleichen.

http://www.dieselschrauber.de/Solldaten_4_Zylinder_PD.html

Wie sehen die Werte der PDE aus? (MWB 13, 18)

Falls sich nichts auffälliges ergibt, würde ich als nächstes eine Messfahrt machen (MWB 3, 8, 11, ggf. 13).

Themenstarteram 22. Dezember 2014 um 14:42

Hallo Leute,

so nochmal ein Update:

- Massepunkte unter der Batterie angesehen und gesäubert > Nicht geholfen

- Sensor für Saugrohrdruck getauscht > Nichts geholfen

- Druckwandler für AGR getauscht > Nichts geholfen

- Saugrohrklappe und AGR-Ventil ausgebaut und gesäubert > Nichts geholfen

- Neue Dichtung am AGR-Ventil Richtung Frischluftrohr mit kleinerem Durchgang > Nichts geholfen

- VTG-Gestänge lässt sich bewegen, ein paar cm zumindest

Sonst nichts auffälliges gesehen, habe alles durchgeguckt, kein Riss oder Loch in den Leitungen gefunden etc.

Gute Idee mit den Messwertblöcken, habe mir extra das VCDS Lite besorgt, aber noch nicht hinbekommen, die MWBs auszulesen, ich berichte weiter.

Achso und der Eintrag "19557 - P3101 Motor für Saugrohrklappe (V157)Unterbrechung/ Kurzschluss nach Masse, 35-10, sporadisch" ist leider wieder da, nachdem er ja schon gelöscht war.

Die Saugrohrklappe geht ja aber beim Abstellen für 5 Sekunden zu. Wenn Sie defekt wäre, kann sie für das Ruckeln verantwortlich sein? Habe gelesen sie ist bei AXR auch für die AGR-Rate zuständig.

Mechanisch scheint sie in Ordung zu sein.

Wo du schon am "auf gut Glück Teile tauschen" bist - ist noch der erste PD-Kabelbaum drin?

Gruß,

schwarzabgleich

Zitat:

@schwarzabgleich schrieb am 22. Dezember 2014 um 17:29:22 Uhr:

Wo du schon am "auf gut Glück Teile tauschen" bist - ist noch der erste PD-Kabelbaum drin?

Gruß,

schwarzabgleich

Das hat bei mir auch ein Ruckeln bei ca. 2500 U/min verursacht. Allerdings nur im mittleren Temperaturbereich.

Irgendwann kam eine Meldeleuchte dazu.

Hab dann den PD Kabelbaum getauscht und gut war.

Kostet bei VW um die 60 €.

Bitte Neuteil verwenden.

Themenstarteram 23. Dezember 2014 um 16:46

Hallo, besten Dank euch für die Tipps,

an den PD-Kabelbaum habe ich auch schon gedacht, es ist noch der erste drin, davon gehe ich aus.

Ich habe allerdings ja kein Eintrag dazu im Fehlerspeicher, oder die Anzeige einer Kontrolleuchte.

Da ich aber sowieso mal die ZK-Dichtung erneuern wollte, bietet sich der Tausch ja dann an.

Auch wenn sich das ganze Getausche irgendwann auch finanziell anhäuft.

Habe auch einen Log gemacht, MWB 3,8,11:

Aus dem Stand im 3. Gang von Leerlauf bis 4500 U/min, ca 120 Km/h, dann Kupplung und Ausrollen lassen bis 70 Km/h

LOG-01-003-008-011.CSV

Anbei auch die Screenshots der anderen Messwertblöcke, 3-8-11 im Leerlauf, 13,15 im Leerlauf.

Das mit der Meldeleuchte und dem Eintrag im Fehlerspeicher, hat bei mir eine Weile gedauert. Zuerst war auch nix zu sehen.

hallo,

mein AXR hat auch gehabt,schuld war der PD-Kabelbaum,es stand aber im Fehlerspeicher,anbei ein Bild vom Fehlerspeicher.

Viel Erfolg .

Image
Themenstarteram 7. Januar 2015 um 18:06

Vielen Dank euch für die Tipps, dann werde ich den PD-Kabelbaum wohl demnächst mal tauschen.

Auch habe ich die Saugrohrklappe ausgetauscht, geholfen hat es allerdings leider nicht.

Ich habe auch nochmal einen sauberen Log gemacht, hierbei ist zu sehen, dass die Luftmasse trotz der weiteren Erhöhung der Drehzahl nicht weiter ansteigt, es scheint also wirklich Luftmasse zu fehlen! Hat jemand eine Idee?

Hier der Link zu den Logs:

LOG-01-003-011-023.CSV

LOG-01-003-008-011.CSV

Danke und viele Grüße!

Wenn Luftmasse fehlt dann schau dir den Luftfilter an. Ist der sauber würde ich noch weiter gehen und den Luftfilterkasten abbauen. Dieser hat einen weiteren "Anschlussschlauch der in Richtung Kotflügel Fahrerseite verschwindet. Am Ende des Rohrs ist ein Art Sieb verbaut der groben Schmutz fern halten soll. Kann natürlich auch sein das dieser verschmutzt ist. Ein Test sich den anzuschauen ist es Wert und kostet nichts.

Zu guter letzt kann sein das das das Teil nach dem AGR Ventil zu ist. Da hilft dann nur noch ausbauen und schön ausbrennen. Manche reinigen es mit Bremsreiniger oder auch Diesel, ist aber ne riesen Sauerei Hab ich auch schon gemacht :) ( hab ein Bild von dem Teil angehängt)

Original-egr-fitted-130-150-tdi

Hallo zusammen,

bau mal deine Ladedruckschläuche aus und schau sie dir von innen an. Teilweise gab es Probleme dass die sich von innen her auflösen. Habe ich mal bei einem Golf gehabt, da hat sich unter Last die innere Beschichtung umgekrempelt und den Schlauch dicht gemacht.

Themenstarteram 13. Januar 2015 um 19:51

Danke euch für die Hinweise! :)

Zitat:

Wenn Luftmasse fehlt dann schau dir den Luftfilter an

Ich habe mir heute mal den Luftfilter genauer angesehen, der Filter an sich ist relativ neu, 5000tkm

Um zu testen, ob der Durchsatz zu gering ist, habe ich den Luftfilterkasten probeweise entfernt und bin "offen" gefahren, nur mit dem Luftmassenmesser. Beschleunigung war etwas besser, dass Ruckeln allerdings noch da.

Im vierten Gang bei ca. 80 Km/h war damit fast keine Gasanahme möglich.

Zitat:

das Teil nach dem AGR Ventil zu ist

Den Ansaugkrümmer habe ich mir beim Reingen des AGR-Ventils mal angesehn (bis zum Bogen),

es war zwar etwas Ruß an den Seiten, aber so schlimm sah es nicht aus.

Der Durchsatz am AGR-Ventil ist durch die Dichtung mit kleinem Durchmesser ja auch schon stark reduziert worden. Ist etwas bescheiden, den Ansaugkrümmer zu entfernen zum saubermachen.

Zitat:

bau mal deine Ladedruckschläuche aus und schau sie dir von innen an.

Also die Schläuche auf der Oberseite habe ich mal abgenommen, die sehen ganz normal aus.

Auf der Unterseite an die kann ich wohl erst mit einer Bühne sehen, aber ich schaue sie mir mal an!

Da hat wohl jemand Langeweile... hör einfach auf den wiederholt hier erteilten Rat zum PD-Kabelbaum, bevor du noch länger herumzudoktern versuchst. Das ist ein bekanntes Problem.

Wenn du du den Kabelbaum nicht gleich tauschen willst, dann lies zuerst die PDE aus, wie oben beschrieben.

Zitat:

@schwarzabgleich schrieb am 25. November 2014 um 12:17:40 Uhr:

Wie sehen die Werte der PDE aus? (MWB 13, 18)

Themenstarteram 17. Januar 2015 um 12:40

Also Langeweile habe ich nicht, aber ich bin für jeden Hinweis dankbar.

Heute den PD-Kabelbaum getauscht > Nichts geholfen

Relais 109 gegen ein neues ausgetauscht > Nicht geholfen

Ist natürlich etwas deprimierend für mich, vielleicht werde ich mal beim nächsten Boschdienst den Unterdruck an der VTG-Dose messen lassen.

Vlt klemmt ja auch die VTG-Mechanik und durch den zu niedrigen Ladedruck wird nicht genug Luft angesaugt!?

Irgendwie fehlt ja Luft, sonst würde es nicht schwarz qualmen, ich denke also der Turbo arbeitet nicht richtig (VTG) und dadurch kann der Motor nicht genügend Luft ziehen.

Zitat:

@schwarzabgleich schrieb am 25. November 2014 um 12:17:40 Uhr:

Wie sehen die Werte der PDE aus? (MWB 13, 18)

Die Werte der PDE habe ich doch am 23.Dezember schon gepostet, ich hänge sie nochmal an.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Golf
  6. Golf 4
  7. Golf IV 1,9 Tdi AXR ruckelt unter Last (19557 - P3101 Motor für Saugrohrklappe (V157)