ForumGolf 4
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Golf
  6. Golf 4
  7. Golf 4 2,0 Automatik Bj.99 Tacho mit MFA defekt

Golf 4 2,0 Automatik Bj.99 Tacho mit MFA defekt

VW Golf 4 (1J)
Themenstarteram 7. August 2016 um 17:15

Hallo an alle,

ich habe ein kleines Problem. Im Forum habe ich noch nichts der gleichen gelesen. Die MFA Anzeige ist defekt ansonsten läuft der Tacho problemlos.

Woran kann das liegen, wäre es möglich das nur eine Sicherung liegen?

Was kann ich machen?

-Tacho tauschen, wenn ja auf was muss ich alles achten

-neu Loten

Woher bekomme ich die Teilnummer außer den Tacho auszubauen um diese nachzulesen.

Beste Antwort im Thema
Themenstarteram 29. August 2016 um 16:05

Zitat:

@Schwarzwald4motion schrieb am 23. August 2016 um 19:41:50 Uhr:

Hallo Zusammen,

Hab selbiges Problem mit der MFA schon seit Jahren, immer wenn warmgefahren bei Sonneneinstrahlung mittlerweile sehr schwer abzulesen bis nicht mehr erkennbar..

Aussage der Vertrags-Werkstatt ~500€ zuzüglich Neuprogrammierung der Daten und Wegfahrsperrencodierung :(.

Da ich auch mein Werks-Navi immer noch nutze (Langsam aber OK) eben insbesondere ohne HUD in teilen besser als ein Zukauf-Navi.

Scheint bei Den VWs dieser Generation genauso häufig zu sein wie die Fenterheberrollenbrüche, nur das fasst alle mit Leben wollen :rolleyes:

Fand den link am Anfang nicht so übel immerhin 2J Garantie, leider war nicht Europapark Rust gemeint :confused:.

gibt's noch weitere Anbieter?

Grüße

Hallo,

ich habe mir einen anderen auf Ebay gekauft, habe Ihn sehr günstig bekommen. Nun noch meinen Kumpel der kann mir den Tacho einbauen und anlernen & Wegfahrsperre. Ich habe ca. 40€ ausgegeben. Ist voll funktionsfähig und hat kein Display/ Pixelfehler.

Aber ich ich möchte mich bei den anderen bedanken die mich unterstützt haben.

46 weitere Antworten
Ähnliche Themen
46 Antworten

Zitat:

@das-markus schrieb am 10. August 2016 um 20:49:17 Uhr:

Das Diesel VDO KI könnte bei dir eventuell funktionieren, indem man den EEPROM von deinem KI, auf dieses überspielt. Habe ich aber noch nicht gemacht. D.h. ich weiß nicht ob das genügt um aus einen Diesel KI ein Benziner zu machen. Dazu natürlich noch die Codierung übernehmen und die Tachoscheiben.

Hat das schonmal Jemand gemacht?

@itasuomessa?

@JulHa ?

Testen würde ich es gern mal. Bräuchte aber mal den EEPROM Inhalt eines VDO Immo2 Benziner KI's.

Sollte funktionieren.

Zitat:

@Cabrioracer-Tr schrieb am 13. August 2016 um 17:26:41 Uhr:

Die Teilenummer passt, der muss vermutlich nur auf deinen Golf codiert werden.

Siehe auch hier: http://www.golf4.de/.../...-von-automatik-auf-schalter-umcodieren.html

Sehe ich auch so.

Ich gehe davon aus, dass wenn das Getriebesteuergerät dem KI bzw. dem Gateway mitteilt welcher Gang drinnen ist, das KI diesen auch anzeigt. Ohne Automatik kein Getriebesteuergerät = keine Ganganzeige. Da ein Display vorhanden ist, nehme ich an, dass diese erscheint, sobald es sich in einem Automatikfahrzeug befindet bzw. umcodiert ist. Ggf. muss der Gateway auch umcodiert werden.

Themenstarteram 13. August 2016 um 18:47

Ich weis nicht wie man den neuen Tacho auf Automatik codieren kann und ob das mein Kumpel hin bekommt weis ich auch nicht. Also anleren kann er soviel weiß ich. Kann mir einer helfen der aus dem Raum Berlin kommt und der sich mit solchen Sachen auskennt.

Siehe Anhang.

Da ist das Codieren mit dabei.

Die Codierung sind nur 5 Zahlen. Die wird bei deinem alten KI ausgelesen, und so in das neue übernommen. Das ist kein großer Akt. Das bekommt dein Kumpel mit Sicherheit hin.

 

Nur du brauchst eben für das neue Kombiinstrument den PIN Code, das verlangt das KI zum Anlernen.

Der wird aus dem EEPROM ausgelesen wie ich es dir schonmal per PN erklärt habe.

Nebenbei kann man in dem Zuge den km-Stand anpassen.

 

PS: Den Quatsch mit der 7-stelligen PIN Nummer braucht man nicht, wenn man den 4 stelligen Login Code hat!

Themenstarteram 13. August 2016 um 19:04

Danke ich werde mal mein Kumpel fragen.

So wie ich das verstanden habe sollte es kein Problem sein einen Tacho aus einem Schaltenwagen auf ein Automatikwagen um zu codieren.

Ich danke allen für eure Hilfe und wenn Ihr ein Tacho der aus einem Automatik entnommen worden ist. Seht dann immer her damit mit den Angeboten. Aktuell werde ich die Sache erstmal nach hinten stellen und die Sommerzeit /Urlaubszeit abwarten. Da mein Kumpel sehr beschäftigt ist.

Wenn dir Markus seinen Dieseltacho mit meinem Benziner EEPROM schickt das solltest du das nichtmal auf Automatik codieren muessen, denn das EEPROM ist von einem mit Automatik (allerdings trotzdem keine schlechte Idee die Codierung etc zu uebernehmen).

Zitat:

@itasuomessa schrieb am 13. August 2016 um 19:06:34 Uhr:

Wenn dir Markus seinen Dieseltacho mit meinem Benziner EEPROM schickt das solltest du das nichtmal auf Automatik codieren muessen, denn das EEPROM ist von einem mit Automatik (allerdings trotzdem keine schlechte Idee die Codierung etc zu uebernehmen).

Die Lösung wäre optimal. Hat aber einen Haken:

Ich brauche sein Gehäuse. Denn das Gehäuse von dem KI sieht richtig richtig mies aus.

Soweit ist das kein Problem, ich habe ihn angeboten dass er mir sein Kombiinstrument mit Gehäuse schickt, und ich baue alles um, und mache alles komplett fertig.

(VDO Gehäuse)

JEDOCH:

Er ist leider auf das Auto angewiesen. Somit ist das per Postweg etwas blöd.

Themenstarteram 13. August 2016 um 19:13

Zitat:

@itasuomessa schrieb am 13. August 2016 um 19:06:34 Uhr:

Wenn dir Markus seinen Dieseltacho mit meinem Benziner EEPROM schickt das solltest du das nichtmal auf Automatik codieren muessen, denn das EEPROM ist von einem mit Automatik (allerdings trotzdem keine schlechte Idee die Codierung etc zu uebernehmen).

So jetzt bin ich verwirrt. Habe ich was überlesen.

Markus hat mir angeboten den Diesel Ki mit meinem Umzubauen, dafür müsste ich ihm meinen Tacho schicken. Was schlecht ist wegen Benutzung des Auto. Deswegen habe wir gesagt okay dann lassen wir es und er schickt mir Bilder vom andren Ki. Diese Sache bin aber noch am Überlegen.

@ Markus danke noch mal für das Angebot!!

 

 

Themenstarteram 18. August 2016 um 19:15

Lol gerade nachhause gefahren und siehe das er geht ja doch :) hat er einen Wackelkontakt oder woran kann das liegen

Gut möglich,

mir ist auch aufgefallen dass viele Kombiinstrumente jetzt in das Alter kommen, wo sporadisch einfach mal elektronische Bauteile ausfallen.

Durch Hitze gasen auch bestimmte Kunststoffe aus. Lötstellen altern auch, und da ist auch kaum Blei drin. (quasi der Weichmacher für Metall :) ). Folglich entstehen "kalte Lötstellen", also Lötstellen die brüchig werden.

Na mal schauen wie lang du Ruhe hast. Hoffen wir es hält ein Weilchen.

Meist nicht lange gut.... aber hoffen mal das Beste.

am 23. August 2016 um 19:41

Hallo Zusammen,

Hab selbiges Problem mit der MFA schon seit Jahren, immer wenn warmgefahren bei Sonneneinstrahlung mittlerweile sehr schwer abzulesen bis nicht mehr erkennbar..

Aussage der Vertrags-Werkstatt ~500€ zuzüglich Neuprogrammierung der Daten und Wegfahrsperrencodierung :(.

Da ich auch mein Werks-Navi immer noch nutze (Langsam aber OK) eben insbesondere ohne HUD in teilen besser als ein Zukauf-Navi.

Scheint bei Den VWs dieser Generation genauso häufig zu sein wie die Fenterheberrollenbrüche, nur das fasst alle mit Leben wollen :rolleyes:

Fand den link am Anfang nicht so übel immerhin 2J Garantie, leider war nicht Europapark Rust gemeint :confused:.

gibt's noch weitere Anbieter?

Grüße

Kombiinstrument

Das Problem habe fast alle solche Displays.

Wenn man heute sowas ersetzt, bekommt man ein Display was solche Probleme nicht mehr hat. Die 100-200euro sind da gut investiert.

Themenstarteram 29. August 2016 um 16:05

Zitat:

@Schwarzwald4motion schrieb am 23. August 2016 um 19:41:50 Uhr:

Hallo Zusammen,

Hab selbiges Problem mit der MFA schon seit Jahren, immer wenn warmgefahren bei Sonneneinstrahlung mittlerweile sehr schwer abzulesen bis nicht mehr erkennbar..

Aussage der Vertrags-Werkstatt ~500€ zuzüglich Neuprogrammierung der Daten und Wegfahrsperrencodierung :(.

Da ich auch mein Werks-Navi immer noch nutze (Langsam aber OK) eben insbesondere ohne HUD in teilen besser als ein Zukauf-Navi.

Scheint bei Den VWs dieser Generation genauso häufig zu sein wie die Fenterheberrollenbrüche, nur das fasst alle mit Leben wollen :rolleyes:

Fand den link am Anfang nicht so übel immerhin 2J Garantie, leider war nicht Europapark Rust gemeint :confused:.

gibt's noch weitere Anbieter?

Grüße

Hallo,

ich habe mir einen anderen auf Ebay gekauft, habe Ihn sehr günstig bekommen. Nun noch meinen Kumpel der kann mir den Tacho einbauen und anlernen & Wegfahrsperre. Ich habe ca. 40€ ausgegeben. Ist voll funktionsfähig und hat kein Display/ Pixelfehler.

Aber ich ich möchte mich bei den anderen bedanken die mich unterstützt haben.

Ist der Login Code dabei?

Themenstarteram 30. August 2016 um 16:36

Zitat:

@das-markus schrieb am 29. August 2016 um 16:35:49 Uhr:

Ist der Login Code dabei?

Was für einen Code? Ich habe nur den Tacho vom Privaten Verkäufer bekommen.

Habe mit meinen Auto einen Plastik Schlüssel & Schild mit Zahlen, meinst du das??

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Golf
  6. Golf 4
  7. Golf 4 2,0 Automatik Bj.99 Tacho mit MFA defekt