ForumGolf 1, 2
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Golf
  6. Golf 1, 2
  7. Golf 2 GT 1989 RP 1,8

Golf 2 GT 1989 RP 1,8

VW Golf 2 (19E)
Themenstarteram 28. August 2019 um 23:15

Hi hab mich gerade hier abgemeldet war schon längst überfällig ?? hab folgendes Problem...

Mein goofie ruckelt/bremst mich aus beim Gas geben oder halten und wenn ich nicht in turbischnelle schalte oder stehen bleiben muss fällt er unter 500, kämpft noch ein wenig und geht dann aus ... erst war es ab und zu mal nach längerer Fahrt und jetz ist es sofort... dachte vielleicht drosselklappensteller aber hab ihn vorhin getauscht und das Problem ist nach wie vor .. muss dazu sagen ich hab ein riss im Krümmer aber schon länger .... vor paar Monaten hab ich zünd,-kerzen,Kabel,Kappe,Finger blauen Sensor getauscht.. hab heute die Kerzen raus, waren komplett schwarz und trocken kopfdichtung gehört meines Erachtens auch gemacht ... könnte es daran liegen?

Ähnliche Themen
23 Antworten
Themenstarteram 28. August 2019 um 23:16

Zitat:

@Gt89RP90 schrieb am 28. August 2019 um 23:15:10 Uhr:

Hi hab mich gerade hier abgemeldet war schon längst überfällig ?? hab folgendes Problem...

Mein goofie ruckelt/bremst mich aus beim Gas geben oder halten und wenn ich nicht in turbischnelle schalte oder stehen bleiben muss fällt er unter 500, kämpft noch ein wenig und geht dann aus ... erst war es ab und zu mal nach längerer Fahrt und jetz ist es sofort... dachte vielleicht drosselklappensteller aber hab ihn vorhin getauscht und das Problem ist nach wie vor .. muss dazu sagen ich hab ein riss im Krümmer aber schon länger .... vor paar Monaten hab ich zünd,-kerzen,Kabel,Kappe,Finger blauen Sensor getauscht.. hab heute die Kerzen raus, waren komplett schwarz und trocken kopfdichtung gehört meines Erachtens auch gemacht ... könnte es daran liegen?

Meinte angemeldet ??

Läuft er denn auf allen Zylindern?

Fehlerspeicher?

Zitat:

@Gt89RP90 schrieb am 28. August 2019 um 23:15:10 Uhr:

dachte vielleicht ...

Ordentliche Fehlersuche machen und nicht nach Raten Teile tauschen.

Zitat:

@Gt89RP90 schrieb am 28. August 2019 um 23:15:10 Uhr:

kopfdichtung gehört meines Erachtens auch gemacht ...

Weil?

Eine Kopfdichtung beim wassergekühlten Motor hat zig Möglichkeiten kaputt zu gehen und bei Weitem nicht alle davon beeinflussen den Motorlauf.

mal mit etwas System rangehen:

Spritversorgung? So aus der hohlen Hand: Benzinfilter, Pumpe(n), Dreck im Tank, BDR, auch kontrollieren: Benzinpumpenrelais, Tankentlüftung

Wann springt er denn dann wieder an? Wenn nicht gleich, springt er dann mit Starterspray gleich wieder an?

 

Zitat:

@Gt89RP90 schrieb am 28. August 2019 um 23:16:08 Uhr:

 

Meinte angemeldet ??

b und n sind Tastennachbarn :-)

Hallo zusammen,

@Gt89RP90 deine Symptome passen auch zu meinem RP. Ich hatte die Kompression gemessen und festgestellt, dass diese ungleich ist und zwischen 9 und 10 bar liegt. Aus dem Grund habe ich den Kopf runter genommen und die Ventile neu eingeschliffen. Bei dem ganzen Aufwand habe ich dann erst gesehen, dass mein Krümmer auch einen Riss hat.

Um zu schauen woran es tatsächlich liegt, habe ich erstmal wieder alles zusammen gebaut (mit defektem Krümmer). Kompression liegt jetzt auf allen 4 Töpfen bei 11 bar (Kolbenringe nehmen wohl die restlichen 2,5 bar) und der Motor läuft dennoch unruhig.

Ich werde mir nun einen neuen Krümmer holen (direkt ein Fächer) dann ist zum einen die Trennstelle zugänglicher in Zukunft und zum anderen ist der Preis im vergleich zum Serien-Krümmer gleich bzw. beim Fächer schon günstiger.

Der Fächer muss allerdings eingetragen werden!!! :)

Ich berichte gerne ein weiteres mal wenn der Krümmer getauscht ist und der RP hoffentlich wieder läuft.

Gruß

Hi,

erstmal die Elektrik auf Kontaktprobleme prüfen.

Heißer Tipp ist das Motorsteuergerät, in Fahrtrichtung links oben im Wasserfangkasten.

Dort mal den Megastecker (sehr vorsichtig, am besten in der Wärme) abziehen.

Ist dort Grünspan dran, alle Kontakte vorsichtig reinigen.

Ich würde da kein Kontaktspray nehmen.

Dann, sofern sauber, sämtliche Kontakte an der Monojetronic auf Korossion und Öleintrag prüfen und ggfs vorsichtig reinigen.

Hi zusammen,

 

Der Fächer ist eingebaut und der motor läuft etwas ruhiger als zuvor. Anfahren ist auch wieder möglich und die Probefahrt hat auch geklappt. Dennoch ist er im Stand unruhig und untertourig. Er kämpft am Leben zu bleiben. Im warmzustand ist es wiederum viel besser.

 

Nächste Maßnahmen:

 

- Ölwechsel mit Filter (leichtlauf)

- Kontakte steuergerät prüfen, @michael336 Danke für diesen Tipp

- Lambdasonde erneuern

 

Ich melde mich wieder und erstatte Bericht.

 

Grüße gehen raus :)

Zitat:

@viamedia89 schrieb am 22. Januar 2020 um 18:27:30 Uhr:

Dennoch ist er im Stand unruhig und untertourig. Er kämpft am Leben zu bleiben. Im warmzustand ist es wiederum viel besser.

Mein PF hatte das auch

Kabel zum blauen Temp. Fühler und von der Lambda waren durch (Marder-Fucker :mad:)

Ich hatte aber auch im Warmzustand Probleme

Grüsse Chris

Also hier mal ein weiteres Update von meiner Seite. Ich wollte ja wie oben beschrieben folgendes tun:

 

- Ölwechsel mit Filter

- Kontakte Steuergerät prüfen

- lambdasonde erneuern

 

Zuvor ist mir aber noch die Idee gekommen, den fehlerspeicher mal abzufragen.

2 - 1 - 2 - 1 drosselklappenschalter, -potentiometer defekt.

 

Also das Netz abgesucht und mit viel Recherche einen neuen poti gefunden und gerade eben eingebaut und eingestellt.

 

Und siehe da. Er springt an. Er läuft fast ruhig. Er hängt wieder am Gas. Habe dennoch einen Ölwechsel gemacht (5w30) LL.

 

Ab nächster Woche werde ich den Hobel wieder als daily benutzen und bete das er mich nicht in Stich lässt.

 

Danke an alle für eure guten Tipps und Ideen zur Problemlösung :*

 

Gruß Alex

Der Leerlaufsteller war übrigens auch kaputt. Jetzt läuft er wieder :)

Schön das der Fehler gefunden wurde und auch Rückmeldung kam, dann haben andere auch Hoffnung ihren Fehler zu finden! Bei meinem RP der aktuell abgemeldet in der Ecke steht habe ich ähnliche Probleme, mal sehen ob ich mit den Tipps hier weiter komme.

Zitat:

(5w30) LL.

Mein Beileid an den Motor...

@Jan565 was das Öl betrifft habe ich lange überlegt. Ich habe hierzu meine eigene Theorie weshalb ich mich hierfür entschieden habe :)

Zitat:

@viamedia89 schrieb am 10. April 2020 um 15:12:23 Uhr:

@Jan565 was das Öl betrifft habe ich lange überlegt. Ich habe hierzu meine eigene Theorie weshalb ich mich hierfür entschieden habe :)

Prima, gut dass er läuft.

Manchmal ist es halt so, dass Fehler aufgrund von Kontaktproblemen abgelegt werden.

Daher mein Tipp mit dem Steuergerät.

Immer darauf achten, dass die Abläufe frei sind, also regelmäßig Blätter und Co entfernen, damit es da keine nassen Füße gibt.

LG Micha

Zitat:

@michael336 schrieb am 6. Januar 2020 um 17:35:21 Uhr:

Hi,

erstmal die Elektrik auf Kontaktprobleme prüfen.

Heißer Tipp ist das Motorsteuergerät, in Fahrtrichtung links oben im Wasserfangkasten.

Dort mal den Megastecker (sehr vorsichtig, am besten in der Wärme) abziehen.

Ist dort Grünspan dran, alle Kontakte vorsichtig reinigen.

Ich würde da kein Kontaktspray nehmen.

Dann, sofern sauber, sämtliche Kontakte an der Monojetronic auf Korossion und Öleintrag prüfen und ggfs vorsichtig reinigen.

Servus! Habe leider das gleiche Problem.Seit die Motorsteuerung getauscht wurde beim Golf2 40kw Bj.89. Kann man die überhaupt updaten lassen? zuerst lief er ja,dann nur mehr 500m,jetzt stirbt er nach 10sec.ab Den blauen tauschten wir auch,und dann fiel auf das der Thermostatt getauscht werden musste. auch der Luftfilter wurde ersetzt,Benzin kommt,Funken auch bei neuen Kerzen. Also UPDATEN?

Für Antworten sag ich schon jetzt danke. Gruss Sunny

Zitat:

@Sunnymitlenz schrieb am 18. April 2021 um 14:43:54 Uhr:

 

Also UPDATEN?

Wenns ein NZ Motor sein sollte da ist nix mit update da Steinzeit!

Wenns ein 2G Motor sein sollte der hat kein Steuergerät.

Aber hier im Thread gehts um den 1,8er Motor @Sunnymitlenz und nicht um den 1,3er mit 40KW.

Deine Antwort
Ähnliche Themen