ForumA6 4B
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A6
  6. A6 4B
  7. Fiscon Bluetooth FSE, Probleme mit RNS-E

Fiscon Bluetooth FSE, Probleme mit RNS-E

Audi S6 C5/4B
Themenstarteram 22. Juli 2014 um 12:09

Hi Leute,

da mein RNS-E ohnehin kurzzeitig draußen war (:rolleyes:), habe ich mir gleich ne Fiscon Bluetooth FSE ("Basic Plus") besorgt.

Die Montage ist ja relativ einfach, codieren hat auch geklappt. Allerdings funktioniert das ganze nicht. Das RNS-E sagt nur "kein Telefon verbunden", wahlweise manchmal "bitte warten". Mein Handy findet nichts. Es ist also alles so, als wäre nichts verändert. Wenn ich das FSE-Steuergerät abziehe, gibt es keinen Unterschied. Das RNS-E (mit Kufatec-Adapter) funktioniert, auch alle Can-Funktionen.

Mit dem VCDS komm ich nicht ins Steuergerät 77 und kann es auch nicht im Gateway anlernen.

In nem uralten Thread im TT-Forum habe ich vor einiger Zeit gelesen, dass bei gleichem Fehlerbild kein Can am Stg ankam. Hat jemand die Steckerbelegung für mich?

Alternativ: Kann es sein, dass das originale Nokia-Telefon in der Mittelarmlehne stört? Gerüchten zufolge sitzt das zugehörige Steuergerät irgendwo im Beifahrerfußraum - alles auseinanderbauen, abziehen und gut?

Es geht um meinen S6 FL, Baujahr 2002.

Danke & Gruß

Ähnliche Themen
21 Antworten
Themenstarteram 24. Juli 2014 um 15:22

Anyone?

Pusht hier etwa wer :)

Hi,

ich glaube ich habe bei mir damals die Sicherung für das werksseitige Telefon rausgezogen.

Versuchs mal damit.

gruss

TazaTDI

Themenstarteram 24. Juli 2014 um 21:44

Hab ich schon, da hängt das Radio mit dran.

Aber danke für die Idee :)

Nichts zu danken. "Dafür sin mer ja he" sacht der Kölner ;)

Welche Sicherung hast du denn gezogen? Vielleicht gibt es ja noch eine andere.

Ich glaube da waren zwei mit Telefon. Eine Mini und eine normale. Und ich glaube die Mini war das.

Ansonsten würde ich das STG der originalen FSE mal abstöpseln.

Themenstarteram 25. Juli 2014 um 7:28

Kiek an... Da schau ich nochmal. Danke!

Themenstarteram 25. Juli 2014 um 16:51

Update: Ohne Sicherung ändert sich nichts. Ich werd mich morgen mal ans Steuergerät machen.

Welche Sicherung(en) hast du denn gezogen?

Das STG abstöpseln ist aber auch eine Variante.

Themenstarteram 26. Juli 2014 um 8:53

Nummer 8 müsste das gewesen sein. Die kleine fürs Telefon.

Das Stg nehm ich mir nachher vor. Hinterm Handschuhfach ist richtig?

das Steuergerät (orange, wenn ich mich dunkel erinnere) sitzt in der Mittelkonsole.

Gruß, Thomas

Schade, ich dachte mit der kleinen Sicherung wäre es getan. Kann ich mich aber auch irren und ich etwas verwechsele, da ich einmal im A6 mit RNS-E eine FISCON nachrüstete und einmal im Superb die THB Bury CC9060music. In einem Fall hatte ich die Sicherung und bei einer das STG ausgebaut.

Das STG müsste unter dem Mitteltunnel unter der Mittelarmlehne sein.

Hast du die Telematik drin?

Themenstarteram 26. Juli 2014 um 15:05

Ist drin. Die sollte aber auch an der Sicherung 8 hängen.

Ok, bei Telematik kann dein STG dann vielleicht doch hinter dem Handschuhfach bzw im Fussraum des Beifahrers sein.

Soviel ich weiss gab es je nach Telefon/Telematik-Ausstattung verschiedene Einbauorte.

Sorry, dass ich dir leider nicht so richtig weiterhelfen kann. Liegt alles schon etwas zurück bei mir :(

Themenstarteram 27. Juli 2014 um 13:15

Update: Das Stg (Beifahrerfußraum, Nokia) ist raus. RNS-E sagt "Bitte warten..." und lässt mich am Bluetooth Pin rumspielen (Teilerfolg!). Dann einigen wir uns aber trotzdem auf "Telefon nicht verbunden". Trotz diversen resets.

Nochmal zur Pinbelegung am Fiscon STG: Ich messe Dauerplus auf Pin 9, 5V Dauer auf 17. Can könnten 1 und 2 sein. Mein neues Multimeter sollte morgen ankommen.

Aber: ich finde keine Masse. Kann ein Messfehler sein, oder der Fehler. Weiß jemand, wo die hingehört? Ich will den Stecker nicht kaputt machen.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A6
  6. A6 4B
  7. Fiscon Bluetooth FSE, Probleme mit RNS-E