ForumA6 4F
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A6
  6. A6 4F
  7. Fehlerspeicherbericht VCDS

Fehlerspeicherbericht VCDS

Audi A6 C6/4F
Themenstarteram 18. Januar 2012 um 21:18

Hallo zusammen hab folgende probleme

is ein audi a6 4f limo 4,2 bj04

 

 

Adresse 42: Türelektr. Fahrer Labeldatei: DRV\4F0-910-793-42.lbl

Teilenummer SW: 4F0 910 793 C HW: 4F0 959 793 C

Bauteil: TSG FA H10 0020

Revision: 00000000 Seriennummer: x

Codierung: 0000522

Betriebsnr.: WSC 02335 785 00200

VCID: 2A63143385E4094

1 Fehler gefunden:

02114 - Schlüsseltaster Zentralverriegelung (E391)

008 - unplausibles Signal

Freeze Frame:

Fehlerstatus: 01101000

Fehlerpriorität: 3

Fehlerhäufigkeit: 1

Verlernzähler: 206

Kilometerstand: 158448 km

Zeitangabe: 0

Datum: 2012.01.13

Zeit: 14:40:46

 

Adresse 46: Komfortsystem Labeldatei: 4F0-910-289.lbl

Teilenummer SW: 4F0 910 289 E HW: 4F0 907 289 E

Bauteil: Komfortgeraet H14 0090

Revision: 00900014 Seriennummer: 01000217850000

Codierung: 0134385

Betriebsnr.: WSC 02335 785 00200

VCID: 2C6F122B8F10174

Teilenummer: 1K0 951 605 A

Bauteil: LIN BACKUP HORN H01 1201

Teilenummer: 4F0 910 177

Bauteil: Innenraumueberw.H01 0010

1 Fehler gefunden:

01134 - Alarmhorn (H12)

012 - elektrischer Fehler im Stromkreis

Freeze Frame:

Fehlerstatus: 01101100

Fehlerpriorität: 3

Fehlerhäufigkeit: 254

Verlernzähler: 207

Kilometerstand: 130240 km

Zeitangabe: 0

Datum: 2010.06.19

Zeit: 14:25:34

Adresse 55: Leuchtweitenreg. Labeldatei: DRV\4F0-910-357.lbl

Teilenummer SW: 4F0 910 357 A HW: 4F0 907 357 A

Bauteil: AFS 1 H03 0010

Revision: 00000001 Seriennummer:

Codierung: 0000016

Betriebsnr.: WSC 02325 785 00200

VCID: 247FFA0BE7C0DF4

Teilenummer: NOSUBSYSTEM

Bauteil: AFS-Modul links

Bauteil: AFS-Modul rechtsH05 0010

1 Fehler gefunden:

02233 - Leistungsmodul Scheinwerfer links (J667)

004 - kein Signal/Kommunikation - Warnleuchte EIN

Freeze Frame:

Fehlerstatus: 11100100

Fehlerpriorität: 2

Fehlerhäufigkeit: 3

Verlernzähler: 207

Kilometerstand: 158456 km

Zeitangabe: 0

Datum: 2012.01.13

Zeit: 14:41:33

Adresse 61: Batterieregelung Labeldatei: DRV\4F0-910-181.lbl

Teilenummer SW: 4F0 910 181 E HW: 4F0 915 181 A

Bauteil: ENERGIEMANAGER H11 0490

Revision: 00000000 Seriennummer: 00000000015543

Betriebsnr.: WSC 37303 133 80226

VCID: 237DF917E2CED8C

Subsystem 1 - Teilenummer: 4F0 915 105 D

Bauteil: von VA0 1405080253

Codierung: 344630393135313035442056413031343035303830323533

Betriebsnr.: WSC 00000 640 00290

2 Fehlercodes gefunden:

02254 - Schnittstelle zum Generator

004 - kein Signal/Kommunikation

Freeze Frame:

Fehlerstatus: 01100100

Fehlerpriorität: 4

Fehlerhäufigkeit: 2

Verlernzähler: 206

Kilometerstand: 158448 km

Zeitangabe: 0

Datum: 2012.01.13

Zeit: 14:42:21

02479 - teilweise Verbraucherabschaltung aktiv

000 - -

Freeze Frame:

Fehlerstatus: 01100000

Fehlerpriorität: 7

Fehlerhäufigkeit: 3

Kilometerstand: 158448 km

Zeitangabe: 0

Datum: 2012.01.13

meine frage kann ich nicht einfach die scheinwerfer als normale bixenon codieren ohne tfl in halogen???

zu zentralverriegelung versteh ich nich so richtig weil alles einwandfrei funzt!

zur alarmanlage könnte sicherung oder einfach def horn sein

und wegen batterie würde es reichen wenn ich einen neuen regler einbaue oder is da was größeres def.?

danke schonmal hab mir jetzt auch vcds zugelegt! geiles ding!

 

 

 

Ähnliche Themen
19 Antworten
am 19. Januar 2012 um 0:25

Nein, die SW kann man nicht nur einfach auf Bi-Xenon codieren, jedenfalls nicht, wenn man weiter eine Leutweitenregelung haben möchte.

Die ALWR läuft auf über das AFS-Modul bzw. die Leistungsmodule zu den SW.

Also ich persönlich würde zuerst einmal den Regler am Generator tauschen.

Der Regler ist nach meiner Erfahrung am anfälligsten.

Themenstarteram 24. Januar 2012 um 0:37

okay werde das mal am we in angriff nehmen!

woher könnte ich so ein leistungsmodul bekommen?

hatt jemand eventuell eine anleitung oder einen link zum regler tausch??

und weis jemand welche lima genau verbaut ist oder wie ich es rausfinden kann?

danke schonmal!

grüße an alle mike

Was macht so nebenbei Deine Batterie ?? Wie alt ist diese ??Wenn das Batteriemanagement

teilweise Verbraucher abschaltet, würde ich mal darauf tippen, dass Deine Batterie mit den

auftretenden Fehler was zu tun hat.

Themenstarteram 24. Januar 2012 um 9:07

Batterie ist in Ordnung hab sie erst testen lassen! Und Regler ist anscheinend auch okay!!

Zitat:

Original geschrieben von mike-style123

Hallo zusammen hab folgende probleme

Adresse 42: Türelektr. Fahrer Labeldatei: DRV\4F0-910-793-42.lbl

Teilenummer SW: 4F0 910 793 C HW: 4F0 959 793 C

Bauteil: TSG FA H10 0020

Revision: 00000000 Seriennummer: x

Codierung: 0000522

Betriebsnr.: WSC 02335 785 00200

VCID: 2A63143385E4094

1 Fehler gefunden:

02114 - Schlüsseltaster Zentralverriegelung (E391)

008 - unplausibles Signal

Freeze Frame:

Fehlerstatus: 01101000

Fehlerpriorität: 3

Fehlerhäufigkeit: 1

Verlernzähler: 206

Kilometerstand: 158448 km

Zeitangabe: 0

Datum: 2012.01.13

Zeit: 14:40:46

moin

 

ich hab seitdem ich keyless nachrüste den gleichen fehler

leider finde ich im stromlaufplan nur die bezeichnung

"E369 - Taster für Zentralverriegelung im Türaußengriff Fahrerseite"

ist das der gleiche?

worauf deutet das hin?

verkabelung? Taster defekt?

oder ist der ZV taster vor dem innengriff gemeint?

Hallo Leute,

ich habe folgenden Fehler in meinem Speicher. Hab schon viel gegoogelt und auch hier, aber den Fehler hab ich nirgens gesehen. Womit kann das zusammenhängen?

Fahrzeugtyp: 4F (4F0)

Scan: 01 03 05 08 09 0E 15 16 17 19 42 46 4F 52 53 55 56 5F 62 72 76

 

Fahrzeug-Ident.-Nr.: WAUZZZ4F89N029520 Kilometerstand: 120260km

 

01-Motorelektronik -- Status: Fehler 0010

03-Bremsenelektronik -- Status: i.O. 0000

04-Lenkwinkelsensor -- Status: i.O. 0000

05-Zugangs-/Startber. -- Status: i.O. 0000

08-Klima-/Heizungsel. -- Status: i.O. 0000

09-Zentralelektrik -- Status: i.O. 0000

0E-Media Player 1 -- Status: i.O. 0000

15-Airbag -- Status: i.O. 0000

16-Lenkradelektronik -- Status: i.O. 0000

17-Schalttafeleinsatz -- Status: i.O. 0000

19-Diagnoseinterface -- Status: i.O. 0000

42-Türelektr. Fahrer -- Status: i.O. 0000

46-Komfortsystem -- Status: i.O. 0000

4F-Zentralelektrik II -- Status: i.O. 0000

52-Türelektr. Beifahr. -- Status: i.O. 0000

53-Feststellbremse -- Status: i.O. 0000

55-Leuchtweitenreg. -- Status: i.O. 0000

56-Radio -- Status: i.O. 0000

5F-Informationselek. I -- Status: i.O. 0000

62-Türelektr. hi. li. -- Status: i.O. 0000

72-Türelektr. hi. re. -- Status: i.O. 0000

76-Einparkhilfe -- Status: i.O. 0000

Adresse 01: Motorelektronik (J623-CAGB) Labeldatei: RKS\03L-906-022-CAG.clb

Teilenummer SW: 03L 906 022 SB HW: 03L 906 022 FG

Bauteil: R4 2,0L EDC H01 3787

Revision: 11H01--- Seriennummer:

Codierung: 010D002C18072118

Betriebsnr.: WSC 02325 785 00200

ASAM Datensatz: EV_ECM20TDI03L906022SB A01002

ROD: EV_ECM20TDI03L906022SB.rod

VCID: 77F9B1D2CE6ACEA6AAD-8022

1 Fehler gefunden:

4715 - Steuergerät für Schalttafeleinsatz

U0155 00 [175] - keine Kommunikation

Warnleuchte EIN - bestätigt - geprüft seit letzter Löschung

Freeze Frame:

Fehlerstatus: 00000001

Fehlerpriorität: 6

Fehlerhäufigkeit: 21

Kilometerstand: 120149 km

Datum: 2014.05.09

Zeit: 15:11:02

Readiness: 1 1 0 0 0

 

Hat jeman einen Ansatz wo ich mal suchen könnte? Habe letzte Woche ein paar Einstellungen was optische PDC, Anschnallwarnung und Batterieanzeige vorgenommen. In der Motorsteuerung war ich aber nicht zugange. Aber wer weiß :confused:

Jetzt nach einiger Zeit ging auch die Motorwarnleuchte an.

An welchem Tag warst du denn zugange und Uhrzeit ca.? :)

war an mehreren Tagen da bei.das erste mal schon vor zwei Wochen.Wieso?

Zitat:

Original geschrieben von Ivan0311

Hallo Leute,

ich habe folgenden Fehler in meinem Speicher. Hab schon viel gegoogelt und auch hier, aber den Fehler hab ich nirgens gesehen. Womit kann das zusammenhängen?

Fahrzeugtyp: 4F (4F0)

Scan: 01 03 05 08 09 0E 15 16 17 19 42 46 4F 52 53 55 56 5F 62 72 76

 

Fahrzeug-Ident.-Nr.: WAUZZZ4F89N029520 Kilometerstand: 120260km

 

01-Motorelektronik -- Status: Fehler 0010

03-Bremsenelektronik -- Status: i.O. 0000

04-Lenkwinkelsensor -- Status: i.O. 0000

05-Zugangs-/Startber. -- Status: i.O. 0000

08-Klima-/Heizungsel. -- Status: i.O. 0000

09-Zentralelektrik -- Status: i.O. 0000

0E-Media Player 1 -- Status: i.O. 0000

15-Airbag -- Status: i.O. 0000

16-Lenkradelektronik -- Status: i.O. 0000

17-Schalttafeleinsatz -- Status: i.O. 0000

19-Diagnoseinterface -- Status: i.O. 0000

42-Türelektr. Fahrer -- Status: i.O. 0000

46-Komfortsystem -- Status: i.O. 0000

4F-Zentralelektrik II -- Status: i.O. 0000

52-Türelektr. Beifahr. -- Status: i.O. 0000

53-Feststellbremse -- Status: i.O. 0000

55-Leuchtweitenreg. -- Status: i.O. 0000

56-Radio -- Status: i.O. 0000

5F-Informationselek. I -- Status: i.O. 0000

62-Türelektr. hi. li. -- Status: i.O. 0000

72-Türelektr. hi. re. -- Status: i.O. 0000

76-Einparkhilfe -- Status: i.O. 0000

Adresse 01: Motorelektronik (J623-CAGB) Labeldatei: RKS\03L-906-022-CAG.clb

Teilenummer SW: 03L 906 022 SB HW: 03L 906 022 FG

Bauteil: R4 2,0L EDC H01 3787

Revision: 11H01--- Seriennummer:

Codierung: 010D002C18072118

Betriebsnr.: WSC 02325 785 00200

ASAM Datensatz: EV_ECM20TDI03L906022SB A01002

ROD: EV_ECM20TDI03L906022SB.rod

VCID: 77F9B1D2CE6ACEA6AAD-8022

1 Fehler gefunden:

4715 - Steuergerät für Schalttafeleinsatz

U0155 00 [175] - keine Kommunikation

Warnleuchte EIN - bestätigt - geprüft seit letzter Löschung

Freeze Frame:

Fehlerstatus: 00000001

Fehlerpriorität: 6

Fehlerhäufigkeit: 21

Kilometerstand: 120149 km

Datum: 2014.05.09

Zeit: 15:11:02

Readiness: 1 1 0 0 0

 

Hat jeman einen Ansatz wo ich mal suchen könnte? Habe letzte Woche ein paar Einstellungen was optische PDC, Anschnallwarnung und Batterieanzeige vorgenommen. In der Motorsteuerung war ich aber nicht zugange. Aber wer weiß :confused:

Jetzt nach einiger Zeit ging auch die Motorwarnleuchte an.

Hallo nochmal,

mir ist jetzt aufgefallen das beim FIS ein Menüpunkt fehlt . Konnte sonst immer auf Mode am Lenkrad drücken und zwischen Telefon, Sender-Liederliste vom MMI und den Verbrauch- Fahrtzeit usw. umschalten. Die Verbrauchs- bzw. Fahrtzeitanzeige fehlt jetzt komplett. Ich vermute einen Fehler im Hiddenmenü. Kann mir jemand sagen wo ich einen Punkt setzten bzw. herausnehmen muss?

carcodingvehicle

cardevicelist

carextdevicelist

carfunctionlist

carprtocollswitch

carmenuoperation

bin glaub hoffentlich auf der richtigen Spur

Zitat:

Ich vermute einen Fehler im Hiddenmenü.

Beweist mal wieder das das Hiddenmenü kein Spielplatz ist ! ;)

....rumgefummelt musst du da haben...ein Fehler kommt nicht allein ins Hiddenmenü ! Wenn man dann doch mal seinem Spieltrieb nachgiebt sollte man sich schon merken wo man was ändert !

Wenn Du VCDS hast dann schau dort nach.... das ist hoffentlich in Deutsch !? :D

Ändern kannst Du es dort auch.... schau in die Verbauliste zB

Hallo zusammen,

Kann mir bitte jemand helfen und mir schreiben was der Fehler

in der 01: Motorelektronik zu bedeuten hat? Ist was Schlimmes:(

Danke & Gruss, Robert.

Audi

^^

Hi,hattest Du die Batterie abgehabt??

Hallo Antoni:)

Nein Batterie wurde nicht abgeklemmt.

Ich habe VCDS seit 1 Woche... habe wenig Erfahrung damit.

Ist ein Relais ist defekt?

km stand 0 ?

fehler löschen und nach einiger zeit erneut abfragen

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A6
  6. A6 4F
  7. Fehlerspeicherbericht VCDS