ForumAstra F
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Astra, Cascada & Kadett
  6. Astra F
  7. Fehlercode auslesen, Probeme bei Feuchtigkeit

Fehlercode auslesen, Probeme bei Feuchtigkeit

Opel Astra F
Themenstarteram 12. Dezember 2015 um 11:08

Hallo Alle beisamen,

ich habe seit 3 Wochen immer wieder Probleme mit meinem Opel Astra F-CC ( Bj 97, X16SZR). Bei Feuchtigkeit springt der Motor entweder schlecht an oder läuft beim Fahren unrund. Scheinbar Zündaussetzer oder ähnlich, wenn er einmal Warm ist, ist alles super und auch wenn es relativ trocken ist.

Da mein Mechaniker des Vertrauens leider nicht um die Ecke wohnt, dachte ich mir, ich probier es mal mit dem Auslesen /Ausblinken des Fehlerspeichers. Dazu habe ich folgende Anleitung zu Rate gezogen: Fehlercode ausblinken

Ich habe einen 16poligen Stecker, leider ohne Beschriftung. Habe einfach nach Abbildung durchgezählt. Ich habe sowohl 4-6, wie auch 5-6 gebrückt. Leider wird nicht mal die 12 ausgeblinkt, die immer kommen soll.

Einzig geht die MKL nach kurzer Zeit aus. Heißt das, es liegt nichts vor oder stimmt da etwas nicht?

Ich freue mich auf Vorschläge und Ratschläge.

Vielen Dank und schönes Wochenende allen!

Beste Grüße

Sebastian

Ähnliche Themen
13 Antworten

Die 12 kommt immer wenn die richtigen Klemmen gebrückt sind!

Themenstarteram 12. Dezember 2015 um 12:29

Okay, aber ich wüsste jetzt nicht, was ich sonst brücken soll, da keine Nummerierung vorhanden. Ist es normal, dass die MKL bei falscher Brücke ausgeht?

Gute Frage...ob man da auch so brücken kann, dass es richtig finster wird, ich weiß es nicht, ich will es auch nicht ausprobieren. ;)

Kam eigentlich unter der Fahrt mal die Motorleuchte? Wenn nicht, steht da wahrscheinlich eh nix drin.

Was mir spontan einfällt. Lass mal den Motor laufen und wackel an den Zündkabeln/Steckern. Wenn es dir ein wischt, weißt du was los ist ;) ...wäre ein Klassiker bei feuchtem Wetter.

Themenstarteram 12. Dezember 2015 um 17:44

Hi Stefan_Raba,

nee bis jetzt kam da keine Motorkontrollleuchte. Mit dem Kabeln habe ich es letztens probiert, als das Problem nicht da war. Am Zylinder 4 hatte ich das Gefühl einen leichten Schlag zu erhalten.

Was mir immer wieder sorgen macht, ist auch der Öldeckel. Ich hatte es bereits letzten Winter, da hatte sich bräunlicher Schleim/Schaum gebildet. Eigentlich ja Zeichen für Zylinderkopfdichtung. Anschließend habe ich im Frühjahr den Öldeckel komplett gereinigt und den kompletten Sommer hatte ich einen sauberen Deckel. Jetzt fängt er wieder an. Irgendwo muss er Feuchtigkeit ziehen, wenn es nicht vom Wasseranteil im Kraftstoff kommt.

Kühlwasser ist i.O. sowohl Stand als auch vom Gefühl ohne Öl. Erhöhten Ölverbrauch kann ich auch nicht feststellen.

Momentan habe ich doch wieder das Gefühl, dass es die Zylinderkopfdichtung ist. Der Wagen steht teilweise 3-4Tage, nicht dass er dann Feuchtigkeit in die Kolben bekommt es deswegen Probleme gibt.

Was meint Ihr zu dem Vorschlag mit einer Blumensprühflasche im Motorraum zu testen was passiert. Habe ich irgendwie Angst vor, kann was kaputt gehen?

Beste Grüße

Genau das währe mein nächster Vorschlag gewesen!

Mit etwas Salz im Wasser soll es noch besser gehen!

Und am besten bei Dunkelheit!

Zündspule, Zündkabel und Kerzenstecker ansprühen und auf Funken achten!

Würde ich auch so machen - wenn man wirklich schon was an den Kabeln merkt, ist es wahrscheinlich Zeit für einen neuen Satz von China's feinstem.

Mit den billigen Kabeln von ebay hatte ich eigentlich nie Probleme.

Wegen Schleim im Öldeckel würde ich mir erstmal nicht die großen Sorgen machen. Wir hatten hier auch mal einen SZR, der hatte das immer, obwohl er 30tkm im Jahr bewegt wurde - wenn idR. auch sehr sanft. Vielleicht gerade deswegen.

Die Maschine machte dann irgendwann die Grätsche...so bei 330tkm. ;)

Themenstarteram 14. Dezember 2015 um 18:18

Hallo Zusammen,

habe mich eben bewaffnet mit Sprühflasche zum Auto begeben. Es scheint aufjedenfall aus der Zündanlage zu kommen, vermute ich. Nach dem ich Zündstecker 4 etwas feucht hatte und Brücke zwischen Zündkappe und Motorhaube spielte, war es diesmal auch definitiv mindestens ein Teilfunke. Jetzt haben es auch die abgehärteten Serviceingenieur Finger gemerkt :D

Nach dem ich es am Zylinder 4 etwas übertrieb, ist der Motor auch im Leerlauf abgestorben. Leider konnte ich aufgrund der Nähe zwischen Zylinder 4 und Zündspule nicht genau bestimmen ob Kabelproblem oder Spule selbst. :(

Werde mir jetzt ein Satz Kabel besorgen. Auf was muss man achten? Wisst Ihr zufällig wie die Anschlüsse heißen? Habe irgendwie verschiedene gesehen.

Wie werden die abgemacht, einfach durch ziehen oder bestimmter Mechanismus? Wie kompliziert ist ein Zündkerzentausch, die dürften auch schon Ihre 60-80tkm weg haben.

Zitat:

@Stefan_Raba schrieb am 13. Dezember 2015 um 16:34:54 Uhr:

Die Maschine machte dann irgendwann die Grätsche...so bei 330tkm. ;)

Na das beruhigt ja erstmal, bin erst bei Jungfreulichen 122tkm, da erst vom Opa vor 3 Jahren geerbt mit 65tkm

Vielen Dank für eure bisherige Unterstützung!

PS: Wieso sind die Zündaussetzer bei Leerlauf so stark, dass der Motor halb ausgeht und bei 2000u/min ist alles super? Einfach weil ein Zylinder nicht mehr ganz so stark reinspielt? Oder ist das ein Hinweis auf die Spule gar?

Edit: Was ist eher geeignet?

Ebay günstig Noname

oder

Name und eventuell besser?

In höheren Drehzahlen merkt man es einfach nicht so. Wenn der Zyl. ganz weg ist schon...

Riss in der Keramik der Kerze hatte ich auch schon...

Spule solltest du bei einer Doppelfunkenzündung deutlicher merken. Fallen ja 2 Zyl. aus. Der "Verteiler" hat 2 Spulen. Eine für Zyl. 1und3 und eine für Zyl. 2und4. Ein Zyl. zündet dann jeweils immer ins "leere" also in den Auslasstakt...

Nicht ganz korrekt, aber fast. Haste evtl. verwechselt. 1/4 und 2/3 sind jeweils ein Paar bzw. an einer gemeinsamen Spule. Würde sonst bei Zündfolge 1342, wenn entweder Zyl 1/4 oder 2/3 gleichzeitig im OT sind, auch nicht ordentlich funktionieren oder laufen bei 1/3 und 2/4 Paarung ;).

Ansonsten, wie du schon sagtest, natürlich immer im Wechsel blitzschnell getaktet. Also erst die1/4er für Zylinder 1, dann die 2/3er für Zylinder 3, dann wieder die 1/4er für Zylinder 4 und letztlich wieder die 2/3er für 2 (1342 Zündfolge). Das entspricht dann so von der Paarung auch den EST-Leitungen 1/4 und 2/3 in den Fehlercodelisten.

Uh stimmt. Fatal Error meinerseits. Das Prinzip sollte aber klar sein....

Themenstarteram 16. Dezember 2015 um 12:36

Okay, habt ihr noch ein Tipp wegen den Kabelsatz, Preis und Ausführung? siehe auch die zwei Links oben.

Besten Dank!

Wenn du die Hülsen an dem Kopf verschraubt hast den http://www.ebay.de/.../221865807327?...

Sonst den http://www.ebay.de/.../321946784418?...

Kerzen die http://www.ebay.de/.../331638279208?...

Alles z.B.

Themenstarteram 23. Januar 2016 um 18:35

Hallo,

 

sorry für die Späte Rückmeldung. Ich wünsche noch ein gutes Neues ;-)

 

Mein KFZler hatte noch ein gebrauchtes Kabel da gehabt für Zylinder 1. In letzter Zeit konnte ich nicht direkt die Probleme beobachten, war ja aber auch mehr Schnee als Regen. Ich werde es weiter beobachten und ggf. berichten.

 

Vielen Dank für eure Unterstützung.

 

Beste Grüße

Basti.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Astra, Cascada & Kadett
  6. Astra F
  7. Fehlercode auslesen, Probeme bei Feuchtigkeit