ForumAstra F
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Astra, Cascada & Kadett
  6. Astra F
  7. Fehlercode 35 Leerlaufschrittmotor....

Fehlercode 35 Leerlaufschrittmotor....

Opel Astra F

Hi,

bei meinem Astra F 1,6i 71 PS X16SZ geht seit einer Woche immer die Motorkontrollleuchte an. Jetzt habe ich gerade den Fehlercode ausgelesen: 35 "Leerlaufschrittmotor-Schrittzahl falsch". Nun die Frage an Euch ob das ein schwerwiegendes Problem ist und was ich machen kann. Einfach weiterfahren und glimmen lassen? Oder den Schrittmotor tauschen lassen? Oder was sonst?

Ich wäre über jeden Tip oder Kommentar glücklich,

Gruss, Minar

Ähnliche Themen
8 Antworten

Als erstes solltest Du alle Unterdruckschläuche kontrollieren, ob sie heil sein und auch nicht abgerutscht sind (Ansaugluftvorwärmung und Aktivkohlebehälter sowie Bremsunterdruck).

Wenn das alles i.Ordnung ist folgt:

Den Schrittmotor bekommen wir vom Mutterhaus (Pierburg), aber das Problem sind Ölverschmutzungen. Da bleibt der Schrittmotor hängen.

Wir haben, da Kadett, Corsa, Omega (X20XEV) und auch Vectra,... die gleichen Probleme haben, hier einen Reparatursatz. Der beinhaltet einen Ölabscheider und die Teile (Eigenfertigung) um ihn in diesem Auto benutzen zu können.

Desweiteren: Es bleibt Dir nur ein Saubermachen, wobei auch die Öffnung der Zentraleinspritzung gesäubert werden sollte. Wir machen das in einem Ultraschallbad!

Wenn du Interesse hast, baue die Teile aus oder komme vorbei (wenn nicht zu weit weg), dann können wir das reparieren.

das SL-TECHNIK-Team

(www.kleine-Autowerkstatt.de.vu)

Hallo Minar

Bei dem Fehlercode 35 am Astra F mit Multec Zentraleinspritzung ist meist die Dichtung unter dem Drosselklappenteil defekt. Auch sollte der LL-Stellmotor

aus und eingebaut werden und mit dem Tech 2 beim freundlichen Opelhändler auf Funktion geprüft werden.

Sorry das ich den alten Tröt nochmal ausgrabe!

Bei unserem ´94 er Astra F-CC mit X16SZ geht seit einiger Zeit immer die MKL an. Sobald der Motor warm wird ist die Lampe an. Stetz den Fehler 35 daher bin ich hier gelandet! Habe schon alle erdenklichen Dichtungen abgesprüht und die unter der Zentraleinspritzung haben wir erst vor 6 Monaten ersetzt. BEi KEINER Dichtung reagiert der Motor auf Reiniger.

Heute mal den Leerlaufsteller ausgebaut da nach meinem Gehör die Drehzahl im Stand zu hoch war und etwas sägte.

Der Kegel war total verkokt und der Stift mit der Feder (die musste ich erst wieder ausgraben) total fest. Habe nun alles "eingelegt" und weitgehend gängig gemacht(Bewegt sich ca 3mm rein und kommt wieder raus). Dann wieder eingebaut und ausprobiert. Der Motor ging vom Ton her gefühlt sofort auf Vollgas und blieb da! Also wieder ausgebaut und nun ist der Steller wieder komplett fest.

Gibts noch einen Trick den zu retten oder muß doch ein neuer her? Beim freundlichen wollen die 185 Euro haben; wohl schon ein wirtschaftlicher Totalschaden!

Hoffe auf Eure Hilfe!

Gruß Jörg

P.S.: wie weit darf/muß sich der Kegel reindrücken bzw rausziehen lassen? oder ist der stromlos immer fest?

Das Ding gibts bei Ebay oder beim Schrotti massenhaft. Wurde in zig Motortypen und Fahrzeugtypen verbaut.

Ansich darf sich der Konus nicht reindrücken lassen. Anhand deiner Beschreibung kann ich nicht nachvollziehen unter wechen Bedingungen sich das Teil 3mm bewegt.

Der Einbau ist auch so eine Sache.. Ich steck den an, mach die Zündung an, der Konus fährt gen Anschlag, dann steck ich den ab und dann die Zündung aus. Dann schraub ich den rein... Macht man es anders verklemmt sich das Ding gern mal...

Danke für den Tip!

Mal ein Update!

Habe mir einen flammneuen LLR bestellt und am 14.02. eingebaut. Dann die Batterie für ne halbe Stunde abgelassen damit sich alles resettet und dann ne Runde gefahren zum anlernen. Der Fehler war sofort weg und bis gestern auch keine Probleme mit Drehzahl oder MKL! Also BIS gestern!

Eine Straße mit Kopfsteinpflaster gefahren und da war die MKL wieder an! Gehörter Leerlauf aber OK und wenn ich den Motor abstelle und abkühlen lasse, ist der Fehler im kalten Zustand auch weg. Fahre ich den Motor jedoch warm ist sofort wieder die MKL an.

Hab schon alle Unterdruckleitungen mit Reiniger abgesprüht und auch an der Ansaugkrümmerdichtung sowie unter der Zentraleinspritzung(Dichtung ist erst 6 Monate alt) erfolgt keine Reaktion auf den Reiniger.

Hat noch jemand die rettende Idee? Ich weis echt nicht mehr wo ich noch suchen soll...!

Fehlercode ist wieder 35!

Gruß und Danke

Jörg

Ist der Geschwindigkeitssensor ausgefallen und der Fehlercode 24 ist noch nicht erkannt, so kann unter Umständen der Fehlercode 35 gesetzt werden

es gibt beim atsra 2 arten vom geschwindigkeitsensoren:

 

1: beim tacho mit einer k-zahl, da kommt das signal vom abs sensor

 

2: beim tacho mit einer w-zahl, da wird das geschwindigkeitssignal am tacho generiert (kleine black box am wellenanschluß)

kontroliere dies mal. kann ja nicht schaden . ;-)

Erst einmal Danke für die Tips!

Mal ein Update:

Nachdem der Fehler35 ja wieder aufgetaucht war habe ich akribisch alles mit Reiniger abgesprüht und er scheint absolut Dicht was falschluft angeht, zu sein. Reagiert gar nicht aufs besprühen. Ziehe ich einen Schlauch ab wird der Lauf unruhiger und er dreht etwas höher. Schlauch wieder drauf und alles wie zuvor. Da er im Stand ja zu hochtourig(gehört) läuft und ich nicht hoffen wollte, der neue LLR wäre schon wieder defekt hab ich nochmals die Batterie für ca30 Minuten abgeklemmt und in der Zwischenzeit das Steuergerät ausgebaut und die genaue Bezeichnung abgschrieben.

Danach alles wieder angeklemmt und somit bei einer kurzen Spazierfahrt den LLR neu angelernt. Komischerweise ohne MKL und das Standgas ist auch wieder OK!

Damit scheint der LLR wohl als FEhler auszuscheiden. Was bleibt also noch?

Steuergerät? Hat ja auch schon 20 Jahre auf dem Buckel...

Da alles dicht ist hab ich echt keinen Plan mehr wo ich noch suchen soll.... ;-( !

Hab gestern mal als letzten Versuch ein (hoffentlich intaktes!), baugleiches Spender-Steuergerät mit selber Bezeichnung geordert und werde es damit nochmals testen.

Zu den Tips:

1 kann ich ausschließen da der Astra kein ABS hat.

zu2: Wie soll ich das testen/prüfen? Geht die MKL an und ich schalte den Motor aus(Im Stand) ist bei einem Neustart erst die MKL kurz aus(Motor ist aber warm). Gebe ich kurz Gas(im Stand ohne zu bewegen), geht sie sofort wieder an.

Lasse ich das Auto über Nacht stehen und abkühlen ist die MKL erst lange aus und erst nach ca 20 Minuten rumfahren, wenn der Motor und die Kabine richtig warm sind, kommt der Fehler 35 mit MKL erst wieder. Dann aber kommt er sofort nach jedem Neustart zurück sobald man etwas Gas gibt. Drehzahl ist dabei hörbar zu hoch im Stand.

So! Mal wieder ein Update! Steuergerät ist gekommen und seit Samstag verbaut. Bisher ist der Fehler (noch) nicht wieder aufgetreten. Hoffe, das bleibt so! Halte euch auf dem laufenden!

Gruß Jörg

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Astra, Cascada & Kadett
  6. Astra F
  7. Fehlercode 35 Leerlaufschrittmotor....