ForumE60 & E61
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 5er
  6. E60 & E61
  7. Fehler 480A und Fehler 481A gelöst!!

Fehler 480A und Fehler 481A gelöst!!

BMW
Themenstarteram 8. Februar 2017 um 22:22

Hallo in die Runde

ich hatte diese Fehler und auch mit txx32 lies sich die Regeneration nicht anstoßen.

Zusätzlich hatte ich noch 2 Glühkerzen (2 und 6) Im Fs

Ich habe hier in diversen Threads gepostet und er Dorfbesorger hat mir geduldig

geholfen

Um so mehr war es mir wichtig auch mal eine Lösung zu zeigen! In vielen Foren werden Fragen gestellt, ist das Problem dann behoben, kommt keine Rückmeldung!

Der "freundliche" sagte sofort "DPF ist voll und muss erneuert werden" und zuerst müssen die Glühkerzen gemacht werden.

Ein sehr kompetenter Bosch Dienst sagte " Der DPF ist nicht voll, aber die defekten Glühkerzen verhindern die Regeneration"

Natürlich werde ich die 2 Glühkerzen erneuern wenn es etwas wärmer wird, das Schrauben mehr Spaß macht und die Maschine nicht so schnell auskühlt!

Dorfbesorger meinte das die Glühkerzen für die Regeneration nicht relevant sind. Das habe ich zeitweise angezweifelt, aber er hat Recht behalten.

In einem englischsprachigen Forum las ich diesen Tipp und er führte zum Erfolg:

-Motor warmfahren

- Fehlerspeicher löschen mit ipa

- Regeneration anstoßen mit Toll32

- auf die Autobahn und jede 10 Sekunden mit ipa Fehlerspeicher löschen, immer wieder!

Und siehe da! er regeneriert und der Fehlerspeicher (480A und 481A) sind weg!

Die Glühkerzen werden wieder kommen, aber das mache ich bei passender Witterung.

Übrigends hatte ich den Tank zu der Zeit voll mit Total Exxelium Diesel und dazu noch eine Dose Liqui Molly DPF Additiv drin, ob das zur Problemlösung beigetragen hat, weis ich nicht!

Gruß vom glücklichen Hannes

Beste Antwort im Thema
Themenstarteram 8. Februar 2017 um 22:22

Hallo in die Runde

ich hatte diese Fehler und auch mit txx32 lies sich die Regeneration nicht anstoßen.

Zusätzlich hatte ich noch 2 Glühkerzen (2 und 6) Im Fs

Ich habe hier in diversen Threads gepostet und er Dorfbesorger hat mir geduldig

geholfen

Um so mehr war es mir wichtig auch mal eine Lösung zu zeigen! In vielen Foren werden Fragen gestellt, ist das Problem dann behoben, kommt keine Rückmeldung!

Der "freundliche" sagte sofort "DPF ist voll und muss erneuert werden" und zuerst müssen die Glühkerzen gemacht werden.

Ein sehr kompetenter Bosch Dienst sagte " Der DPF ist nicht voll, aber die defekten Glühkerzen verhindern die Regeneration"

Natürlich werde ich die 2 Glühkerzen erneuern wenn es etwas wärmer wird, das Schrauben mehr Spaß macht und die Maschine nicht so schnell auskühlt!

Dorfbesorger meinte das die Glühkerzen für die Regeneration nicht relevant sind. Das habe ich zeitweise angezweifelt, aber er hat Recht behalten.

In einem englischsprachigen Forum las ich diesen Tipp und er führte zum Erfolg:

-Motor warmfahren

- Fehlerspeicher löschen mit ipa

- Regeneration anstoßen mit Toll32

- auf die Autobahn und jede 10 Sekunden mit ipa Fehlerspeicher löschen, immer wieder!

Und siehe da! er regeneriert und der Fehlerspeicher (480A und 481A) sind weg!

Die Glühkerzen werden wieder kommen, aber das mache ich bei passender Witterung.

Übrigends hatte ich den Tank zu der Zeit voll mit Total Exxelium Diesel und dazu noch eine Dose Liqui Molly DPF Additiv drin, ob das zur Problemlösung beigetragen hat, weis ich nicht!

Gruß vom glücklichen Hannes

102 weitere Antworten
Ähnliche Themen
102 Antworten

Das ist aber schon sehr viel Gegendruck. Ich würde da wirklich schauen ob tatsächlich alles passt. Und selbst wenn die Regeneration normal abläuft und der Gegendruck genauso bleibt, würde ich sogar noch dne Filter reinigen. Der zieht doch nix mehr als 520 mit dem Gegendruck..

Kann man den Gegendruck durch wiederholtes regenerieren verringern oder hilft da nur ausbauen und reinigen (lassen)?

Übrigens der 520d ist keine Rennsemmel. Da darf man eh nicht so viel erwarten. Ob mit hohem oder niedrigen Gegendruck.

Weiter oben hab ich schon mal was geschrieben. Bin ca. eine Stunde mit konstant 100 gefahren, dann hat sich der Abgasdruck soweit gesenkt, das ich wieder Regenerieren konnte. Vor ca. 10000 km konnte allerdings der Druck nicht mehr genug gesenkt werden da er voll mit Asche war. Ich hab den damals zum Freibrennen eingeschickt. Die machen den Partikelfilter auf, holen die Asche raus, brennen das Keramik aus. Zurück bekommst du einen saubern Partikelfilter mit Fotodokumentation, Prüfprotokolle und Garantie. Kann ich nur empfehlen - schon aufgrund des Preises. Schlimmstes war nur das Aus und Einbauen aufgrund der Fummelei und der Tatsache, dass alles fest war ;) wenn du Interesse an der Firma hast, schick mir einfach eine PN und ich suchs dir raus.

Zitat:

@chiconico schrieb am 25. Oktober 2020 um 13:58:31 Uhr:

Kann man den Gegendruck durch wiederholtes regenerieren verringern oder hilft da nur ausbauen und reinigen (lassen)?

Übrigens der 520d ist keine Rennsemmel. Da darf man eh nicht so viel erwarten. Ob mit hohem oder niedrigen Gegendruck.

Nicht signifikant.

Hatte beim 1er mal den Fehler mit etwa 27mbar Druck und hab ne Regeneration hinbekommen. Danach waren es 3mbar.

 

Wenn du jetzt eine hinbekommst und danach hast du immernoch so hohen Gegendruck wie von dir beschrieben, dann würde ich aufjedenfall reinigen.

Hallo im die Gruppe,

das Thema ist zwar etwas älter aber ich habe ein ähnliches Problem bei meinem X3 E83 3.0sd 286ps, da spuckt die Diagnose folgende Fehler aus. (Anhang)Und

man hört ein Lautes Tackern aus dem Motorraum, als würde ein injektor so Tackern.

Glühkerzen inkl Steuergerät sind neu. 2 Injektoren wurden auch bereitst ausgetauscht da er geruckelt hat. Das ruckeln ist nun weg, aber mir ist die DDE leuchte angegangen. Habe sie gelöscht, und euchtet auch nicht mehr, aber klackern ist weiterhin vorhanden.Hat jemand eine Ahnung woran es liegen könnte?

IMG_2021-04-07_15-46-11.jpeg
IMG-20210407-WA0024.jpg
IMG-20210407-WA0023.jpg

Rücklaufmengenmessung machen. Tippe auf Injektoren.

Das bestätigt mein Verdacht..... werde es mal anstoßen.

Danke für den Hinweis

Hallo,

ich möchte dich nicht enttäuschen und hoffe für dich das es vielleicht nur an den Injektoren liegt. Aber nach meiner letzten Motor-Revision ( 2019/2020 ) kann ich dir sagen, auch die Rücklaufmengenmessung bringt dich nicht gleich dahin, wo du sicher sagen kannst dein Motorblock ist in Ordnung!

Ich habe den Fehler gemacht und war so dumm und habe nach der Rücklaufmengenmessung erst einen Injektor gewechselt und dann alle zum Testen beim Bosch-Dienst gehabt. Dannach die restl. 5 Stück auch noch im Tausch erneuert um dannach festzustellen, dass der Fehler Laufruheregler immer noch da war. :-\

Nur weil ich nie gedacht hatte das bei einem 6 Zylinder doch der Motor halten muss. Ich sage an dieser Stelle nur sche... Alublock mit Nikasil-Beschichtung! Laufleistung zum Zeitpunkt war ca. 225.000km.

Ganz ehrlich, bevor du den Aufwand des Ausbauens der Injektoren machst und alles wieder zusammenbaust mit neuen oder überholten Injektoren, dann besorg dir ein Kompressionsmessgerät und prüfe die Kompression aller Zylinder!

Der Aufwand hält sich in Grenzen danach bist du aber schlaucher und bist dir 100% sicher ob dein Motor in Ordnung ist oder nicht!

Für weitere Info sei so viel erwähnt. Mein X3 3.0d läuft wieder :) Aber nicht mit Tauschmotor, sondern mit neuem Motorblock ( 430€ bei Ebya erstanden ) und neuen Kolben. D.h. alles komplett zerlegt, neu abgedichtet, zusammengebaut.

Seit dem ersten Start bis heute kein Problem mehr.

An der Stelle bin ich meinem Bruder ( ExQuattroS2 ) heute noch dankbar für den Rat keinen Tauschmotor zu nehmen bei dem man nicht reinschauen kann und der im Netz angeboten wird ( ausgebaut - d.h. km Stand nicht nachvollziehbar ) alle aber natürlich keine 130.000km drauf. Ein Arbeitskollege hat seinen X3 2.0d bis heute noch nicht am Laufen:-\

Beste Grüße

Andreas

Imag0372
Imag0371
Imag0370
+1

Dein Fehler 4B10 Laufruheregler ist somit eigentlich bei diesem Thema ( Fehler 480A und Fehler 481A gelöst ) nicht ganz richtig angesiedelt ;-)

Zum Thema Fehler 480A und Fehler 481A wollte ich eigentlich auch schon länger was hier antworten.

Kann die Problematik und Lösung die hier aufgezeigt wird völlig bestätigen!

Hatte auch das Problem und das Löschen des Fehlers kann nur bei längerer Fahrt mit immer wieder Fehler löschen behoben werden.

Man will gar nicht dran denken, wie das beim Freundlichen abläuft. Der löscht den Fehler im Fehlerspeicher, im Kombiintrument leuchtet keine gelbe Lampe mehr ( DDE ) und da die Regeneration nicht ordnungsgemäß stattfindet,

ist es ein schleichender Prozess bis der Partikelfilter und in der Regel der Turbolader "hopps" gehen.

Und dann kann man sich anhören von den "Experten" Ja, der Wagen hat ja auch jetzt schon viele Kilometer drauf... und es würde sich ja nicht mehr so recht lohnen...blablabla. Es wäre ja jetzt Zeit für ein neueres Modell... da haben wir ein passendes für Sie...blabla.

@quadlwaldi

Darf man fragen, was du insgesamt für die Motorrevision , neue Kolben, Ventile Dichtungen ausgeben hast? Kopf hast du vom alten Motor übernommen?

Gruß Frank

Ja, alle Teile ausser Motorblock und Kolben habe ich wieder übernommen. Auch die Ventile. Motor ist ja noch gelaufen.

Im 3. Zylinder lagen noch ca. 10bar an. Sollten ja laut TIS größer 12bar sein. Die anderen hatten ca. 15-17bar.

D.h. Leistungsverlust war gar nicht wirklich zu spüren. Aber im Leerlauf hat man gespürt, dass etwas nicht stimmt.

Dichtungen, Schrauben, Steuerketten am Besten über Leebmann24. Kann ich nur empfehlen. Da gehst du rein über deine Fahrgestell-Nr. und suchst dir die Teile raus. Oder dann über die Original-Teilnummer weiter suchen bei div. Sachen.

Da sollte man halt immer wissen, wo kommt es auf Originalteil an und wo kann ich auch mal Zubehör nehmen.

Kolben habe ich über meinen Schwager ( Gebrauchswagen-Werkstatt ) zu sehr guten Preis erhalten;-) ca. 120€/Stk.

Komplett ca. 2500€ ( inkl. Arbeitslohn für meinen Bruder ) Das waren schon ein paar Stunden!

Bei einem Tauschmotor wird man auch um den Dreh liegen. Wie aber schon gesagt, würde ich hier nicht rein nach dem Preis gehen und denken man spart sich ja die Arbeit.

Vielen dank für die Rückmeldung, injektor gewechselt aber Fehler ist immer noch da. Allerdings muss ich sagen dass, der Balken der Mengenkorrektur sich sporadisch verändert. Und das klackern sporadisch kommt und geht. Also denke ich das es eher ein elektronisches Problem ist. Kompression weg, oder zu niedrig kommt und geht ja nicht oder Täusche ich mich da?

Der Balken der Mengenkorrektur hat nichts mit einer Kompressionsmessung zu tun.

Wenn Sie meinen es ist ein elektronisches Problem dann wird das wohl so sein...

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 5er
  6. E60 & E61
  7. Fehler 480A und Fehler 481A gelöst!!