ForumF30, F31, F34 & F80
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 3er
  6. F30, F31, F34 & F80
  7. Eton Sound Probleme

Eton Sound Probleme

BMW 3er F30
Themenstarteram 13. April 2017 um 9:49

Für mein f30 mit Navi Business und Standard Soundsystem habe ich ein Set von Eton b100w und Eton b100xhp Frequenzweiche eingabut, wenn Mann lauter dreht kommt ein geräusch sowie das Geräusch wie beim Kaminfeuer. Das zweite Problem ist, dass die mitteltöner noch mehr Bass geben als der untersitzsubwofer. Was kann machen damit man einen klaren und besseren Sound hat?

Für 320d xdrive wollte ich Friedrich Motorsport Duplex Auspuff Duplex-Sportendschalldämpfer einbauen lassen, aber wie ist der Sound beim Diesel?

Ähnliche Themen
33 Antworten

Wenn du nicht geschrieben hättest, dass du die Frequenzweiche verbaut hast, dann hätte ich den Fehler dort gesehen. Die genannten Symptome sind nämlich typisch dafür.

Bist du sicher dass die Frequenzweiche richtig angeschlossen ist und funktioniert?

Ansonsten ist es wohl so dass die Etons einen besseren Wirkungsgrad haben als die Werks-LS und dadurch geht der Untersitzwoofer noch mehr unter.

Themenstarteram 13. April 2017 um 10:20

Danke für deine Antwort.wie kann ich verstehen das die Frequenzweiche funktioniert.es war nur eine Steckvorrichtung deshalb kann ich es nicht falsch anschließen.danke

Ich hab Anfang der Woche auch die Eton-Lautsprecher eingebaut, allerdings ohne Frequenzweiche (trotz Passivbetriebs). Ich hab das Knistern nicht. Hast du die Lautsprecher mal getestet ohne Frequenzweiche?

Ich habe bei mir seit einem knappen halben Jahr auch die Eton B100W mit B100xhp Frequenzweichen verbaut, sogar auch in den hinteren Türen, jedoch wie Du unter Beibehalt der Untersitzbässe.

Kann allerdings kein "Knistern" oder so wahrnehmen. Ich höre auch nicht gerade leise.

Ja, ich weiß, ganz blöde Frage: ist vielleicht irgend ein Kabel, Brösel oder sonstwas in Kontakt mit einer Lautsprechermembran?

Um das Problem weiter einkreisen zu können, kläre bitte durch selektive Wahrnehmung und unter Zuhilfenahme der Fader/Balance-Regelung, ob das Geräusch nur auf einer Seite auftritt, nur vorne oder hinten, oder gar nur aus einem Lautsprecher kommt, wenn ja aus welchem, eher Hochtöner, Mitteltöner, Untersitzbass.

Zitat:

@heb66 schrieb am 13. April 2017 um 15:01:58 Uhr:

Ich habe bei mir seit einem knappen halben Jahr auch die Eton B100W mit B100xhp Frequenzweichen verbaut, sogar auch in den hinteren Türen, jedoch wie Du unter Beibehalt der Untersitzbässe.

Kann allerdings kein "Knistern" oder so wahrnehmen. Ich höre auch nicht gerade leise.

Ja, ich weiß, ganz blöde Frage: ist vielleicht irgend ein Kabel, Brösel oder sonstwas in Kontakt mit einer Lautsprechermembran?

Um das Problem weiter einkreisen zu können, kläre bitte durch selektive Wahrnehmung und unter Zuhilfenahme der Fader/Balance-Regelung, ob das Geräusch nur auf einer Seite auftritt, nur vorne oder hinten, oder gar nur aus einem Lautsprecher kommt, wenn ja aus welchem, eher Hochtöner, Mitteltöner, Untersitzbass.

Habe for einem Monat gleiches verbaut, auch mit Beibehält von Bässe. Kein knistern, jedoch tolles Sound.

Keinen Übermäßige Bass von Mittel Toner.

@heb66, bist du sicher das du die Filter richtig montiert hast?

Themenstarteram 13. April 2017 um 19:38

Dieses Problem habe ich nur vorne bei beide Seiten.ich weis nur nicht wie ich den Fehler finden kann.danke für die Antworten

Welche Kabel vom Typ wurden verwendet? Vor allem die Querschnitte der Kabel sind wichtig. Wie wurden diese verlegt?

wann nur die Lautsprecher getäuscht werden sollten die original Kabel reichen

Zitat:

@heb66, bist du sicher das du die Filter richtig montiert hast?

Sorry, ICH habe keine Probleme, > suicastci ist der Threadersteller

:-)

SORRY (-:

Zitat:

@suikastci schrieb am 13. April 2017 um 19:38:03 Uhr:

Dieses Problem habe ich nur vorne bei beide Seiten.ich weis nur nicht wie ich den Fehler finden kann.danke für die Antworten

Hm, das heißt, wenn Du den Fader voll nach hinten stellst, dann hörst Du aus den hinteren Lautsprechern kein Knistern?

Hast Du genau hingehört, ob es aus Hoch-, Mittel- oder Tieftöner kommt?

Themenstarteram 15. April 2017 um 15:17

Danke für Ihre Antwort. Der Geräusch kommte von den untersitz lautsprecher.ich habe es jetzt bemerkt das es von den untersitz lautsprecher kommt.ich habe die Frequenzweiche ausgebaut und jetzt ist das Geräusch weg gegangen aber jetzt kriegen die türlautsprecher so viel Bass und es macht brumm.

Es Macht Keine satte saubere Bass.hat jemand eine Idee was ich jetzt weiter machen kann? Danke

Sobald die Weichen eingebaut sind, Knistern die Untersitzlautsprecher?

Das ist ja merkwürdig. Ich kann mir keine Ursache bzw. Zusammenhang vorstellen.

Dass jetzt ohne Weiche die Türlautsprecher überfordert sind, ist klar.

Aber für Dein eigentliches Problem habe ich echt keine Lösung, das Fehlerbild ist für mich nicht schlüssig.

Themenstarteram 15. April 2017 um 22:07

Was bedeutet das schreiben,muss ich den radio codieren lassen oder ??

Img-2274
Deine Antwort
Ähnliche Themen