ForumGolf 4
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Golf
  6. Golf 4
  7. ESP Leuchte leuchtet dauerhaft

ESP Leuchte leuchtet dauerhaft

VW Golf 4 (1J)
Themenstarteram 19. November 2015 um 18:09

Nabend,

Leider Gottes leuchtet meine ESP Leuchte, es ist der einzige Mängel der noch ist, so dass er durch den Tüv kommt. Ich habe vom Schrottplatz den kompletten Bausatz (Querbeschleunigungssensor) unter dem Lenkrad demontiert und günstig ersteigert. Ich habe den Bausatz dann getauscht, aber die ESP Leuchte leuchtet weiterhin. Beim Auslesen hat er mir dann den Fehler "Querbeschleunigungssensor G200" angezeigt und man konnte den Sensor nicht anlernen. VW sagt 160€ mit Mwst (194.40€).

Ich habe auch versucht den einen Sensor nach Anleitung zu löten, wie es im Internet beschrieben war, habe es aber nicht wirklich geschissen bekommen.

Was könnte ich noch machen um den Sensor eventuell auszuschließen ?

 

Gruß Sascha

 

 

Beste Antwort im Thema

Ich finde das garnicht so ungewöhnlich. Siehe Bild.

Denn die MEtallklammer ist extrem straff, da kommt man gut ins schwitzen, und beim SEITE legen des Sensor ist es dann schnell mal passiert dass man ihn in der Hektik falsch herum einsetzt.

:D

Aus Fehlern lernt man, insofern jeder Fehler nur einmal passiert.

;)

33 weitere Antworten
Ähnliche Themen
33 Antworten

Fehlerspeicher löschen.

Fehlerspeicher auslesen, sofern erneuter Fehler angezeigt wird.

Sonst ist das Gestochere im Nebel.

Was Du allenfalls ohne FSP machen kannst, ist

a) Überprüfen, ob alle 3 Bremsleuchten funktionieren

b) auf "Verdacht" den Bremslicht-(&-Pedalweg)-Schalter wechseln, kostet unter € 10,- und als Risiko-Investition noch bezahlbar.

Meistens ist es aber eben doch einer der Sensoren (bei mir war´s lt. FSP auch der G200), weil kalte Lötstelle (Folge der Verbannung von Blei beim industriellen Schwalllöten, da hatten die Zulieferer anfangs leider wohl Qualitätsprobleme mit dem Blei-Substitut).

Mein G200 hat 2008 noch € 118,- gekostet, selbst gewechselt, nicht angelernt, alles tutti seitdem.

ESP regelt, wurde auf leerer, regenasser, 4spuriger Fahrbahn sonntags morgens in HH gestestet: Sowohl beim provozierten Über- als auch Untersteuern schmeißt er an entsprechender Fahrzeug"ecke" den Anker, geht also offenbar auch ohne Anlernen).

Themenstarteram 19. November 2015 um 18:38

Fehlerspeicher wurde gelöscht, aber es hat nach anmachen der Zündung wieder geleuchtet. Bremsleuchten funktionieren alle 3.

Na, dann hat der gebraucht gekaufte offenbar auch eine Macke.

Wäre nicht das erste Mal, viele hier haben gebraucht bei IBÄH gekauft (angeblich funktionsfähig) und noch immer denselben Fehler.

Bei persönlicher Sicherheit wollte und will ich nicht experimentieren (bin vor allem wg. ESP damals vom Golf III Variant GT Special = wunderschönes Auto auf u.g. Bora Variant umgestiegen, na gut, auch wg. PD-Bumms...): Ich hab gleich neu gekauft, eingebaut, plug & play.

Wär´s ein Knöpfchen, Clip, ne Radkappe etc. gewesen, gut, dann vielleicht.

Aber beim ESP: Nee! Neu, Ruhe, gut.

Kannst ja Deinen orig. oder den gebraucht gekauften oder gleich beide ggf. auch reparieren lassen (und einen dann weiterverkaufen):

http://www.esp-sensor.de/

Themenstarteram 19. November 2015 um 20:02

Hast du mit der Reparatur auf der Seite Erfahrung ?

Entweder ist der neue tatsächlich defekt, oder aber, möchte ich erwähnen, dass es tatsächlich möglich ist den G200 Sensor um 180° verkehrt herum einzubauen. (ihn falsch herum in die Metallklammer einzusetzen)

Checke das mal noch.

Zitat:

@V-33 schrieb am 19. November 2015 um 20:02:14 Uhr:

Hast du mit der Reparatur auf der Seite Erfahrung ?

Nein, leider nicht.

@das-markus:

Stimmt, hab ich hier schon öfter gelesen. Auf sowas komme ich immer gar nicht, weil ich das von vornherein ausschließe. Ist der Steckeranschluss nicht außermittig, dass das Ding in den Metallhalter andersherum gar nicht einbaubar ist? Offenbar nicht.

Hatte das Ding vorgestern in der Hand, aber jetzt will ich die Kisten nicht mehr auspacken, in dem der alte ESP-Sensor gut verwahrt liegt.

Vermutlich gilt auch hier: Man hat schon Pferde vor der Apotheke... :D

[edit: was frage ich mich selbst, ich hab doch ein pdf!

Gut, wer nicht darauf achtet, wo die "hohle" Seite und schräge Flanke für die aufgeschobene Metallklammer saß, der ist aber wirklich selbst schuld und sollte mit künftigen Werkstattkosten nicht unter € 500,- bestraft werden, wg. Dummheit! :D Ich hab übrigens nicht so wie im pdf mit einem Schraubenzieher abgehebelt, sondern mit einer WaPu die Klammer entfernt. Wollte keine Rep.-Spuren am ESP-Sensor hinterlassen, für den Fall späterer Rep. und Wiederverkauf etc. Geht also auch anders uns spurenlos. Dabei war der Grundhalter im Schraubstock eingespannt.]

hey hey hey... das kann schonmal passieren. :)

Ich weiß es deshalb, weil es mir selbst passiert ist. :D

Ja das war wirklich dumm.

Aber ich habe vorher ein Foto mit der Digicam gemacht, und beim Vergleich fiel es mir dann auf.

 

Leider habe ich die Bilder nicht mehr.

Aber in deiner Anleitung kann man sehen wie das möglich ist.

 

Und die Reparatur des Sensor selbst durchzuführen, davon rate ich ab... weil: ZEITVERSCHWENDUNG. Habe 4 Stunden daran rumgebastelt, am Ende hat es doch nicht funktioniert. Da ist alles total verklebt und vergossen.

Jedoch gibt es Leute, die das gewerblich machen, und 10 Jahre Garantie darauf geben.

Na ja... :) :cool: ;)

Die eine Seite mit den hohlen Flanken ist doch schräg, damit man dort die Klammer draufschieben kann, oder?

Will sagen: Wie kriegt man über die andere Seite denn die Klammer wieder drauf? :D :confused:

Fotos mache ich nur bei so was:

Ich finde das garnicht so ungewöhnlich. Siehe Bild.

Denn die MEtallklammer ist extrem straff, da kommt man gut ins schwitzen, und beim SEITE legen des Sensor ist es dann schnell mal passiert dass man ihn in der Hektik falsch herum einsetzt.

:D

Aus Fehlern lernt man, insofern jeder Fehler nur einmal passiert.

;)

Esp-sensor-falsch-herum
Themenstarteram 20. November 2015 um 13:16

Also ich habe in diesem Ingenieurbüro angerufen kosten 66 Euro und 10 Jahre Garantie, Reparatur innerhalb eines Tages und dann kommt halt noch die Versand Zeit dazu, klingt aufjedenfall gut und ist besser als 190€ für einen neuen zu bezahlen. Bezüglich des falsch herum einsetzen kann ich nichts sagen, da ich den nicht eingebaut habe. Aber bevor ich den Einschicke werden ich mal schauen ob es eventuell an der Montagerichtung liegt.

Erstmal Danke für die Antworten, wenn er da ist und nicht funktioniert melde ich mich :D

Gruß Sascha

Siehe pdf oben, dort kann man in den Bildern ganz gut erkennen, wie es richtig herum sitzt und dann auch die Klammer besser runtergeht (ich hab, wie gesagt, dazu eine WaPu genommen, nicht den Schraubendreher, bis es ggf. "knack" macht...).

Im Bild von @das-markus sieht´s man ja auch ganz gut.

Die eine Seite ist nicht vollflächig, sondern hat nur zwei Stege, dazwischen ist die Fläche weiter zurückversetzt. Und die Seite muss offenbar zur Klammer weisen.

Preis?

Ja, eben, steht ja hier:

http://www.esp-sensor.de/s-h-o-p/

Da ist der sensor kaputt,

Kostet 15euro

Du kanst aber auch einfach weiter fahren.

Fahren tut der vierer immer habe ich bei meinen unfall bemerkt

Da war alles verbogen und jede lampe hat geleuchtet und gepiept abe er ist gefahren

Themenstarteram 20. November 2015 um 22:15

Welcher Sensor soll da 15€ kosten ??

Zitat:

@ComfortlineVariant schrieb am 20. November 2015 um 22:04:28 Uhr:

Da ist der sensor kaputt,

Kostet 15euro

Du kanst aber auch einfach weiter fahren.

Fahren tut der vierer immer habe ich bei meinen unfall bemerkt

Da war alles verbogen und jede lampe hat geleuchtet und gepiept abe er ist gefahren

Zeig mal den G200 Sensor der nur 15EUR kostet? ;-)

Selbst gebraucht habe ich den nicht unter 60EUR bekommen.

Und außerdem möchte man schon dass das ESP funktioniert. TÜV relevant ist es zudem auch.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Golf
  6. Golf 4
  7. ESP Leuchte leuchtet dauerhaft