ForumTT 8N
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. TT
  6. TT 8N
  7. Elektrisches Windschott defekt

Elektrisches Windschott defekt

Audi TT 8N
Themenstarteram 2. Mai 2011 um 17:12

Hi,

bei meinem Roadster (Bj.2000) fährt mein Windschott nicht mehr hoch.

Das Verdeck öffnet ganz normal, die Warnleuchte erlischt und auch die Fenster fahren wieder ganz nach oben, wenn das Verdeck komplett geöffnet ist. Nur der Windschott tut nichts.

Die Sicherungen hab ich überprüft - sind alle ok.

Kann da ein Stecker ab sein, und wenn ja wie kommt man da ran?

Dank für Eure Hilfe

Zwerg5000

Beste Antwort im Thema

Hier noch mal die Anleitung!

32 weitere Antworten
Ähnliche Themen
32 Antworten

Schau mal hier: KLICK

HTH.

Zitat:

Original geschrieben von Zwerg5000

Hi,

bei meinem Roadster (Bj.2000) fährt mein Windschott nicht mehr hoch.

Das Verdeck öffnet ganz normal, die Warnleuchte erlischt und auch die Fenster fahren wieder ganz nach oben, wenn das Verdeck komplett geöffnet ist. Nur der Windschott tut nichts.

Die Sicherungen hab ich überprüft - sind alle ok.

Kann da ein Stecker ab sein, und wenn ja wie kommt man da ran?

Dank für Eure Hilfe

Zwerg5000

hey zwerg,

fährt es garnicht mehr oder nur ab und an nicht?

meins fährt nur ab und an nicht hoch.

ichhabe die befürchtung, dass es bei mir an dem mikroschalter des verdecks liegt. wenn ich das offene dach auf beiden seiten runterdrücke dann funzt das schott meistens wieder...gaaaanz komiche sache das...

versuche das doch mal...vllt ist es das bei dir ja auch???

geb mal meldung, obs daran lag...

Themenstarteram 2. Mai 2011 um 19:05

Hi ag37

zu deinen Fragen

fährt es garnicht mehr oder nur ab und an nicht?

-> es macht gar nichts, wenn ich den Schalter betätige (kein klicken, kein klappern, kein summen), so als ob es keinen Strom erhalten würde.

und

wenn ich das offene dach auf beiden seiten runterdrücke dann funzt das schott meistens wieder...gaaaanz komiche sache das...

-> hab ich schon versucht, halt leider nichts gebracht

aber danke

Zwerg5000

habs gestern bei mir auch wieder gehabt...

bin fast verzweifelt...

habs dann iwann nochmal versucht ... wieder runtergedrückt das verdeck und mit mal ging es...

bau doch mal den schalter aus und schau ob du spannung am schalter hast.

Vor einigen Tagen mußte ich das Verdeck hoch machen und alle funktionierte reibungslos. Windschott führ runter, Verdeck ging hoch. Dazu muss ich sagen, dass das Verdeck immer unten ist und das Windschott immer oben. Bin ein Schönwetterfahrer.

Heute habe ich das Verdeck wieder runter gemacht und seit dem geht das Windschott nicht mehr hoch. Der Motor bewegt sich noch, man hört auch ein Geräusch (Klack), doch er ist nicht stark genug, die Spindeln zu drehen.

Was ich schon alles versucht habe:

Kabel vom Motor gemessen: -> Es liegt Strom an

Bei geschlossenen Verdeck Strom von der Bordelektrik an Plus/Minus des Motors gebracht:

-> Motor klackt, dreht aber nicht hoch, er schaft nur wenig Millimeter in jede Richtung. Relais kann man soweit wohl ausschließen.

Sichtkontakt der Spindeln:

-> keine Risse, oder Brüche zu sehen. (Wobei ich nicht sehen kann wie es da aussieht wo die Führung jetzt hängengeblieben ist)

Microschalter des Verdecks ist in Ordnung, alle Scheiben schließen, keine Warnanzeige.

Was würdet Ihr jetzt als nächstes tun?

Gruß

Michael

Hallo,

wenn der Motor läuft kann es ja nur an den Spindeln liegen.

Entweder du hast einen Riss oder kleine Macke übersehen, oder es klemmt an einer Spindel weil eine schwergängiger ist als die andere.

Ich würde versuchen den Zahnriemen mal von Hand zu bewegen.

Wenn das nicht geht Windschott ausbauen und den Fehler suchen.

Gruß

TT-Eifel

Hallo TT-Eifel!

Noch mal nachgefragt. Sollten sich, wenn alles störungsfrei läuft, die Spindeln von Hand bewegen lassen?

Wie stelle ich den Ausbau des Windschotts am besten an. Kommt man vom Kofferraum an den Motor/Spindeln, oder muß gar die Rückwand raus? Habe auf Deiner Internetseite gesehen, dass der Ausbau der Rückwand doch ganz schön anspruchsvoll ist.

Gruß

Michael

Zitat:

Original geschrieben von Migo123

Hallo TT-Eifel!

Noch mal nachgefragt. Sollten sich, wenn alles störungsfrei läuft, die Spindeln von Hand bewegen lassen?

Hallo,

man kann wenn man am Zahnriemen zieht die Spindeln bewegen.

Zitat:

Wie stelle ich den Ausbau des Windschotts am besten an. Kommt man vom Kofferraum an den Motor/Spindeln, oder muß gar die Rückwand raus? Habe auf Deiner Internetseite gesehen, dass der Ausbau der Rückwand doch ganz schön anspruchsvoll ist.

Gruß

Michael

Nein vom Kofferraum kommt man nicht an die Spindeln.

Man muss die Verkleidung hinter dem Windschott im Verdeckkasten ausbauen.

Dann kommt man auch an den Zahnriemen.

Um das Windschott auszubauen, muss man die Verkleidungen der Rückwand hinter den Sitzen ausbauen.

Gruß

TT-Eifel

am 4. März 2014 um 15:10

Hallo zusammen,

habe auch das Problem, dass an meinem TT 8N (Bj. 09/2005) die rechte Spindel ein beschädigtes Gewinde hat. Daher bin seit geraumer Zeit auf der Suche nach einer Anleitung über den Ein- und Ausbau, leider bin ich bisher im Netz nicht fündig geworden.

Hat jemand solch eine Anleitung oder weiß wo ich so eine Anleitung finden kann?

Stimmt der Preis von ca. EUR 50,0 für eine Spindel noch?

Die beste Anleitung, die ich zu diesem Thema gefunden habe, kommt von TT-Eifel:

TTR-Rückwand

Bei mir geht das Windschott auch nicht mehr hoch. In der Audi Reparaturanleitung steht, dass man den Riemen mit beiden Händen anpacken soll und dann sollte sich das Windschott bewegen lassen. Tut es aber nicht. Der Motor klackt, schafft es aber nicht, den Wiederstand, der wahrscheinlich defekten Spindel, zu überbrücken.

Ich werde mich in den nächsten Tagen diesem Problem widmen und dann fallen bestimmt auch mal ein paar Fotos, vom Ein- und Ausbau, bzw. von den defekten Spindeln, für das Forum ab.

am 8. März 2014 um 19:29

Glaube da würdest du die falsche Seite der Rückwand ausbauen ...

Zitat:

Original geschrieben von Sunny599

Glaube da würdest du die falsche Seite der Rückwand ausbauen ...

Hallo,

wie so die falsche Seite??

Wenn das Windschott raus soll dann muss man beide Seiten also vorne und hinten ausbauen.

Gruß

TT-Eifel

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. TT
  6. TT 8N
  7. Elektrisches Windschott defekt