ForumW205
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. C-Klasse
  6. W205
  7. Einbau- Erweiterung Audio 20 mit China RNS

Einbau- Erweiterung Audio 20 mit China RNS

Mercedes C-Klasse W205
Themenstarteram 6. Januar 2018 um 18:53

Heute mal als Info ein Abriss vom Einbau eines China RNS mit 9“ Zoll Display zur Erweiterung des Audio20 mit Multimediafähigkeiten.

Ja, ich habe es gewagt ;-)

Speziell war ich auf der Suche nach einem Gerät wo die originalen Funktionen wie FM-Tuner / USB / BT und Navi auch weiterhin funktionieren, sowie deren Anzeige im neuen Display als auch noch im KI dargestellt wird. Das war bei mir oberste Prio!

Ebenso sollte der Ton vom China-Teil (Video / Audio / BT / Navi / DNLA-Client) auch über das Werkssystem spielen!

Habe lange gesucht und bin fündig geworden. Wer nun denkt, das System ist mal schnell zwischen Frühstück und Mittag eingeworfen, der irrt gewaltig! Ich habe seit gestern Nachmittag gebastelt………

Was die Kollegen im I-Net nämlich nie zeigen, wo die beiden zusätzlichen Komponenten verbaut werden sollen.

Was hab ich überlegt, probiert verworfen, Kabelbäume aufgetrennt und geflucht! Letztendlich hat alles doch seinen Platz gefunden.

Ich wollte eigentlich alles im Handschuhfach unterbringen, einmal um an die zusätzliche Navi-Karte zum Update (jetzt noch Sygic) und an das Reset-Knöpfchen zu kommen….aber die Leitungslängen geben das nicht her.

Der Platz hinterm Audio20 war ja bei mir durch die Aufrüstung eines DSP durch das Systemkabel vom Axton-A580 eh schon eng, nun kam nochmal eine Kabelpeitsche dazu!

Das original Video-LVDS vom Display ist werksseitig verdammt kurz gehalten, dieses muss jedoch an die neue Zusatzbox, von dort geht es zum neuen Androiden-Display. Nach viel Bastelei um Umverlegen von Kabeln, konnte ich die Mediaeinheit unter dem Audio 20 verstecken.

Der kleine externe Verstärker wird in das mitgelieferte Quadlock-Kabel vom Audio20 eingeschliffen, sodass Audio über die Werksanlage mit wiedergegeben wird. Er hat nun seinen Platz seitlich hinter der Mittelkonsole gefunden und wurde Klappersicher verstaut.

Es gibt übrigens auch viele China RNS-Teile ohne Amp, da wird ein externer LS verbastelt, oder via FM Transmitter eingespeist, oder es geht gar kein Ton!

Das wollte ich nicht! Da habe ich lange recherchieren müssen!

Original FM-USB-CD-BT-Navi, geht alles wie vorher, Top-> Bild wird auch vollständig auf dem neuen Display dargestellt / skaliert!

Sonst bin ich für heute erstmal beeindruckt von der Sache! Touchdisplay geht flüssig, Navi läuft, Videos, Musik…..ist auch via Drehrücksteller bedienbar.

Ein Tip‘s aufs Display und ich bin in der neuen Oberfläche, zurück geht’s am einfachsten mit Tastendruck auf die Medialeiste in der Mittelkonsole, oder Fav.-Taste und Car-Setting auswählen.

Laut-Leise mittels Drehregler.

Touchpad und Lenkrad via Android Oberfläche geht noch nicht, vlt. eine mir noch verborgene Einstellung?

BT-Telefonie hab ich getestet.

Mikro ist unsichtbar am Center-LS versteckt, funktioniert soweit, jedoch hört mein Gegenüber mich etwas Dumpf der Ton im Auto selbst ist o.k. Das war mir aber schon klar, kannte schon aus dem W211, welchen ich ja auch umgebaut hatte.

Die GPS Antenne hab ich mit am Plastekasten hinter dem Display unter der LS Abdeckung angeklebt. Keine Probleme bei der Positionierung, Sat-Fix ist top! Start des Sygic in 0,nix….irre! Natürlich funktioniert die Anzeige nicht im KI, auch das war ja zu erwarten.

Die Antenne für WIFI-Access und DLNA Client wurde an der Beifahrerseite A-Holm platziert. Es werden viele W-Lan Netze gefunden.

DNLA selber habe ich noch nicht getestet, ebenso Mirror Link oder Spiegelung des Handys via USB Anschluss.

Der Support der China-Leute beim Kauf war Top.

Ich hatte ja Bammel die Mediabox in der Mitte zu versenken, aber via Mail wurde mir mitgeteilt, dass das Kartenupdate auch via USB-möglich ist. Davon habe ich nun nochmal 3 im Handschuhfach.

Ich wollte ja ein breiteres Display 10 oder-12“ mit Android 7, aber davon wurde mir bei meinem alten Baujahr 08/2014 abgeraten, da gab es wohl massig Probleme mit der Can-Anbindung und Android 7 ist wohl dermaßen aufgebläht, dass es bei gleichem Prozessor keinerlei Vorteile bringt.

Massig Apps und Schnickschnack will ich eh nicht installieren.

Das 9“ mit Android 4.4.4 soll wohl ohne Zicken laufen, wurde mir per Mail mitgeteilt. Na mal sehen.

Nun hab ich also noch Reserve Navis zur Verfügung :-)

DVD-Player / DVBT / Front & Rear Cam könnten noch angeschlossen werden, brauch ich aber nicht.

Das soll erstmal reichen, ich werde weiter testen und berichten, positives wie negatives!

Bild-1
Bild-2
Bild-3
+7
Beste Antwort im Thema
Themenstarteram 6. Januar 2018 um 18:53

Heute mal als Info ein Abriss vom Einbau eines China RNS mit 9“ Zoll Display zur Erweiterung des Audio20 mit Multimediafähigkeiten.

Ja, ich habe es gewagt ;-)

Speziell war ich auf der Suche nach einem Gerät wo die originalen Funktionen wie FM-Tuner / USB / BT und Navi auch weiterhin funktionieren, sowie deren Anzeige im neuen Display als auch noch im KI dargestellt wird. Das war bei mir oberste Prio!

Ebenso sollte der Ton vom China-Teil (Video / Audio / BT / Navi / DNLA-Client) auch über das Werkssystem spielen!

Habe lange gesucht und bin fündig geworden. Wer nun denkt, das System ist mal schnell zwischen Frühstück und Mittag eingeworfen, der irrt gewaltig! Ich habe seit gestern Nachmittag gebastelt………

Was die Kollegen im I-Net nämlich nie zeigen, wo die beiden zusätzlichen Komponenten verbaut werden sollen.

Was hab ich überlegt, probiert verworfen, Kabelbäume aufgetrennt und geflucht! Letztendlich hat alles doch seinen Platz gefunden.

Ich wollte eigentlich alles im Handschuhfach unterbringen, einmal um an die zusätzliche Navi-Karte zum Update (jetzt noch Sygic) und an das Reset-Knöpfchen zu kommen….aber die Leitungslängen geben das nicht her.

Der Platz hinterm Audio20 war ja bei mir durch die Aufrüstung eines DSP durch das Systemkabel vom Axton-A580 eh schon eng, nun kam nochmal eine Kabelpeitsche dazu!

Das original Video-LVDS vom Display ist werksseitig verdammt kurz gehalten, dieses muss jedoch an die neue Zusatzbox, von dort geht es zum neuen Androiden-Display. Nach viel Bastelei um Umverlegen von Kabeln, konnte ich die Mediaeinheit unter dem Audio 20 verstecken.

Der kleine externe Verstärker wird in das mitgelieferte Quadlock-Kabel vom Audio20 eingeschliffen, sodass Audio über die Werksanlage mit wiedergegeben wird. Er hat nun seinen Platz seitlich hinter der Mittelkonsole gefunden und wurde Klappersicher verstaut.

Es gibt übrigens auch viele China RNS-Teile ohne Amp, da wird ein externer LS verbastelt, oder via FM Transmitter eingespeist, oder es geht gar kein Ton!

Das wollte ich nicht! Da habe ich lange recherchieren müssen!

Original FM-USB-CD-BT-Navi, geht alles wie vorher, Top-> Bild wird auch vollständig auf dem neuen Display dargestellt / skaliert!

Sonst bin ich für heute erstmal beeindruckt von der Sache! Touchdisplay geht flüssig, Navi läuft, Videos, Musik…..ist auch via Drehrücksteller bedienbar.

Ein Tip‘s aufs Display und ich bin in der neuen Oberfläche, zurück geht’s am einfachsten mit Tastendruck auf die Medialeiste in der Mittelkonsole, oder Fav.-Taste und Car-Setting auswählen.

Laut-Leise mittels Drehregler.

Touchpad und Lenkrad via Android Oberfläche geht noch nicht, vlt. eine mir noch verborgene Einstellung?

BT-Telefonie hab ich getestet.

Mikro ist unsichtbar am Center-LS versteckt, funktioniert soweit, jedoch hört mein Gegenüber mich etwas Dumpf der Ton im Auto selbst ist o.k. Das war mir aber schon klar, kannte schon aus dem W211, welchen ich ja auch umgebaut hatte.

Die GPS Antenne hab ich mit am Plastekasten hinter dem Display unter der LS Abdeckung angeklebt. Keine Probleme bei der Positionierung, Sat-Fix ist top! Start des Sygic in 0,nix….irre! Natürlich funktioniert die Anzeige nicht im KI, auch das war ja zu erwarten.

Die Antenne für WIFI-Access und DLNA Client wurde an der Beifahrerseite A-Holm platziert. Es werden viele W-Lan Netze gefunden.

DNLA selber habe ich noch nicht getestet, ebenso Mirror Link oder Spiegelung des Handys via USB Anschluss.

Der Support der China-Leute beim Kauf war Top.

Ich hatte ja Bammel die Mediabox in der Mitte zu versenken, aber via Mail wurde mir mitgeteilt, dass das Kartenupdate auch via USB-möglich ist. Davon habe ich nun nochmal 3 im Handschuhfach.

Ich wollte ja ein breiteres Display 10 oder-12“ mit Android 7, aber davon wurde mir bei meinem alten Baujahr 08/2014 abgeraten, da gab es wohl massig Probleme mit der Can-Anbindung und Android 7 ist wohl dermaßen aufgebläht, dass es bei gleichem Prozessor keinerlei Vorteile bringt.

Massig Apps und Schnickschnack will ich eh nicht installieren.

Das 9“ mit Android 4.4.4 soll wohl ohne Zicken laufen, wurde mir per Mail mitgeteilt. Na mal sehen.

Nun hab ich also noch Reserve Navis zur Verfügung :-)

DVD-Player / DVBT / Front & Rear Cam könnten noch angeschlossen werden, brauch ich aber nicht.

Das soll erstmal reichen, ich werde weiter testen und berichten, positives wie negatives!

+7
1120 weitere Antworten
Ähnliche Themen
1120 Antworten

@kilicbey25 finger weg von diesem display...da muss das komplette board ausgetauscht werden...wird dir nix bringen...da sind mehrere sachen durch...diese board wirst du nur aus china bekommen, wo ein neues display günstiger ist...

Weiß einer, wieso das WLAN bei jedem Neustart deaktiviert ist?

 

In den Einstellungen habe ich bereits auf "immer an" eingestellt.

Zitat:

@Hans6666666 schrieb am 28. Februar 2022 um 11:45:31 Uhr:

Weiß einer, wieso das WLAN bei jedem Neustart deaktiviert ist?

 

In den Einstellungen habe ich bereits auf "immer an" eingestellt.

Bin mir nicht ganz sicher aber es könnte an der Einstellung liegen, schau mal ob bei Zlink ein Haken ist, wenn ja mach ihn mal weg und starte das System neu.

Zitat:

@Hans6666666 schrieb am 28. Februar 2022 um 11:45:31 Uhr:

Weiß einer, wieso das WLAN bei jedem Neustart deaktiviert ist?

 

In den Einstellungen habe ich bereits auf "immer an" eingestellt.

IMG_2022-02-28_12-31-18.jpeg

@Hans6666666 zlink haken wegnehmen...

am 6. April 2022 um 10:23

Hey zusammen,

 

ich weiß die Frage ist schon fast beim aussprechen beantwortet, dennoch wollte ich mal nachfragen wie Ihr das sieht. Ich habe aktuell das Audio 20 und habe die Nase voll. Das 10,25 Display von DMP Cardesign soll her. Jedoch hat mein Wagen die junge Sterne Garantie, ist diese automatisch komplett erloschen sobald ich mir das Display einbaue? Oder bezieht sich der Entzug in dem Falle dann nur auf das Navi und ich könnte Anspruch auf bspw. Motorteile erheben?

 

Viele Grüße aus dem Norden

Der Einbau des DMP Displays hat keine Auswirkung auf die Garantie. Die Funktionalität des Audio 20 bleibt ja vollumfänglich erhalten; das neue Display ergänzt lediglich die Android Funktionen. Ein Eingriff in die Elektronik des Fahrzeugs findet nicht statt. So zumindest bei meinem Android 10. Sollte bei 11 genauso sein.

Rechsverbindlich kannst du dir das nur schriftlich von MB geben lassen

Hab das Display seit 2 Jahren verbaut. Nach dem Einbau hatte ich den Thermostatfehler. Wurde anstandslos mit der MB100 Garantie behoben.

Moin habe das 12.3 display von dmp habe mir zusätzlich jetzt eine rückfahrkamera eingebaut... leider sind die striche ( einparkhilfe) zu schmal kann man die irgendwo einstellen? Links rechts geht ja...

Mfg

Moin Freunde, ich habe seit kurzem Probleme mit meinem 12.3 Display mit CarPlay es stürzt ständig ab und dann ist die Bluetooth Verbindung sowie die wlan Verbindung zu meinem Handy weg. Kennt jemand das Problem oder weiß woran das liegen könnte ?

 

Besten Dank

@Ricky_2993 poste mal ein bild von deiner systeminfo...je nachdem könnte man die mcu oder systemsoftware updaten...

Hey @onur_selcuk ich habe ein Android 12‘‘ Display verbaut und egal welche Steck Variante also NTG 4.0 oder 4.5 geht mein Drehknopf in der Mittelkonsole nicht kannst du mal bitte bei mir schauen wegen der MCU das steht auch was mit NTG 4.5 ich brauche aber die NTG 4.0 Variante habe ein W204 vormopf bj 2008

3d6048a8-8d74-4cb2-ab90-2b901de659a0

@onur_selcuk Sorry ist ein bisschen später geworden, evt. Kannst du ja damit was anfangen.

Asset.HEIC.jpg

@Ricky_2993 du solltest mal versuchen über taskmanager die apps zu schließen...die version ist eigentlich relativ neu, trotzdem könntest du aber ein update probieren...es gibt neuere versionen...

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. C-Klasse
  6. W205
  7. Einbau- Erweiterung Audio 20 mit China RNS