ForumE60 & E61
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 5er
  6. E60 & E61
  7. E61 Bj 2009, 525D Kein Zugriff mittels OBD-Adapter. PIN verbogen?

E61 Bj 2009, 525D Kein Zugriff mittels OBD-Adapter. PIN verbogen?

BMW
Themenstarteram 2. Oktober 2019 um 18:22

Moin Leute,

ich möchte gerne meinen neuen 525D BJ. 2009 auslesen. Fahrzeugcheck im System zeigt keine Fehler an. Ich bin sicher, das ändert sich mit ISTA/D oder INPA.

Mein MaxDiag2+ am Laptop funktioniert, zumindest an anderen Fahrzeugen.

Ich komme jedoch nicht drauf. Auch mit einem allgemeinen Auslesegerät ohne Laptop gabs keine Verbindung.

Mir scheint, dass PIN 13 von links leicht eingebogen ist und somit evtl keine Verbindung besteht, weil der PIN nicht reinrutschen kann. Der sieht komisch aus. Siehe Foto.

Kann ich diesen OBD2-Verbinder am Fahrzeug ausbauen und austauschen?

Hat jemand die PIN-Belegung des OBD-Steckers für mein Fahrzeug?

Danke!

Obd525
Ähnliche Themen
36 Antworten

Du kannst soweit ich weiß das Ding ausbauen, umpinnen, und sogar an eine andere Stelle setzen, wenn man weiß wie.

Sollte also ansich nicht das große Problem sein. Manche ändern wohl auch die Verkablung aus Angst vor Diebstahl, weil die OBD Diagnose dann wohl nicht gehen soll. Ob das stimmt, weiß ich nicht. Aber vielleicht hat der Vorbesitzer das so gemacht.

Themenstarteram 2. Oktober 2019 um 19:35

Hab dran gerüttelt und gezogen, da war nichts zu machen. Muss da die ganze Verkleidung ab?

Keine Ahnung wie das abgehen soll

Das weiß ich leider nicht, ich habe leider nur die oben genannten Infos. Musst mal beim Vorbesitzer nachfragen ob er da was umgebaut hat oder so. Wie gesagt, es kann auch sein das der einfach umgepinnt wurde, und deswegen nicht geht.

Hier die Pinbelegung des ODB Anschlusses X19527:

https://www.newtis.info/.../6qEYvSab

Den Pin 13 kann man sicherlich mit einem kleinenSchraubenzieher richten. Der Anschluss geht zum CIC. Welche Kommunikation darüber läuft, weiß ich auch nicht.

Im Schaltplan sieht man, das die Spannunsversorgung zur Sicherung F29 geht. Wenn im Adapter keine LED leuchtet, ist die hinüber.

Themenstarteram 2. Oktober 2019 um 22:46

Adapter leuchtet. PIN 4 + 16 per Multimeter verbunden macht er mir auch 12V. Hat also Strom. Versuche die Tage den PIN zu richten. Hab mir schon Auspinwerkeug bestellt. Selbst mit meinen winzigen Feinmechanikerschraubendrehern komm ich da nicht ran.

Ich melde mich mit dem Update.

Welche FZGe BJ kannst du auslesen und welches BJ hat dein e6x.

Da war doch was mit Brücke Pin 7 + 8 oder so.

am 3. Oktober 2019 um 13:21

Brücke braucht man beim E6x nicht..

Da fällt mir noch eine Sache ein. Freund von mir wollte mal meinen 2009er auslesen. Das ging nicht, er hatte nen 2007er. Hatte die Sofware und alles. Dann hat er festgestellt, das die wohl anders gepinnt waren. Der hat das Kabel dann umgepinnt, und dann gings. Vielleicht liegts auch daran.

Versuch dein Glück mit dem kaputten Pin. Wenns der nicht ist, dann eben was anderes.

Ich habe eben mal Schaltplan und das Bild verglichen. Laut Schaltplan müsste Pin 2 bestückt sein, ist aber frei, dafür ist Pin 8 belegt, der frei sein soll. Also mal Stecker lösen und die Farben nach Schaltplan kontrollieren. Wenn der Adapter sich stecken lässt, bekommt der auch auf der verwürgten Buchse noch Kontakt. Der schon geäußerte Verdacht, dass der OBD Anschluss umkodiert wurde, könnte der Grund sein, dass das hier nicht funktioniert.

P.S. Die Pinbelegung wurde lt. TIS im Modelljahr 2008 geändert.

Zitat:

@CCC88 schrieb am 3. Oktober 2019 um 13:21:20 Uhr:

Brücke braucht man beim E6x nicht..

Bist da ganz sicher? Denn bei OBD gab es die Kabel für den e6x für verschiedene Bauzeiten oder man musste sich einen Adapter kaufen.

am 4. Oktober 2019 um 12:18

Zitat:

@KapitaenLueck schrieb am 4. Oktober 2019 um 10:10:15 Uhr:

Zitat:

@CCC88 schrieb am 3. Oktober 2019 um 13:21:20 Uhr:

Brücke braucht man beim E6x nicht..

Bist da ganz sicher? Denn bei OBD gab es die Kabel für den e6x für verschiedene Bauzeiten oder man musste sich einen Adapter kaufen.

Ja. Habe Kabel für den LCI und das funktioniert auch für den Vfl. Mein Kabel für den Vfl funktioniert auch beim LCI... man darf natürlich nicht das günstigste Kabel für 10$ kaufen.

Ja, mein Doit geht auch bei allen. Die billigen Kabel und auch das von OBD expert brauchen u. U. die Brücke/Adapter.

Das meinte ich ja.

Sein MaxDiag Kabel kenne ich nicht aber meine das dies keine Brücke/Adapter eingebaut hat.

Themenstarteram 4. Oktober 2019 um 12:55

Also ich denke ich habe den richtgen Adapter für das Fahrzeug mit dem MaxDiag2+. Ist ja extra für E-Modelle ab 2007. Der Vorhalter hat dort nichts umgepinnt, sagt er zumindest. Wäre ja auch mega nervig, wie soll man denn so an dem Fahrzeug einen Service machen?

Falls es mit biegen von PIN 13 nichts wird, wie bekomme ich denn nun den OBD-Stecker da raus ohne gleich alles aufmachen zu müssen im Fußraum?

Ab Modelljahr 9/2008 sind die Pins 2,3,11,12,13 dazu gekommen, die zum CIC gehen. Dafür ist der Pin 1 zum CAS weggefallen. Welche Kommunikation über die zusätzlichen Pins auf dem OBD Stecker läuft, entzieht sich meiner Kenntnis.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 5er
  6. E60 & E61
  7. E61 Bj 2009, 525D Kein Zugriff mittels OBD-Adapter. PIN verbogen?