ForumE60 & E61
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 5er
  6. E60 & E61
  7. E61 Bj 07 FFB ohne Funktion! Kabelbruch? Diversity Modul? FFB anlernen?

E61 Bj 07 FFB ohne Funktion! Kabelbruch? Diversity Modul? FFB anlernen?

BMW 5er E61, BMW 5er E60
Themenstarteram 7. April 2013 um 12:08

Hallo alle zusammen,

ich habe ein neues Thema eröffnet da ich den Fehler noch nicht genau zu einem Problembereich zuordnen kann.

Kurz zur Vorgeschichte:

bei dem E61 530xd meines Nachbarn funktionieren plötzlich beide Fernbedienungen nicht mehr und ein paar Einstellungen im iDrive waren verändert. Also dachte ich vielleicht müssen die Schlüssel angelernt werden, weil durch leere Batterie im Auto was verlernt worden ist. In der BA des KFZ nix zu finden Schlüssel haben nen Akku also kannst das auch nicht sein (zumal beiden nicht funktionieren und beide Schlüssel regelmäßig benutzt werden).

Also I-Net angeworfen und gesucht um mit Schrecken festzustellen das beim E60/61 ja doch diverse Mängel auftreten können, siehe Kabelbruch Heckklappe und das Antennen Diversity unter dem Heckspoiler.

Was habe ich bereits gemacht:

Stundenlang einige Threads gelesen. Am Fahrzeug sämtliche Funktionen getestet:

Licht i.O.

elektrische Heckklappe und Heckscheibe i.O

Heckwischer i.O.

Radioempfang i.O.

Also Kabelbaum sollte i.O. sein.

Dann habe ich den Heckspioler entfernt und das Diversity Modul geöffnet.

Das Teil sieht aus wie frisch aus dem Laden. Gehäuse weggelassen Stecker angeklemmt und Spannungen am Pfostenstecker gemessen. Spannung zwischen rt/ws und ws/sw (wenn man es weiß nennen kann die Kabel sind alle eher hellbraun) gemessen. Spannung liegt nur an, wenn Zündung eingeschaltet ist, ist das ok?.

Komisch ist das ich hier auf dem Multimeter ein Minus angezeigt bekomme wenn mit roter Leitung auf rt/ws und schwarzer Leitung an ws/sw gemessen wird (ja Kabel am Multimeter sind richtig angeschlossen). Spannung bei Zündung an 10,8V Motor im Leerlauf schwankend um 13V.

Die Leitung ws/bl (die Signalleitung) gegen ws/sw gemessen mit Zündung 5,85 V mit laufenden Motor 7,8V Hier stört mich das die Signalleitung eigentlich immer um die 5V haben sollte.

Es gibt ja einige die den Kabelbaum gewechselt das Modul getauscht haben und die FFB trotzdem nicht funktioniert. Was könnte es noch sein. Die KFZ ohne Komfortzugang aber mit Start Stop Taste

lernen sich ja automatisch an.

Reicht es zum optischen prüfen des Kabelbaums wenn ich rechts den Lautsprecher ausbaue, oder brechen die Kabel mitten im Scharnier?

Gruß hoermann

Beste Antwort im Thema

Hallo,

ich möchte jetzt nicht als Mr. Oberschlau auftreten, aber nach meiner Erfahrung ist der Ausfall der FFB der erste Defekt am rechten Kabelbaum. Ich kann dir nur raten den rechten Kabelbaum freizulegen und dir das bzw. die grau-gelben Kabel sowie sämtliche Masseleitungen auf Beschädigungen zu prüfen.

Zu der Aussage, dass bei einigen Betroffenen nach dem Tausch der Kabelbäume und des Antennen-Diversity die FFB immer noch nicht funktionierte, kann ich absolut nicht nachvollziehen. Diese Aussage entbehrt jeglicher Grundlage...

100 weitere Antworten
Ähnliche Themen
100 Antworten

Hallo zusammen, ich habe alle Kabelbäume getauscht bzw. mit Repset. Repariert. Alles funktioniert wieder außer FFB. Radio hat top Empfang Sicherung 77 ist gut in 56 keine Sicherung vorhanden eine 5A eingesteckt, nichts. Das Modul sieht top aus kein Tropfen Wasser keine Oxidation usw. Was kann ich tun dami meine FFB wieder geht??

Danke für die Hilfe

Grüsse Lotfi

An dem Stecker messen: Rot-Weiss und Minus 12V, Weiss-Blau und Minus 5V. Ist das nicht vorhanden wurde Kabelbaum falsch repariert.

Dann werde ich das mal tun.

Danke für die schnelle Antwort Harvol.

Meld mich sobald ich das habe

Grüsse lotfi

Hallo,

habe alles gelesen. Gestern nachmittag beide rechte Kabelbaeume repariert. Alle Fehlermeldungen sind weg, alles funktioniert, bis auf die Fenbedienung (die hatte die ganze Zeit funktioniert) bis ich alles zusammengebaut habe. Jetzt muss ich den Wagen immer mit Schluessel oeffnen und es geht immer die Alarmanlage an. Hat jemand eine Kabelbelegung (Plan) vom Diversity ?

Was mache ich jetzt am Sinnvollsten ?

Gruss

Hallo@all,

fasse mal zusammen, folgende Ursachen koennen verantwortlich sein:

- Batterie im Schluessel leer

- Kabelbruch

- Kabel repariert, aber falsch verbunden

- Sicherung (?) defekt (welche ist es im Sicherungskasten) ?

- Diversity defekt ?

- Schluessel hat einstellungen vergessen / verloren

was vergessen ? Welche moeglichkeiten der Fehlersuche gibt es ?

So.......funktioniert wieder alles ! Freu

 

Habe an dem Stecker gemessen: Rot-Weiss und Minus = 7,8 V aber bei Weiss-Blau und Minus = 0 (also nix). Alles wieder demontiert (ich werde immer schneller und besser) und siehe da......ich hatte das Weiss-Blaue Kabel ein wenig knapp bemessen und somit beim einstecken ein wenig dran gezogen und schwupps gerissen. Also etwas laenger gelassen und funktioniert wieder.

 

Gruss und einen schoenen sonnigen Montag noch.

Zitat:

@harvol schrieb am 2. März 2015 um 07:45:53 Uhr:

An dem Stecker messen: Rot-Weiss und Minus 12V, Weiss-Blau und Minus 5V. Ist das nicht vorhanden wurde Kabelbaum falsch repariert.

Kurz für einen Quereinsteiger. Welche Stecker bzw. Kabel sind genau zu messen? Gibt es evtl. ein Bild irgendwo oder sieht man das hier?

Diversity Modul

Moin frescher,

es ist der schwarze Flachstecker an der rechten Seite auf dem Bild

Habe heute mal meine 2. FFB geöffnet weil sie nicht Funktioniert.Leider ist nicht mal ein Akku drin,glaube das Teil ist kaputt gelötet.Kann ich eine gebrauchte FFB kaufen und diese anlernen oder muss ich eineneue kaufen?

Hallo,Kann mir jemand sagen wofür dieser Stecker ist ?Lag lose unterm Spoiler

haste das kabel mal durchgemessen liegt da dauer + an oder ist das geschaltet z.b. wenn du auf die bremse trittst

die form des steckers sieht ziehmlich stark danach aus als wärs für irgend nen leuchtmittel oder evtl ne zusätzliche bremsleuchte

Hallo zusammen. Ich habe ein ähnliches Problem. Alles fing damit an, dass die Heckscheibenheizung nicht mehr funktionierte. Dann funktionierte irgendwann die FFB nicht mehr. Außerdem wurde der Radioempfang immer schlechter.

Daraufhin habe ich mir bei dem Schrauber des Vertrauens meines Schwiegervaters den Kabelbaum durch einen Nachbau (alle Adern Weiß mit Nummerierungen) austauschen lassen.

Da danach weiterhin nichts funktionierte bin zu einer anderen Werkstatt bei mir um die Ecke gefahren, der hat noch mal den Kabelbaum rechts ausgetauscht, weil der Vorherige Schrauber den Kabelbaum vor dem Kabelbruch ausgettauscht hatte ;)

DIe Heckscheibenheizung funktioniert nun wieder und ich meine das der Radioempfamg etwas besser geworden ist.

Leider funktioniert die FFB immer noch nicht. Ich habe mir dann in der Zwischenzeit ein neues Antennen Diversity bei BMW gekauft und dieses Ausgetauscht. Leider hatte dass ebenfalls keine Besserung bewirkt und die FFB funktioniert noch immer nicht.

Wenn ich das alles hier richtig verstehe. Scheint noch immer etwas mit dem Kabelbaum nicht zu stimmen. Ich würde das nun gerne nachmessen, nur müsste ich dafür die Belegung der Kabel kennen. Da die Adern nun all Weiß sind komme ich ohne Pinbelegung auf den Steckern nicht wirklich weiter.

Kann mir von euch vielleicht weiterhelfen mit der Pinbelegung etc. oder hat jemand einen weiteren Tip woran es liegen kann.

Die Sicherung habe übrigens auch schon überprüft...

Die neuen Kabel werden eigentlich unter der Tülle am der großen Klappe neu befestigt. Tülle entfernen Kabel ein Stück rausziehen und die kabelbelegung aufschreiben. Die Kabel für den Heckspoiler gehen vom dieversity kpl neu bis zu den Boxen im Kofferraum, wo diese dann verbunden werden. Antenne und Maße der Heckscheibenheizung sind unterm Spoiler links. Stromversorgung diversity, Heckscheibenheizung und 3. Bremslicht ist rechts.

Moin comanda1,

hier nochmal ein Beitrag aus

2014 um 10:27:20 Uhr

 

 

 

 

E61

 

 

Moin,

 

kann Ich. Es gibt 4 schwarze Kabelkanäle ( Bügel ) oder wie auch immer.

Links aussen 1, links innen 2, rechts innen 3, rechts aussen 4.

 

Im Kanal 3 ( Bügel ) sind 5 Adern drinne

 

Adern braun + schwarz sind für den Heckscheiben Taster

Ader rot / weis +12V für das Antennendiversity

Ader weis / violett Signal Radio An

Ader weis / blau Fernbedienung um Wagen zu öffnen

 

 

Im Kanal 4 ( Bügel ) sind 10 Adern drinne

 

Ader gelb / weis geht auf Stecker Heckleuchte in Heckklappe

Ader gelb / rot """""""""""

Ader grau / gelb """""""""""""

braun """""""""""""""""""""

braun Kennzeichenleuchte rechts

grau / schwarz """"

schwarz / grün Antrieb Heckwischer

violett / rot """""

braun """"""""""

grau / gelb Taster Heckklappe

braun """

 

Braun ist Masse ( Minus ) im Auto

 

 

Schöne Grüße vom linken unteren Niederrhein wünscht

 

Fränky

 

 

 

 

 

Moderator alarmieren

 

Diesen Beitrag zitieren

 

 

 

1x

 

nach oben Erstellt am 11. Dezember 2014 um 10:37:32 Uhr

 

 

HexagonHammer 66

HexagonHammer 66

 

E39

 

 

 

Zitat:

@530d789 schrieb am 11. Dezember 2014 um 10:27:20 Uhr:

Danke für die schnelle Antwort. Mein Problem ist jedoch, dass bei mir nur weiße Adern am Flach-Stecker rechts am Antennen Diversity ankommen und ich nun nicht weiß wo was anliegen muss.

Aktuell sind die drei ersten Pins und der 5. Pin belegt (siehe Bild).

Das Fernbedienungssignal (4,69V) kommt auf Pin 2 an und Klemme 75 (Radio) kommt auch an (ich weiß leider nicht mehr welcher Pin das war). Masse liegt an den Schrauben am Diversity an.

Bei den anderen 2 Pins kommt nichts an.

Wenn ich es richtig verstehe muss ich nur noch KLemme 30 irgendwo herbekommen und dann sollte es laufen.

Allerdings würde ich bevor ich das mache gerne wissen was an welchem Pin anliegen muss.

Es waren wie gesagt und ein paar schrauber dran und ich vertraue der Verkabelung nicht mehr wirklich

Also eine Pinbelegungsplan wie z.B.:

Gezählt vom hinten nach vorne:

Pin 1:

Pin 2: Fernbedienung 4,69 V

Pin 3:

Pin 4:

Pin 5:

Wäre super

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 5er
  6. E60 & E61
  7. E61 Bj 07 FFB ohne Funktion! Kabelbruch? Diversity Modul? FFB anlernen?