ForumE39
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 5er
  6. E39
  7. E39 530d/2001 Automatikgetriebe braucht lange zum aufwachen

E39 530d/2001 Automatikgetriebe braucht lange zum aufwachen

BMW 5er E39
Themenstarteram 21. März 2019 um 12:21

Hey Folks,

beim Wechsel von Vorwärts- in den Rückwärtsgang schaltete mein GM-Getriebe schon über einem Jahr etwas behäbig. Nicht wirklich als fehler zu erkennen aber wenn das Rangieren denn doch einmal zügig gehen mußte eben nervig.

Dies verschlimmerte sich offenbar in Abhängigkeit der Außentemperatur. Langsam bei heißem Wetter, nahezu normal bei kaltem Wetter. Ätzend nach langen Fahrten auf der Autobahn.

Zum Schluss schaltete das Getriebe auch die Gänge langsam. Beim überholen klopfte dann der Drehzahlbegrenzer an die Tür des Getriebes um mitzuteilen, dass es nun zeit wäre den Gang zu wechseln. Dieser Aufmerksamkeit folgend legte nun das Getriebe verschlafen den nächsthöheren Gang ein. Nach abgekühltem Getriebe legte das Getriebe erneut, und jetzt sogar erst nach etwa 5 Sekunden, verspätet den Gang ein. Danach ist alles OK.

Nun war ich beim Freundlichen um Öl und Filter wechseln zu lassen. Alter Schwede, was für eine Werkstatt. Hier schwebst du schon in Lebensgefahr wenn du nur die Klingel an deinem Fahrrad nach schrauben lässt. Sowas habe ich noch nicht erlebt! Unnötig zu erklären, dass man mir mitteilte, dass mein Getriebe im Eimer ist. Sie selbst würden es nicht überholen können, aber sie hätten da einen Freund der....

Janee, is klar!

Ich machte erstmal selbst eine Probefahrt und ließ danach, unter meiner Aufsicht und Anleitung, noch einen halben Liter Öl nach kippen.

Leider war das Problem damit nicht behoben. Es blieb alles beim Alten.

Nun zum Spezialisten, Getriebe spülen, nochmals neuen Filter. Leichte Späne sind vorhanden. Konnte aber auch an der Probefahrt mit erheblich zu wenig Öl gelegen haben.

Ausgiebige Probefahrt gemeinsam mit dem Freundlichen und angeschlossenem Diagnosegerät. Alles OK.

Dort vom Hof gefahren und 20 Km weiter zum einkaufen gefahren. Nach einer Standzeit von etwa 20 Minuten, gleicher fehler beim losfahren. Einmal im gange, war alles Ok.

Wieder zurück zum Spezi. 5 Minuten nach Feierabend schnell nochmal vorführen. Mein Auto zeigte sich von der besten Seite!?!

Ich erklärte, dass ich einen Anfahrtsweg von 80 Km habe und fragte, ob er sich vorstellen könne nochmals 20 Min. zu warten, damit ich ihm den Fehler dann vorführen könne.

Ich lernte, dass es Menschen gibt, die können ihre Gesichtsmimik innerhalb kürzester Zeit dermaßen verändern, dass man geneigt ist die Rettungskräfte zu alarmieren. Mit plötzlich tiefliegenden Augen und eingefallenen Wangen schaute er mich in einer Art an, dass ich mir nicht mehr vorstellen konnte noch 20 Min. zu warten.

Da ich nun selbst noch keine genaue Langzeitfehlerbeschreibung liefern konnte verblieben wir, dass ich den Wagen noch weiter teste um später genaueres berichten zu können. Auf dem Heimweg ging das Getriebe einmal ins Notprogramm. Seit dem aber nicht mehr.

Fortan habe ich nur Probleme beim losfahren. Momentan muss ich manchmal gar 70 Sek. (habe die Zeit gestoppt) warten. In den letzten Tagen kann ich zwar rückwärts vom Parkplatz fahren, muss die Zeit aber warten, bis er den Vorwärtsgang annimmt. Während dessen will er auch den Rückwärtsgang nicht mehr. Hat der Kraftschluss dann aber stattgefunden, ist alles wieder bestens. Vorwärts, rückwärts und normale Fahrt bleiben ohne Probleme.

Das Getriebe wurde vor etwa 80.000 Km generalüberholt.

Also, entweder ist da noch Dreck drin, die Ölpumpe ist defekt, irgendwelche Magnetschalter haken oder der Wandler hat einen Splin.

Habt Ihr eine Vorstellung was das sein kann?

Soll ich nochmals spülen lassen oder gleich Wandler und Pumpe austauschen?

Grüße

Beste Antwort im Thema

Klingt nach ausgewaschenem Ölpumpengehäuse, ein üblicher Schaden beim GM 5L40-E, vor allem mit der BMW-Software und wenn man sich an die BMW "Lifetime" Angabe hält und das Öl nie bzw. viel zu spät wechselt. Der Abrieb ist dann schon so groß dass der Filter nicht mehr alles tragen kann und dann fängt es an das Ölpumpengehäuse auszuwaschen.

Resultat, die Pumpe baut immer weniger Druck auf und es dauert immer länger. Merkt man besonders beim Wechsel von N auf D oder auf R, später aber auch beim schalten. Da hilft nur das ganze sauber aufzufräsen und eine neue Ölpumpe zu verbauen.

Nach Überholung aller 80 tkm Ölwechsel mit DEXRON VI Getriebeöl, dann wird es sehr, sehr lange und zuverlässig laufen.

Hier noch informativ meine üblichen beiden Links mit Infos zum 5L40-E.

Unterschiede BMW / OPEL bei der Abstimmung

https://edc15.de/faq/unterschiede-abstimmung-5l40-e

Generelles zur Haltbarkeit

https://edc15.de/faq/haltbarkeit-5l40-e

@substreem Ich drück dir die Daumen dass du nach der Revision wieder Freude am Fahren (und schalten) hast! :)

Gruß, Thomas

59 weitere Antworten
Ähnliche Themen
59 Antworten

Im Jahr des Herrn 1997 hatte ich bei meinem E32 auch Probleme mit dem Automatikgetriebe. Ich habe es für 3000,- DM überholen lassen, war selbst dabei. Ich habe mit meinem Sohn schon viele Arbeiten am Auto selbst erledigt (Bremsen, Einspritzventile erneuert, Schaltgetriebe ein- und ausgebaut, Ölwechsel an allen Motoren, Getrieben, Differentialen, sogar schon eine Vanos ausgebaut zerlegt, die Dichtiungen erneuert und wieder funktionierend eingebaut etc- etc. etc. Aber beim zerlegten Automatikgetriebe (4 HP 22) schaute ich wie ein Schwein ins Uhrwerk. Ein Handschaltgetriebe ist dagegen sehr einfach aufgebaut. Nicht nur die vielen Zahnräder, auch die verbaute Elektronik lädt den Hobbyschrauber zum Suizid ein. Ich rate also davon ab. Im übrigen hat die damalige Getriebereparatur nicht lange gehalten. Schade um`s Geld. Habe dann ein gebrauchtes einbauen lassen, auf welches ich problemfrei nochmals 350.000 km gefahren habe, ist aber auch Glücksache mit den gebrauchten.

Naja, wenn es geht werden bei mir auch noch Reifen repariert, also Gimmipilz einvulkanisiert.

Themenstarteram 12. April 2019 um 23:28

Friede mit euch Jungs.

Sitze grade hier mit etwa sieben Kilo schweren Headphones und versuche mir unter Einsatz glühender Endstufen das Trommelfell durch die Nase zu blasen. Vornehmlich mein linkes Auge scheint dem Schalldrang nachgeben zu wollen. Ich rechne damit, dass es gleich "Plopp" sagt und es liegt auf der Tastatur. Egal! Ich versuche damit nur mein nervöses piepen in den Ohren zu erdolchen.

Ich habe heute, das muss ich euch erzählen, einen unerwarteten Gewinn von € 10,60 einstreichen dürfen. Ihr wisst wie es ist, wenn einem mitmal die Welt offen steht. Da zieht man gern mal über die Stränge.

@Hubi

Was denn für verbaute Elektronik? Da gibt es einen Schaltkasten, einen Kabelstrang und ein paar elektronische Einheiten. Das meiste ist aber mechanisch. Der Zusatzlüfter den AndreB83 zerlegt hat, der sieht mir da erheblich sportlicher in seiner Aufmachung aus. Zumindest was die elektronischen Bauteile anbelangt. Es ist nur merkwürdig. Du kannst googeln bis dir die Latte brennt, aber das Getriebe bleibt in seiner tatsächlichen Funktion noch immer mystisch. Ich schnalle ja noch nicht einmal den Unterschied zwischen Wandler und Wandlerüberbrückungskupplung. Was muss man denn gefrühstückt haben um sich solch einen Kram auszudenken? Das hat doch mit Wohlwollen der Menschheit gegenüber nichts mehr zu tun. Ich glaube aber, hast du den Kram erstmal geistig ausreichend verstoffwechselt, und das muss man wohl voraussetzen, dann ist das zitieren magischer Formeln schwieriger als die Reparatur selbst. Du hast wohl recht, wer sich da so unbedarft heran macht, der sollte sich in der Vorbereitung wenigstens ordentlich die Schuhe besohlen und seinen entfernten Verwandten Bescheid geben, falls in den nächsten drei Jahren Hochzeiten und andere Familienfeste anstehen, er nur teilnehmen kann, wenn sie in seiner unmittelbaren Nähe statt finden. Andererseits, eben gleich war es für mich vor Jahren auch ein Mysterium, wie man ein anrauschendes Gewicht von über einer Tonne einfach mit einem Fußtritt zum stoppen bringt. HEXENWERK dachte ich!!!

Ich überlege nur was ich seitdem gemeinsam mit meinem Freund "Etzold" so alles veranstaltet habe. Gut, zugegeben, es kam auch schon mal vor, dass ich, nach der Zusammenarbeit mit ihm, im Auto mit zusammengekniffenen Augen die Schallmauer jenseits der 30 Km/h durchbrach und kaum den Mut fasste noch einen Brikett mehr aufzulegen. Ich bin auch regelmäßig danach durch den TÜV gekommen. Es hat mich nur vorab eine Kiste Bier und zwei Flaschen Vodka gekostet, welche ich Tags zuvor anonym vor deren Bürotür hinterließ.

(Wer sich für diesen Tipp interessiert, dem sei gesagt, das Timing muss stimmen. Es klappt nur, wenn du am nächsten Morgen sehr früh deinen Termin bekommen hast und du den Prüfer während seiner Prüfung recht laut und ohne Punkt und Komma die ganze Zeit zuquatscht.)

Ich überlege daher, ob ich mir nicht das Rep.-Handbuch zulege und mir den Kram zur Schlafenszeit solange rein pfeife, bis ich mir zum Rep.-Ablauf ein eigenes Daumenkino zeichnen kann. Eventuell könnte man damit die vielleicht bei der Reparatur aufkommende Hyperventilation etwas relativieren.

@R-Feschi

Davon bin ich überzeugt!

Es ist nicht immer ersichtlich, aber in seltenen Fällen neige ich unterschwellig zur Übertreibung ;)

Themenstarteram 17. April 2019 um 12:06

Hallo Jungs,

ich bin jetzt echt von den Socken!

Ich habe hier ein Video gefunden, in dem ein polnischer Landsmann eine Getriebesteuerung zerlegt. Von min. 10:30 bis 33:50 ist der nur dabei Teile aus dem Ding zu saugen. Das kann ich auch. Aber innerhalb von 10 Min. hat der die Kiste wieder zusammen....! Das kann ich nicht!!!

Ich frage mich..., wie macht der denn das?!? Hat der ein fotografisches Gedächtnis?

Vielleicht gab es für ihn in seiner Militärzeit kein Gewehr mehr und man hat ihm stattdessen solch Steuerkasten auf die Decke gelegt? Früher sind diese Typen der Inquisition zum Opfer gefallen! Ja, so war es. Steht in den Büchern. Das kann man nachlesen.

Ich zweifle hier grade echt an mir selbst. Meine Montagebilanz würde erheblich anders aussehen. Etwa vier Stunden um die Kiste vorsichtig zu zerlegen. Etwa vier Tage Lieferzeit für Kleinstteile die durch spontan freigesetzter Federwirkung samt dieser durch die Gegend flogen und erst beim nächsten Umzug wieder auftauchen. Nachdem die Neuteile endlich da sind, würde ich beim Zusammensetzen Stein und Bein schwören, das die vorhandenen Platten, Ventile und Dichtungen aus unterschiedlichen Generationen stammen. Sehr langsam und mit sehr viel Ruhe würde ich den Kram aber wieder rekonstruieren können. Zurück aus der Werkstatt darf ich dann wahrscheinlich feststellen, aus unserem Dorf wurde Manhatten und zwischen den letzten beiden Kriegen hat man das Beamen erfunden.

Aber mal im Ernst, wie kann man sich denn das alles merken. Da muss ich mir vorab eine Palette Fotopapier bestellen, um mir bei der Demontage zeitgleich so etwas wie einen Legobauplan zum Zusammenbau basteln.

Ich weiß nicht, könnt Ihr euch das alles merken?

Themenstarteram 17. April 2019 um 13:01

Achso.., noch etwas.

Gestern sprang ich für kurz nochmal in den Sattel. Gleich nach dem Start ging das Getriebe freundlich in den Trab. Rückwärts aus dem Parkplatz und vorrücken bis zur nächsten Querstraße, kein Problem. Kurz gestoppt, Straße war frei und so konnte beziehungsweise wollte ich einbiegen. Da sagt es "ZUMP" und der Vortrieb war weg. Mit Warnblinker auf der Kreuzung stehend suchte ich automatisch nach meiner Crackpfeife. Plötzlich, nach etwa sechzig Sekunden, sagte es wieder "ZUMP" und ich war zurück in der Dimension in der alles in Ordnung ist. So fuhr ich ohne weitere Probleme den Nachmittag über etwa 50 Km um Besorgungen zu machen und Auto zu waschen. Vor- und Zurücksetzen, Überholmanöver auf der Landstraße, rangieren in der stätischen Gemengelage, alles ohne Probleme!?!

Es fühlte sich im besagten Moment aber so an, als würde nur der Wandler eine Macke haben. Naja, so oder so, der muss raus.

Hat jemand eine Ahnung, wo man Günstig an einen verlässlichen Ersatz kommt ohne sich eine neue Teufelei ins Auto zu bauen?

Einbauen werde ich ihn mit einem Helfer selbst.

Wenn der Wandler im Eimer ist, fährt man keine 50 Km störungsfrei mehr durch die Gegend. Also Schaltmangnetventile oder die inneren Kupplungen/Dichtringe/Steuergerät sind die Ursache. Im Steuergerät lockern sich die Lötstellen am Minuspol der Schalttransistoren, nachlöten!!

Themenstarteram 17. April 2019 um 15:58

Die Magnetventile sind, aufgrund deines Hinweises, voll und ganz im Visier. Die werden in jedem Fall Kontrolliert, ausgebaut und gereinigt. Das ist machbar. Wie misst man die eigentlich durch? Welche Messwerte brauchen die?

Gleichfalls stehen schon die Druckregler für Hauptdruck und für den Wandler mit dem Rücken an der Wand.

Deinen Hinweis zu den Lötstellen im Steuergerät habe ich natürlich auch noch im Kopf. Aber sollte der Fehlerspeicher an dieser Stelle nicht die Flagge hissen? Wo sitzt das Steuergerät eigentlich?

Und wenn die Kupplungen durch sind, dann sollte man es doch auch im Fehlerspeicher finden, oder? Zumindest die Fehlererscheinung stabiler sein.

Die letzte Speicherauslesung wies ja auf einen defekten Wandler hin, etwas Späne war auch im Öl und etwas Öl findet sich unterhalb des Getriebes. Also da stimmt etwas nicht. Zu dem habe ich den Eindruck, dass bei kaltem Getriebe zu beginn der Schlupf sich, zwar unregelmäßig, aber doch vermehrt ein wenig vergrößert. Aber man fängt ja selbst schon das Spinnen an wenn man jedes mal mit geschärften Sinnen ins Auto steigt. Ich gebe zum Losfahren auch stets sehr vorsichtig wenn überhaupt Gas. Ich lasse den Wagen zunächst von allein anrollen. Ich vermeide gern das es rumst wenn sich der Gang einlegt, Du weißt was ich meine. Also ich bin überzeugt, der Wandler hat eine Macke.

Nee sorry, daß mit den Spänen wusste ich nicht, dann ist der Wandler sicher platt!

Also Deine Formulierungen sind einfach nur grandios, alleine das macht diesen Thread lesenswert. Hilft Dir vielleicht nicht bei dem Problem, aber macht Dich zu einem sehr interessanten Gesprächspartner, der einem immer wieder ein Lächeln oder auch Lachen abringt.

Themenstarteram 28. April 2019 um 15:29

@R-Feschi

Ich bewundere Deinen guten Geschmack!;)

Danke für das Kompliment. Ich habe mich sehr gefreut.

Themenstarteram 24. Mai 2019 um 14:06

@BMWBernd320d

Ich habe mir heute einmal das Schaltgerät angesehen. Soweit ich mit Lupe erkennen kann sieht da alles ganz gut aus. Aber von oben sieht es meistens gut aus. Die Platine ist auf das Bodenblech mit acht fetten Massepunkten gelötet. Hast du die Platine zum Nachlöten vom Bodenblech getrennt? Oder konntest du schon gleich von oben Bruchstellen sehen?

Leider sind die schadhaften Stellen auf der anderen Seite der Platine, also da ist jede Menge Lötarbeit angesagt. Manche Lötungen sehen auch nur aus wie Lötungen, sind aber Punktschweißungen, weil die elektronischen Bauteile keine längere Löthitze vertragen, also braucht man dafür das richtige Werkzeug, oder baut es sich einfach selber, da ein Minipunktschweißgerät sauteuer ist, habe ich mir selber eins gebaut. Und ohne regelbaren Lötkolben mit integrierter Absaugpumpe sollte man lieber überhaupt nicht erst anfangen, da macht man einfach zu viel kaputt bei.

Und dann ist ja da noch der 32 Polige Steckeranschluss an der Platine, der muss auch ausgelötet werden. Kann aber sein, daß das bei dir anders gelöst/verarbeitet ist.

Es ist ein Haufen Fummelkram und für die Rep. sollte man einen freien Tag komplett einplanen.

Themenstarteram 24. Mai 2019 um 15:01

Einen regelbaren Lötkolben habe ich und eine Absaugung ist schnell gebastelt. Hast du denn alle Lötstellen nachgearbeitet? Oder hast du schadhafte Stellen unter der Lupe erkennen können?

Wenn ein Kabel oder Transistorbeinchen locker in der Lötung steckt, kann man das von außen nicht beurteilen,da muss man einfach "alles" nachlöten, im besonderen die elektrisch hochbelasteten Minuspole der Transistoren. An den SMD Bauteilen muss man zum Glück nichts löten, an diversen IC´s und dem Speicher-Prozessor auch auf den Minusanschluss achten. Auf keinen Fall "Lötwasser" verwenden und auch kein Lötfett, nur Flussmittel im Lot ist beim Platinelöten erlaubt, und danach alles mit Alkohol gründlich reinigen, und dann noch mal reinigen!!

Themenstarteram 24. Mai 2019 um 18:15

Ich habe ja schon auf einigen Platinen herumgebraten. Zumeist Stereoanlagen deren Endstufen ich geschrotet habe (durch Aufdrehen der Lautstärke, nicht durch das Löten:D) und Schaltungen die ich nachbaute. Dieser Humpen hier sieht mir aber tatsächlich etwas sportlich aus, zumindest in der Frontansicht. Das Rastermaß ist ja verdammt klein. Da brauche ich meine 7x50-Brille und schwere Medikamente gegen Parkinson.

Welchen Lötzinn empfiehlst du denn? Ich würde jetzt 0,5 nehmen?

Eigentlich rechnete ich damit, das Nachlöten wäre einer der leichteren Baustellen. Jetzt baue ich das Steuergerät erst einmal wieder ein bis ich das richtige Lötzinn parat habe.

Vielleicht ist es sinnvoller, da gebrauchte Steuergeräte ja nicht mehr so teuer sind, lieber eines zu kaufen und zu testen.

Ich habe gestern diese Seite gefunden. Ich glaube daher, dass du mit deiner Einschätzung ziemlich gut liegst.

Das Getriebe macht mich echt wahnsinnig. Ich habe mich schon damit abgefunden ein Austauschgetriebe zu kaufen, natürlich mit Wandler. Euphorisch macht mich dieser Gedanke aber nicht, das kannst du mir glauben. Und ich würde mir mit dem Spaten die Schuhgröße verkleinern, wenn ich den ganzen Kram ausgetauscht habe und schlußendlich ist der Fehler immer noch da. War eben nur ein Kabelbruch, defekte Lötstelle oder ein billiger Sensor.

Heute habe ich nochmals den Fehlerspeicher auslesen lassen. Wieder wurde der Wandler gemeldet.

Momentan, fahre ich morgens los, läuft die Mühle wie hulle. Es fühlt sich an, als wäre das Getriebe neu. Macht richtig Spass. Ist es warm draußen und ich bin etwas gefahren (etwa 30 Km) wird es meist langsamer in seiner Reaktion, aber auch nicht immer. Drei mal hatte ich jetzt, dass ich ohne Probleme ein paar Meter fahren konnte, dann "ZUMP", keinen Kraftschluss mehr, 20-70 Sekunden später lockt es sich wieder ein und läuft über weite Strecken super. Suhlt es sich in Behäbigkeit, dann ist klar, dass Wandler und Gänge nicht gut schalten. Daher vermute ich auch die Einträge im Fehlerspeicher.

Zitat aus dem verlinkten Bericht:

„Neben dem Getriebe selbst zählen Unterbrechungen oder Kurzschluss nach Masse, hervorgerufen von Leitungen und Drehzahlfühlern, aber auch durch Druckregler, Magnetventile und Öltemperatursensoren zu den häufigsten Fehlerquellen“

Na prost Mahlzeit! Ich denke, ich beginne mit der Kontrolle des Reifendrucks, den Scheibenwischern und arbeite mich langsam zu den Pleuellagern vor.

Obwohl..., der Wagen meldet mir immer ich solle meine Heckleuchten kontrollieren, obwohl dort alles in Ordnung ist. Vielleicht liegt der Fehler im Kabelbaum in der Heckklappe. Das ist jetzt kein Witz! Ich hatte es vor etwa zehn Jahren, dass wenn ich den Scheibenwischer einschaltete, da ging meine Heckklappe auf. Man, was habe ich gesucht. Ursache war ein verstopfter Wasserablauf weswegen der Scheibenwischermotor zuweilen baden ging. Da musst man erstmal drauf kommen.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 5er
  6. E39
  7. E39 530d/2001 Automatikgetriebe braucht lange zum aufwachen