ForumPolo 6
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Polo
  6. Polo 6
  7. Codierungs-Beispiele

Codierungs-Beispiele

VW Polo 6 (AW)
Themenstarteram 26. August 2018 um 21:02

Weil der nette Kollege mit seinem Tachobeispiel auf dem GTI-Thread noch kein Thema aufgemacht hat, mache ich eins auf. Codierungen am Polo bzw. Polo GTI. Ich weiß, es gibt hier im Forum schon Threads zu Codierung an anderen Modellen, aber mir geht's darum, hier welche zu posten, die definitiv funktionieren, also von dem, der seine hier anfügt, selbst getestet wurden. Wenn möglich, bitte mit Überschrift in Fett, damit das Beispiel aus anderen Posts hervorsticht. Ich fange dann mal an...

Beste Antwort im Thema

Zusätzlich zu den schon aufgeführten habe ich erfolgreich auch diese an unserem GTI codiert und die funktionieren auch.

Einige weitere muss ich erst noch im Debug/Log nachsschauen, dann poste ich die auch noch.

 

Berganfahrassistent - Aktivierung des HHC

STG 03 > Codierung > Byte 25 > Bit 0 aktivieren

Berganfahrassistent - Haltezeit einstellen

STG 03 > Anpassung > Kanal "Berganfahrassistent" > Wert anpassen

"Früh" > Bremse löst sich schnell und mit wenig Gas (kaum bis gar nicht wahrnehmbar, kein Ruck)

"Normal" > Werkseinstellung (Ruck spürbar)

"Spät" > Bremse lässt spät los und nur mit relativ viel Gas (Starker Ruck)

Coming Home Einschaltauslöser anpassen

STG 09 > Zugriffsberechtigung: 31347 > Anpassung > Kanal "(5)-Komfortbeleuchtung-Coming-home Einschaltereignis" > Wert anpassen

Coming Home Funktion automatisch

STG 09 > Zugriffsberechtigung: 31347 > Anpassung > Kanal "(1)-Komfortbeleuchtung-Coming Home Verbaustatus" > Wert auf "automatisch" setzen

Freigabenachlauf der Fensterheber bei Türöffnung

STG 09 > Codierung > WWS > Byte 2 > Bit 5 aktivieren

STG 09 > Zugriffsberechtigung: 31347 > Anpassung > Kanal "(17)-Frontscheibenwischer-Traenenwischen Front Status" > Wert auf "aktiv" setzen

Freigabenachlauf der Fensterheber nach Zündung aus

STG 09 > Zugriffsberechtigung: 31347 > Anpassung > Kanal "(30)-Zugangskontrolle 2-FH SAD Kl15Aus Freigabezeit" > Wert anpassen (Werkseinstellung: 600 s)

 

Gurtwarner deaktivieren

STG 17 > Anpassung > Kanal "Gurtwarnung deaktivieren" > Wert auf "ja" ändern

Schiebedach - Panoramadach Komfortöffnen aktivieren

STG 09 > Zugriffsberechtigung: 31347 > Anpassung > Kanal "(10)-Zugangskontrolle 2-SAD Richtung Komfortoeffnen" > Wert auf "open" ändern (Werkseinstellung: tilting)

 

Klimaanlage - Gebläsestufe auch im AUTO-Modus anzeigen (nicht Audi A3 8V)

STG 08 > Codierung > Byte 11 > Bit 6 aktivieren ("Blower Status Display in AUTO-mode active")

Lichthupe möglich bei Zündung aus

STG 09 > Zugriffsberechtigung: 31347 > Anpassung > Kanal "(9)-Fahrlicht und Parklicht-Lichthupe bei Zündung aus möglich" > Wert auf "aktiv" setzen (Werkseinstellung: nicht aktiv)

MFA - Nachzutankendes Volumen anzeigen

STG 17 > Codierung > Byte 10 > Bit 4 aktivieren

 

Sitzheizung - gewählte Sitzheizungsstufe speichern

STG 08 > Anpassung > …

> Kanal "Speicherung der Sitzheizungsstufe Fahrer" > Wert auf "aktiv" oder "aktiv für 10 Minuten" setzen

> Kanal "Speicherung der Sitzheizungsstufe Beifahrer" > Wert auf "aktiv" oder "aktiv für 10 Minuten" setzen

Tagfahrlicht nur in Schalterstellung AUTO aktiv

STG 09 > Zugriffsberechtigung: 31347 > Anpassung > Kanal "(9)-Tagfahrlicht-Tagfahrlicht nur in Schalterstellung AUTO" > Wert auf "aktiv" setzen

Tagfahrlicht wählbar über CAR-Menü (unter Licht & Sicht)

STG 09 > Zugriffsberechtigung: 31347 > Anpassung > Kanal "(2)-Tagfahrlicht-Tagfahrlicht Aktivierung durch BAP oder Bedienfolge möglich" > Wert auf "aktiv" setzen

3025 weitere Antworten
Ähnliche Themen
3025 Antworten

Ich habe heute eine Anhängerkupplung für meinen Polo GTI eingebaut. Der E-Satz ist von trail-tec.

Denkt ihr, ich finde mal eine Anleitung, wie ich die nachgerüstete AHK in den Polo AW integrieren kann?

Ich habe das Anhängermodul freigeschaltet, das ist jetzt zu sehen und alles gut, aber ich erhalte noch Fehler im Motorsteuergerät und beim Bremsensteuergerät. Demnach geht weder ACC noch der FrontAssist.

Ich mache das ja mit OBDeleven, notfalls hab ich noch ein älteres VCDS zur Verfügung.

Ältere VCDS wird wohl nicht gehen…

Zitat:

@hadez16 schrieb am 8. Januar 2022 um 11:11:19 Uhr:

@Symbiosis

Mit aktuellem VCDS hätte ich dir Fernwartung angeboten, dann wär das schnell erledigt.

Aber so....blöd. Wenn du mir auflisten kannst welche Steuergeräte bei dir alle verbaut sind, kann ich dir grob die Richtung weisen.

Danke Dir!

Verbaut sind:

01 Motorelektronik

02 Getriebeelektronik

03 Bremsenelektronik

08 Klima-/Heizungselektronik

09 Elektronische Zentralelektrik

13 Distanzregelung

14 Raddämpfungselektronik

15 Airbag

17 Schalttafeleinsatz

19 Diagnoseinterface für Datenbus

44 Lenkhilfe

47 Soundsystem

55 Leuchtweitenregulierung

5F Informationselektronik 1

69 Anhängerfunktion

75 Notrufmodul und Kommunikationseinheit

76 Einparkhilfe

A9 Aktuator für Körperschall

CA Steuergerät für Schiebedach

D6 Lichtsteuerung links 2

D7 Lichtsteuerung rechts 2

Geändert habe ich bislang:

Modul 19 - Anpassung Verbauliste Sollverbau - Anhängerfunktion: codiert

Modul 46 - Lange Codierung - Anhänger: Anhängevorrichtung (manuell abnehmbar)

Modul 69 erscheint daraufhin und ist ok (ist ein trail-tec und kein original VW)

Modul 09 - Anpassung (Lange Codierung gibts nicht mehr) - Vernetzung: Anhänger: verbaut

Modul 03 - hier gibt es keine Anpassung für Gespann oder Anhänger oder Trailer

Modul 01 - Lange Codierung (völlig ohne Doku) - ich habe dann Byte 5 Bit 4 aktiviert - bringt aber nichts. Das ist ja auch echtes Raten, da findet man nichts im Netz.

 

Tja nun stehe ich da... In 03 kann ich nichts zum Anhänger finden und in 01 finde ich auch nichts da völlig undokumentiert und es ist Raten. Ich hab Bit 4 in Byte 5 erstmal wieder rausgenommen, den Rest habe ich so drin. Es geht weder ACC noch Front Assist.

Fehlermeldungen habe ich jetzt in:

01: Datenbus empfangener Fehlerwert

03: Datenbus empfangener Fehlerwert

13: Datenbus empfangener Fehlerwert, Datenbus unplausible Botschaft, Steuergerät falsch codiert

Die Fehler aus dem letzten Absatz hänge ich mal an.

Besten Dank!!!

01
03
13
+3

Ich hatte noch das Dokument im Anhang gefunden.

Dort habe ich noch folgendes gemacht:

01: Byte 5 Bit 4 aktiv

03: Byte 2 Bit 6 aktiv

13: Byte 02 Bit 3 aktiv

13: Byte 03 Bit 3 (heißt Anhängererkennung bei ODBeleven) aktiv

 

Keine Fehler mehr. ACC funktioniert auch.

DANKE trotzdem für die Hilfe! :):):):):)

Werde das demnächst mal zusammentragen und hier reinposten.

Keine Fehler

Codieren eines trail-tec E-Satzes einer Anhängerkupplung Polo AW GTI mit 207 PS, Modelljahr 2021 mit ODBeleven (mein Polo hat keine Kamera, also auch kein Lane Assist etc - dafür dann weiter forschen mit dem angehängten PDF von VCDS).

-----------------------------------------------------------------------------------------------

Stand: 08.01.2022

 

- Motorhaube öffnen

- Zündung an

STG19 --> Anpassung --> Verbauliste Sollverbau --> Punkt "Anhängerfunktion" auf codiert setzen

STG01 --> Lange Codierung --> Byte 5 Bit 4 aktivieren (Haken)

STG13 --> Lange Codierung --> Byte 2 Bit 3 aktivieren

STG13 --> Lange Codierung --> Byte 3 Bit 3 aktivieren --> heißt "Anhängererkennung"

STG03 --> Lange Codierung --> Byte 2 Bit 6 aktivieren

STG76 --> Lange Codierung --> Byte 3 Bit 0 aktivieren --> manuell abnehmbar

In STG09 + STG17 gibt es nichts beim Polo AW GTI zu codieren, zumindest nicht bei neueren!

 

Erst Motorhaube wieder schließen und dann 50m fahren, danach alle Fehler löschen.

Polo GTI AHK codieren
Polo GTI AHK codieren
Polo GTI AHK codieren
+1

Super!

Moin,

ich hoffe hier kann mir einer vielleicht helfen. Ich habe hier einen Polo von 2018, der Fahrer hat sich den Regensensor nachgerüstet da er vorher nur den Lichtsensor im Armaturenbrett hatte.

(Ich kenne mich bei VW nicht so gut aus)

Nun habe ich den RLFS vermeintlich richtig codiert, leider finde ich nirgends eine Liste mit Codierungen dazu. Er wird erkannt und im STG 09 Untermenü angeboten, das Häckchen im Multimedia Menü ist auch gesetzt. Licht Funktionen sind gegeben aber die automatische Wischfunktion reagiert (wenn sie reagiert) erst sehr spät und unzuverlässig.

Ich habe im Sensor (81D9955547 - G397_RLFS) schon mit Byte 1 und 2 herumgespielt (Originalcodierung 02006C) aber ohne irgendeine Veränderung.

Vielleicht hat jemand eine Idee?

Die Codierung des G397_RLFS, von jemaden der den Werksseitig hat, wäre auch schon nice.

Wenn du einen Auto-Scan sowie ein CSV Abbild von Steuergerät 09 hier hochlädst, schaue ich drauf.

So, hat ein wenig länger gedauert. Hier der 09 Scan + CSV.

Adresse 09: Zentralelektrik (J519) Labeldatei:. DRV\5Q0-937-08X-V2.clb

Teilenummer SW: 2Q0 937 089 HW: 2Q0 937 089

Bauteil: BCM A0 Std H97 0915

Seriennummer: 07001734900885

Betriebsnr.: WSC 00788 648 00255

ASAM Datensatz: EV_BCMA0 204001

ROD: EV_BCMA0_204.rod

VCID: 77AA143AAF4948B396F-8022

Sensor für Regen- und Lichterkennung:

Subsystem 1 - Teilenummer SW: 81D 955 547 HW: 81D 955 547

Bauteil: G397_RLFS H06 0002

Seriennummer: 31032601X81D95554700

Codierung: 02000A

Türsteuergerät Fahrerseite:

Subsystem 2 - Teilenummer SW: 2Q1 959 881 B HW: 2Q1 959 881 B

Bauteil: FHSG_DRV 001 0001

Seriennummer: 00000000000017898913

Codierung: 130034

Türsteuergerät Beifahrerseite:

Subsystem 3 - Teilenummer SW: 2Q1 959 882 D HW: 2Q1 959 882 D

Bauteil: FHSG_PSG 001 0002

Seriennummer: 00000000000017691654

Codierung: 090034

Geber für Luftfeuchtigkeit: innen:

Türsteuergerät Fahrerseite hinten:

Subsystem 5 - Teilenummer SW: 5Q0 959 811 D HW: 5Q0 959 811 D

Bauteil: FOND_FHSG_DRV 006 0007

Seriennummer: 00000000000017881418

Codierung: 030000

Türsteuergerät Beifahrerseite hinten:

Subsystem 6 - Teilenummer SW: 5Q0 959 812 D HW: 5Q0 959 812 D

Bauteil: FOND_FHSG_PSG 006 0007

Seriennummer: 00000000000018034277

Codierung: 1B0000

Kanal

IDE08786-MAS10528-Assistenzlichtfunktionen-Regenlichtsensor

auf "Regenlichtsensor" stellen statt brightness

MAS08228-ENG142229-Lichtsensor-HMI_Wiper_Comfort_Rain_Sensor_OFF

auf "aktiv"

Danke, teste ich und gebe Rückmeldung.

Moin könnte einer mir helfen ich hatte damals Coming Home Living Home über Nebel und Tagfahrlicht bei meinem Polo codiert ich würde das gerne nur auf Tagfahrlicht oder LED Standlicht codieren kann einer mir da bitte helfen ich hatte es über den Beitrag auf Seite 9 gemacht Wenn ich das jetzt rückgängig mache geht’s ja über Abblendlicht ich möchte sie auch schonen danke

Soweit ich weiß geht das nicht. Tagfahrlicht geht immer mit an, dann auch nur im Kombi mit Nebler oder Abblendlicht

Ok danke

Zitat:

@hadez16 schrieb am 13. Februar 2022 um 08:54:29 Uhr:

Kanal

IDE08786-MAS10528-Assistenzlichtfunktionen-Regenlichtsensor

auf "Regenlichtsensor" stellen statt brightness

MAS08228-ENG142229-Lichtsensor-HMI_Wiper_Comfort_Rain_Sensor_OFF

auf "aktiv"

So, die Rückmeldung ist da. Leider funktioniert der Sensor immer noch nicht wi er soll.

Im Moment springt er nur auf der empfindlichsten Stufe an und auch nur wenn die Scheibe bereits von Wasser überschwemmt ist. Die Wischer wischen dann, der empfindlichsten Stufe entsprechend, mit höchster Geschwindigkeit.

Über jede Idee bin ich dankbar, auch das coding des RLFS Sensors selbst, von jemanden der den ab Werk hat, wäre sehr hilfreich.

Danke.

Deine Antwort
Ähnliche Themen